<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/S6H_0o39njArkLF6chQfI5FJ1xs.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thearabianpost.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">

<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#ff0101">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="yes">
<meta name="apple-mobile-web-app-title" content="Arabian Post">
<meta name="application-name" content="Arabian Post">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<link rel="apple-touch-icon" sizes="192x192" href="https://thearabianpost.com/wp-content/uploads/2020/07/tap-icon.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://thearabianpost.com/wp-content/uploads/2020/07/tap-icon.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://thearabianpost.com/wp-content/uploads/2020/07/tap-splash-png.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://thearabianpost.com/wp-content/uploads/2020/07/tap-splash-png.png">

<title>2 in 3 working Singapore Residents concerned about losing job due to illness and/or disability: AIA Disability Income Survey 2022 | Arabian Post</title>

<meta name="description" content="Insights from survey led to creation of AIA Pay Protector; first in market to offer a simplified disability income plan which provides fixed monthly payouts regardless of any sources of income received during disability and any changes to insured’s income level prior to disability, and claimable upon inability to specifically perform own occupation SINGAPORE -" />
<meta name="robots" content="max-image-preview:large" />
<meta name="google-site-verification" content="http://thearabianpost.com/google0f89904fc04657bc.html" />
<meta name="msvalidate.01" content="0F15ABF87BC7D12E38AAC9E4C83ABA4F" />
<meta name="p:domain_verify" content="93a2180938ebb8ce047fd73a7b92da22" />
<meta name="yandex-verification" content="e145b6b44b7e2f1c" />
<meta name="keywords" content="syndication,syndication business,asian news by media-outreach" />
<link rel="canonical" href="https://thearabianpost.com/2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022/" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="The Arabian Post | Breaking news and analysis from the Arabian Gulf" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2 in 3 working Singapore Residents concerned about losing job due to illness and/or disability: AIA Disability Income Survey 2022 | Arabian Post" />
<meta property="og:description" content="Insights from survey led to creation of AIA Pay Protector; first in market to offer a simplified disability income plan which provides fixed monthly payouts regardless of any sources of income received during disability and any changes to insured’s income level prior to disability, and claimable upon inability to specifically perform own occupation SINGAPORE -" />
<meta property="og:url" content="https://thearabianpost.com/2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022/" />
<meta property="fb:app_id" content="431466730308140" />
<meta property="fb:admins" content="vyshmail@gmail.com" />
<meta property="og:image" content="https://thearabianpost.com/wp-content/uploads/2020/07/tap-icon.png" />
<meta property="og:image:secure_url" content="https://thearabianpost.com/wp-content/uploads/2020/07/tap-icon.png" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta property="article:tag" content="syndication" />
<meta property="article:tag" content="syndication business" />
<meta property="article:tag" content="asian news by media-outreach" />
<meta property="article:published_time" content="2022-05-18T02:30:00+00:00" />
<meta property="article:modified_time" content="2022-05-18T02:30:00+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/arabianpost/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thearabianpost" />
<meta name="twitter:title" content="2 in 3 working Singapore Residents concerned about losing job due to illness and/or disability: AIA Disability Income Survey 2022 | Arabian Post" />
<meta name="twitter:description" content="Insights from survey led to creation of AIA Pay Protector; first in market to offer a simplified disability income plan which provides fixed monthly payouts regardless of any sources of income received during disability and any changes to insured’s income level prior to disability, and claimable upon inability to specifically perform own occupation SINGAPORE -" />
<meta name="twitter:image" content="https://thearabianpost.com/wp-content/uploads/2020/07/tap-icon.png" />
<script type="application/ld+json" class="aioseo-schema">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</script>

<link href="//thearabianpost.com" rel="prerender"><link href="//thearabianpost.com/" rel="preload" as="script" type="text/html"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://fonts.googleapis.com" rel="preconnect" crossorigin><link href="https://widgets.paper.li" rel="preconnect"><link href="https://frontend.1worldonline.com" rel="preconnect"><link href="https://stats.g.doubleclick.net" rel="preconnect"><link href="https://www.google.com" rel="preconnect"><link href="https://www.google.co.in" rel="preconnect"><link href="https://maps.googleapis.com" rel="preconnect"><link href="https://static.cloudflareinsights.com" rel="preconnect"><link href="https://zeeker-script-library-prod.s3.amazonaws.com" rel="preconnect"><link href="https://paper.li" rel="preconnect"><link href="https://1worldonline.com" rel="preconnect"><link href="https://app.1worldonline.com" rel="preconnect"><link href="https://www.shareicon.net" rel="preconnect"><link href="https://fonts.gstatic.com" rel="preconnect" crossorigin><link href="https://www.clarity.ms" rel="preconnect"><link href="https://f.clarity.ms" rel="preconnect"><link href="https://widget.zeeker.com" rel="preconnect"><link href="https://api.zeeker.com" rel="preconnect"><link href="https://zeeker-scriptlibrary-local.s3.amazonaws.com" rel="preconnect"><link href="https://widget.zeeker.com/zeeker/app/main.4ead13e7a599dd407571.bundle.js" rel="prerender" as="script" type="text/html"><link rel="alternate" type="application/rss+xml" title="Arabian Post &raquo; Feed" href="https://thearabianpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arabian Post &raquo; Comments Feed" href="https://thearabianpost.com/comments/feed/" />

<script type="application/ld+json" class="schema-premium">{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/thearabianpost.com","headline":"2 in 3 working Singapore Residents concerned about losing job due to illness and\/or disability: AIA Disability Income Survey 2022","description":"Breaking news and analysis from the Arabian Gulf"}</script><script type="application/ld+json" class="schema-premium">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"https:\/\/thearabianpost.com\/2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022\/#breadcrumb","url":"https:\/\/thearabianpost.com\/2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022\/","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/thearabianpost.com","url":"https:\/\/thearabianpost.com","name":"Blog"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/thearabianpost.com\/2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022\/","url":"https:\/\/thearabianpost.com\/2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022\/","name":"2 in 3 working Singapore Residents concerned about losing job due to illness and\/or disability: AIA Disability Income Survey 2022"}}]}</script><script type="application/ld+json" class="schema-premium">[{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/thearabianpost.com\/2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022\/"},"url":"https:\/\/thearabianpost.com\/2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022\/","headline":"2 in 3 working Singapore Residents concerned about losing job due to illness and\/or disability: AIA ...","description":"Insights from survey led to creation of [&hellip;]","image":{"@type":"ImageObject","url":"https:\/\/thearabianpost.com\/wp-content\/uploads\/2020\/07\/tap-icon.png","width":400,"height":400},"datePublished":"2022-05-18T06:30:00+04:00","dateModified":"2022-05-18T06:30:00+04:00","author":{"@type":"Person","name":"Media Outreach"},"publisher":{"@type":"Organization","@id":"https:\/\/thearabianpost.com\/#organization","name":"Arabian Post","logo":{"@type":"ImageObject","@id":"https:\/\/thearabianpost.com\/#logo","url":"https:\/\/thearabianpost.com\/wp-content\/uploads\/2020\/07\/tap-icon.png","width":600,"height":60},"image":{"@type":"ImageObject","@id":"https:\/\/thearabianpost.com\/#logo","url":"https:\/\/thearabianpost.com\/wp-content\/uploads\/2020\/07\/tap-icon.png","width":600,"height":60}},"articleSection":"Asian News by Media-Outreach","keywords":"syndication, Syndication Business","wordCount":1849,"commentCount":"0"}]</script>


<script src="//www.googletagmanager.com/gtag/js?id=UA-43057806-2" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">
var em_version = '7.3.4';
var em_track_user = true;
var em_no_track_reason = '';
var disableStrs = [
'ga-disable-UA-43057806-2',
];
/* Function to detect opted out users */
function __gtagTrackerIsOptedOut() {
for ( var index = 0; index < disableStrs.length; index++ ) {
if ( document.cookie.indexOf( disableStrs[ index ] + '=true' ) > -1 ) {
return true;
}
}
return false;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gtagTrackerIsOptedOut() ) {
for ( var index = 0; index < disableStrs.length; index++ ) {
window[ disableStrs[ index ] ] = true;
}
}
/* Opt-out function */
function __gtagTrackerOptout() {
for ( var index = 0; index < disableStrs.length; index++ ) {
document.cookie = disableStrs[ index ] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[ disableStrs[ index ] ] = true;
}
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gtagTrackerOptout();
}
}
window.dataLayer = window.dataLayer || [];
window.ExactMetricsDualTracker = {
helpers: {},
trackers: {},
};
if ( em_track_user ) {
function __gtagDataLayer() {
dataLayer.push( arguments );
}
function __gtagTracker( type, name, parameters ) {
if (!parameters) {
parameters = {};
}
if (parameters.send_to) {
__gtagDataLayer.apply( null, arguments );
return;
}
if ( type === 'event' ) {
parameters.send_to = exactmetrics_frontend.ua;
__gtagDataLayer( type, name, parameters );
} else {
__gtagDataLayer.apply( null, arguments );
}
}
__gtagTracker( 'js', new Date() );
__gtagTracker( 'set', {
'developer_id.dNDMyYj' : true,
} );
__gtagTracker( 'config', 'UA-43057806-2', {"forceSSL":"true","anonymize_ip":"true","linker":{"domains":["gulfnews.com"," khaleejtimes.com"]},"page_path":location.pathname + location.search + location.hash} );
window.gtag = __gtagTracker;											(function () {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
/* ga and __gaTracker compatibility shim. */
var noopfn = function () {
return null;
};
var newtracker = function () {
return new Tracker();
};
var Tracker = function () {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = function (){
var args = Array.prototype.slice.call(arguments);
args.unshift( 'send' );
__gaTracker.apply(null, args);
};
var __gaTracker = function () {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len - 1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
if ( 'send' === arguments[0] ) {
var hitConverted, hitObject = false, action;
if ( 'event' === arguments[1] ) {
if ( 'undefined' !== typeof arguments[3] ) {
hitObject = {
'eventAction': arguments[3],
'eventCategory': arguments[2],
'eventLabel': arguments[4],
'value': arguments[5] ? arguments[5] : 1,
}
}
}
if ( 'pageview' === arguments[1] ) {
if ( 'undefined' !== typeof arguments[2] ) {
hitObject = {
'eventAction': 'page_view',
'page_path' : arguments[2],
}
}
}
if ( typeof arguments[2] === 'object' ) {
hitObject = arguments[2];
}
if ( typeof arguments[5] === 'object' ) {
Object.assign( hitObject, arguments[5] );
}
if ( 'undefined' !== typeof arguments[1].hitType ) {
hitObject = arguments[1];
if ( 'pageview' === hitObject.hitType ) {
hitObject.eventAction = 'page_view';
}
}
if ( hitObject ) {
action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
hitConverted = mapArgs( hitObject );
__gtagTracker( 'event', action, hitConverted );
}
}
return;
}
function mapArgs( args ) {
var arg, hit = {};
var gaMap = {
'eventCategory': 'event_category',
'eventAction': 'event_action',
'eventLabel': 'event_label',
'eventValue': 'event_value',
'nonInteraction': 'non_interaction',
'timingCategory': 'event_category',
'timingVar': 'name',
'timingValue': 'value',
'timingLabel': 'event_label',
'page' : 'page_path',
'location' : 'page_location',
'title' : 'page_title',
};
for ( arg in args ) {
if ( ! ( ! args.hasOwnProperty(arg) || ! gaMap.hasOwnProperty(arg) ) ) {
hit[gaMap[arg]] = args[arg];
} else {
hit[arg] = args[arg];
}
}
return hit;
}
try {
f.hitCallback();
} catch ( ex ) {
}
};
__gaTracker.create = newtracker;
__gaTracker.getByName = newtracker;
__gaTracker.getAll = function () {
return [];
};
__gaTracker.remove = noopfn;
__gaTracker.loaded = true;
window['__gaTracker'] = __gaTracker;
})();
} else {
console.log( "" );
( function () {
function __gtagTracker() {
return null;
}
window['__gtagTracker'] = __gtagTracker;
window['gtag'] = __gtagTracker;
} )();
}
</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thearabianpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 0.07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>

<link rel="stylesheet" type="text/css" href="//thearabianpost.com/wp-content/cache/wpfc-minified/4x53yw7/fcdk3.css" media="all" />
<style id='global-styles-inline-css' type='text/css'>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</style>




<link rel="stylesheet" type="text/css" href="//thearabianpost.com/wp-content/cache/wpfc-minified/6w9huxlg/fcdk3.css" media="all" />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 1024px ) {html body div.wprm-wrapper {overflow: scroll;}html body div.wprm-overlay{ background: rgb(0,0,0) }#wprmenu_bar {background-image: url();background-size: cover ;background-repeat: repeat;}#wprmenu_bar {background-color: #fd0000;}html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .wprmenu_icon_menu,#wprmenu_bar .menu_title a {color: #ffffff;}#wprmenu_bar .menu_title {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 15px;text-transform: uppercase;font-weight: normal;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: uppercase;font-weight: normal;}#mg-wprm-wrap li.current-menu-item > a {background: #d53f3f;}#mg-wprm-wrap li.current-menu-item > a,#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{color: #ffffff !important;}#mg-wprm-wrap {background-color: #fd0000;}.cbp-spmenu-push-toright,.cbp-spmenu-push-toright .mm-slideout {left: 100% ;}.cbp-spmenu-push-toleft {left: -100% ;}#mg-wprm-wrap.cbp-spmenu-right,#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right.custom,#mg-wprm-wrap.cbp-spmenu-left.custom,.cbp-spmenu-vertical {width: 100%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon {color: #ffffff;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item:valid ~ a{color: #ffffff;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #ffffff;color: #ff0000 !important;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #ff0000 !important;}.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after {background: #ffffff;}.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #ffffff;}div.wprmenu_bar div.hamburger{padding-right: 6px !important;}#wprmenu_menu.left {width:100%;left: -100%;right: auto;}#wprmenu_menu.right {width:100%;right: -100%;left: auto;}html body div#wprmenu_bar {height : 42px;}#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right,#mg-widgetmenu-wrap.cbp-spmenu-widget-left,#mg-widgetmenu-wrap.cbp-spmenu-widget-right {top: 42px !important;}.wprmenu_bar .hamburger {float: left;}.wprmenu_bar #custom_menu_icon.hamburger {top: 0px;left: 0px;float: left !important;background-color: #cccccc;}.wpr_custom_menu #custom_menu_icon {display: block;}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }div#wpadminbar { position: fixed; }}
</style>



<link rel="stylesheet" type="text/css" href="//thearabianpost.com/wp-content/cache/wpfc-minified/ftt0f1vt/fcdk3.css" media="all" />
<style id='newsroom_elated_modules-inline-css' type='text/css'>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</style>












<link rel="stylesheet" type="text/css" href="//thearabianpost.com/wp-content/cache/wpfc-minified/143s6ik3/fcdk3.css" media="all" />
<link rel='stylesheet' id='newsroom_elated_google_fonts-css' href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C300%2C400%2C500%2C700%7COld+Standard+TT%3A100%2C300%2C400%2C500%2C700%7COswald%3A100%2C300%2C400%2C500%2C700%7CArvo%3A100%2C300%2C400%2C500%2C700%7CEk+Mukta%3A100%2C300%2C400%2C500%2C700%7CRaleway%3A100%2C300%2C400%2C500%2C700&#038;subset=latin-ext&#038;ver=1.0.0' type='text/css' media='all' />



<link rel="stylesheet" type="text/css" href="//thearabianpost.com/wp-content/cache/wpfc-minified/1qyi0lp8/fcdk3.css" media="all" />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/thearabianpost.com","hash_tracking":"true","ua":"UA-43057806-2","v4_id":""};
/* ]]> */
</script>
<script src='//thearabianpost.com/wp-content/cache/wpfc-minified/jpay84if/fcdk3.js' type="text/javascript"></script>






<script type='text/javascript' id='wprmenu.js-js-extra'>
/* <![CDATA[ */
var wprmenu = {"zooming":"1","from_width":"1024","push_width":"400","menu_width":"100","parent_click":"yes","swipe":"1","enable_overlay":"1"};
/* ]]> */
</script>
<script src='//thearabianpost.com/wp-content/cache/wpfc-minified/dvftpal0/fcdk3.js' type="text/javascript"></script>

<link rel="https://api.w.org/" href="https://thearabianpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thearabianpost.com/wp-json/wp/v2/posts/60838" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thearabianpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thearabianpost.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel="alternate" type="application/json+oembed" href="https://thearabianpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthearabianpost.com%2F2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thearabianpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthearabianpost.com%2F2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022%2F&#038;format=xml" />
<style> .lar_social_share_icon{
margin: 2px;
}</style><link rel="icon" type="image/png" sizes="16x16" href="" />
<link rel="icon" type="image/png" sizes="32x32" href="" />
<link rel="icon" type="image/png" sizes="96x96" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="57x57" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="60x60" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="76x76" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="120x120" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="144x144" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="152x152" href="/wp-content/uploads/2015/11/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" type="image/png" sizes="180x180" href="/wp-content/uploads/2015/11/apple-touch-icon-180x180.png" />
<meta name="theme-color" content="#b50a0a">
<link rel="icon" type="image/png" sizes="192x192" href="/wp-content/uploads/2015/11/android-chrome-192x192.png" />
<link rel="manifest" href="https://thearabianpost.com/wp-content/uploads/2015/11/manifest.json" />
<meta name="msapplication-TileColor" content="#ff0000">
<meta name="msapplication-TileImage" content="">
<meta name="msapplication-config" content="http://thearabianpost.com/wp-content/uploads/2015/11/browserconfig.xml">
<script type="text/javascript">
function nxsPostToFav(obj){ obj.preventDefault;
var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '3e16fde775'};
jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
jQuery.post('https://thearabianpost.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
});
}
</script><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff">

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="icon" href="https://thearabianpost.com/wp-content/uploads/2022/02/cropped-tap-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thearabianpost.com/wp-content/uploads/2022/02/cropped-tap-icon-192x192.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://thearabianpost.com/wp-content/uploads/2022/02/cropped-tap-icon-270x270.png" />
<style type="text/css" id="wp-custom-css">
.eltd-wrapper{top:-24px!important}li#nav-menu-item-47986 a{background:#ff5722;color:#fff!important}.eltd-page-header .eltd-logo-area .eltd-logo-wrapper a{max-height:100px;height:100px!important}.google-auto-placed{display:none}.eltd-content>.eltd-content-inner .eltd-full-width>.eltd-full-width-inner>:not(.eltd-grid-section) .eltd-sp-three-holder.eltd-bnl-holder .eltd-bnl-outer .eltd-bnl-inner .eltd-post-slider-secondary .slick-list .slick-track .slick-slide{display:none}.eltd-vertical-align-containers .eltd-position-right{display:none!important}li#nav-menu-item-48633{background:#401ebc}li#nav-menu-item-48633 a{color:#fff!important}#sticky-nav-menu-item-49077 a,#sticky-nav-menu-item-49079 a,#sticky-nav-menu-item-49083 a,#sticky-nav-menu-item-49084 a,#sticky-nav-menu-item-49085 a,#sticky-nav-menu-item-49086 a,#sticky-nav-menu-item-49090 a,#sticky-nav-menu-item-49091 a,#sticky-nav-menu-item-49330 a,#sticky-nav-menu-item-49331 a,#sticky-nav-menu-item-49338 a,#sticky-nav-menu-item-49398 a,#sticky-nav-menu-item-49407 a,#sticky-nav-menu-item-49467 a,#sticky-nav-menu-item-49503 a,#sticky-nav-menu-item-49862 a{color:#fff!important}.eltd-page-header .eltd-sticky-header .eltd-sticky-holder{background-color:red}.eltd-drop-down .eltd-menu-second .eltd-menu-inner>ul,li.eltd-menu-narrow .eltd-menu-second .eltd-menu-inner ul{background-color:#000}.eltd-drop-down .eltd-menu-second .eltd-menu-inner>ul li.current-menu-ancestor>a .item_text,.eltd-drop-down .eltd-menu-second .eltd-menu-inner>ul li.current-menu-item>a .item_text,.eltd-drop-down .eltd-menu-second .eltd-menu-inner>ul li.current_page_item>a .item_text,.eltd-drop-down .eltd-menu-second .eltd-menu-inner>ul li>a:hover .item_text{color:#fff}.single-post .entry-title{font-family:arial black!important;line-height:100%!important;letter-spacing:-2px;font-size:37px!important}@media screen and (max-width:960px){.ZeekeR__7Z5E-fab.mobile_icon{top:50%!important}}@media only screen and (max-width:480px){.eltd-breadcrumbs-holder .eltd-breadcrumbs-holder-inner,.eltd-container-inner,.eltd-grid,.eltd-grid-section .eltd-section-inner{width:88%!important}}.eltd-breadcrumbs .eltd-current{white-space:nowrap;overflow:hidden;text-overflow:ellipsis;width:60%}header.eltd-mobile-header{margin-bottom:-11px}html{overflow-y:scroll!important}.single-post .eltd-post-info>div a:first-of-type{display:block}.single-post .eltd-post-info>div a{display:none}span.eltd-comma{display:none}aside .eltd-bnl-holder .eltd-bnl-outer .eltd-bnl-inner .eltd-post-item .eltd-post-item-inner .eltd-pt-image-link .lazy-loaded{width:100px;height:100px}
h3 a, h4 a, h5 a, h6 a {
font-family: arial;
font-weight: bold;
}
.flyMessage {
display: none !important;
}		</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<style>.eltd-wrapper {
top: 0 !important;
}</style>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js?ts=1652893200'></script></head>
<body class="post-template-default single single-post postid-60838 single-format-standard eltd-core-1.0 arabian post-ver-1.0  eltd-blog-installed eltd-header-type3 eltd-sticky-header-on-scroll-down-up eltd-top-bar-transparent eltd-default-mobile-header eltd-sticky-up-mobile-header eltd-apsc-custom-style-enabled wpb-js-composer js-comp-ver-6.5.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
<div class="eltd-wrapper">
<div class="eltd-wrapper-inner">
<header class="eltd-page-header">
<div class="eltd-logo-area">
<div class="eltd-grid">
<div class="eltd-vertical-align-containers">
<div class="eltd-position-left">
<div class="eltd-position-left-inner">
</div>
</div>
<div class="eltd-position-center">
<div class="eltd-position-center-inner">
<div class="eltd-logo-wrapper">
<a href="https://thearabianpost.com/" style="height: 63px;">
<img class="eltd-normal-logo" src="https://thearabianpost.com/wp-content/uploads/2022/02/Arabian_Post_nlogo2red.png" alt="logo" />
<img class="eltd-dark-logo" src="https://thearabianpost.com/wp-content/uploads/2022/02/Arabian_Post_nlogo2red.png" alt="dark logo" /> <img class="eltd-light-logo" src="https://thearabianpost.com/wp-content/uploads/2022/02/Arabian_Post_nlogo2red.png" alt="light logo" /> <img class="eltd-transparent-logo" src="https://thearabianpost.com/wp-content/uploads/2022/02/Arabian_Post_nlogo2red.png" alt="transparent logo" /> </a>
</div>
</div>
</div>
<div class="eltd-position-right">
<div class="eltd-position-right-inner">
</div>
</div>
</div>
</div>
</div>
<div class="eltd-menu-area">
<div class="eltd-grid">
<div class="eltd-vertical-align-containers">
<div class="eltd-position-left">
<div class="eltd-position-left-inner">
</div>
</div>
<div class="eltd-position-center">
<div class="eltd-position-center-inner">
<nav class="eltd-main-menu eltd-drop-down eltd-default-nav">
<ul id="menu-empty" class="clearfix"><li id="nav-menu-item-49086" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a title="Arabian Post &#8211; Home" href="/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">⌂</span></span></span></a></li>
<li id="nav-menu-item-49862" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="/wire" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">The WIRE</span></span></span></a></li>
<li id="nav-menu-item-49084" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow"><a href="https://thearabianpost.com/featured/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Featured</span></span></span></a></li>
<li id="nav-menu-item-49077" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/channels/tap-business/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Business</span></span></span></a></li>
<li id="nav-menu-item-49407" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="https://thearabianpost.com/markets/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Markets</span></span></span></a></li>
<li id="nav-menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/middle-east/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">ME</span></span></span></a></li>
<li id="nav-menu-item-49083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  eltd-menu-has-sub eltd-menu-narrow"><a href="https://thearabianpost.com/asia/media-outreach/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Asia</span><span class="eltd_menu_arrow ion-ios-arrow-down"></span></span></span></a>
<div class="eltd-menu-second"><div class="eltd-menu-inner"><ul>
<li id="nav-menu-item-59685" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://thearabianpost.com/news/sections/pr/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Asian News by Media-Outreach</span></span></span></a></li>
<li id="nav-menu-item-59686" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thearabianpost.com/india-specials/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">India Specials</span></span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-49091" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/columns/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Columns</span></span></span></a></li>
<li id="nav-menu-item-49090" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/tech/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Biz Tech</span></span></span></a></li>
<li id="nav-menu-item-56650" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a title="Arabian Post Travel" target="_blank" href="/book-tickets/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Travel</span></span></span></a></li>
<li id="nav-menu-item-49331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  eltd-menu-has-sub eltd-menu-narrow"><a title="More on TAP" href="#" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">&#8230;</span><span class="eltd_menu_arrow ion-ios-arrow-down"></span></span></span></a>
<div class="eltd-menu-second"><div class="eltd-menu-inner"><ul>
<li id="nav-menu-item-49398" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/markets" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Market Data</span></span></span></a></li>
<li id="nav-menu-item-49338" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thearabianpost.com/quickfeed/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Quickfeed</span></span></span></a></li>
<li id="nav-menu-item-49330" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thearabianpost.com/crosswords/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Crosswords</span></span></span></a></li>
<li id="nav-menu-item-59669" class="menu-item menu-item-type-custom menu-item-object-custom anchor-item "><a title="The Netizen Report on Arabian Post" target="_blank" href="//thearabianpost.com/the-netizen-report#netizenreport" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">The Netizen Report</span></span></span></a></li>
<li id="nav-menu-item-60695" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://fakingdaily.com" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Faking Daily</span></span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-49467" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a title="Search" href="/search" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">⌕</span></span></span></a></li>
<li id="nav-menu-item-49503" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a title="My Account" href="/login/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">.</span></span></span></a></li>
</ul></nav>
</div>
</div>
<div class="eltd-position-right">
<div class="eltd-position-right-inner">
</div>
</div>
</div>
</div>
</div>
<div class="eltd-sticky-header">
<div class="eltd-sticky-holder">
<div class=" eltd-vertical-align-containers">
<div class="eltd-position-left">
<div class="eltd-position-left-inner">
<div class="eltd-logo-wrapper">
<a href="https://thearabianpost.com/" style="height: 30px;">
<img src="https://thearabianpost.com/wp-content/uploads/2020/08/mobile-logo-arabian-post-animatd.gif" alt="logo" />
</a>
</div>
</div>
</div>
<div class="eltd-position-center">
<div class="eltd-position-center-inner">
<nav class="eltd-main-menu eltd-drop-down eltd-sticky-nav">
<ul id="menu-empty-1" class="clearfix"><li id="sticky-nav-menu-item-49086" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a title="Arabian Post &#8211; Home" href="/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">⌂</span></span></span></a></li>
<li id="sticky-nav-menu-item-49862" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="/wire" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">The WIRE</span></span></span></a></li>
<li id="sticky-nav-menu-item-49084" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow"><a href="https://thearabianpost.com/featured/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Featured</span></span></span></a></li>
<li id="sticky-nav-menu-item-49077" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/channels/tap-business/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Business</span></span></span></a></li>
<li id="sticky-nav-menu-item-49407" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="https://thearabianpost.com/markets/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Markets</span></span></span></a></li>
<li id="sticky-nav-menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/middle-east/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">ME</span></span></span></a></li>
<li id="sticky-nav-menu-item-49083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  eltd-menu-has-sub eltd-menu-narrow"><a href="https://thearabianpost.com/asia/media-outreach/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Asia</span><span class="eltd_menu_arrow ion-ios-arrow-down"></span></span></span></a>
<div class="eltd-menu-second"><div class="eltd-menu-inner"><ul>
<li id="sticky-nav-menu-item-59685" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://thearabianpost.com/news/sections/pr/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Asian News by Media-Outreach</span></span></span></a></li>
<li id="sticky-nav-menu-item-59686" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thearabianpost.com/india-specials/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">India Specials</span></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-49091" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/columns/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Columns</span></span></span></a></li>
<li id="sticky-nav-menu-item-49090" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/tech/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Biz Tech</span></span></span></a></li>
<li id="sticky-nav-menu-item-56650" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a title="Arabian Post Travel" target="_blank" href="/book-tickets/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Travel</span></span></span></a></li>
<li id="sticky-nav-menu-item-49331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  eltd-menu-has-sub eltd-menu-narrow"><a title="More on TAP" href="#" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">&#8230;</span><span class="eltd_menu_arrow ion-ios-arrow-down"></span></span></span></a>
<div class="eltd-menu-second"><div class="eltd-menu-inner"><ul>
<li id="sticky-nav-menu-item-49398" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/markets" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Market Data</span></span></span></a></li>
<li id="sticky-nav-menu-item-49338" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thearabianpost.com/quickfeed/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Quickfeed</span></span></span></a></li>
<li id="sticky-nav-menu-item-49330" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thearabianpost.com/crosswords/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Crosswords</span></span></span></a></li>
<li id="sticky-nav-menu-item-59669" class="menu-item menu-item-type-custom menu-item-object-custom anchor-item "><a title="The Netizen Report on Arabian Post" target="_blank" href="//thearabianpost.com/the-netizen-report#netizenreport" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">The Netizen Report</span></span></span></a></li>
<li id="sticky-nav-menu-item-60695" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://fakingdaily.com" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Faking Daily</span></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-49467" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a title="Search" href="/search" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">⌕</span></span></span></a></li>
<li id="sticky-nav-menu-item-49503" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a title="My Account" href="/login/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">.</span></span></span></a></li>
</ul></nav>
</div>
</div>
<div class="eltd-position-right">
<div class="eltd-position-right-inner">
<form class="eltd-search-menu-holder" action="https://thearabianpost.com/" method="get">
<div class="eltd-form-holder-close-btn"><span class="ion-android-close"></span></div>
<div class="eltd-form-holder">
<div class="eltd-column-left">
<input type="text" placeholder="SEARCH" name="s" class="eltd-search-field" autocomplete="off" />
</div>
<div class="eltd-column-right">
<button class="eltd-search-submit" type="submit" value="Search">
<span class="ion-android-search"></span>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</header>
<header class="eltd-mobile-header">
<div class="eltd-mobile-header-inner">
<div class="eltd-mobile-header-holder">
<div class="eltd-vertical-align-containers">
<div class="eltd-position-left">
<div class="eltd-position-left-inner">
<div class="eltd-mobile-logo-wrapper">
<a href="https://thearabianpost.com/" style="height: 30px">
<img src="https://thearabianpost.com/wp-content/uploads/2020/08/mobile-logo-arabian-post-animatd.gif" alt="mobile-logo" />
</a>
</div>
</div>
</div>
<div class="eltd-position-right">
<div class="eltd-position-right-inner">
<div class="eltd-mobile-menu-opener">
<a href="javascript:void(0)">
<span class="eltd-mobile-opener-icon-holder">
<span class="eltd-icon-ion-icon ion-navicon"></span>
<span class="eltd-icon-ion-icon ion-android-close"></span>
</span>
</a>
</div>
</div>
</div>
</div> 
</div>
<nav class="eltd-mobile-nav">
<div class="eltd-grid">
<ul id="menu-empty-2" class=""><li id="mobile-menu-item-49086" class="menu-item menu-item-type-custom menu-item-object-custom "><a title="Arabian Post &#8211; Home" href="/" class=""><span>⌂</span></a></li>
<li id="mobile-menu-item-49862" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/wire" class=""><span>The WIRE</span></a></li>
<li id="mobile-menu-item-49084" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thearabianpost.com/featured/" class=""><span>Featured</span></a></li>
<li id="mobile-menu-item-49077" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://thearabianpost.com/news/sections/channels/tap-business/" class=""><span>Business</span></a></li>
<li id="mobile-menu-item-49407" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thearabianpost.com/markets/" class=""><span>Markets</span></a></li>
<li id="mobile-menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://thearabianpost.com/news/sections/middle-east/" class=""><span>ME</span></a></li>
<li id="mobile-menu-item-49083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub"><a href="https://thearabianpost.com/asia/media-outreach/" class=""><span>Asia</span></a><span class="mobile_arrow"><i class="eltd-sub-arrow arrow_carrot-right"></i></span>
<ul class="sub_menu">
<li id="mobile-menu-item-59685" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://thearabianpost.com/news/sections/pr/" class=""><span>Asian News by Media-Outreach</span></a></li>
<li id="mobile-menu-item-59686" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thearabianpost.com/india-specials/" class=""><span>India Specials</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-49091" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://thearabianpost.com/news/sections/columns/" class=""><span>Columns</span></a></li>
<li id="mobile-menu-item-49090" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://thearabianpost.com/news/sections/tech/" class=""><span>Biz Tech</span></a></li>
<li id="mobile-menu-item-56650" class="menu-item menu-item-type-custom menu-item-object-custom "><a title="Arabian Post Travel" target="_blank" href="/book-tickets/" class=""><span>Travel</span></a></li>
<li id="mobile-menu-item-49331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a title="More on TAP" href="#" class=""><span>&#8230;</span></a><span class="mobile_arrow"><i class="eltd-sub-arrow arrow_carrot-right"></i></span>
<ul class="sub_menu">
<li id="mobile-menu-item-49398" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/markets" class=""><span>Market Data</span></a></li>
<li id="mobile-menu-item-49338" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thearabianpost.com/quickfeed/" class=""><span>Quickfeed</span></a></li>
<li id="mobile-menu-item-49330" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thearabianpost.com/crosswords/" class=""><span>Crosswords</span></a></li>
<li id="mobile-menu-item-59669" class="menu-item menu-item-type-custom menu-item-object-custom "><a title="The Netizen Report on Arabian Post" target="_blank" href="//thearabianpost.com/the-netizen-report#netizenreport" class=""><span>The Netizen Report</span></a></li>
<li id="mobile-menu-item-60695" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://fakingdaily.com" class=""><span>Faking Daily</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-49467" class="menu-item menu-item-type-custom menu-item-object-custom "><a title="Search" href="/search" class=""><span>⌕</span></a></li>
<li id="mobile-menu-item-49503" class="menu-item menu-item-type-custom menu-item-object-custom "><a title="My Account" href="/login/" class=""><span>.</span></a></li>
</ul> </div>
</nav>
</div>
</header> 
<div class="eltd-content">
<div class="eltd-content-inner">
<div class="eltd-title eltd-breadcrumbs-type eltd-breadcrumb-type eltd-content-left-alignment" style="0px;" data-height="0">
<div class="eltd-title-image"></div>
<div class="eltd-title-holder">
<div class="eltd-breadcrumbs-holder"><div class="eltd-breadcrumbs-holder-inner"><div class="eltd-breadcrumbs"><div class="eltd-breadcrumbs-inner"><a href="https://thearabianpost.com/">Home</a><span class='eltd-delimiter'></span><a href="https://thearabianpost.com/news/sections/pr/">Asian News by Media-Outreach</a><span class='eltd-delimiter'></span><span class="eltd-current">2 in 3 working Singapore Residents concerned about losing job due to illness and/or disability: AIA Disability Income Survey 2022</span></div></div></div>
</div>
</div>
</div>
<div class="eltd-container">
<div class="eltd-container-inner">
<div class="eltd-two-columns-66-33  eltd-content-has-sidebar clearfix">
<div class="eltd-column1 eltd-content-left-from-sidebar">
<div class="eltd-column-inner">
<div class="eltd-blog-holder eltd-blog-single">
<div class="eltd-post-info clearfix">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/pr/" rel="category tag">Asian News by Media-Outreach</a></div><div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-60838-524" title="Like this"><span>0</span></a> likes</div><div class="eltd-post-info-count">
<span class="eltd-post-count-number">1 seen</span>
</div><div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022/#respond" target="_self">0 Comments</a></div></div>
<h1 itemprop="name" class="entry-title eltd-post-title">2 in 3 working Singapore Residents concerned about losing job due to illness and/or disability: AIA Disability Income Survey 2022</h1>
<div class="eltd-blog-single-share">
<div class="eltd-social-share-holder eltd-dropdown">
<a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener">
</a>
<div class="eltd-social-share-dropdown">
<ul>
<li class="eltd-vk-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2F2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022%2F&amp;title=2+in+3+working+Singapore+Residents+concerned+about+losing+job+due+to+illness+and%2For+disability%3A+AIA+Disability+Income+Survey+2022&amp;description=Insights+from+survey+led+to+creation+of+%5B%26hellip%3B%5D&amp;image=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon fa fa-vk"></span>
</a>
</li><li class="eltd-pinterest-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2F2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022%2F&amp;description=2 in 3 working Singapore Residents concerned about losing job due to illness and/or disability: AIA Disability Income Survey 2022&amp;media=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_pinterest"></span>
</a>
</li><li class="eltd-tumblr-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2F2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022%2F&amp;name=2+in+3+working+Singapore+Residents+concerned+about+losing+job+due+to+illness+and%2For+disability%3A+AIA+Disability+Income+Survey+2022&amp;description=Insights+from+survey+led+to+creation+of+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_tumblr"></span>
</a>
</li><li class="eltd-linkedin-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2F2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022%2F&amp;title=2+in+3+working+Singapore+Residents+concerned+about+losing+job+due+to+illness+and%2For+disability%3A+AIA+Disability+Income+Survey+2022', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_linkedin"></span>
</a>
</li><li class="eltd-google_plus-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2F2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_googleplus"></span>
</a>
</li><li class="eltd-twitter-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=Insights+from+survey+led+to+creation+of+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022/', 'popupwindow', 'scrollbars=yes,width=800,height=400');">
<span class="eltd-social-network-icon social_twitter"></span>
</a>
</li><li class="eltd-facebook-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=2+in+3+working+Singapore+Residents+concerned+about+losing+job+due+to+illness+and%2For+disability%3A+AIA+Disability+Income+Survey+2022&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2F2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022%2F&amp;p[images][0]=&amp;p[summary]=Insights+from+survey+led+to+creation+of+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');">
<span class="eltd-social-network-icon social_facebook"></span>
</a>
</li> </ul>
</div>
</div> </div>
<article id="post-60838" class="post-60838 post type-post status-publish format-standard hentry category-pr tag-syndication tag-syndication-business">
<div class="eltd-post-content">
<div class="eltd-post-text">
<div class="eltd-post-text-inner clearfix">
<div>
<h4><i>Insights from survey led to creation of AIA Pay Protector; first in market to offer a simplified disability income plan which provides fixed monthly payouts regardless of any sources of income received during disability and any changes to insured&rsquo;s income level prior to disability, and claimable upon inability to specifically perform own occupation </i></h4>
<p>SINGAPORE &ndash; <a href="https://www.media-outreach.com/">Media OutReach</a> &ndash; 18 May 2022 &ndash; While two-thirds (66 per cent) of Singapore&rsquo;s local workforce are worried about job loss due to illness or disabilities, more than half (53 per cent) do not have any disability income protection, according to findings from the AIA Disability Income Survey 2022. </p>
<figure data-width="100%" style="display: block; width: 100%; margin: 0px; padding: 0px; text-align: center;" align="center"> <img class="lazy lazy-hidden" src="//thearabianpost.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://release.media-outreach.com/release.php/Images/246613/AIA-Disability.jpg#image-246613" alt="" style="width: 100%; margin: 0px;" /><noscript><img src="https://release.media-outreach.com/release.php/Images/246613/AIA-Disability.jpg#image-246613" alt="" style="width: 100%; margin: 0px;" /></noscript><figcaption data-display="none" class="" style="text-align: left; font-size: 16px; line-height: 24px; display: none; margin: 0px; width: 100%;">
<div align="left" style="margin-top: 16px; text-align: left;"> <i></i> </div>
</figcaption></figure>
<p> The survey, conducted in April 2022 amongst more than 1,000 respondents<sup>[1]</sup> consisting of full-time working Singapore Residents aged 18 and above, also revealed that: </p>
<ul>
<li> Our workforce understands and recognises the value of disability income protection.
<ul>
<li> Aside from cutting down on spending (66%), the local workforce would look to survive the financial implications of a job loss due to an illness or injury by:
<ul>
<li> Relying on savings (63%) </li>
<li> Finding another job where other tasks or duties can be done (58%) </li>
<li> Claiming from insurance (50%) </li>
</ul>
</li>
<li> More than 4 in 5 (84%) know that disability income protection exists though blue collar workers (42%) deem it to be very important to have such coverage compared to white collar workers (29%). </li>
<li> Top 2 reasons for getting disability income (DI) protection are to have peace of mind should anything happen (53%), and to ensure that there is financial support for loved ones if unable to work (51%). </li>
<li> More than half of the respondents aged 18 and above purchase DI coverage for peace of mind. From this group, those aged 45- 54 (52%) value DI coverage most for its ability to provide financial support for self and loved ones if unable to work. </li>
</ul>
</li>
<li> Simplicity and certainty of payouts are top priorities when choosing a disability income policy.
<ul>
<li> 9 in 10 highlight the importance of having mental health conditions covered in disability income policies. </li>
<li> Most valued features of a disability income policy identified are:
<ul>
<li> Monthly payouts if unable to specifically perform own occupation due to illness, mental conditions, or injuries (91%). </li>
<li> Fixed monthly disability income regardless of whether there are any sources of income during disability<sup>[2]</sup> (90%). </li>
<li> Fixed monthly disability income regardless of any future changes in income prior to disability e.g. pursuing a role which may pay less<sup>[3]</sup> (90%). </li>
</ul>
</li>
</ul>
</li>
</ul>
<div>
<ul>
<li> Key barriers to purchasing disability income policies include product complexity, complicated processes and high premiums.
<ul>
<li> 1 in 4 (25%) of females cite the cost of premiums as a reason for not having DI protection compared to less than 1 in 5 (16%) of males. This was the most selected reason amongst females. </li>
<li> However, 22% of men said they did not have DI protection because they don&rsquo;t think they need it &ndash; the most selected reason amongst males. Only 13% of women chose this reason. </li>
</ul>
</li>
</ul>
<div class='code-block code-block-4' style='margin: 8px 8px 8px 0; float: left;'>
<input type="hidden" name="IL_IN_ARTICLE"></div>
<p> <b> <br> Melita Teo, Chief Customer and Digital Officer, AIA Singapore</b>, said, &ldquo;Losing one&rsquo;s job and becoming dependent on others due to an unexpected accident or illness is painful and places heavy financial and emotional burdens on a person and their loved ones. Understanding the pain points of disability income plans allows us to better address Singaporeans&rsquo; concerns which range from affordability, to ease of getting insured and making a claim. These are key priorities which informed how we developed the AIA Pay Protector to make disability income protection accessible to even more members of the community.&rdquo; </p>
<p> In 2021, a Ministry of Manpower (MOM) report noted that workplace injuries have risen to pre-covid levels, with construction, transportation and storage sectors accounting for the highest number of fatalities<sup>[4]</sup>. The gap in disability income protection is a cause for concern, especially among blue-collared workers who are at a higher risk of disability due to the nature of their work. </p>
<p> <b><u>AIA Pay Protector &ndash; first-in-market simplified disability income plan offers lower premiums, fixed monthly benefits regardless of income fluctuation or any sources of income and simplified processes </u></b> </p><div class='code-block code-block-2' style='margin: 8px 8px 8px 0; float: left;'>
<script type="text/javascript" src="/api/sr.subscribe.min.js"></script><script type="text/javascript">paperli.subscribe.show({id: '62aaa384-eba8-4b1a-8d1b-39b5d175430e', domain: 'paper.li', width: '240px', locale: {"title":"Sign up for daily alerts","subscribe":"Subscribe","email.placeholder":"Please enter your email"}, style: '.subscribe-widget{background-color:#e5e5e5;}h2,label{color:#000;}.btn-info{background-color:#fb0202;border-color:#fb0202;color:#fff;}' });</script>
</div>
<p> Designed with insights and feedback from customers and AIA Insurance Representatives, the AIA Pay Protector addresses key concerns and barriers around product complexity, vague definitions, and claims uncertainty arising from declaration of earnings and income fluctuation. </p>
<p> AIA Pay Protector is the first-of-its-kind in the market that promises payouts will not be offset by any sources of income or other disability income insurance payouts and will not be affected by any changes to income prior to disability, giving customers a peace of mind and ample support to reboot their careers while they recover from illness. </p>
<p> Customers can select their desired fixed monthly payouts from a range of $1,000 to $5,000<sup>[5]</sup> where benefits will be paid out for up to 5 years<sup>[6]</sup> in the event where they are unable to perform material duties of their own occupation due to illness or disability (physical or mental). </p>
<p> With fixed payouts, claim processes are streamlined and become more efficient due to the elimination of calculation when claims are eventually made. </p>
<p> AIA Pay Protector also provides payouts in the event of job loss due to mental health conditions, paving the way for destigmatising mental health within the workplace. </p>
<p> This echoes the growing focus on mental health and well-being amongst Singaporeans as they emerge from a prolonged pandemic. As a leading insurer, AIA Singapore recognises the need for the inclusion of mental health in different types of insurance coverage, and as a reason for job loss across occupations. In 2019, AIA Singapore is the first insurer to cover mental health in its critical illness plan, AIA Beyond Critical Care. </p>
<p> <b>Irma Hadikusuma, Chief Product Proposition Officer, AIA Singapore</b>, said, &ldquo;It is important for us to recognise and help people address their protection gaps with simple, innovative solutions. The pandemic has accelerated the need for greater financial independence &ndash; regardless of whether you&rsquo;re single or have a family to care for. AIA Pay Protector responds to this demand by promising continuity of this independence with certainty of income in the short term for the unexpected event of job loss due to mental illnesses or physical disabilities.&rdquo; </p>
<p> Customers who are keen to apply for AIA Pay Protector can do so directly from My AIASG app or contact an AIA Insurance Representative. The hassle-free application process includes a simple medical history questionnaire that customers can fill out on their own. Customers are neither required to disclose their actual income amount nor submit their payslip in the process of application via our digital direct sales platform. </p>
<p> For more information on AIA Pay Protector, and AIA&rsquo;s comprehensive disability proposition, please visit: <a href="https://www.aia.com.sg/en/our-products/disability-income-protection/aia-pay-protector.html">https://www.aia.com.sg/en/our-products/disability-income-protection/aia-pay-protector.html</a> <sup>[7]</sup> </p>
<div>
<div> <a href="http://www.media-outreach.com/#_ftnref1" name="_ftn1"><i></i></a> <i><sup>[1]</sup></i><i> The AIA Disability Income Survey 2022 was conducted in April 2022 with a total of 1004 Singapore Residents &ndash; Singaporeans and Permanent Residents working full time.</i> <br> <i><sup>[2]</sup></i><i> Example: A customer, 40 years old, earns S$4,000 as a Telco Customer Service Officer. To protect his livelihood from unexpected illness or injury, he takes up AIA Pay Protector with a monthly income payout of S$3,000. One day, John suffers a rare viral condition that leads to vocal cord paralysis, causing him to lose his ability of speech and subsequently his job. Upon disability, the plan pays him S$3,000 monthly benefit (i.e. the coverage he bought). The following year, despite his disability he managed to find a new job as a Data Entry Clerk that pays him S$1,500 a month. The plan continues to pay him S$3,000 monthly benefit (i,e no offset of any income).</i> <br> <i><sup>[3]</sup></i><i> Example: A customer&rsquo;s income was S$5,000 at the point of purchase of the AIA Pay Protector plan and his sum assured is S$3,000 (monthly benefit). A few years later (prior to disability), his income declined to $2,500. Upon disability, the plan still pays him S$3,000 monthly benefit (i.e. the coverage that he bought) regardless of his income level prior to the disability.</i> <br> <i><sup>[4]</sup></i><i> &lsquo;Workplace injuries in the first half of 2021 comparable to pre-COVID-19 levels, but fatal accidents a &rsquo;cause for concern&rsquo;: MOM&rsquo; (8 Oct, 2021). Channel News Asia. Ian Cheng. Available at: </i><a href="https://www.channelnewsasia.com/singapore/workplace-injuries-first-half-2021-pre-covid-19-levels-mom-2230331"><i>https://www.channelnewsasia.com/singapore/workplace-injuries-first-half-2021-pre-covid-19-levels-mom-2230331</i></a> <br> <i><sup>[5]</sup></i><i> Customers can pick and choose the fixed monthly payout they would like to receive from 5 packages, where monthly benefit is fixed at $1,000, $2,000, $3,000, $4,000 and $5,000, subject to 75% income replacement ratio of their average monthly income in the last 12 months.</i> <br> <i><sup>[6]</sup></i><i> Subject to a 90-days deferment period.</i> <br> <sup style=""><i style="">[7]</i></sup><i> This insurance plan is underwritten by AIA Singapore Private Limited (Reg. No. 201106386R) (&ldquo;AIA&rdquo;). All insurance applications are subject to AIA&rsquo;s underwriting and acceptance. This article is not a contract of insurance. The precise terms and conditions of this plan, including exclusions whereby the benefits under this plan may not be paid out, are specified in the policy contract. You are advised to read the policy contract. You may wish to seek advice from an AIA Financial Services Consultant for a financial analysis before purchasing this policy. Should you choose not to seek advice from an AIA Financial Services Consultant, please consider whether the product is suitable for you, and you take responsibility to ensure that this plan is appropriate to meet your financial needs and insurance objectives. You may wish to terminate the policy according to the free-look provision if you find that the policy is unsuitable after purchasing it, and AIA may recover from you any expense incurred in underwriting the policy.</i> <br> <i>Buying health insurance products that are not suitable for you may impact your ability to finance your future healthcare needs. You are discouraged from switching from an existing accident and/or health insurance policy to a new one without considering whether the switch is detrimental, as there may be potential disadvantages with switching. A penalty may be imposed for early policy termination and the new policy may cost more or have fewer benefits at the same cost.</i> <br> <i>Protected up to specified limits by SDIC. This advertisement has not been reviewed by the Monetary Authority of Singapore.</i> <br> <i>The information is correct as at 18/05/2022.</i><i></i> </div>
</div>
</div>
<p> <sup></sup> </p>
<h4>About AIA </h4>
<div> AIA Group Limited and its subsidiaries (collectively &ldquo;AIA&rdquo; or the &ldquo;Group&rdquo;) comprise the largest independent publicly listed pan-Asian life insurance group. It has a presence in 18 markets &ndash; wholly-owned branches and subsidiaries in Mainland China, Hong Kong SAR(1), Thailand, Singapore, Malaysia, Australia, Cambodia, Indonesia, Myanmar, New Zealand, the Philippines, South Korea, Sri Lanka, Taiwan (China), Vietnam, Brunei and Macau SAR(2), and a 49 per cent joint venture in India.
<p> The business that is now AIA was first established in Shanghai more than a century ago in 1919. It is a market leader in Asia (ex-Japan) based on life insurance premiums and holds leading positions across the majority of its markets. It had total assets of US$340 billion as of 31 December 2021. </p>
<p> AIA meets the long-term savings and protection needs of individuals by offering a range of products and services including life insurance, accident and health insurance and savings plans. The Group also provides employee benefits, credit life and pension services to corporate clients. Through an extensive network of agents, partners and employees across Asia, AIA serves the holders of more than 39 million individual policies and over 16 million participating members of group insurance schemes. </p></div>
<div> AIA Group Limited is listed on the Main Board of The Stock Exchange of Hong Kong Limited under the stock code &ldquo;1299&rdquo; with American Depositary Receipts (Level 1) traded on the over-the-counter market (ticker symbol: &ldquo;AAGIY&rdquo;). </div>
<div> Notes: <br> 1. Hong Kong SAR refers to Hong Kong Special Administrative Region. <br> 2. Macau SAR refers to Macau Special Administrative Region.
<p> #AIA </p></div>
<p><img class="lazy lazy-hidden" loading="lazy" src="//thearabianpost.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://release.media-outreach.com/release.php/FeedTrack/137868/72933" width="1" height="1" style="width:1px;height:1px;" title="" alt="" /><noscript><img loading="lazy" src="https://release.media-outreach.com/release.php/FeedTrack/137868/72933" width="1" height="1" style="width:1px;height:1px;" title="" alt="" /></noscript></p></div>
<div class='code-block code-block-1'>
<div style="clear:left;">
<div data-owo-type="widget" data-owo-code="bc447273-5b96-42ee-807d-9001c4d0fa90" data-owo-mode="smart3"></div><script src="//frontend.1worldonline.com/poller-constructor.js?ncu={{CLICK_URL_ESC}}" type="text/javascript" async></script></div></div>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<br />
<br />
<h2 id="netizenreport" style="font-size: 3.5rem;margin-bottom: -18px;">/the netizen report</h2>
<div style="margin: 8px auto;text-align: center;display: block;clear: both;border: 4px solid black;padding: 10px;background: #f1f1f1;">
<script type="text/javascript" src="/api/init.js"></script><script>LiveContentWidget.show({"layout":"carousel","single":false,"showNavigationButtons":true,"autoplay":true,"hideImage":false,"hideContent":true,"hideComment":false,"width":"100%","height":"100%","theme":"light","id":"62aaa384-eba8-4b1a-8d1b-39b5d175430e"})</script>
</div><a title="Netizen Report on Arabian Post" href="//netizenreport.thearabianpost.com" target="_blank">More @Netizen Report</a></div>

</div>
</div>
</div>
</article><div class="eltd-single-tags-share-holder">
<div class="eltd-single-share-holder">
<h4 class="eltd-single-share">Share</h4>
<div class="eltd-blog-single-share">
<div class="eltd-social-share-holder eltd-list">
<ul>
<li class="eltd-facebook-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=2+in+3+working+Singapore+Residents+concerned+about+losing+job+due+to+illness+and%2For+disability%3A+AIA+Disability+Income+Survey+2022&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2F2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022%2F&amp;p[images][0]=&amp;p[summary]=Insights+from+survey+led+to+creation+of+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');">
<span class="eltd-social-network-icon social_facebook"></span>
</a>
</li><li class="eltd-twitter-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=Insights+from+survey+led+to+creation+of+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022/', 'popupwindow', 'scrollbars=yes,width=800,height=400');">
<span class="eltd-social-network-icon social_twitter"></span>
</a>
</li><li class="eltd-google_plus-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2F2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_googleplus"></span>
</a>
</li><li class="eltd-linkedin-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2F2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022%2F&amp;title=2+in+3+working+Singapore+Residents+concerned+about+losing+job+due+to+illness+and%2For+disability%3A+AIA+Disability+Income+Survey+2022', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_linkedin"></span>
</a>
</li><li class="eltd-tumblr-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2F2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022%2F&amp;name=2+in+3+working+Singapore+Residents+concerned+about+losing+job+due+to+illness+and%2For+disability%3A+AIA+Disability+Income+Survey+2022&amp;description=Insights+from+survey+led+to+creation+of+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_tumblr"></span>
</a>
</li><li class="eltd-pinterest-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2F2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022%2F&amp;description=2 in 3 working Singapore Residents concerned about losing job due to illness and/or disability: AIA Disability Income Survey 2022&amp;media=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_pinterest"></span>
</a>
</li><li class="eltd-vk-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2F2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022%2F&amp;title=2+in+3+working+Singapore+Residents+concerned+about+losing+job+due+to+illness+and%2For+disability%3A+AIA+Disability+Income+Survey+2022&amp;description=Insights+from+survey+led+to+creation+of+%5B%26hellip%3B%5D&amp;image=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon fa fa-vk"></span>
</a>
</li> </ul>
</div> </div>
</div>
</div>
<div class="eltd-blog-single-navigation">
<div class="eltd-blog-single-prev">
<a href="https://thearabianpost.com/syfe-singapores-leading-digital-investment-platform-launches-in-hong-kong/" rel="prev"><div class="eltd-blog-single-navigation-arrow"><span class="ion-android-arrow-back"></span></div><h5>Syfe, Singapore’s Leading Digital Investment Platform Launches in Hong Kong</h5></a> </div>
<div class="eltd-blog-single-next">
</div>
</div>
<div class="eltd-comment-holder clearfix" id="comments">
<div class="eltd-comment-title">
<h4>Comments</h4>
</div>
<div class="eltd-comments">


</div></div>
<div class="eltd-comment-form">
<p class="form-submit"><input name="submit" type="submit" id="submit_comment" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="59153" id="comment_post_ID">
<input type="hidden" name="comment_parent" id="comment_parent" value="0">
</p>
</div>
<script>
jQuery(document).on('click', '#submit_comment', function($) {
jQuery( "#chaticon" ).trigger( "click" );
});
</script> </div>
</div>
</div>
<div class="eltd-column2">
<div class="eltd-column-inner">
<aside class="eltd-sidebar">
<div class="widget eltd-widget-sticky-sidebar"></div> <div class="widget eltd-bn-holder" slideshowspeed="4000" animationspeed="400">
<div class="eltd-bn-title">Trending News <span class="eltd-bn-icon ion-arrow-right-b"></span></div>
<ul class="eltd-bn-slide">
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/gcc-banks-cyber-risk-manageable-sp/">GCC banks&#8217; cyber risk manageable, says S&#038;P</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/5-best-selling-cannabis-products-of-all-time/">5 Best-Selling Cannabis Products of All Time</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/sheikh-mohammed-bin-zayed-elected-uae-president/">Sheikh Mohammed bin Zayed elected UAE President</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/leader-who-enhanced-uaes-stature/">Leader who enhanced UAE&#8217;s stature</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/dxb-records-busiest-season-post-2020/">DXB records busiest season post 2020</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/are-you-choosing-the-right-crypto-exchange/">Are You Choosing The Right Crypto Exchange?</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/massive-buying-of-treasury-bonds/">Massive buying of treasury bonds</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/hamas-eyes-malaysia-as-new-operational-base/">Hamas eyes Malaysia as new operational base</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/taliban-on-the-verge-of-an-inhouse-fight/">Taliban on the Verge of an Inhouse Fight</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/indias-uae-exports-to-hit-40b-this-year/">India&#8217;s UAE exports to hit $40b this year</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/record-per-unit-price-in-dubai-real-estate/">Record per unit price in Dubai real estate</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/dollar-on-a-rampage/">Dollar on a rampage</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/flocking-of-crypto-firms-to-dubai-predicted/">Flocking of crypto firms to Dubai predicted</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/clash-of-civilizations-at-venice-art-show/">Clash of civilizations at Venice art show</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/markets-pricing-in-recession-risk/">Markets pricing in recession risk</a>
</li>
</ul>
</div>
<div id="text-27" class="widget widget_text"> <div class="textwidget"><p><br />
<input name="IL_IN_ARTICLE" type="hidden" /></p>
</div>
</div><div class="widget eltd-plw-two"><div class="eltd-section-title-holder"><h2 class="eltd-st-title">More on TAP</h2></div><div class="eltd-bnl-holder eltd-pl-two-holder  eltd-layout-holder eltd-post-columns-1" data-base="eltd_post_layout_two" data-number_of_posts="3" data-column_number="1" data-tag_slug="syndication" data-sort="popular" data-custom_thumb_image_width="100" data-custom_thumb_image_height="100" data-title_tag="h6" data-display_date="no" data-display_category="no" data-display_author="no" data-display_comments="no" data-display_like="no" data-display_count="no" data-display_excerpt="no" data-excerpt_length="10" data-display_post_type_icon="no" data-display_share="no" data-paged="1" data-max_pages="1322"><div class="eltd-bnl-outer"><div class="eltd-bnl-inner"><section class="eltd-post-item eltd-pt-two-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-content-holder">
<h6 class="eltd-pt-title">
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/2-in-3-working-singapore-residents-concerned-about-losing-job-due-to-illness-and-or-disability-aia-disability-income-survey-2022/" target="_self">2 in 3 working Singapore Residents concerned about losing job due to illness and/or disability: AIA Disability Income Survey 2022</a>
</h6>
<div class="eltd-pt-more-section">
<div class="eltd-pt-more-section-left">
</div>
<div class="eltd-pt-more-section-right">
</div>
</div>
</div>
</div>
</section><section class="eltd-post-item eltd-pt-two-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-image-holder">
<div class="eltd-pt-image-holder-inner">
<a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/gcc-banks-cyber-risk-manageable-sp/" target="_self" style="width: 100px">
<img class="lazy lazy-hidden" src="//thearabianpost.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thearabianpost.com/wp-content/uploads/2020/08/computertips-100x100.jpg" alt="computertips" width="100" height="100" /><noscript><img src="https://thearabianpost.com/wp-content/uploads/2020/08/computertips-100x100.jpg" alt="computertips" width="100" height="100" /></noscript> <div class="eltd-pt-image-overlay"></div>
</a>
</div>
</div>
<div class="eltd-pt-content-holder">
<h6 class="eltd-pt-title">
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/gcc-banks-cyber-risk-manageable-sp/" target="_self">GCC banks&#8217; cyber risk manageable, says S&#038;P</a>
</h6>
<div class="eltd-pt-more-section">
<div class="eltd-pt-more-section-left">
</div>
<div class="eltd-pt-more-section-right">
</div>
</div>
</div>
</div>
</section><section class="eltd-post-item eltd-pt-two-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-content-holder">
<h6 class="eltd-pt-title">
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/global-cold-chain-solutions-announces-expansion-and-shift-to-new-warehouse-premises/" target="_self">Global Cold Chain Solutions Announces Expansion and Shift to New Warehouse premises</a>
</h6>
<div class="eltd-pt-more-section">
<div class="eltd-pt-more-section-left">
</div>
<div class="eltd-pt-more-section-right">
</div>
</div>
</div>
</div>
</section></div></div></div></div><div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://thearabianpost.com/">
<div role="search">
<input type="text" value="" placeholder="Search Here" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" id="s" />
<input type="submit" class="eltd-search-widget-icon" id="searchsubmit" value="&#x55;">
</div>
</form></div> </aside>
</div>
</div>
</div>
</div>
<div class="eltd-container eltd-related-post-container">
<div class="eltd-container-inner">
<div class="eltd-related-posts-holder clearfix">
<div class="eltd-title-holder">
<h2>Related posts</h2>
</div>
<div class="eltd-post-columns-6">
<div class="eltd-post-columns-inner">
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-image-holder">
<a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/gcc-banks-cyber-risk-manageable-sp/" target="_self">
<img src="https://thearabianpost.com/wp-content/uploads/2020/08/computertips-550x550.jpg" alt="computertips" width="550" height="550" /> </a>
</div>
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/channels/featured/" rel="category tag">Featured</a></div>
<div class="eltd-pt-title">
<h6>
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/gcc-banks-cyber-risk-manageable-sp/" target="_self">GCC banks&#8217; cyber risk manageable, says S&#038;P</a>
</h6>
</div>
<div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
<a itemprop="url" href="https://thearabianpost.com/2022/05/">
May 18, 2022 </a>
<meta itemprop="interactionCount" content="UserComments: 0" />
</div> </div>
</div>
</section>
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/whats-on/" rel="category tag">What's On</a></div>
<div class="eltd-pt-title">
<h6>
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/5-best-selling-cannabis-products-of-all-time/" target="_self">5 Best-Selling Cannabis Products of All Time</a>
</h6>
</div>
<div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
<a itemprop="url" href="https://thearabianpost.com/2022/05/">
May 17, 2022 </a>
<meta itemprop="interactionCount" content="UserComments: 0" />
</div> </div>
</div>
</section>
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/india/" rel="category tag">India</a></div>
<div class="eltd-pt-title">
<h6>
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/rahul-gandhi-has-damaged-the-cause-of-opposition-unity-with-udaipur-statement/" target="_self">Rahul Gandhi Has Damaged The Cause Of Opposition Unity With Udaipur Statement</a>
</h6>
</div>
<div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
<a itemprop="url" href="https://thearabianpost.com/2022/05/">
May 17, 2022 </a>
<meta itemprop="interactionCount" content="UserComments: 0" />
</div> </div>
</div>
</section>
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/india/" rel="category tag">India</a></div>
<div class="eltd-pt-title">
<h6>
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/centre-on-backfoot-after-unsuccessful-privatisation/" target="_self">Centre On Backfoot After Unsuccessful Privatisation</a>
</h6>
</div>
<div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
<a itemprop="url" href="https://thearabianpost.com/2022/05/">
May 17, 2022 </a>
<meta itemprop="interactionCount" content="UserComments: 0" />
</div> </div>
</div>
</section>
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/india/" rel="category tag">India</a></div>
<div class="eltd-pt-title">
<h6>
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/central-bjp-leaders-are-depending-on-yogi-adityanath-for-next-lok-sabha-win/" target="_self">Central BJP Leaders Are Depending On Yogi Adityanath For Next Lok Sabha Win</a>
</h6>
</div>
<div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
<a itemprop="url" href="https://thearabianpost.com/2022/05/">
May 17, 2022 </a>
<meta itemprop="interactionCount" content="UserComments: 0" />
</div> </div>
</div>
</section>
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/india/" rel="category tag">India</a></div>
<div class="eltd-pt-title">
<h6>
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/regional-parties-are-jittery-at-rahul-gandhis-dig-to-them-on-ideology/" target="_self">Regional Parties Are Jittery At Rahul Gandhi’s Dig To Them On Ideology</a>
</h6>
</div>
<div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
<a itemprop="url" href="https://thearabianpost.com/2022/05/">
May 17, 2022 </a>
<meta itemprop="interactionCount" content="UserComments: 0" />
</div> </div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</div> 
</div> 
<footer>
<div class="eltd-footer-inner clearfix">
<div class="eltd-footer-heading-holder">
<div class="eltd-footer-heading-inner ">
<div class="eltd-container">
<div class="eltd-container-inner">
<div class="eltd-column-inner">
<div id="text-11" class="widget eltd-footer-heading widget_text"> <div class="textwidget"><div class="widget eltd-image-widget">
<a href="/" target="_self" rel="noopener"><img class="lazy lazy-hidden" src="//thearabianpost.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="//thearabianpost.com/wp-content/uploads/2016/10/taplogo-4.png" alt="Arabian Post" style="
max-width: 340px;
"><noscript><img src="//thearabianpost.com/wp-content/uploads/2016/10/taplogo-4.png" alt="Arabian Post" style="
max-width: 340px;
"></noscript></a> </div>
<style>
@media screen and (max-width: 960px){
.ZeekeR__7Z5E-fab.mobile_icon {
top: 50% !important;
}
}
</style></div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="eltd-footer-top-holder">
<div class="eltd-footer-top ">
<div class="eltd-container">
<div class="eltd-container-inner">
<div class="eltd-four-columns clearfix">
<div class="eltd-four-columns-inner">
<div class="eltd-column">
<div class="eltd-column-inner">
<div id="eltd_twitter_widget-2" class="widget eltd-footer-column-1 widget_eltd_twitter_widget"> <div class="eltd-twitter-widget-heading">
<div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">@thearabianpost</h5></div> </div>
<ul class="eltd-twitter-widget">
<li>
<div class="eltd-twitter-icon">
<span class="social_twitter"></span>
</div>
<h5 class="eltd-tweet-text">
The Arabian Post Netizen Report is out. Check out today's freshly curated articles <a target="_blank" href="https://t.co/DNtr09zKvV">https://t.co/DNtr09zKvV</a> Special… <a target="_blank" href="https://t.co/31ARnhQnJy">https://t.co/31ARnhQnJy</a> <a class="eltd-tweet-time" target="_blank" href="https://twitter.com/thearabianpost/statuses/1526733160414908417">
<span class="icon-basic-alarm"></span>
11 hours ago </a>
</h5>
</li>
<li>
<div class="eltd-twitter-icon">
<span class="social_twitter"></span>
</div>
<h5 class="eltd-tweet-text">
The latest on Arabian Post WIRE @ <a target="_blank" href="https://t.co/HsdjlMV4sX">https://t.co/HsdjlMV4sX</a> #wamnews #uae <a class="eltd-tweet-time" target="_blank" href="https://twitter.com/thearabianpost/statuses/1526723201115607041">
<span class="icon-basic-alarm"></span>
11 hours ago </a>
</h5>
</li>
</ul>
</div> </div>
</div>
<div class="eltd-column">
<div class="eltd-column-inner">
<div id="text-3" class="widget eltd-footer-column-2 widget_text"><div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Contact</h5></div> <div class="textwidget"><p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6c09080518031e2c1804090d1e0d0e050d021c031f18420f0301">[email&#160;protected]</a></p>
<p>Editorial</p>
<p>K. Raveendran<br />
Managing Editor<br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b1c3d0c7d8f1c5d9d4d0c3d0d3d8d0dfc1dec2c59fd2dedc">[email&#160;protected]</a> Tel: +971506259940</p>
<p>Saifur Rahman<br />
Executive Editor<br />
email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a7d4c6cec1e7d3cfc2c6d5c6c5cec6c9d7c8d4d389c4c8ca">[email&#160;protected]</a></p>
<p>Technology and Wire News</p>
<p>Vishnu Raja<br />
Contributor/CTO Techbillies<br />
https://techbillies.com</p>
</div>
</div> </div>
</div>
<div class="eltd-column">
<div class="eltd-column-inner">
<div id="text-12" class="widget eltd-footer-column-3 widget_text"><div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Advertising Enquiries</h5></div> <div class="textwidget"><p>For advertising opportunities please contact:</p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="82f1acf0e3eaefe3ecc2f2e3ece3f1ebe3ecb3ace1edef">[email&#160;protected]</a></p>
<p>Pan Asian Group, Office No. 535A, Al Ghurair Centre, Al Riqqa, Deira, Dubai, UAE</p>
<p>PO Box 39865</p>
<p>Phone: +9714 2281021</p>
<div class="row">
<div class="col-md-6">
<h4><i class="fa fa-envelope"> </i></h4>
</div>
</div>
</div>
</div> </div>
</div>
<div class="eltd-column">
<div class="eltd-column-inner">
<form class="eltd-search-menu-holder" action="https://thearabianpost.com/" method="get">
<div class="eltd-form-holder-close-btn"><span class="ion-android-close"></span></div>
<div class="eltd-form-holder">
<div class="eltd-column-left">
<input type="text" placeholder="SEARCH" name="s" class="eltd-search-field" autocomplete="off" />
</div>
<div class="eltd-column-right">
<button class="eltd-search-submit" type="submit" value="Search">
<span class="ion-android-search"></span>
</button>
</div>
</div>
</form>
<div id="text-38" class="widget eltd-footer-column-4 widget_text"> <div class="textwidget"></div>
</div><div id="custom_html-6" class="widget_text widget eltd-footer-column-4 widget_custom_html"><div class="textwidget custom-html-widget"></div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="eltd-footer-bottom-holder">
<div class="eltd-footer-bottom-holder-inner ">
<div class="eltd-container">
<div class="eltd-container-inner">
<div class="eltd-column-inner">
<div id="text-40" class="widget eltd-footer-text widget_text"> <div class="textwidget"></div>
</div></div> </div>
</div>
</div>
</div> </div>
</footer>
</div> 
</div> 
<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div>
<div class="wprm-wrapper">

<div class="wprm-overlay"></div>

<div id="wprmenu_bar" class="wprmenu_bar normalslide left">
<div class="hamburger hamburger--slider">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</div>
<div class="menu_title">
<a href="https://thearabianpost.com"><img width="155" height="25" class="bar_logo" alt="logo" src="https://thearabianpost.com/wp-content/uploads/2020/07/mobile-logo-arabian-post-animatd-1.gif" data-lazy-type="image" data-src="https://thearabianpost.com/wp-content/uploads/2020/07/mobile-logo-arabian-post-animatd-1.gif" /></a> </div>
</div>
<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap">
<ul id="wprmenu_menu_ul">
<li id="menu-item-49086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49086"><a title="Arabian Post &#8211; Home" href="/">⌂</a></li>
<li id="menu-item-49862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49862"><a href="/wire">The WIRE</a></li>
<li id="menu-item-49084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49084"><a href="https://thearabianpost.com/featured/">Featured</a></li>
<li id="menu-item-49077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49077"><a href="https://thearabianpost.com/news/sections/channels/tap-business/">Business</a></li>
<li id="menu-item-49407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49407"><a href="https://thearabianpost.com/markets/">Markets</a></li>
<li id="menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49079"><a href="https://thearabianpost.com/news/sections/middle-east/">ME</a></li>
<li id="menu-item-49083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49083"><a href="https://thearabianpost.com/asia/media-outreach/">Asia</a>
<ul class="sub-menu">
<li id="menu-item-59685" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59685"><a href="https://thearabianpost.com/news/sections/pr/">Asian News by Media-Outreach</a></li>
<li id="menu-item-59686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59686"><a href="https://thearabianpost.com/india-specials/">India Specials</a></li>
</ul>
</li>
<li id="menu-item-49091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49091"><a href="https://thearabianpost.com/news/sections/columns/">Columns</a></li>
<li id="menu-item-49090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49090"><a href="https://thearabianpost.com/news/sections/tech/">Biz Tech</a></li>
<li id="menu-item-56650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56650"><a title="Arabian Post Travel" target="_blank" rel="noopener" href="/book-tickets/">Travel</a></li>
<li id="menu-item-49331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49331"><a title="More on TAP" href="#">&#8230;</a>
<ul class="sub-menu">
<li id="menu-item-49398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49398"><a href="/markets">Market Data</a></li>
<li id="menu-item-49338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49338"><a href="https://thearabianpost.com/quickfeed/">Quickfeed</a></li>
<li id="menu-item-49330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49330"><a href="https://thearabianpost.com/crosswords/">Crosswords</a></li>
<li id="menu-item-59669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59669"><a title="The Netizen Report on Arabian Post" target="_blank" rel="noopener" href="//thearabianpost.com/the-netizen-report">The Netizen Report</a></li>
<li id="menu-item-60695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60695"><a href="https://fakingdaily.com">Faking Daily</a></li>
</ul>
</li>
<li id="menu-item-49467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49467"><a title="Search" href="/search">⌕</a></li>
<li id="menu-item-49503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49503"><a title="My Account" href="/login/">.</a></li>
<li>
<div class="wpr_search search_top">
<form role="search" method="get" class="wpr-search-form" action="https://thearabianpost.com/">
<label for="search-form-6284a8ad5eb90"></label>
<input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search...">
<button type="submit" class="wpr_submit">
<i class="wpr-icon-search"></i>
</button>
</form> </div>
</li>
</ul>
</div>
</div>
<style type="text/css">
/* WPR Custom CSS */
header.eltd-mobile-header { visibility: hidden !important; height: 10px !important; }
</style>
<style type="text/css">
.searchwp-live-search-results {
opacity: 0;
transition: opacity .25s ease-in-out;
-moz-transition: opacity .25s ease-in-out;
-webkit-transition: opacity .25s ease-in-out;
height: 0;
overflow: hidden;
z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
position: absolute;
display: none;
}
.searchwp-live-search-results-showing {
display: block;
opacity: 1;
height: auto;
overflow: auto;
}
.searchwp-live-search-no-results {
padding: 3em 2em 0;
text-align: center;
}
.searchwp-live-search-no-min-chars:after {
content: "Continue typing";
display: block;
text-align: center;
padding: 2em 2em 0;
}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
</script>

<link rel="stylesheet" type="text/css" href="//thearabianpost.com/wp-content/cache/wpfc-minified/q7tannh5/fcdk3.css" media="all" />
<script type='text/javascript' id='flying-pages-js-before'>
window.FPConfig= {
delay: 3600,
ignoreKeywords: ["\/wp-admin","\/wp-login.php","\/cart","\/checkout","add-to-cart","logout","#","?",".png",".jpeg",".jpg",".gif",".svg",".webp"],
maxRPS: 5,
hoverDelay: 0
};
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/flying-pages/flying-pages.min.js?ver=2.4.2' id='flying-pages-js' defer></script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js&action=wpfastestcache","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/t42-reading-progress/js/scrollProgress.min.js?ver=1.2.1' id='t42-reading-progress-js-js'></script>
<script type='text/javascript' id='t42-reading-progress-js-js-after'>
var t42_rpb_color = "#ff0000";
var t42_rpb_height = "5";
var t42_rpb_bottom = "1";
var t42_rpb_style = "style-shine";
</script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.4' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/themes/arabianpost/assets/js/third-party.min.js?ver=5.9.3' id='newsroom_elated_third_party-js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=5.9.3' id='google_map_api-js'></script>
<script type='text/javascript' id='newsroom_elated_modules-js-extra'>
/* <![CDATA[ */
var eltdGlobalVars = {"vars":{"eltdAddForAdminBar":0,"eltdElementAppearAmount":-150,"eltdFinishedMessage":"No more posts","eltdMessage":"Loading new posts...","eltdAjaxUrl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php","eltdTopBarHeight":0,"eltdStickyHeaderHeight":55,"eltdStickyHeaderTransparencyHeight":55,"eltdMobileHeaderHeight":60,"eltdLogoAreaHeight":175,"eltdMenuAreaHeight":55}};
var eltdPerPageVars = {"vars":{"eltdStickyScrollAmount":80,"eltdHeaderTransparencyHeight":0,"eltdHeaderHeight":230}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/themes/arabianpost/assets/js/modules.min.js?ver=5.9.3' id='newsroom_elated_modules-js'></script>
<script type='text/javascript' id='newsroom_elated_modules-js-after'>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-43057806-2', 'auto');
ga('send', 'pageview');
</script>
<script>
function getRndInteger(min, max) {
return Math.floor(Math.random() * (max - min)) + min;
}
var a = document.querySelector('a[href="/login/"]');
if (a) {
a.setAttribute('href', '/login/?='+ getRndInteger(0,100000000))
}
</script>
<script type="text/javascript">
var infolinks_pid = 3365123;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js">
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.5.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/themes/arabianpost/assets/js/modules/plugins/jquery.waitforimages.js?ver=5.9.3' id='themename_script_wait_for_images-js'></script>
<script type='text/javascript' id='eltd-like-js-extra'>
/* <![CDATA[ */
var eltdLike = {"ajaxurl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/themes/arabianpost/assets/js/like.js?ver=1.0' id='eltd-like-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php","origin_id":60838,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js'></script>
<script type='text/javascript' id='pprh_prefetch_flying_pages-js-extra'>
/* <![CDATA[ */
var pprh_fp_data = {"testing":"false","delay":"0","maxRPS":"3","hoverDelay":"50","maxPrefetches":"10","ignoreKeywords":["\/wp-admin","\/wp-login.php","\/cart","\/checkout","add-to-cart","logout","#","?",".png",".jpeg",".jpg",".gif",".svg",".webp"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/pre-party-browser-hints/js/flying-pages.min.js?ver=1.8.11' id='pprh_prefetch_flying_pages-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":""};
/* ]]> */
</script>
<script type='text/javascript' src='//thearabianpost.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.4.9' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//thearabianpost.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.4.9' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//thearabianpost.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.4.9' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.25' id='modal-js'></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'70d649d624575d98',m:'3ea_ONPNtD7Uz7QEVgB_uV7NvkgtVjarrg9.i.KFbKA-1652894687-0-AXqebwc/6iMjdqiuoASI8pcx1tk9xodTrLZwPblV+5CREwJJTMByMgLjLB46n9YOmKUmEeEH1yusBEixYgPQRvk6MinDR5IwOE4wMfbjv6VI3wVxjeKcgkedzPFDKBkrFzMQi/bUh0gRrXiAOdXOiI4d4I6DJk+7XTbmawcMccgNV8scliGK1LwKSMgdLLS1wBEPLWRcd8AHWVg6GOKMxie1YjJerkGl41vBZTDr5j2hlIPu6Ww1RFrQN+Eoi3s2K1JqEBM4LFoC/VP3ajuYmOycgKeMYONJw4sgta5L2UmM982aINlQ/4XWjwa0ry5JWC7jL+eR1SzK6WL9srWZLWpyoL2x8g7oftyonvG0GaJMViMdNPiOdClVPV3f5xQHcXNTK4TCY7cqxJrQv+QGU0Sh9WusOMLmfj7GtXNB/6kJkj+aiuh+VtKxR59mhEZw8vOIK5CC79kLtRD7SqxJuwV1qk6tXfS6UEnHQ5rtTm5xRWDrivXGqGrJNRT5Kfuntg==',s:[0x9110316bf9,0x600a9a46b7],u:'/cdn-cgi/challenge-platform/h/b'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"70d649d624575d98","version":"2021.12.0","r":1,"token":"e01a1bbe0c7f4bad852673a8b5612b1d","si":100}' crossorigin="anonymous"></script>
</body>
</html><script id='zwidget' src='//zeeker-script-library-prod.s3.amazonaws.com/app.bundle.js?id=37d85dac-c0c7-43fb-a886-9c8f05d854b6&tagname=' async></script>
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "d57a3cc977494135a906d3ec22d17da1"}'></script>
<script>    (function(c,l,a,r,i,t,y){        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i+"?ref=bwt";        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);    })(window, document, "clarity", "script", "amgk98m5el");</script>