<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"/>
<script src="/cdn-cgi/apps/head/su55biO964zNHouDLJef8jjg4mQ.js"></script><link rel="profile" href="https://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://thearabianpost.com/xmlrpc.php"/>
<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#ff0101">
<!-- / SuperPWA.com -->
<title>The Launch of Hang Lung Residences Heralds a New Era in Premium Living on the Mainland &#8211; Arabian Post</title>
<meta name='robots' content='max-image-preview:large' />
<meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="" /><link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Arabian Post &raquo; Feed" href="https://thearabianpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arabian Post &raquo; Comments Feed" href="https://thearabianpost.com/comments/feed/" />
<!-- This site is optimized with the Schema Premium ver.1.1.4.2 - https://schema.press -->
<script type="application/ld+json" class="schema-premium">{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/thearabianpost.com","headline":"The Launch of Hang Lung Residences Heralds a New Era in Premium Living on the Mainland","description":"Breaking news and analysis from the Arabian Gulf"}</script><script type="application/ld+json" class="schema-premium">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"https:\/\/thearabianpost.com\/the-launch-of-hang-lung-residences-heralds-a-new-era-in-premium-living-on-the-mainland\/#breadcrumb","url":"https:\/\/thearabianpost.com\/the-launch-of-hang-lung-residences-heralds-a-new-era-in-premium-living-on-the-mainland\/","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/thearabianpost.com","url":"https:\/\/thearabianpost.com","name":"Blog"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/thearabianpost.com\/the-launch-of-hang-lung-residences-heralds-a-new-era-in-premium-living-on-the-mainland\/","url":"https:\/\/thearabianpost.com\/the-launch-of-hang-lung-residences-heralds-a-new-era-in-premium-living-on-the-mainland\/","name":"The Launch of Hang Lung Residences Heralds a New Era in Premium Living on the Mainland"}}]}</script><script type="application/ld+json" class="schema-premium">[{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/thearabianpost.com\/the-launch-of-hang-lung-residences-heralds-a-new-era-in-premium-living-on-the-mainland\/"},"url":"https:\/\/thearabianpost.com\/the-launch-of-hang-lung-residences-heralds-a-new-era-in-premium-living-on-the-mainland\/","headline":"The Launch of Hang Lung Residences Heralds a New Era in Premium Living on the Mainland","description":"HONG KONG SAR AND SHANGHAI, CHINA &#8211; [&hellip;]","image":{"@type":"ImageObject","url":"https:\/\/thearabianpost.com\/wp-content\/uploads\/2020\/07\/tap-icon.png","width":400,"height":400},"datePublished":"2021-06-29T08:00:00+04:00","dateModified":"2021-06-29T08:00:00+04:00","author":{"@type":"Person","name":"Media Outreach"},"publisher":{"@type":"Organization","@id":"https:\/\/thearabianpost.com\/#organization","name":"Arabian Post","logo":{"@type":"ImageObject","@id":"https:\/\/thearabianpost.com\/#logo","url":"https:\/\/thearabianpost.com\/wp-content\/uploads\/2020\/07\/tap-icon.png","width":600,"height":60},"image":{"@type":"ImageObject","@id":"https:\/\/thearabianpost.com\/#logo","url":"https:\/\/thearabianpost.com\/wp-content\/uploads\/2020\/07\/tap-icon.png","width":600,"height":60}},"articleSection":"Asian News by Media-Outreach","keywords":"syndication, Syndication Business","wordCount":583,"commentCount":"0"}]</script>
<!-- Schema Premium Plugin -->
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
var em_version         = '6.1.0';
var em_track_user      = true;
var em_no_track_reason = '';
var disableStr = 'ga-disable-UA-43057806-2';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gaTrackerOptout();
}
}
if ( em_track_user ) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
window.ga = __gaTracker;		__gaTracker('create', 'UA-43057806-2', 'auto', {'allowLinker':true});
__gaTracker('set', 'forceSSL', true);
__gaTracker('set', 'anonymizeIp', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linker');
__gaTracker('linker:autoLink', ['gulfnews.com',' khaleejtimes.com']);
__gaTracker('send','pageview', location.pathname + location.search + location.hash);
__gaTracker( function() { window.ga = __gaTracker; } );
} else {
console.log( "" );
(function() {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
var noopfn = function() {
return null;
};
var noopnullfn = function() {
return null;
};
var Tracker = function() {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = noopfn;
var __gaTracker = function() {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len-1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
return;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = function() {
return new Tracker();
};
__gaTracker.getByName = noopnullfn;
__gaTracker.getAll = function() {
return [];
};
__gaTracker.remove = noopfn;
window['__gaTracker'] = __gaTracker;
window.ga = __gaTracker;		})();
}
</script>
<!-- / Google Analytics by ExactMetrics -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thearabianpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://thearabianpost.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='t42-reading-progress-css-css'  href='https://thearabianpost.com/wp-content/plugins/t42-reading-progress/css/style.min.css?ver=1.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='theme-my-login-css'  href='https://thearabianpost.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hamburger.css-css'  href='https://thearabianpost.com/wp-content/plugins/wp-responsive-menu/assets/css/wpr-hamburger.css?ver=3.1.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wprmenu.css-css'  href='https://thearabianpost.com/wp-content/plugins/wp-responsive-menu/assets/css/wprmenu.css?ver=3.1.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//thearabianpost.com/wp-content/cache/wpfc-minified/k0hlcdr4/dq0c6.css" media="all"/>
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 1024px ) {html body div.wprm-wrapper {overflow: scroll;}html body div.wprm-overlay{ background: rgb(0,0,0) }#wprmenu_bar {background-image: url();background-size: cover ;background-repeat: repeat;}#wprmenu_bar {background-color: #fd0000;}html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .wprmenu_icon_menu {color: #ffffff;}#wprmenu_bar .menu_title {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 15px;text-transform: uppercase;font-weight: normal;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: uppercase;font-weight: normal;}#mg-wprm-wrap li.current-menu-item > a {background: #d53f3f;}#mg-wprm-wrap li.current-menu-item > a,#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{color: #ffffff !important;}#mg-wprm-wrap {background-color: #fd0000;}.cbp-spmenu-push-toright,.cbp-spmenu-push-toright .mm-slideout {left: 100% ;}.cbp-spmenu-push-toleft {left: -100% ;}#mg-wprm-wrap.cbp-spmenu-right,#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right.custom,#mg-wprm-wrap.cbp-spmenu-left.custom,.cbp-spmenu-vertical {width: 100%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon {color: #ffffff !important;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #ffffff;color: #ff0000 !important;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #ff0000 !important;}.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after {background: #ffffff;}.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #ffffff;}div.wprmenu_bar div.hamburger{padding-right: 6px !important;}#wprmenu_menu.left {width:100%;left: -100%;right: auto;}#wprmenu_menu.right {width:100%;right: -100%;left: auto;}html body div#wprmenu_bar {height : 42px;}#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right,#mg-widgetmenu-wrap.cbp-spmenu-widget-left,#mg-widgetmenu-wrap.cbp-spmenu-widget-right {top: 42px !important;}.wprmenu_bar .hamburger {float: left;}.wprmenu_bar #custom_menu_icon.hamburger {top: 0px;left: 0px;float: left !important;background-color: #cccccc;}.wpr_custom_menu #custom_menu_icon {display: block;}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }div#wpadminbar { position: fixed; }}
</style>
<!-- <link rel='stylesheet' id='wpr_icons-css'  href='https://thearabianpost.com/wp-content/plugins/wp-responsive-menu/inc/assets/icons/wpr-icons.css?ver=3.1.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='newsroom_elated_default_style-css'  href='https://thearabianpost.com/wp-content/themes/arabianpost/style.css?ver=5.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='newsroom_elated_modules-css'  href='https://thearabianpost.com/wp-content/themes/arabianpost/assets/css/modules.min.css?ver=5.7.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//thearabianpost.com/wp-content/cache/wpfc-minified/ftt0f1vt/dq0c6.css" media="all"/>
<style id='newsroom_elated_modules-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='newsroom_elated_plugins-css'  href='https://thearabianpost.com/wp-content/themes/arabianpost/assets/css/plugins.min.css?ver=5.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='eltd_font_awesome-css'  href='https://thearabianpost.com/wp-content/themes/arabianpost/assets/css/font-awesome/css/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='eltd_font_elegant-css'  href='https://thearabianpost.com/wp-content/themes/arabianpost/assets/css/elegant-icons/style.min.css?ver=5.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='eltd_ion_icons-css'  href='https://thearabianpost.com/wp-content/themes/arabianpost/assets/css/ion-icons/css/ionicons.min.css?ver=5.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='eltd_linea_icons-css'  href='https://thearabianpost.com/wp-content/themes/arabianpost/assets/css/linea-icons/style.css?ver=5.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='eltd_simple_line_icons-css'  href='https://thearabianpost.com/wp-content/themes/arabianpost/assets/css/simple-line-icons/simple-line-icons.css?ver=5.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mediaelement-css'  href='https://thearabianpost.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-mediaelement-css'  href='https://thearabianpost.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='newsroom_elated_style_dynamic-css'  href='https://thearabianpost.com/wp-content/themes/arabianpost/assets/css/style_dynamic.css?ver=1623741198' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='newsroom_elated_modules_responsive-css'  href='https://thearabianpost.com/wp-content/themes/arabianpost/assets/css/modules-responsive.min.css?ver=5.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='newsroom_elated_style_dynamic_responsive-css'  href='https://thearabianpost.com/wp-content/themes/arabianpost/assets/css/style_dynamic_responsive.css?ver=1623741198' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='js_composer_front-css'  href='https://thearabianpost.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//thearabianpost.com/wp-content/cache/wpfc-minified/143s6ik3/dq0c6.css" media="all"/>
<link rel='stylesheet' id='newsroom_elated_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C300%2C400%2C500%2C700%7COld+Standard+TT%3A100%2C300%2C400%2C500%2C700%7COswald%3A100%2C300%2C400%2C500%2C700%7CArvo%3A100%2C300%2C400%2C500%2C700%7CEk+Mukta%3A100%2C300%2C400%2C500%2C700%7CRaleway%3A100%2C300%2C400%2C500%2C700&#038;subset=latin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='searchwp-live-search-css'  href='https://thearabianpost.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.4.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//thearabianpost.com/wp-content/cache/wpfc-minified/or9gbkw/dq0c6.css" media="all"/>
<script type="text/javascript">(function(a,d){if(a._nsl===d){a._nsl=[];var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<a._nsl.length;b++)a._nsl[b].call(a,a.jQuery);a._nsl={push:function(b){b.call(a,a.jQuery)}}}};c()}})(window);</script><script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/thearabianpost.com","hash_tracking":"true"};
/* ]]> */
</script>
<script src='//thearabianpost.com/wp-content/cache/wpfc-minified/11rb01to/dq0c6.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0' id='exactmetrics-frontend-script-js'></script> -->
<!-- <script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/wp-responsive-menu/assets/js/modernizr.custom.js?ver=3.1.4' id='modernizr-js'></script> -->
<!-- <script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/wp-responsive-menu/assets/js/jquery.touchSwipe.min.js?ver=3.1.4' id='touchSwipe-js'></script> -->
<script type='text/javascript' id='wprmenu.js-js-extra'>
/* <![CDATA[ */
var wprmenu = {"zooming":"1","from_width":"1024","push_width":"400","menu_width":"100","parent_click":"yes","swipe":"1","enable_overlay":"1"};
/* ]]> */
</script>
<script src='//thearabianpost.com/wp-content/cache/wpfc-minified/loyf9ee9/dq0c6.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/wp-responsive-menu/assets/js/wprmenu.js?ver=3.1.4' id='wprmenu.js-js'></script> -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-43057806-2' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-43057806-2', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://thearabianpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thearabianpost.com/wp-json/wp/v2/posts/55748" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thearabianpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thearabianpost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://thearabianpost.com/the-launch-of-hang-lung-residences-heralds-a-new-era-in-premium-living-on-the-mainland/" />
<link rel="alternate" type="application/json+oembed" href="https://thearabianpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthearabianpost.com%2Fthe-launch-of-hang-lung-residences-heralds-a-new-era-in-premium-living-on-the-mainland%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thearabianpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthearabianpost.com%2Fthe-launch-of-hang-lung-residences-heralds-a-new-era-in-premium-living-on-the-mainland%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.12.0" /><link rel="icon" type="image/png" sizes="16x16" href="" />
<link rel="icon" type="image/png" sizes="32x32" href="" />
<link rel="icon" type="image/png" sizes="96x96" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="57x57" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="60x60" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="76x76" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="120x120" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="144x144" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="152x152" href="/wp-content/uploads/2015/11/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" type="image/png" sizes="180x180" href="/wp-content/uploads/2015/11/apple-touch-icon-180x180.png" />
<meta name="theme-color" content="#b50a0a">
<link rel="icon" type="image/png" sizes="192x192" href="/wp-content/uploads/2015/11/android-chrome-192x192.png" />
<link rel="manifest" href="https://thearabianpost.com/wp-content/uploads/2015/11/manifest.json" />
<meta name="msapplication-TileColor" content="#ff0000">
<meta name="msapplication-TileImage" content="">
<meta name="msapplication-config" content="http://thearabianpost.com/wp-content/uploads/2015/11/browserconfig.xml">
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thearabianpost.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thearabianpost.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<style type="text/css">div.nsl-container[data-align="left"] {
text-align: left;
}
div.nsl-container[data-align="center"] {
text-align: center;
}
div.nsl-container[data-align="right"] {
text-align: right;
}
div.nsl-container .nsl-container-buttons a {
text-decoration: none !important;
box-shadow: none !important;
border: 0;
}
div.nsl-container .nsl-container-buttons {
display: flex;
padding: 5px 0;
}
div.nsl-container-block .nsl-container-buttons {
flex-flow: column;
align-items: center;
}
div.nsl-container-block .nsl-container-buttons a {
flex: 1 1 auto;
display: block;
margin: 5px 0;
max-width: 280px;
width: 100%;
}
div.nsl-container-inline {
margin: -5px;
text-align: left;
}
div.nsl-container-inline .nsl-container-buttons {
justify-content: center;
flex-wrap: wrap;
}
div.nsl-container-inline .nsl-container-buttons a {
margin: 5px;
display: inline-block;
}
div.nsl-container-grid .nsl-container-buttons {
flex-flow: row;
align-items: center;
flex-wrap: wrap;
}
div.nsl-container-grid .nsl-container-buttons a {
flex: 1 1 auto;
display: block;
margin: 5px;
max-width: 280px;
width: 100%;
}
@media only screen and (min-width: 650px) {
div.nsl-container-grid .nsl-container-buttons a {
width: auto;
}
}
div.nsl-container .nsl-button {
cursor: pointer;
vertical-align: top;
border-radius: 4px;
}
div.nsl-container .nsl-button-default {
color: #fff;
display: flex;
}
div.nsl-container .nsl-button-icon {
display: inline-block;
}
div.nsl-container .nsl-button-svg-container {
flex: 0 0 auto;
padding: 8px;
display: flex;
}
div.nsl-container svg {
height: 24px;
width: 24px;
vertical-align: top;
}
div.nsl-container .nsl-button-default div.nsl-button-label-container {
margin: 0 24px 0 12px;
padding: 10px 0;
font-family: Helvetica, Arial, sans-serif;
font-size: 16px;
line-height: 20px;
letter-spacing: .25px;
overflow: hidden;
text-align: center;
text-overflow: clip;
white-space: nowrap;
flex: 1 1 auto;
-webkit-font-smoothing: antialiased;
-moz-osx-font-smoothing: grayscale;
text-transform: none;
display: inline-block;
}
div.nsl-container .nsl-button-google[data-skin="dark"] .nsl-button-svg-container {
margin: 1px;
padding: 7px;
border-radius: 3px;
background: #fff;
}
div.nsl-container .nsl-button-google[data-skin="light"] {
border-radius: 1px;
box-shadow: 0 1px 5px 0 rgba(0, 0, 0, .25);
color: RGBA(0, 0, 0, 0.54);
}
div.nsl-container .nsl-button-apple .nsl-button-svg-container{
padding: 0 6px;
}
div.nsl-container .nsl-button-apple .nsl-button-svg-container svg{
height: 40px;
width: auto;
}
div.nsl-container .nsl-button-apple[data-skin="light"] {
color: #000;
box-shadow: 0 0 0 1px #000
}
div.nsl-container .nsl-button-apple div.nsl-button-label-container{
font-size: 17px;
font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
}
.nsl-clear {
clear: both;
}
/*Button align start*/
div.nsl-container-block[data-align="left"] .nsl-container-buttons {
align-items: flex-start;
}
div.nsl-container-block[data-align="center"] .nsl-container-buttons {
align-items: center;
}
div.nsl-container-block[data-align="right"] .nsl-container-buttons {
align-items: flex-end;
}
div.nsl-container-inline[data-align="left"] .nsl-container-buttons {
justify-content: flex-start;
}
div.nsl-container-inline[data-align="center"] .nsl-container-buttons {
justify-content: center;
}
div.nsl-container-inline[data-align="right"] .nsl-container-buttons {
justify-content: flex-end;
}
div.nsl-container-grid[data-align="left"] .nsl-container-buttons {
justify-content: flex-start;
}
div.nsl-container-grid[data-align="center"] .nsl-container-buttons {
justify-content: center;
}
div.nsl-container-grid[data-align="right"] .nsl-container-buttons {
justify-content: flex-end;
}
div.nsl-container-grid[data-align="space-around"] .nsl-container-buttons {
justify-content: space-around;
}
div.nsl-container-grid[data-align="space-between"] .nsl-container-buttons {
justify-content: space-between;
}
/* Button align end*/</style>		<style type="text/css" id="wp-custom-css">
.eltd-wrapper {
top: -24px !important;
}
li#nav-menu-item-47986 a {
background: #FF5722;
color: white !important;
}
.eltd-page-header .eltd-logo-area .eltd-logo-wrapper a {
max-height: 103px;
height: 60px !important;
}
.google-auto-placed{display:none;}
.eltd-content>.eltd-content-inner .eltd-full-width>.eltd-full-width-inner>:not(.eltd-grid-section) .eltd-sp-three-holder.eltd-bnl-holder .eltd-bnl-outer .eltd-bnl-inner .eltd-post-slider-secondary .slick-list .slick-track .slick-slide {
display: none;
}
.eltd-vertical-align-containers .eltd-position-right{display:none !important;}
li#nav-menu-item-48633 {
background: #401ebc;
}
li#nav-menu-item-48633 a{color:white !important;}
#sticky-nav-menu-item-49086 a, #sticky-nav-menu-item-49862 a, #sticky-nav-menu-item-49084 a, #sticky-nav-menu-item-49077 a, #sticky-nav-menu-item-49407 a, #sticky-nav-menu-item-49079 a, #sticky-nav-menu-item-49083 a, #sticky-nav-menu-item-49091 a, #sticky-nav-menu-item-49090 a, #sticky-nav-menu-item-49085 a, #sticky-nav-menu-item-49331 a, #sticky-nav-menu-item-49398 a, #sticky-nav-menu-item-49338 a, #sticky-nav-menu-item-49330 a, #sticky-nav-menu-item-49467 a, #sticky-nav-menu-item-49503 a {color:white !important;}
.eltd-page-header .eltd-sticky-header .eltd-sticky-holder {
background-color: #f00;
}
.eltd-drop-down .eltd-menu-second .eltd-menu-inner>ul, li.eltd-menu-narrow .eltd-menu-second .eltd-menu-inner ul {
background-color: black;
}
.eltd-drop-down .eltd-menu-second .eltd-menu-inner>ul li.current-menu-ancestor>a .item_text, .eltd-drop-down .eltd-menu-second .eltd-menu-inner>ul li.current-menu-item>a .item_text, .eltd-drop-down .eltd-menu-second .eltd-menu-inner>ul li.current_page_item>a .item_text, .eltd-drop-down .eltd-menu-second .eltd-menu-inner>ul li>a:hover .item_text {
color: white;
}
.single-post .entry-title {
font-family: arial black !important;
line-height: 100% !important;
letter-spacing: -2px;
font-size: 37px !important;
}		</style>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<style>.eltd-wrapper {
top: 0 !important;
}</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-55748 single-format-standard eltd-core-1.0 arabian post-ver-1.0 eltd-smooth-scroll eltd-blog-installed eltd-header-type3 eltd-sticky-header-on-scroll-down-up eltd-top-bar-transparent eltd-default-mobile-header eltd-sticky-up-mobile-header eltd-apsc-custom-style-enabled wpb-js-composer js-comp-ver-4.12 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
<div class="eltd-wrapper">
<div class="eltd-wrapper-inner">
<header class="eltd-page-header">
<div class="eltd-logo-area">
<div class="eltd-grid">
<div class="eltd-vertical-align-containers">
<div class="eltd-position-left">
<div class="eltd-position-left-inner">
</div>
</div>
<div class="eltd-position-center">
<div class="eltd-position-center-inner">
<div class="eltd-logo-wrapper">
<a href="https://thearabianpost.com/" style="height: 89px;">
<img class="eltd-normal-logo" src="https://thearabianpost.com/wp-content/uploads/2021/05/taplogo-41-1.png" alt="logo"/>
<img class="eltd-dark-logo" src="https://thearabianpost.com/wp-content/uploads/2021/05/taplogo-41-1.png" alt="dark logo"/>        <img class="eltd-light-logo" src="https://thearabianpost.com/wp-content/uploads/2021/05/taplogo-41-1.png" alt="light logo"/>        <img class="eltd-transparent-logo" src="https://thearabianpost.com/wp-content/uploads/2021/05/taplogo-41-1.png" alt="transparent logo"/>    </a>
</div>
</div>
</div>
<div class="eltd-position-right">
<div class="eltd-position-right-inner">
</div>
</div>
</div>
</div>
</div>
<div class="eltd-menu-area">
<div class="eltd-grid">
<div class="eltd-vertical-align-containers">
<div class="eltd-position-left">
<div class="eltd-position-left-inner">
</div>
</div>
<div class="eltd-position-center">
<div class="eltd-position-center-inner">
<nav class="eltd-main-menu eltd-drop-down eltd-default-nav">
<ul id="menu-empty" class="clearfix"><li id="nav-menu-item-49086" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow" ><a title="Arabian Post &#8211; Home" href="/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">⌂</span></span></span></a></li>
<li id="nav-menu-item-49862" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow" ><a href="/wire" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">The WIRE</span></span></span></a></li>
<li id="nav-menu-item-49084" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow" ><a href="https://thearabianpost.com/featured/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Featured</span></span></span></a></li>
<li id="nav-menu-item-49077" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow" ><a href="https://thearabianpost.com/news/sections/channels/tap-business/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Business</span></span></span></a></li>
<li id="nav-menu-item-49407" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow" ><a href="https://thearabianpost.com/markets/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Markets</span></span></span></a></li>
<li id="nav-menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow" ><a href="https://thearabianpost.com/news/sections/middle-east/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">ME</span></span></span></a></li>
<li id="nav-menu-item-49083" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow" ><a href="https://thearabianpost.com/asia/media-outreach/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Asia</span></span></span></a></li>
<li id="nav-menu-item-49091" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow" ><a href="https://thearabianpost.com/news/sections/columns/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Columns</span></span></span></a></li>
<li id="nav-menu-item-49090" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow" ><a href="https://thearabianpost.com/news/sections/tech/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Biz Tech</span></span></span></a></li>
<li id="nav-menu-item-49085" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow" ><a href="/expo2020" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Expo2020</span></span></span></a></li>
<li id="nav-menu-item-49331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  eltd-menu-has-sub eltd-menu-narrow" ><a title="More on TAP" href="#" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">&#8230;</span><span class="eltd_menu_arrow ion-ios-arrow-down"></span></span></span></a>
<div class="eltd-menu-second"><div class="eltd-menu-inner"><ul>
<li id="nav-menu-item-49398" class="menu-item menu-item-type-custom menu-item-object-custom " ><a href="/markets" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Market Data</span></span></span></a></li>
<li id="nav-menu-item-49338" class="menu-item menu-item-type-post_type menu-item-object-page " ><a href="https://thearabianpost.com/quickfeed/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Quickfeed</span></span></span></a></li>
<li id="nav-menu-item-49330" class="menu-item menu-item-type-post_type menu-item-object-page " ><a href="https://thearabianpost.com/crosswords/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Crosswords</span></span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-49467" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow" ><a title="Search" href="/search" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">⌕</span></span></span></a></li>
<li id="nav-menu-item-49503" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow" ><a title="My Account" href="/login/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">.</span></span></span></a></li>
</ul></nav>
</div>
</div>
<div class="eltd-position-right">
<div class="eltd-position-right-inner">
</div>
</div>
</div>
</div>
</div>
<div class="eltd-sticky-header">
<div class="eltd-sticky-holder">
<div class=" eltd-vertical-align-containers">
<div class="eltd-position-left">
<div class="eltd-position-left-inner">
<div class="eltd-logo-wrapper">
<a href="https://thearabianpost.com/" style="height: 30px;">
<img src="https://thearabianpost.com/wp-content/uploads/2020/08/mobile-logo-arabian-post-animatd.gif" alt="logo"/>
</a>
</div>
</div>
</div>
<div class="eltd-position-center">
<div class="eltd-position-center-inner">
<nav class="eltd-main-menu eltd-drop-down eltd-sticky-nav">
<ul id="menu-empty-1" class="clearfix"><li id="sticky-nav-menu-item-49086" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow" ><a title="Arabian Post &#8211; Home" href="/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">⌂</span></span></span></a></li>
<li id="sticky-nav-menu-item-49862" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow" ><a href="/wire" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">The WIRE</span></span></span></a></li>
<li id="sticky-nav-menu-item-49084" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow" ><a href="https://thearabianpost.com/featured/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Featured</span></span></span></a></li>
<li id="sticky-nav-menu-item-49077" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow" ><a href="https://thearabianpost.com/news/sections/channels/tap-business/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Business</span></span></span></a></li>
<li id="sticky-nav-menu-item-49407" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow" ><a href="https://thearabianpost.com/markets/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Markets</span></span></span></a></li>
<li id="sticky-nav-menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow" ><a href="https://thearabianpost.com/news/sections/middle-east/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">ME</span></span></span></a></li>
<li id="sticky-nav-menu-item-49083" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow" ><a href="https://thearabianpost.com/asia/media-outreach/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Asia</span></span></span></a></li>
<li id="sticky-nav-menu-item-49091" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow" ><a href="https://thearabianpost.com/news/sections/columns/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Columns</span></span></span></a></li>
<li id="sticky-nav-menu-item-49090" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow" ><a href="https://thearabianpost.com/news/sections/tech/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Biz Tech</span></span></span></a></li>
<li id="sticky-nav-menu-item-49085" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow" ><a href="/expo2020" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Expo2020</span></span></span></a></li>
<li id="sticky-nav-menu-item-49331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  eltd-menu-has-sub eltd-menu-narrow" ><a title="More on TAP" href="#" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">&#8230;</span><span class="eltd_menu_arrow ion-ios-arrow-down"></span></span></span></a>
<div class="eltd-menu-second"><div class="eltd-menu-inner"><ul>
<li id="sticky-nav-menu-item-49398" class="menu-item menu-item-type-custom menu-item-object-custom " ><a href="/markets" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Market Data</span></span></span></a></li>
<li id="sticky-nav-menu-item-49338" class="menu-item menu-item-type-post_type menu-item-object-page " ><a href="https://thearabianpost.com/quickfeed/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Quickfeed</span></span></span></a></li>
<li id="sticky-nav-menu-item-49330" class="menu-item menu-item-type-post_type menu-item-object-page " ><a href="https://thearabianpost.com/crosswords/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Crosswords</span></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-49467" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow" ><a title="Search" href="/search" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">⌕</span></span></span></a></li>
<li id="sticky-nav-menu-item-49503" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow" ><a title="My Account" href="/login/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">.</span></span></span></a></li>
</ul></nav>
</div>
</div>
<div class="eltd-position-right">
<div class="eltd-position-right-inner">
<form class="eltd-search-menu-holder" action="https://thearabianpost.com/" method="get">
<div class="eltd-form-holder-close-btn"><span class="ion-android-close"></span></div>
<div class="eltd-form-holder">
<div class="eltd-column-left">
<input type="text" placeholder="SEARCH" name="s" class="eltd-search-field" autocomplete="off"/>
</div>
<div class="eltd-column-right">
<button class="eltd-search-submit" type="submit" value="Search">
<span class="ion-android-search"></span>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</header>
<header class="eltd-mobile-header">
<div class="eltd-mobile-header-inner">
<div class="eltd-mobile-header-holder">
<div class="eltd-vertical-align-containers">
<div class="eltd-position-left">
<div class="eltd-position-left-inner">
<div class="eltd-mobile-logo-wrapper">
<a href="https://thearabianpost.com/" style="height: 30px">
<img src="https://thearabianpost.com/wp-content/uploads/2020/08/mobile-logo-arabian-post-animatd.gif" alt="mobile-logo"/>
</a>
</div>
</div>
</div>
<div class="eltd-position-right">
<div class="eltd-position-right-inner">
<div class="eltd-mobile-menu-opener">
<a href="javascript:void(0)">
<span class="eltd-mobile-opener-icon-holder">
<span class="eltd-icon-ion-icon ion-navicon"></span>
<span class="eltd-icon-ion-icon ion-android-close"></span>
</span>
</a>
</div>
</div>
</div>
</div> <!-- close .eltd-vertical-align-containers -->
</div>
<nav class="eltd-mobile-nav">
<div class="eltd-grid">
<ul id="menu-empty-2" class=""><li id="mobile-menu-item-49086" class="menu-item menu-item-type-custom menu-item-object-custom "><a title="Arabian Post &#8211; Home" href="/" class=""><span>⌂</span></a></li>
<li id="mobile-menu-item-49862" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/wire" class=""><span>The WIRE</span></a></li>
<li id="mobile-menu-item-49084" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thearabianpost.com/featured/" class=""><span>Featured</span></a></li>
<li id="mobile-menu-item-49077" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://thearabianpost.com/news/sections/channels/tap-business/" class=""><span>Business</span></a></li>
<li id="mobile-menu-item-49407" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thearabianpost.com/markets/" class=""><span>Markets</span></a></li>
<li id="mobile-menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://thearabianpost.com/news/sections/middle-east/" class=""><span>ME</span></a></li>
<li id="mobile-menu-item-49083" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thearabianpost.com/asia/media-outreach/" class=""><span>Asia</span></a></li>
<li id="mobile-menu-item-49091" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://thearabianpost.com/news/sections/columns/" class=""><span>Columns</span></a></li>
<li id="mobile-menu-item-49090" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://thearabianpost.com/news/sections/tech/" class=""><span>Biz Tech</span></a></li>
<li id="mobile-menu-item-49085" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/expo2020" class=""><span>Expo2020</span></a></li>
<li id="mobile-menu-item-49331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a title="More on TAP" href="#" class=""><span>&#8230;</span></a><span class="mobile_arrow"><i class="eltd-sub-arrow arrow_carrot-right"></i></span>
<ul class="sub_menu">
<li id="mobile-menu-item-49398" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/markets" class=""><span>Market Data</span></a></li>
<li id="mobile-menu-item-49338" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thearabianpost.com/quickfeed/" class=""><span>Quickfeed</span></a></li>
<li id="mobile-menu-item-49330" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thearabianpost.com/crosswords/" class=""><span>Crosswords</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-49467" class="menu-item menu-item-type-custom menu-item-object-custom "><a title="Search" href="/search" class=""><span>⌕</span></a></li>
<li id="mobile-menu-item-49503" class="menu-item menu-item-type-custom menu-item-object-custom "><a title="My Account" href="/login/" class=""><span>.</span></a></li>
</ul>    </div>
</nav>
</div>
</header> <!-- close .eltd-mobile-header -->
<a id='eltd-back-to-top'  href='#'>
<span class="eltd-icon-stack eltd-front-side">
<span aria-hidden="true" class="eltd-icon-font-elegant arrow_carrot-2up "></span>
</span>
<span class="eltd-icon-stack eltd-back-side">
<span aria-hidden="true" class="eltd-icon-font-elegant arrow_carrot-2up "></span>
</span>
</a>
<div class="eltd-content" >
<div class="eltd-content-inner">
<div class="eltd-title eltd-breadcrumbs-type eltd-breadcrumb-type eltd-content-left-alignment" style="0px;" data-height="0" >
<div class="eltd-title-image"></div>
<div class="eltd-title-holder" >
<div class="eltd-breadcrumbs-holder"><div class="eltd-breadcrumbs-holder-inner"><div class="eltd-breadcrumbs"><div class="eltd-breadcrumbs-inner"><a href="https://thearabianpost.com/">Home</a><span class='eltd-delimiter'></span><a href="https://thearabianpost.com/news/sections/pr/">Asian News by Media-Outreach</a><span class='eltd-delimiter'></span><span class="eltd-current">The Launch of Hang Lung Residences Heralds a New Era in Premium Living on the Mainland</span></div></div></div>
</div>
</div>
</div>
<div class="eltd-container">
<div class="eltd-container-inner">
<div class="eltd-two-columns-66-33  eltd-content-has-sidebar clearfix">
<div class="eltd-column1 eltd-content-left-from-sidebar">
<div class="eltd-column-inner">
<div class="eltd-blog-holder eltd-blog-single">
<div class="eltd-post-info clearfix">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/pr/" rel="category tag">Asian News by Media-Outreach</a></div><div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-55748-692" title="Like this"><span>0</span></a> likes</div><div class="eltd-post-info-count">
<span class="eltd-post-count-number">1 seen</span>
</div><div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/the-launch-of-hang-lung-residences-heralds-a-new-era-in-premium-living-on-the-mainland/#respond" target="_self">0 Comments</a></div></div>
<h1 itemprop="name" class="entry-title eltd-post-title">The Launch of Hang Lung Residences Heralds a New Era in Premium Living on the Mainland</h1>
<div class ="eltd-blog-single-share">
<div class="eltd-social-share-holder eltd-dropdown">
<a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener">
</a>
<div class="eltd-social-share-dropdown">
<ul>
<li class="eltd-vk-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Fthe-launch-of-hang-lung-residences-heralds-a-new-era-in-premium-living-on-the-mainland%2F&amp;title=The+Launch+of+Hang+Lung+Residences+Heralds+a+New+Era+in+Premium+Living+on+the+Mainland&amp;description=HONG+KONG+SAR+AND+SHANGHAI%2C+CHINA+%26%238211%3B+%5B%26hellip%3B%5D&amp;image=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon fa fa-vk"></span>
</a>
</li><li class="eltd-pinterest-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Fthe-launch-of-hang-lung-residences-heralds-a-new-era-in-premium-living-on-the-mainland%2F&amp;description=The Launch of Hang Lung Residences Heralds a New Era in Premium Living on the Mainland&amp;media=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_pinterest"></span>
</a>
</li><li class="eltd-tumblr-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Fthe-launch-of-hang-lung-residences-heralds-a-new-era-in-premium-living-on-the-mainland%2F&amp;name=The+Launch+of+Hang+Lung+Residences+Heralds+a+New+Era+in+Premium+Living+on+the+Mainland&amp;description=HONG+KONG+SAR+AND+SHANGHAI%2C+CHINA+%26%238211%3B+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_tumblr"></span>
</a>
</li><li class="eltd-linkedin-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Fthe-launch-of-hang-lung-residences-heralds-a-new-era-in-premium-living-on-the-mainland%2F&amp;title=The+Launch+of+Hang+Lung+Residences+Heralds+a+New+Era+in+Premium+Living+on+the+Mainland', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_linkedin"></span>
</a>
</li><li class="eltd-google_plus-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Fthe-launch-of-hang-lung-residences-heralds-a-new-era-in-premium-living-on-the-mainland%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_googleplus"></span>
</a>
</li><li class="eltd-twitter-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=HONG+KONG+SAR+AND+SHANGHAI%2C+CHINA+%26%238211%3B+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/the-launch-of-hang-lung-residences-heralds-a-new-era-in-premium-living-on-the-mainland/', 'popupwindow', 'scrollbars=yes,width=800,height=400');">
<span class="eltd-social-network-icon social_twitter"></span>
</a>
</li><li class="eltd-facebook-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=The+Launch+of+Hang+Lung+Residences+Heralds+a+New+Era+in+Premium+Living+on+the+Mainland&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Fthe-launch-of-hang-lung-residences-heralds-a-new-era-in-premium-living-on-the-mainland%2F&amp;p[images][0]=&amp;p[summary]=HONG+KONG+SAR+AND+SHANGHAI%2C+CHINA+%26%238211%3B+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');">
<span class="eltd-social-network-icon social_facebook"></span>
</a>
</li>		</ul>
</div>
</div>    </div>
<article id="post-55748" class="post-55748 post type-post status-publish format-standard hentry category-pr tag-syndication tag-syndication-business">
<div class="eltd-post-content">
<div class="eltd-post-text">
<div class="eltd-post-text-inner clearfix">
<div>
<p class="p1">HONG KONG SAR AND SHANGHAI, CHINA &#8211; <a href="https://www.media-outreach.com/"><span class="s1">Media OutReach</span></a> &#8211; 29 June 2021 &#8211; Hang Lung Properties today announced the debut of Hang Lung Residences, a premium serviced residences brand in mainland China with projects planned in Wuhan, Wuxi, Kunming and Shenyang. Developed in line with the Company&#8217;s vision &#8220;to create compelling spaces that enrich lives&#8221;, the curation of premium residential products and services builds on Hang Lung&#8217;s established reputation for developing luxury commercial complexes in the Mainland market.</p>
<p class="p1"></p>
<p class="p2" style="text-align: center"><img src="https://release.media-outreach.com/release.php/Images/Thumb/500x0/159370/Picture-1.png#image-159370" width="500" title="" alt="" /></p>
<p class="p1" style="text-align: center"><b>Hang Lung Properties launches Hang Lung Residences, a premium serviced residences brand in mainland China, further realizing its vision to create compelling spaces that enrich lives</b></p>
<p class="p1" style="text-align: center"><b><br /></b></p>
<p class="p1" style="text-align: center"><b><img src="https://release.media-outreach.com/release.php/Images/Thumb/500x0/159377/Picture-2.png#image-159377" width="500" title="" alt="" /><br /></b></p>
<p class="p1" style="text-align: center"><b>Heartland Residences in Wuhan, the inaugural project of Hang Lung Residences, is set to be unveiled soon</b></p>
<p class="p1"><b><br /></b></p>
<p class="p1">Setting a new benchmark for urban living through quality design, prime location and connectivity, and an unparalleled pivot on owner experience, Hang Lung Residences broadens the Company&#8217;s customer-centric focus, aligning with the market&#8217;s aspirations for premium living experiences.</p>
<p class="p2"></p>
<p class="p1">&#8221; The launch of Hang Lung Residences forms part of our long-term vision to drive sustainable growth through maximizing the value of our investment properties on the Mainland, emphasizing both our commitment to and confidence in the market as a catalyst for growth and creation of shareholder value,&#8221; said Weber Lo, Chief Executive Officer of Hang Lung Properties. &#8220;As a leading commercial property developer, Hang Lung Residences is not just an extension of the Company&#8217;s existing developments, but realizes our vision for developments that are the &#8216;pulse of the city&#8217;. I believe Hang Lung Residences will inject new vitality into the Mainland&#8217;s real estate industry with its fully integrated, exciting new lifestyle experiences.&#8221;</p>
<p class="p1">
<p class="p1">&#8221; The launch of Hang Lung Residences draws on our deep customer insights and intuitive vision for luxury spaces in the urban landscape ,&#8221; said Symon Bridle, Director – Hotel and Residence. &#8220;From concept and planning to construction and furnishing, Hang Lung Residences will be more than just a vibrant and compelling social space featuring precisely what residents want and love; the premium residences will be a home where they feel a sense of belonging, and will become an integral part of their dynamic lives.&#8221;</p>
<p class="p1">
<p class="p1">Hang Lung Residences will be an expression of premium excellence with an exceptionally spacious interior, and architectural design featuring modern façade window walls .  The Residences will come with exclusive and customized premium services, and round-the-clock security for residents.</p>
<p class="p1"></p>
<p class="p1">The brand&#8217;s inaugural project, Heartland Residences in Wuhan, is set to be unveiled soon, with pre-sales opening in the last quarter of 2021. As the brand gains momentum, pre-sales of the Residences projects in Wuxi, Kunming and Shenyang will be scheduled in 2022 and 2023. The launch of Hang Lung Residences will see the Company&#8217;s position as a leading commercial property developer strengthened as the serviced residences brand extends its reach across the national network of Hang Lung developments on the Mainland.</p>
</p>
<h4>About Hang Lung Properties</h4>
</p>
<p class="p1">Hang Lung Properties Limited (stock code: 00101) creates compelling spaces that enrich lives. Headquartered in Hong Kong, Hang Lung Properties develops and manages a diversified portfolio of world-class properties in Hong Kong and the nine Mainland cities of Shanghai, Shenyang, Jinan, Wuxi, Tianjin, Dalian, Kunming, Wuhan and Hangzhou. With its luxury positioning under the &#8220;66&#8221; brand, the company&#8217;s Mainland portfolio has established its leading position as the &#8220;Pulse of the City&#8221;. Hang Lung Properties is recognized for leading the way in enhanced sustainability initiatives in real estate as it pursues sustainable growth by connecting customers and communities.</p>
<p class="p1"></p>
<p class="p1">At Hang Lung Properties – <b>We Do It Well.</b></p>
<p class="p1"></p>
<p class="p1">For more information, please visit <a href="http://www.hanglung.com/"><span class="s1">www.hanglung.com</span></a>.</p>
<p class="p1"></p>
<p class="p2">#HangLungProperties</p>
<p><img loading="lazy" src="https://www.media-outreach.com/release.php/FeedTrack/83805/72933" width="1" height="1" style="width:1px;height:1px;" title="" alt="" /></div>
</div>
</div>
</div>
</article><div class="eltd-single-tags-share-holder">
<div class="eltd-single-share-holder">
<h4 class="eltd-single-share">Share</h4>
<div class ="eltd-blog-single-share">
<div class="eltd-social-share-holder eltd-list">
<ul>
<li class="eltd-facebook-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=The+Launch+of+Hang+Lung+Residences+Heralds+a+New+Era+in+Premium+Living+on+the+Mainland&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Fthe-launch-of-hang-lung-residences-heralds-a-new-era-in-premium-living-on-the-mainland%2F&amp;p[images][0]=&amp;p[summary]=HONG+KONG+SAR+AND+SHANGHAI%2C+CHINA+%26%238211%3B+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');">
<span class="eltd-social-network-icon social_facebook"></span>
</a>
</li><li class="eltd-twitter-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=HONG+KONG+SAR+AND+SHANGHAI%2C+CHINA+%26%238211%3B+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/the-launch-of-hang-lung-residences-heralds-a-new-era-in-premium-living-on-the-mainland/', 'popupwindow', 'scrollbars=yes,width=800,height=400');">
<span class="eltd-social-network-icon social_twitter"></span>
</a>
</li><li class="eltd-google_plus-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Fthe-launch-of-hang-lung-residences-heralds-a-new-era-in-premium-living-on-the-mainland%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_googleplus"></span>
</a>
</li><li class="eltd-linkedin-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Fthe-launch-of-hang-lung-residences-heralds-a-new-era-in-premium-living-on-the-mainland%2F&amp;title=The+Launch+of+Hang+Lung+Residences+Heralds+a+New+Era+in+Premium+Living+on+the+Mainland', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_linkedin"></span>
</a>
</li><li class="eltd-tumblr-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Fthe-launch-of-hang-lung-residences-heralds-a-new-era-in-premium-living-on-the-mainland%2F&amp;name=The+Launch+of+Hang+Lung+Residences+Heralds+a+New+Era+in+Premium+Living+on+the+Mainland&amp;description=HONG+KONG+SAR+AND+SHANGHAI%2C+CHINA+%26%238211%3B+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_tumblr"></span>
</a>
</li><li class="eltd-pinterest-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Fthe-launch-of-hang-lung-residences-heralds-a-new-era-in-premium-living-on-the-mainland%2F&amp;description=The Launch of Hang Lung Residences Heralds a New Era in Premium Living on the Mainland&amp;media=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_pinterest"></span>
</a>
</li><li class="eltd-vk-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Fthe-launch-of-hang-lung-residences-heralds-a-new-era-in-premium-living-on-the-mainland%2F&amp;title=The+Launch+of+Hang+Lung+Residences+Heralds+a+New+Era+in+Premium+Living+on+the+Mainland&amp;description=HONG+KONG+SAR+AND+SHANGHAI%2C+CHINA+%26%238211%3B+%5B%26hellip%3B%5D&amp;image=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon fa fa-vk"></span>
</a>
</li>	</ul>
</div>    </div>
</div>
</div>
<div class="eltd-blog-single-navigation">
<div class="eltd-blog-single-prev">
<a href="https://thearabianpost.com/kenanga-investors-relaunches-funds-with-global-focus/" rel="prev"><div class="eltd-blog-single-navigation-arrow"><span class="ion-android-arrow-back"></span></div><h5>Kenanga Investors Relaunches Funds with Global Focus</h5></a>			</div>
</div>
<div class="eltd-comment-holder clearfix" id="comments">
<div class="eltd-comment-title">
<h4>No comments</h4>
</div>
<div class="eltd-comments">
<!-- If comments are open, but there are no comments. -->
<!-- If comments are closed. -->
<p>Sorry, the comment form is closed at this time.</p>
</div></div>
<div class="eltd-comment-form">
</div>				</div>
</div>
</div>
<div class="eltd-column2">
<div class="eltd-column-inner">
<aside class="eltd-sidebar">
<div class="widget eltd-widget-sticky-sidebar"></div>        <div class="widget eltd-bn-holder"  slideshowspeed="4000" animationspeed="400">
<div class="eltd-bn-title">Trending News                    <span class="eltd-bn-icon ion-arrow-right-b"></span></div>
<ul class="eltd-bn-slide">
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/manouvring-jerusalems-future/">Manouvring Jerusalem&#8217;s future</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/boom-in-high-value-dubai-homes-reported/">Boom in high-value Dubai homes reported</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/forging-a-future-with-rather-than-against-iran/">Forging a future with rather than against Iran</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/dubai-airport-terminal-i-reopens-after-15-months/">Dubai Airport Terminal I reopens after 15 months</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/me-powers-fight-for-next-generation-of-muslims/">ME powers fight for next generation of Muslims</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/adnec-launches-tourism-promotion-company/">Adnec launches tourism promotion company</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/dubai-summer-is-already-in-heres-how-you-can-find-a-perfect-ac/">Dubai Summer Is Already In! Here&#8217;s How You Can Find A Perfect AC!</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/jafza-health-sector-records-12-growth/">Jafza health sector records 12% growth</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/pakistan-quo-vadis/">Pakistan, Quo Vadis?</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/abu-dhabi-becomes-first-recipient-of-glaxosmithkline-covid-medicine/">Abu Dhabi becomes first recipient of GSK Covid medicine</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/iran-signals-membership-of-chinas-shanghai-cooperation-org/">Iran signals membership of China&#8217;s Shanghai Cooperation Organisation</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/covid-19-causes-emirates-group-us6-billion-loss-in-2020-21/">COVID-19 causes Emirates Group US$6 billion loss in 2020-21</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/adx-lists-1-billion-euro-etisalat-bonds/">ADX lists 1 billion euro Etisalat bonds</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/saudi-bid-to-replace-uae-qatar-as-gulf-hub/">Saudi bid to replace UAE, Qatar as Gulf hub</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/uae-portugal-bilateral-trade-hits-us394-million-in-2020/">UAE-Portugal bilateral trade hits US$394 million in 2020</a>
</li>
</ul>
</div>
<div class="widget eltd-plw-two"><div class="eltd-section-title-holder"><h2 class="eltd-st-title">More on TAP</h2></div><div class="eltd-bnl-holder eltd-pl-two-holder  eltd-layout-holder eltd-post-columns-1"  data-base="eltd_post_layout_two"  data-number_of_posts="3" data-column_number="1"    data-tag_slug="syndication"   data-sort="popular"  data-custom_thumb_image_width="100" data-custom_thumb_image_height="100" data-title_tag="h6"  data-display_date="no"  data-display_category="no" data-display_author="no" data-display_comments="no" data-display_like="no" data-display_count="no" data-display_excerpt="yes" data-excerpt_length="10" data-display_post_type_icon="no"  data-display_share="no"      data-paged="1" data-max_pages="666"><div class="eltd-bnl-outer"><div class="eltd-bnl-inner"><section class="eltd-post-item eltd-pt-two-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-content-holder">
<h6 class="eltd-pt-title">
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/kenanga-investors-relaunches-funds-with-global-focus/" target="_self">Kenanga Investors Relaunches Funds with Global Focus</a>
</h6>
<div itemprop="description" class="eltd-pt-excerpt">
<p class="eltd-post-excerpt">The Kenanga Global Growth Fund and Kenanga Global Islamic Fund</p>            </div>
<div class="eltd-pt-more-section">
<div class="eltd-pt-more-section-left">
</div>
<div class="eltd-pt-more-section-right">
</div>
</div><!-- .eltd-pt-more-section -->
</div><!-- .eltd-pt-contnet-holder -->
</div><!-- .eltd-post-item-inner -->
</section><!-- .eltd-post-item --><section class="eltd-post-item eltd-pt-two-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-content-holder">
<h6 class="eltd-pt-title">
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/the-launch-of-hang-lung-residences-heralds-a-new-era-in-premium-living-on-the-mainland/" target="_self">The Launch of Hang Lung Residences Heralds a New Era in Premium Living on the Mainland</a>
</h6>
<div itemprop="description" class="eltd-pt-excerpt">
<p class="eltd-post-excerpt">HONG KONG SAR AND SHANGHAI, CHINA - Media OutReach -</p>            </div>
<div class="eltd-pt-more-section">
<div class="eltd-pt-more-section-left">
</div>
<div class="eltd-pt-more-section-right">
</div>
</div><!-- .eltd-pt-more-section -->
</div><!-- .eltd-pt-contnet-holder -->
</div><!-- .eltd-post-item-inner -->
</section><!-- .eltd-post-item --><section class="eltd-post-item eltd-pt-two-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-image-holder">
<div class="eltd-pt-image-holder-inner">
<a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/manouvring-jerusalems-future/" target="_self" style="width: 100px">
<img src="https://thearabianpost.com/wp-content/uploads/2021/06/jerusalem-100x100.jpg" alt="" width="100" height="100" />                        <div class="eltd-pt-image-overlay"></div>
</a>
</div><!-- .eltd-pt-image-holder-inner -->
</div><!-- .eltd-pt-image-holder -->
<div class="eltd-pt-content-holder">
<h6 class="eltd-pt-title">
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/manouvring-jerusalems-future/" target="_self">Manouvring Jerusalem&#8217;s future</a>
</h6>
<div itemprop="description" class="eltd-pt-excerpt">
<p class="eltd-post-excerpt">By James M. Dorsey
US President Joe Biden may have little</p>            </div>
<div class="eltd-pt-more-section">
<div class="eltd-pt-more-section-left">
</div>
<div class="eltd-pt-more-section-right">
</div>
</div><!-- .eltd-pt-more-section -->
</div><!-- .eltd-pt-contnet-holder -->
</div><!-- .eltd-post-item-inner -->
</section><!-- .eltd-post-item --></div></div></div></div><div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://thearabianpost.com/">
<div role="search">
<input type="text" value="" placeholder="Search Here" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" id="s"/>
<input type="submit" class="eltd-search-widget-icon" id="searchsubmit" value="&#x55;">
</div>
</form></div><div id="text-27" class="widget widget_text">			<div class="textwidget"><p><center>ADVERTISEMENT</center></p>
<p><span style="font-family: arial; text-transform: uppercase; font-size: 12px;">Advertisement</span><br />
<a href="/cdn-cgi/l/email-protection#bedbdad7cad1ccfecad6dbdfccdfdcd7dfd0ced1cdca90ddd1d3"><img loading="lazy" title="Advertise on Arabian Post" src="/wp-content/uploads/2020/07/Advertise-on-arabian-post-1.gif" alt="Advertise on TAP Banner" width="300" height="250" /></a></p>
<p><!--
<div class="issuuembed" style="width: 100%; height: 420px;" data-configid="30344671/50931588"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
<div style="background: #dc2525; position: relative; top: -40px; color: white; height: 50px; text-align: center; line-height: 50px;"><a style="color: white;" title="TravelSmart Magazine" href="//travelsmart.ae" target="_blank" rel="noopener">TravelSmart</a></div>
--></p>
</div>
</div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div>    </aside>
</div>
</div>
</div>
</div>
<div class="eltd-container eltd-related-post-container">
<div class="eltd-container-inner">
<div class="eltd-related-posts-holder clearfix">
<div class="eltd-title-holder">
<h2>Related posts</h2>
</div>
<div class="eltd-post-columns-6">
<div class="eltd-post-columns-inner">
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/pr/" rel="category tag">Asian News by Media-Outreach</a></div>
<div class="eltd-pt-title">
<h6>
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/kenanga-investors-relaunches-funds-with-global-focus/" target="_self">Kenanga Investors Relaunches Funds with Global Focus</a>
</h6>
</div>
<div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
<a itemprop="url" href="https://thearabianpost.com/2021/06/">
June 29, 2021			</a>
<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                        </div><!-- .eltd-pt-meta-section -->
</div><!-- .eltd-post-item-inner -->
</section><!-- .eltd-post-item -->
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-image-holder">
<a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/manouvring-jerusalems-future/" target="_self">
<img src="https://thearabianpost.com/wp-content/uploads/2021/06/jerusalem-550x550.jpg" alt="" width="550" height="550" />                                </a>
</div><!-- .eltd-pt-image-holder -->
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/columns/" rel="category tag">Columns</a></div>
<div class="eltd-pt-title">
<h6>
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/manouvring-jerusalems-future/" target="_self">Manouvring Jerusalem&#8217;s future</a>
</h6>
</div>
<div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
<a itemprop="url" href="https://thearabianpost.com/2021/06/">
June 28, 2021			</a>
<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                        </div><!-- .eltd-pt-meta-section -->
</div><!-- .eltd-post-item-inner -->
</section><!-- .eltd-post-item -->
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/pr/" rel="category tag">Asian News by Media-Outreach</a></div>
<div class="eltd-pt-title">
<h6>
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/from-creating-a-zero-hunger-future-to-reimagining-health-and-wellbeing-with-ai/" target="_self">From Creating a Zero Hunger Future, To Reimagining Health and Wellbeing with AI</a>
</h6>
</div>
<div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
<a itemprop="url" href="https://thearabianpost.com/2021/06/">
June 28, 2021			</a>
<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                        </div><!-- .eltd-pt-meta-section -->
</div><!-- .eltd-post-item-inner -->
</section><!-- .eltd-post-item -->
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-image-holder">
<a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/boom-in-high-value-dubai-homes-reported/" target="_self">
<img src="https://thearabianpost.com/wp-content/uploads/2020/08/Stock-aerial-Dubai-skyline_173e34e774b_medium-550x550.jpg" alt="" width="550" height="550" />                                </a>
</div><!-- .eltd-pt-image-holder -->
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/channels/featured/" rel="category tag">Featured</a></div>
<div class="eltd-pt-title">
<h6>
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/boom-in-high-value-dubai-homes-reported/" target="_self">Boom in high-value Dubai homes reported</a>
</h6>
</div>
<div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
<a itemprop="url" href="https://thearabianpost.com/2021/06/">
June 28, 2021			</a>
<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                        </div><!-- .eltd-pt-meta-section -->
</div><!-- .eltd-post-item-inner -->
</section><!-- .eltd-post-item -->
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/pr/" rel="category tag">Asian News by Media-Outreach</a></div>
<div class="eltd-pt-title">
<h6>
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/proxtera-joins-the-ariba-network-with-the-vision-to-help-companies-buy-smarter/" target="_self">Proxtera joins the Ariba Network with the Vision to Help Companies Buy Smarter</a>
</h6>
</div>
<div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
<a itemprop="url" href="https://thearabianpost.com/2021/06/">
June 28, 2021			</a>
<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                        </div><!-- .eltd-pt-meta-section -->
</div><!-- .eltd-post-item-inner -->
</section><!-- .eltd-post-item -->
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/pr/" rel="category tag">Asian News by Media-Outreach</a></div>
<div class="eltd-pt-title">
<h6>
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/yesasia-to-raise-up-to-hk131-7-million-by-offering-39540000-shares-at-hk3-00-hk3-33-each/" target="_self">YesAsia to raise up to HK$131.7 million by offering 39,540,000 Shares at HK$3.00-HK$3.33 each</a>
</h6>
</div>
<div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
<a itemprop="url" href="https://thearabianpost.com/2021/06/">
June 28, 2021			</a>
<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                        </div><!-- .eltd-pt-meta-section -->
</div><!-- .eltd-post-item-inner -->
</section><!-- .eltd-post-item -->
</div>
</div><!-- .eltd-related-posts-inner -->
</div><!-- .eltd-related-posts-holder -->
</div>
</div>
</div> <!-- close div.content_inner -->
</div>  <!-- close div.content -->
<footer>
<div class="eltd-footer-inner clearfix">
<div class="eltd-footer-heading-holder">
<div class="eltd-footer-heading-inner ">
<div class="eltd-container">
<div class="eltd-container-inner">
<div class="eltd-column-inner">
<div id="text-11" class="widget eltd-footer-heading widget_text">			<div class="textwidget"><div class="widget eltd-image-widget">
<a href="/" target="_self" rel="noopener"><img src="https://thearabianpost.com/wp-content/uploads/2016/10/taplogo-4.png" alt="Arabian Post" style="
max-width: 340px;
"></a>        </div></div>
</div>                </div>
</div>
</div>
</div>
</div>
<div class="eltd-footer-top-holder">
<div class="eltd-footer-top ">
<div class="eltd-container">
<div class="eltd-container-inner">
<div class="eltd-four-columns clearfix">
<div class="eltd-four-columns-inner">
<div class="eltd-column">
<div class="eltd-column-inner">
<div id="eltd_twitter_widget-2" class="widget eltd-footer-column-1 widget_eltd_twitter_widget">			<div class="eltd-twitter-widget-heading">
<div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">@thearabianpost</h5></div>			</div>
<ul class="eltd-twitter-widget">
<li>
<div class="eltd-twitter-icon">
<span class="social_twitter"></span>
</div>
<h5 class="eltd-tweet-text">
The latest on Arabian Post WIRE @ <a target="_blank" href="https://t.co/HsdjlNcFkv">https://t.co/HsdjlNcFkv</a> Thanks to <a target="_blank" href="https://twitter.com/WAMNEWS_ENG">@WAMNEWS_ENG</a> #uae #wamnews                                                                    <a class="eltd-tweet-time" target="_blank" href="https://twitter.com/thearabianpost/statuses/1409695032278323206">
<span class="icon-basic-alarm"></span>
10 hours ago                                    </a>
</h5>
</li>
<li>
<div class="eltd-twitter-icon">
<span class="social_twitter"></span>
</div>
<h5 class="eltd-tweet-text">
Just in: YesAsia to raise up to HK$131.7 million by offering 39,540,000 Shares at HK$3.00-HK$3.33 each: Strives to… <a target="_blank" href="https://t.co/OWeBMcaC1U">https://t.co/OWeBMcaC1U</a>                                                                    <a class="eltd-tweet-time" target="_blank" href="https://twitter.com/thearabianpost/statuses/1409431900020559877">
<span class="icon-basic-alarm"></span>
1 day ago                                    </a>
</h5>
</li>
</ul>
</div>			</div>
</div>
<div class="eltd-column">
<div class="eltd-column-inner">
<div id="text-3" class="widget eltd-footer-column-2 widget_text"><div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Contact</h5></div>			<div class="textwidget"><p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4227262b362d3002362a27233023202b232c322d31366c212d2f">[email&#160;protected]</a></p>
<p>Editorial</p>
<p>K. Raveendran<br />
Managing Editor<br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="097b687f60497d616c687b686b60686779667a7d276a6664">[email&#160;protected]</a> Tel: +971506259940</p>
<p>Saifur Rahman<br />
Executive Editor<br />
email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="295a48404f695d414c485b484b40484759465a5d074a4644">[email&#160;protected]</a></p>
<p>Technology and Wire News</p>
<p>Vishnu Raja<br />
Contributor/CTO Techbillies<br />
https://techbillies.com</p>
</div>
</div>			</div>
</div>
<div class="eltd-column">
<div class="eltd-column-inner">
<div id="text-12" class="widget eltd-footer-column-3 widget_text"><div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Advertising Enquiries</h5></div>			<div class="textwidget"><p>For advertising opportunities please contact:</p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="93e0bde1f2fbfef2fdd3e3f2fdf2e0faf2fda2bdf0fcfe">[email&#160;protected]</a></p>
<p>Pan Asian Group, Office No. 535A, Al Ghurair Centre, Al Riqqa, Deira, Dubai, UAE</p>
<p>PO Box 39865</p>
<p>Phone: +9714 2281021</p>
<div class="row">
<div class="col-md-6">
<h4><i class="fa fa-envelope"> </i></h4>
</div>
</div>
</div>
</div>			</div>
</div>
<div class="eltd-column">
<div class="eltd-column-inner">
<form class="eltd-search-menu-holder" action="https://thearabianpost.com/" method="get">
<div class="eltd-form-holder-close-btn"><span class="ion-android-close"></span></div>
<div class="eltd-form-holder">
<div class="eltd-column-left">
<input type="text" placeholder="SEARCH" name="s" class="eltd-search-field" autocomplete="off"/>
</div>
<div class="eltd-column-right">
<button class="eltd-search-submit" type="submit" value="Search">
<span class="ion-android-search"></span>
</button>
</div>
</div>
</form>
<div id="text-38" class="widget eltd-footer-column-4 widget_text">			<div class="textwidget"></div>
</div><div id="custom_html-6" class="widget_text widget eltd-footer-column-4 widget_custom_html"><div class="textwidget custom-html-widget"></div></div>			</div>
</div>
</div>
</div>			</div>
</div>
</div>
</div>
<div class="eltd-footer-bottom-holder">
<div class="eltd-footer-bottom-holder-inner ">
<div class="eltd-container">
<div class="eltd-container-inner">
<div class="eltd-column-inner">
<div id="text-4" class="widget eltd-footer-text widget_text">			<div class="textwidget"><div class="eltd-custom-font-holder" data-line-height="12" data-font-size="12" style="font-family: Ek Mukta;font-size: 12px;line-height: 12px;font-style: normal;font-weight: 400;letter-spacing: 1px;text-transform: uppercase;color: #8b8a8a "><a href="https://thearabianpost.com">Arabian Post</a></div></div>
</div></div>				</div>
</div>
</div>
</div>	</div>
</footer>
</div> <!-- close div.eltd-wrapper-inner  -->
</div> <!-- close div.eltd-wrapper -->
<div class="wprm-wrapper">
<!-- Overlay Starts here -->
<div class="wprm-overlay"></div>
<!-- Overlay Ends here -->
<div id="wprmenu_bar" class="wprmenu_bar normalslide left">
<div class="hamburger hamburger--slider">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</div>
<div class="menu_title">
<a href="https://thearabianpost.com"><img class="bar_logo" alt="logo" src="https://thearabianpost.com/wp-content/uploads/2020/07/mobile-logo-arabian-post-animatd-1.gif"/></a>  </div>
</div>			 
<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap">
<ul id="wprmenu_menu_ul">
<li id="menu-item-49086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49086"><a title="Arabian Post &#8211; Home" href="/">⌂</a></li>
<li id="menu-item-49862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49862"><a href="/wire">The WIRE</a></li>
<li id="menu-item-49084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49084"><a href="https://thearabianpost.com/featured/">Featured</a></li>
<li id="menu-item-49077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49077"><a href="https://thearabianpost.com/news/sections/channels/tap-business/">Business</a></li>
<li id="menu-item-49407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49407"><a href="https://thearabianpost.com/markets/">Markets</a></li>
<li id="menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49079"><a href="https://thearabianpost.com/news/sections/middle-east/">ME</a></li>
<li id="menu-item-49083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49083"><a href="https://thearabianpost.com/asia/media-outreach/">Asia</a></li>
<li id="menu-item-49091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49091"><a href="https://thearabianpost.com/news/sections/columns/">Columns</a></li>
<li id="menu-item-49090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49090"><a href="https://thearabianpost.com/news/sections/tech/">Biz Tech</a></li>
<li id="menu-item-49085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49085"><a href="/expo2020">Expo2020</a></li>
<li id="menu-item-49331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49331"><a title="More on TAP" href="#">&#8230;</a>
<ul class="sub-menu">
<li id="menu-item-49398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49398"><a href="/markets">Market Data</a></li>
<li id="menu-item-49338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49338"><a href="https://thearabianpost.com/quickfeed/">Quickfeed</a></li>
<li id="menu-item-49330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49330"><a href="https://thearabianpost.com/crosswords/">Crosswords</a></li>
</ul>
</li>
<li id="menu-item-49467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49467"><a title="Search" href="/search">⌕</a></li>
<li id="menu-item-49503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49503"><a title="My Account" href="/login/">.</a></li>
<li>
<div class="wpr_search search_top">
<form role="search" method="get" class="wpr-search-form" action="https://thearabianpost.com/">
<label for="search-form-60dad407dbf0c"></label>
<input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:">
<button type="submit" class="wpr_submit">
<i class="wpr-icon-search"></i>
</button>
</form>          </div>
</li>
</ul>
</div>
</div>
<style type="text/css">
/* WPR Custom CSS */
header.eltd-mobile-header { visibility: hidden !important; height: 10px !important; }
</style>
<style type="text/css">
.searchwp-live-search-results {
opacity: 0;
transition: opacity .25s ease-in-out;
-moz-transition: opacity .25s ease-in-out;
-webkit-transition: opacity .25s ease-in-out;
height: 0;
overflow: hidden;
z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
position: absolute;
display: none;
}
.searchwp-live-search-results-showing {
display: block;
opacity: 1;
height: auto;
overflow: auto;
}
.searchwp-live-search-no-results {
padding: 3em 2em 0;
text-align: center;
}
.searchwp-live-search-no-min-chars:after {
content: "Continue typing";
display: block;
text-align: center;
padding: 2em 2em 0;
}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/t42-reading-progress/js/scrollProgress.min.js?ver=1.2.1' id='t42-reading-progress-js-js'></script>
<script type='text/javascript' id='t42-reading-progress-js-js-after'>
var t42_rpb_color = "#ff0000";
var t42_rpb_height = "5";
var t42_rpb_bottom = "0";
var t42_rpb_style = "style-shine";
</script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.1' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/themes/arabianpost/assets/js/third-party.min.js?ver=5.7.2' id='newsroom_elated_third_party-js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/themes/arabianpost/assets/js/smoothPageScroll.js?ver=5.7.2' id='newsroom_elated_smooth_page_scroll-js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=5.7.2' id='google_map_api-js'></script>
<script type='text/javascript' id='newsroom_elated_modules-js-extra'>
/* <![CDATA[ */
var eltdGlobalVars = {"vars":{"eltdAddForAdminBar":0,"eltdElementAppearAmount":-150,"eltdFinishedMessage":"No more posts","eltdMessage":"Loading new posts...","eltdAjaxUrl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php","eltdTopBarHeight":0,"eltdStickyHeaderHeight":55,"eltdStickyHeaderTransparencyHeight":55,"eltdMobileHeaderHeight":60,"eltdLogoAreaHeight":175,"eltdMenuAreaHeight":55}};
var eltdPerPageVars = {"vars":{"eltdStickyScrollAmount":80,"eltdHeaderTransparencyHeight":0,"eltdHeaderHeight":230}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/themes/arabianpost/assets/js/modules.min.js?ver=5.7.2' id='newsroom_elated_modules-js'></script>
<script type='text/javascript' id='newsroom_elated_modules-js-after'>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-43057806-2', 'auto');
ga('send', 'pageview');
</script>
<script>
function getRndInteger(min, max) {
return Math.floor(Math.random() * (max - min)) + min;
}
var a = document.querySelector('a[href="/login/"]');
if (a) {
a.setAttribute('href', '/login/?='+ getRndInteger(0,100000000))
}
</script>
<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/8769488.js"></script>
<!-- End of HubSpot Embed Code -->
<!-- CF Web Analytics --><script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "d57a3cc977494135a906d3ec22d17da1"}'></script><!-- End CF Web Analytics -->
<script data-ad-client="ca-pub-5312043156790821" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js">
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.12' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/themes/arabianpost/assets/js/modules/plugins/jquery.waitforimages.js?ver=5.7.2' id='themename_script_wait_for_images-js'></script>
<script type='text/javascript' id='eltd-like-js-extra'>
/* <![CDATA[ */
var eltdLike = {"ajaxurl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/themes/arabianpost/assets/js/like.js?ver=1.0' id='eltd-like-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php","origin_id":55748,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/bundle.min.js?ver=1.4.6' id='swp-live-search-client-js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type="text/javascript">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</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'666e0668cf725b34',m:'9e7ae8715bf9e04a63b995f77eb08611e57f7ba9-1624957861-1800-AYYmHIZezfS68/SyXukSPWm02OOWrcrG0GJxb/F7sSzowI2JuiLKR3TrW5Tzh5hhWt1Ape7BETXQ6ey12T0fOC8IRflxUBNPXkmh+PQgiX1W8KBXpiDTl714eC6eZyMgiX++1TS+JGb/dBkuqyy1TU9L8/PdVsEoNHACXbK7EtjC0jSUFJpnvWuWT0ANjw8FMPUIABgoCY1oSxlZA2gx35cIadwvSaF70WuoWT7AIjep/pNobaOUbUPjLDEMAYTzoLdwy75RG0YT1KX2KnFNR3LYhYuqblFRdwpSAShFu+mMxv1J/fmN6XCVZ8d+tK8LvtYtivRFE6K5EjVN4M04/Mb9+66crTW8BTiXgaCTBma0/3cjsdOe9MudXg8nc5O3Cp+YaK/H1tlCwZpzN/bd8EE=',s:[0xb754e27d4f,0x67f4fee24d],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"666e0668cf725b34","version":"2021.6.0","r":1,"token":"e01a1bbe0c7f4bad852673a8b5612b1d","si":10}'></script>
</body>
</html><!-- WP Fastest Cache file was created in 1.9526491165161 seconds, on 29-06-21 12:04:23 --><!-- via php -->