<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/S6H_0o39njArkLF6chQfI5FJ1xs.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thearabianpost.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#ff0101">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="yes">
<meta name="apple-mobile-web-app-title" content="Arabian Post">
<meta name="application-name" content="Arabian Post">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<link rel="apple-touch-icon" sizes="192x192" href="https://thearabianpost.com/wp-content/uploads/2020/07/tap-icon.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://thearabianpost.com/wp-content/uploads/2020/07/tap-icon.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://thearabianpost.com/wp-content/uploads/2020/07/tap-splash-png.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://thearabianpost.com/wp-content/uploads/2020/07/tap-splash-png.png">
<title>Bottomliners by Eric and Bill Teitelbaum for Wed, 13 Jul 2022 | Arabian Post</title>
<meta name="description" content="[unable to retrieve full-text content] Source - Patreon" />
<meta name="robots" content="max-image-preview:large" />
<meta name="google-site-verification" content="http://thearabianpost.com/google0f89904fc04657bc.html" />
<meta name="msvalidate.01" content="0F15ABF87BC7D12E38AAC9E4C83ABA4F" />
<meta name="p:domain_verify" content="93a2180938ebb8ce047fd73a7b92da22" />
<meta name="yandex-verification" content="e145b6b44b7e2f1c" />
<meta name="keywords" content="bottomliners,cartoons,eric and bill teitelbaum,daily cartoon" />
<link rel="canonical" href="https://thearabianpost.com/bottomliners-by-eric-and-bill-teitelbaum-for-wed-13-jul-2022/" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="The Arabian Post | Breaking news and analysis from the Arabian Gulf" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bottomliners by Eric and Bill Teitelbaum for Wed, 13 Jul 2022 | Arabian Post" />
<meta property="og:description" content="[unable to retrieve full-text content] Source - Patreon" />
<meta property="og:url" content="https://thearabianpost.com/bottomliners-by-eric-and-bill-teitelbaum-for-wed-13-jul-2022/" />
<meta property="fb:app_id" content="431466730308140" />
<meta property="fb:admins" content="vyshmail@gmail.com" />
<meta property="og:image" content="https://thearabianpost.com/wp-content/uploads/2020/07/tap-icon.png" />
<meta property="og:image:secure_url" content="https://thearabianpost.com/wp-content/uploads/2020/07/tap-icon.png" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta property="article:tag" content="bottomliners" />
<meta property="article:tag" content="cartoons" />
<meta property="article:tag" content="eric and bill teitelbaum" />
<meta property="article:tag" content="daily cartoon" />
<meta property="article:published_time" content="2022-07-13T21:00:53+00:00" />
<meta property="article:modified_time" content="2022-07-13T21:00:53+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/arabianpost/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thearabianpost" />
<meta name="twitter:title" content="Bottomliners by Eric and Bill Teitelbaum for Wed, 13 Jul 2022 | Arabian Post" />
<meta name="twitter:description" content="[unable to retrieve full-text content] Source - Patreon" />
<meta name="twitter:image" content="https://thearabianpost.com/wp-content/uploads/2020/07/tap-icon.png" />
<script type="application/ld+json" class="aioseo-schema">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</script>
<link href="//thearabianpost.com" rel="prerender"><link href="//thearabianpost.com/" rel="preload" as="script" type="text/html"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://fonts.googleapis.com" rel="preconnect" crossorigin><link href="https://widgets.paper.li" rel="preconnect"><link href="https://frontend.1worldonline.com" rel="preconnect"><link href="https://stats.g.doubleclick.net" rel="preconnect"><link href="https://www.google.com" rel="preconnect"><link href="https://www.google.co.in" rel="preconnect"><link href="https://maps.googleapis.com" rel="preconnect"><link href="https://static.cloudflareinsights.com" rel="preconnect"><link href="https://zeeker-script-library-prod.s3.amazonaws.com" rel="preconnect"><link href="https://paper.li" rel="preconnect"><link href="https://1worldonline.com" rel="preconnect"><link href="https://app.1worldonline.com" rel="preconnect"><link href="https://www.shareicon.net" rel="preconnect"><link href="https://fonts.gstatic.com" rel="preconnect" crossorigin><link href="https://www.clarity.ms" rel="preconnect"><link href="https://f.clarity.ms" rel="preconnect"><link href="https://widget.zeeker.com" rel="preconnect"><link href="https://api.zeeker.com" rel="preconnect"><link href="https://zeeker-scriptlibrary-local.s3.amazonaws.com" rel="preconnect"><link href="https://widget.zeeker.com/zeeker/app/main.4ead13e7a599dd407571.bundle.js" rel="prerender" as="script" type="text/html"><link rel="alternate" type="application/rss+xml" title="Arabian Post &raquo; Feed" href="https://thearabianpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arabian Post &raquo; Comments Feed" href="https://thearabianpost.com/comments/feed/" />
<script type="application/ld+json" class="schema-premium">{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/thearabianpost.com","headline":"Bottomliners by Eric and Bill Teitelbaum for Wed, 13 Jul 2022","description":"Breaking news and analysis from the Arabian Gulf"}</script><script type="application/ld+json" class="schema-premium">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"https:\/\/thearabianpost.com\/bottomliners-by-eric-and-bill-teitelbaum-for-wed-13-jul-2022\/#breadcrumb","url":"https:\/\/thearabianpost.com\/bottomliners-by-eric-and-bill-teitelbaum-for-wed-13-jul-2022\/","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/thearabianpost.com","url":"https:\/\/thearabianpost.com","name":"Blog"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/thearabianpost.com\/bottomliners-by-eric-and-bill-teitelbaum-for-wed-13-jul-2022\/","url":"https:\/\/thearabianpost.com\/bottomliners-by-eric-and-bill-teitelbaum-for-wed-13-jul-2022\/","name":"Bottomliners by Eric and Bill Teitelbaum for Wed, 13 Jul 2022"}}]}</script><script type="application/ld+json" class="schema-premium">[{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/thearabianpost.com\/bottomliners-by-eric-and-bill-teitelbaum-for-wed-13-jul-2022\/"},"url":"https:\/\/thearabianpost.com\/bottomliners-by-eric-and-bill-teitelbaum-for-wed-13-jul-2022\/","headline":"Bottomliners by Eric and Bill Teitelbaum for Wed, 13 Jul 2022","description":"[unable to retrieve full-text content] Source &ndash; [&hellip;]","image":{"@type":"ImageObject","url":"https:\/\/thearabianpost.com\/wp-content\/uploads\/2020\/07\/tap-icon.png","width":400,"height":400},"datePublished":"2022-07-14T01:00:53+04:00","dateModified":"2022-07-14T01:00:53+04:00","author":{"@type":"Person","name":"The Arabian Post Network","url":"https:\/\/techbillies.com","sameAs":["https:\/\/techbillies.com","https:\/\/www.facebook.com\/arabianpost","https:\/\/twitter.com\/@thearabianpost"]},"publisher":{"@type":"Organization","@id":"https:\/\/thearabianpost.com\/#organization","name":"Arabian Post","logo":{"@type":"ImageObject","@id":"https:\/\/thearabianpost.com\/#logo","url":"https:\/\/thearabianpost.com\/wp-content\/uploads\/2020\/07\/tap-icon.png","width":600,"height":60},"image":{"@type":"ImageObject","@id":"https:\/\/thearabianpost.com\/#logo","url":"https:\/\/thearabianpost.com\/wp-content\/uploads\/2020\/07\/tap-icon.png","width":600,"height":60}},"articleSection":"Daily Cartoon","keywords":"Bottomliners, Cartoons, Eric and Bill Teitelbaum","wordCount":20,"commentCount":"0"}]</script>
<script src="//www.googletagmanager.com/gtag/js?id=UA-43057806-2" data-cfasync="false" data-wpfc-render="false" async></script>
<script data-cfasync="false" data-wpfc-render="false">var em_version='7.3.4';
var em_track_user=true;
var em_no_track_reason='';
var disableStrs=[
'ga-disable-UA-43057806-2',
];
function __gtagTrackerIsOptedOut(){
for(var index=0; index < disableStrs.length; index++){
if(document.cookie.indexOf(disableStrs[ index ] + '=true') > -1){
return true;
}}
return false;
}
if(__gtagTrackerIsOptedOut()){
for(var index=0; index < disableStrs.length; index++){
window[ disableStrs[ index ] ]=true;
}}
function __gtagTrackerOptout(){
for(var index=0; index < disableStrs.length; index++){
document.cookie=disableStrs[ index ] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[ disableStrs[ index ] ]=true;
}}
if('undefined'===typeof gaOptout){
function gaOptout(){
__gtagTrackerOptout();
}}
window.dataLayer=window.dataLayer||[];
window.ExactMetricsDualTracker={
helpers: {},
trackers: {},
};
if(em_track_user){
function __gtagDataLayer(){
dataLayer.push(arguments);
}
function __gtagTracker(type, name, parameters){
if(!parameters){
parameters={};}
if(parameters.send_to){
__gtagDataLayer.apply(null, arguments);
return;
}
if(type==='event'){
parameters.send_to=exactmetrics_frontend.ua;
__gtagDataLayer(type, name, parameters);
}else{
__gtagDataLayer.apply(null, arguments);
}}
__gtagTracker('js', new Date());
__gtagTracker('set', {
'developer_id.dNDMyYj':true,
});
__gtagTracker('config', 'UA-43057806-2', {"allow_anchor":"true","forceSSL":"true","anonymize_ip":"true","link_attribution":"true","linker":{"domains":["gulfnews.com"," khaleejtimes.com"]},"page_path":location.pathname + location.search + location.hash});
window.gtag=__gtagTracker;											(function (){
var noopfn=function (){
return null;
};
var newtracker=function (){
return new Tracker();
};
var Tracker=function (){
return null;
};
var p=Tracker.prototype;
p.get=noopfn;
p.set=noopfn;
p.send=function (){
var args=Array.prototype.slice.call(arguments);
args.unshift('send');
__gaTracker.apply(null, args);
};
var __gaTracker=function (){
var len=arguments.length;
if(len===0){
return;
}
var f=arguments[len - 1];
if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){
if('send'===arguments[0]){
var hitConverted, hitObject=false, action;
if('event'===arguments[1]){
if('undefined'!==typeof arguments[3]){
hitObject={
'eventAction': arguments[3],
'eventCategory': arguments[2],
'eventLabel': arguments[4],
'value': arguments[5] ? arguments[5]:1,
}}
}
if('pageview'===arguments[1]){
if('undefined'!==typeof arguments[2]){
hitObject={
'eventAction': 'page_view',
'page_path':arguments[2],
}}
}
if(typeof arguments[2]==='object'){
hitObject=arguments[2];
}
if(typeof arguments[5]==='object'){
Object.assign(hitObject, arguments[5]);
}
if('undefined'!==typeof arguments[1].hitType){
hitObject=arguments[1];
if('pageview'===hitObject.hitType){
hitObject.eventAction='page_view';
}}
if(hitObject){
action='timing'===arguments[1].hitType ? 'timing_complete':hitObject.eventAction;
hitConverted=mapArgs(hitObject);
__gtagTracker('event', action, hitConverted);
}}
return;
}
function mapArgs(args){
var arg, hit={};
var gaMap={
'eventCategory': 'event_category',
'eventAction': 'event_action',
'eventLabel': 'event_label',
'eventValue': 'event_value',
'nonInteraction': 'non_interaction',
'timingCategory': 'event_category',
'timingVar': 'name',
'timingValue': 'value',
'timingLabel': 'event_label',
'page':'page_path',
'location':'page_location',
'title':'page_title',
};
for(arg in args){
if(!(! args.hasOwnProperty(arg)||! gaMap.hasOwnProperty(arg))){
hit[gaMap[arg]]=args[arg];
}else{
hit[arg]=args[arg];
}}
return hit;
}
try {
f.hitCallback();
} catch(ex){
}};
__gaTracker.create=newtracker;
__gaTracker.getByName=newtracker;
__gaTracker.getAll=function (){
return [];
};
__gaTracker.remove=noopfn;
__gaTracker.loaded=true;
window['__gaTracker']=__gaTracker;
})();
}else{
console.log("");
(function (){
function __gtagTracker(){
return null;
}
window['__gtagTracker']=__gtagTracker;
window['gtag']=__gtagTracker;
})();
}</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thearabianpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style>img.wp-smiley, img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 0.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//thearabianpost.com/wp-content/cache/wpfc-minified/4x53yw7/hntms.css" media="all" />
<style id='global-styles-inline-css'>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</style>
<link rel="stylesheet" type="text/css" href="//thearabianpost.com/wp-content/cache/wpfc-minified/6w9huxlg/hntms.css" media="all" />
<style id='wprmenu.css-inline-css'>@media only screen and ( max-width: 1024px ) {html body div.wprm-wrapper{overflow:scroll;}html body div.wprm-overlay{background:rgb(0,0,0)}#wprmenu_bar{background-image:url();background-size:cover;background-repeat:repeat;}#wprmenu_bar{background-color:#fd0000;}html body div#mg-wprm-wrap .wpr_submit .icon.icon-search{color:#ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .wprmenu_icon_menu,#wprmenu_bar .menu_title a{color:#ffffff;}#wprmenu_bar .menu_title{font-size:20px;font-weight:normal;}#mg-wprm-wrap li.menu-item a{font-size:15px;text-transform:uppercase;font-weight:normal;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a{font-size:15px;text-transform:uppercase;font-weight:normal;}#mg-wprm-wrap li.current-menu-item > a{background:#d53f3f;}#mg-wprm-wrap li.current-menu-item > a,#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{color:#ffffff !important;}#mg-wprm-wrap{background-color:#fd0000;}.cbp-spmenu-push-toright,.cbp-spmenu-push-toright .mm-slideout{left:100%;}.cbp-spmenu-push-toleft{left:-100%;}#mg-wprm-wrap.cbp-spmenu-right,#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right.custom,#mg-wprm-wrap.cbp-spmenu-left.custom,.cbp-spmenu-vertical{width:100%;max-width:400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon{color:#ffffff;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item:valid ~ a{color:#ffffff;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover{background:#ffffff;color:#ff0000 !important;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon{color:#ff0000 !important;}.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after{background:#ffffff;}.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after{background:#ffffff;}div.wprmenu_bar div.hamburger{padding-right:6px !important;}#wprmenu_menu.left{width:100%;left:-100%;right:auto;}#wprmenu_menu.right{width:100%;right:-100%;left:auto;}html body div#wprmenu_bar{height:42px;}#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right,#mg-widgetmenu-wrap.cbp-spmenu-widget-left,#mg-widgetmenu-wrap.cbp-spmenu-widget-right{top:42px !important;}.wprmenu_bar .hamburger{float:left;}.wprmenu_bar #custom_menu_icon.hamburger{top:0px;left:0px;float:left !important;background-color:#cccccc;}.wpr_custom_menu #custom_menu_icon{display:block;}html{padding-top:42px !important;}#wprmenu_bar,#mg-wprm-wrap{display:block;}div#wpadminbar { position: fixed; }}</style>
<link rel="stylesheet" type="text/css" href="//thearabianpost.com/wp-content/cache/wpfc-minified/ftt0f1vt/hntms.css" media="all" />
<style id='newsroom_elated_modules-inline-css'>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</style>
<link rel="stylesheet" type="text/css" href="//thearabianpost.com/wp-content/cache/wpfc-minified/143s6ik3/hntms.css" media="all" />
<link rel='stylesheet' id='newsroom_elated_google_fonts-css' href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C300%2C400%2C500%2C700%7COld+Standard+TT%3A100%2C300%2C400%2C500%2C700%7COswald%3A100%2C300%2C400%2C500%2C700%7CArvo%3A100%2C300%2C400%2C500%2C700%7CEk+Mukta%3A100%2C300%2C400%2C500%2C700%7CRaleway%3A100%2C300%2C400%2C500%2C700&#038;subset=latin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="//thearabianpost.com/wp-content/cache/wpfc-minified/1qyi0lp8/hntmr.css" media="all" />
<script id='exactmetrics-frontend-script-js-extra'>var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/thearabianpost.com","hash_tracking":"true","ua":"UA-43057806-2","v4_id":""};</script>
<script src='//thearabianpost.com/wp-content/cache/wpfc-minified/jpay84if/hntms.js'></script>
<script id='wprmenu.js-js-extra'>var wprmenu={"zooming":"1","from_width":"1024","push_width":"400","menu_width":"100","parent_click":"yes","swipe":"1","enable_overlay":"1"};</script>
<script src='//thearabianpost.com/wp-content/cache/wpfc-minified/dvftpal0/hntms.js'></script>
<link rel="https://api.w.org/" href="https://thearabianpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thearabianpost.com/wp-json/wp/v2/posts/62237" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thearabianpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thearabianpost.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0" />
<link rel="alternate" type="application/json+oembed" href="https://thearabianpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthearabianpost.com%2Fbottomliners-by-eric-and-bill-teitelbaum-for-wed-13-jul-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thearabianpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthearabianpost.com%2Fbottomliners-by-eric-and-bill-teitelbaum-for-wed-13-jul-2022%2F&#038;format=xml" />
<style>.lar_social_share_icon{margin:2px;}</style><link rel="icon" type="image/png" sizes="16x16" href="" />
<link rel="icon" type="image/png" sizes="32x32" href="" />
<link rel="icon" type="image/png" sizes="96x96" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="57x57" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="60x60" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="76x76" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="120x120" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="144x144" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="152x152" href="/wp-content/uploads/2015/11/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" type="image/png" sizes="180x180" href="/wp-content/uploads/2015/11/apple-touch-icon-180x180.png" />
<meta name="theme-color" content="#b50a0a">
<link rel="icon" type="image/png" sizes="192x192" href="/wp-content/uploads/2015/11/android-chrome-192x192.png" />
<link rel="manifest" href="https://thearabianpost.com/wp-content/uploads/2015/11/manifest.json" />
<meta name="msapplication-TileColor" content="#ff0000">
<meta name="msapplication-TileImage" content="">
<meta name="msapplication-config" content="http://thearabianpost.com/wp-content/uploads/2015/11/browserconfig.xml">
<script>function nxsPostToFav(obj){ obj.preventDefault;
var k=obj.target.split("-"); var nt=k[0]; var ii=k[1];  var pid=k[2];
var data={  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'c93685f5e3'};
jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
jQuery.post('https://thearabianpost.com/wp-admin/admin-ajax.php', data, function(response){ if(response=='') response='Message Posted';
jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
});
}</script><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="icon" href="https://thearabianpost.com/wp-content/uploads/2022/02/cropped-tap-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thearabianpost.com/wp-content/uploads/2022/02/cropped-tap-icon-192x192.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://thearabianpost.com/wp-content/uploads/2022/02/cropped-tap-icon-270x270.png" />
<style id="wp-custom-css">.eltd-wrapper{top:-24px!important}li#nav-menu-item-47986 a{background:#ff5722;color:#fff!important}.eltd-page-header .eltd-logo-area .eltd-logo-wrapper a{max-height:100px;height:100px!important}.google-auto-placed{display:none}.eltd-content>.eltd-content-inner .eltd-full-width>.eltd-full-width-inner>:not(.eltd-grid-section) .eltd-sp-three-holder.eltd-bnl-holder .eltd-bnl-outer .eltd-bnl-inner .eltd-post-slider-secondary .slick-list .slick-track .slick-slide{display:none}.eltd-vertical-align-containers .eltd-position-right{display:none!important}li#nav-menu-item-48633{background:#401ebc}li#nav-menu-item-48633 a{color:#fff!important}#sticky-nav-menu-item-49077 a,#sticky-nav-menu-item-49079 a,#sticky-nav-menu-item-49083 a,#sticky-nav-menu-item-49084 a,#sticky-nav-menu-item-49085 a,#sticky-nav-menu-item-49086 a,#sticky-nav-menu-item-49090 a,#sticky-nav-menu-item-49091 a,#sticky-nav-menu-item-49330 a,#sticky-nav-menu-item-49331 a,#sticky-nav-menu-item-49338 a,#sticky-nav-menu-item-49398 a,#sticky-nav-menu-item-49407 a,#sticky-nav-menu-item-49467 a,#sticky-nav-menu-item-49503 a,#sticky-nav-menu-item-49862 a{color:#fff!important}.eltd-page-header .eltd-sticky-header .eltd-sticky-holder{background-color:red}.eltd-drop-down .eltd-menu-second .eltd-menu-inner>ul,li.eltd-menu-narrow .eltd-menu-second .eltd-menu-inner ul{background-color:#000}.eltd-drop-down .eltd-menu-second .eltd-menu-inner>ul li.current-menu-ancestor>a .item_text,.eltd-drop-down .eltd-menu-second .eltd-menu-inner>ul li.current-menu-item>a .item_text,.eltd-drop-down .eltd-menu-second .eltd-menu-inner>ul li.current_page_item>a .item_text,.eltd-drop-down .eltd-menu-second .eltd-menu-inner>ul li>a:hover .item_text{color:#fff}.single-post .entry-title{font-family:arial black!important;line-height:100%!important;letter-spacing:-2px;font-size:37px!important}@media screen and (max-width:960px){.ZeekeR__7Z5E-fab.mobile_icon{top:50%!important}}@media only screen and (max-width:480px){.eltd-breadcrumbs-holder .eltd-breadcrumbs-holder-inner,.eltd-container-inner,.eltd-grid,.eltd-grid-section .eltd-section-inner{width:88%!important}}.eltd-breadcrumbs .eltd-current{white-space:nowrap;overflow:hidden;text-overflow:ellipsis;width:60%}header.eltd-mobile-header{margin-bottom:-11px}html{overflow-y:scroll!important}.single-post .eltd-post-info>div a:first-of-type{display:block}.single-post .eltd-post-info>div a{display:none}span.eltd-comma{display:none}aside .eltd-bnl-holder .eltd-bnl-outer .eltd-bnl-inner .eltd-post-item .eltd-post-item-inner .eltd-pt-image-link .lazy-loaded{width:100px;height:100px}
h3 a, h4 a, h5 a, h6 a{font-family:arial;font-weight:bold;}
.flyMessage{display:none !important;}</style>
<noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
<style>.eltd-wrapper{top:0 !important;}</style>
</head>
<body class="post-template-default single single-post postid-62237 single-format-standard eltd-core-1.0 arabian post-ver-1.0 eltd-blog-installed eltd-header-type3 eltd-sticky-header-on-scroll-down-up eltd-top-bar-transparent eltd-default-mobile-header eltd-sticky-up-mobile-header eltd-apsc-custom-style-enabled wpb-js-composer js-comp-ver-6.5.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
<div class="eltd-wrapper">
<div class="eltd-wrapper-inner">
<header class="eltd-page-header">
<div class="eltd-logo-area">
<div class="eltd-grid">
<div class="eltd-vertical-align-containers">
<div class="eltd-position-left">
<div class="eltd-position-left-inner"></div></div><div class="eltd-position-center">
<div class="eltd-position-center-inner">
<div class="eltd-logo-wrapper"> <a href="https://thearabianpost.com/" style="height: 63px;"> <img class="eltd-normal-logo" src="https://thearabianpost.com/wp-content/uploads/2022/02/Arabian_Post_nlogo2red.png" alt="logo" /> <img class="eltd-dark-logo" src="https://thearabianpost.com/wp-content/uploads/2022/02/Arabian_Post_nlogo2red.png" alt="dark logo" /> <img class="eltd-light-logo" src="https://thearabianpost.com/wp-content/uploads/2022/02/Arabian_Post_nlogo2red.png" alt="light logo" /> <img class="eltd-transparent-logo" src="https://thearabianpost.com/wp-content/uploads/2022/02/Arabian_Post_nlogo2red.png" alt="transparent logo" /> </a></div></div></div><div class="eltd-position-right">
<div class="eltd-position-right-inner"></div></div></div></div></div><div class="eltd-menu-area">
<div class="eltd-grid">
<div class="eltd-vertical-align-containers">
<div class="eltd-position-left">
<div class="eltd-position-left-inner"></div></div><div class="eltd-position-center">
<div class="eltd-position-center-inner">
<nav class="eltd-main-menu eltd-drop-down eltd-default-nav">
<ul id="menu-empty" class="clearfix"><li id="nav-menu-item-49086" class="menu-item menu-item-type-custom menu-item-object-custom eltd-menu-narrow"><a title="Arabian Post &#8211; Home" href="/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">⌂</span></span></span></a></li>
<li id="nav-menu-item-49862" class="menu-item menu-item-type-custom menu-item-object-custom eltd-menu-narrow"><a title="The WIRE" href="/wire"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">WIRE</span></span></span></a></li>
<li id="nav-menu-item-49084" class="menu-item menu-item-type-post_type menu-item-object-page eltd-menu-narrow"><a href="https://thearabianpost.com/featured/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Featured</span></span></span></a></li>
<li id="nav-menu-item-49077" class="menu-item menu-item-type-taxonomy menu-item-object-category eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/channels/tap-business/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Business</span></span></span></a></li>
<li id="nav-menu-item-49407" class="menu-item menu-item-type-custom menu-item-object-custom eltd-menu-narrow"><a href="https://thearabianpost.com/markets/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Markets</span></span></span></a></li>
<li id="nav-menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/middle-east/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">ME</span></span></span></a></li>
<li id="nav-menu-item-49083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children eltd-menu-has-sub eltd-menu-narrow"><a href="https://thearabianpost.com/asia/media-outreach/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Asia</span><span class="eltd_menu_arrow ion-ios-arrow-down"></span></span></span></a>
<div class="eltd-menu-second"><div class="eltd-menu-inner"><ul> <li id="nav-menu-item-59685" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thearabianpost.com/news/sections/pr/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Asian News by Media-Outreach</span></span></span></a></li> <li id="nav-menu-item-59686" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thearabianpost.com/india-specials/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">India Specials</span></span></span></a></li> </ul></div></div></li>
<li id="nav-menu-item-49091" class="menu-item menu-item-type-taxonomy menu-item-object-category eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/columns/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Columns</span></span></span></a></li>
<li id="nav-menu-item-49090" class="menu-item menu-item-type-taxonomy menu-item-object-category eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/tech/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Biz Tech</span></span></span></a></li>
<li id="nav-menu-item-49331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children eltd-menu-has-sub eltd-menu-narrow"><a title="More on TAP" href="#"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">&#8230;</span><span class="eltd_menu_arrow ion-ios-arrow-down"></span></span></span></a>
<div class="eltd-menu-second"><div class="eltd-menu-inner"><ul> <li id="nav-menu-item-61698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children eltd-menu-sub"><a href="#"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Authors</span></span><i class="eltd_menu_arrow arrow_carrot-right"></i></span></a> <ul> <li id="nav-menu-item-61700" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thearabianpost.com/?s=vishnu+raja"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Vishnu Raja</span></span></span></a></li> <li id="nav-menu-item-61701" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thearabianpost.com/?s=k+raveendran"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">K Raveendran</span></span></span></a></li> <li id="nav-menu-item-61702" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thearabianpost.com/?s=Matein+Khalid"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Matein Khalid</span></span></span></a></li> <li id="nav-menu-item-61703" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thearabianpost.com/?s=Sushil+Kutty"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Sushil Kutty</span></span></span></a></li> <li id="nav-menu-item-61705" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thearabianpost.com/?s=Saifur+Rahman"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Saifur Rahman</span></span></span></a></li> <li id="nav-menu-item-61707" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thearabianpost.com/?s=nitten+nair"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Nitten Nair</span></span></span></a></li> </ul> </li> <li id="nav-menu-item-61699" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thearabianpost.com/news/sections/buzz/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Buzz</span></span></span></a></li> <li id="nav-menu-item-49398" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/markets"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Market Data</span></span></span></a></li> <li id="nav-menu-item-49338" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thearabianpost.com/quickfeed/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Quickfeed</span></span></span></a></li> <li id="nav-menu-item-49330" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thearabianpost.com/crosswords/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Crosswords</span></span></span></a></li> <li id="nav-menu-item-59669" class="menu-item menu-item-type-custom menu-item-object-custom anchor-item"><a title="The Netizen Report on Arabian Post" target="_blank" href="//thearabianpost.com/the-netizen-report#netizenreport"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">The Netizen Report</span></span></span></a></li> <li id="nav-menu-item-60695" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://fakingdaily.com"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Faking Daily</span></span></span></a></li> <li id="nav-menu-item-56650" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Arabian Post Travel" target="_blank" href="/book-tickets/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Travel</span></span></span></a></li> </ul></div></div></li>
<li id="nav-menu-item-49467" class="menu-item menu-item-type-custom menu-item-object-custom eltd-menu-narrow"><a title="Search" href="/search"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">⌕</span></span></span></a></li>
<li id="nav-menu-item-49503" class="menu-item menu-item-type-custom menu-item-object-custom eltd-menu-narrow"><a title="My Account" href="/login/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">.</span></span></span></a></li>
</ul></nav></div></div><div class="eltd-position-right">
<div class="eltd-position-right-inner"></div></div></div></div></div><div class="eltd-sticky-header">
<div class="eltd-sticky-holder">
<div class="eltd-vertical-align-containers">
<div class="eltd-position-left">
<div class="eltd-position-left-inner">
<div class="eltd-logo-wrapper"> <a href="https://thearabianpost.com/" style="height: 30px;"> <img src="https://thearabianpost.com/wp-content/uploads/2020/08/mobile-logo-arabian-post-animatd.gif" alt="logo" /> </a></div></div></div><div class="eltd-position-center">
<div class="eltd-position-center-inner">
<nav class="eltd-main-menu eltd-drop-down eltd-sticky-nav">
<ul id="menu-empty-1" class="clearfix"><li id="sticky-nav-menu-item-49086" class="menu-item menu-item-type-custom menu-item-object-custom eltd-menu-narrow"><a title="Arabian Post &#8211; Home" href="/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">⌂</span></span></span></a></li>
<li id="sticky-nav-menu-item-49862" class="menu-item menu-item-type-custom menu-item-object-custom eltd-menu-narrow"><a title="The WIRE" href="/wire"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">WIRE</span></span></span></a></li>
<li id="sticky-nav-menu-item-49084" class="menu-item menu-item-type-post_type menu-item-object-page eltd-menu-narrow"><a href="https://thearabianpost.com/featured/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Featured</span></span></span></a></li>
<li id="sticky-nav-menu-item-49077" class="menu-item menu-item-type-taxonomy menu-item-object-category eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/channels/tap-business/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Business</span></span></span></a></li>
<li id="sticky-nav-menu-item-49407" class="menu-item menu-item-type-custom menu-item-object-custom eltd-menu-narrow"><a href="https://thearabianpost.com/markets/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Markets</span></span></span></a></li>
<li id="sticky-nav-menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/middle-east/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">ME</span></span></span></a></li>
<li id="sticky-nav-menu-item-49083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children eltd-menu-has-sub eltd-menu-narrow"><a href="https://thearabianpost.com/asia/media-outreach/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Asia</span><span class="eltd_menu_arrow ion-ios-arrow-down"></span></span></span></a>
<div class="eltd-menu-second"><div class="eltd-menu-inner"><ul> <li id="sticky-nav-menu-item-59685" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thearabianpost.com/news/sections/pr/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Asian News by Media-Outreach</span></span></span></a></li> <li id="sticky-nav-menu-item-59686" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thearabianpost.com/india-specials/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">India Specials</span></span></span></a></li> </ul></div></div></li>
<li id="sticky-nav-menu-item-49091" class="menu-item menu-item-type-taxonomy menu-item-object-category eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/columns/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Columns</span></span></span></a></li>
<li id="sticky-nav-menu-item-49090" class="menu-item menu-item-type-taxonomy menu-item-object-category eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/tech/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Biz Tech</span></span></span></a></li>
<li id="sticky-nav-menu-item-49331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children eltd-menu-has-sub eltd-menu-narrow"><a title="More on TAP" href="#"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">&#8230;</span><span class="eltd_menu_arrow ion-ios-arrow-down"></span></span></span></a>
<div class="eltd-menu-second"><div class="eltd-menu-inner"><ul> <li id="sticky-nav-menu-item-61698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children eltd-menu-sub"><a href="#"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Authors</span></span><i class="eltd_menu_arrow ion-ios-arrow-right"></i></span></a> <ul> <li id="sticky-nav-menu-item-61700" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thearabianpost.com/?s=vishnu+raja"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Vishnu Raja</span></span></span></a></li> <li id="sticky-nav-menu-item-61701" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thearabianpost.com/?s=k+raveendran"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">K Raveendran</span></span></span></a></li> <li id="sticky-nav-menu-item-61702" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thearabianpost.com/?s=Matein+Khalid"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Matein Khalid</span></span></span></a></li> <li id="sticky-nav-menu-item-61703" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thearabianpost.com/?s=Sushil+Kutty"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Sushil Kutty</span></span></span></a></li> <li id="sticky-nav-menu-item-61705" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thearabianpost.com/?s=Saifur+Rahman"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Saifur Rahman</span></span></span></a></li> <li id="sticky-nav-menu-item-61707" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thearabianpost.com/?s=nitten+nair"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Nitten Nair</span></span></span></a></li> </ul> </li> <li id="sticky-nav-menu-item-61699" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thearabianpost.com/news/sections/buzz/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Buzz</span></span></span></a></li> <li id="sticky-nav-menu-item-49398" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/markets"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Market Data</span></span></span></a></li> <li id="sticky-nav-menu-item-49338" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thearabianpost.com/quickfeed/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Quickfeed</span></span></span></a></li> <li id="sticky-nav-menu-item-49330" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thearabianpost.com/crosswords/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Crosswords</span></span></span></a></li> <li id="sticky-nav-menu-item-59669" class="menu-item menu-item-type-custom menu-item-object-custom anchor-item"><a title="The Netizen Report on Arabian Post" target="_blank" href="//thearabianpost.com/the-netizen-report#netizenreport"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">The Netizen Report</span></span></span></a></li> <li id="sticky-nav-menu-item-60695" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://fakingdaily.com"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Faking Daily</span></span></span></a></li> <li id="sticky-nav-menu-item-56650" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Arabian Post Travel" target="_blank" href="/book-tickets/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Travel</span></span></span></a></li> </ul></div></div></li>
<li id="sticky-nav-menu-item-49467" class="menu-item menu-item-type-custom menu-item-object-custom eltd-menu-narrow"><a title="Search" href="/search"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">⌕</span></span></span></a></li>
<li id="sticky-nav-menu-item-49503" class="menu-item menu-item-type-custom menu-item-object-custom eltd-menu-narrow"><a title="My Account" href="/login/"><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">.</span></span></span></a></li>
</ul></nav></div></div><div class="eltd-position-right">
<div class="eltd-position-right-inner">
<form class="eltd-search-menu-holder" action="https://thearabianpost.com/" method="get">
<div class="eltd-form-holder-close-btn"><span class="ion-android-close"></span></div><div class="eltd-form-holder">
<div class="eltd-column-left"> <input type="text" placeholder="SEARCH" name="s" class="eltd-search-field" autocomplete="off" /></div><div class="eltd-column-right"> <button class="eltd-search-submit" type="submit" value="Search"> <span class="ion-android-search"></span> </button></div></div></form></div></div></div></div></div></header>
<header class="eltd-mobile-header">
<div class="eltd-mobile-header-inner">
<div class="eltd-mobile-header-holder">
<div class="eltd-vertical-align-containers">
<div class="eltd-position-left">
<div class="eltd-position-left-inner">
<div class="eltd-mobile-logo-wrapper"> <a href="https://thearabianpost.com/" style="height: 30px"> <img src="https://thearabianpost.com/wp-content/uploads/2020/08/mobile-logo-arabian-post-animatd.gif" alt="mobile-logo" /> </a></div></div></div><div class="eltd-position-right">
<div class="eltd-position-right-inner">
<div class="eltd-mobile-menu-opener"> <a href="javascript:void(0)"> <span class="eltd-mobile-opener-icon-holder"> <span class="eltd-icon-ion-icon ion-navicon"></span> <span class="eltd-icon-ion-icon ion-android-close"></span> </span> </a></div></div></div></div></div><nav class="eltd-mobile-nav">
<div class="eltd-grid"> <ul id="menu-empty-2"><li id="mobile-menu-item-49086" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Arabian Post &#8211; Home" href="/"><span>⌂</span></a></li> <li id="mobile-menu-item-49862" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="The WIRE" href="/wire"><span>WIRE</span></a></li> <li id="mobile-menu-item-49084" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thearabianpost.com/featured/"><span>Featured</span></a></li> <li id="mobile-menu-item-49077" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thearabianpost.com/news/sections/channels/tap-business/"><span>Business</span></a></li> <li id="mobile-menu-item-49407" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thearabianpost.com/markets/"><span>Markets</span></a></li> <li id="mobile-menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thearabianpost.com/news/sections/middle-east/"><span>ME</span></a></li> <li id="mobile-menu-item-49083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has_sub"><a href="https://thearabianpost.com/asia/media-outreach/"><span>Asia</span></a><span class="mobile_arrow"><i class="eltd-sub-arrow arrow_carrot-right"></i></span> <ul class="sub_menu"> <li id="mobile-menu-item-59685" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thearabianpost.com/news/sections/pr/"><span>Asian News by Media-Outreach</span></a></li> <li id="mobile-menu-item-59686" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thearabianpost.com/india-specials/"><span>India Specials</span></a></li> </ul> </li> <li id="mobile-menu-item-49091" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thearabianpost.com/news/sections/columns/"><span>Columns</span></a></li> <li id="mobile-menu-item-49090" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thearabianpost.com/news/sections/tech/"><span>Biz Tech</span></a></li> <li id="mobile-menu-item-49331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has_sub"><a title="More on TAP" href="#"><span>&#8230;</span></a><span class="mobile_arrow"><i class="eltd-sub-arrow arrow_carrot-right"></i></span> <ul class="sub_menu"> <li id="mobile-menu-item-61698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has_sub"><a href="#"><span>Authors</span></a><span class="mobile_arrow"><i class="eltd-sub-arrow arrow_carrot-right"></i></span> <ul class="sub_menu"> <li id="mobile-menu-item-61700" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thearabianpost.com/?s=vishnu+raja"><span>Vishnu Raja</span></a></li> <li id="mobile-menu-item-61701" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thearabianpost.com/?s=k+raveendran"><span>K Raveendran</span></a></li> <li id="mobile-menu-item-61702" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thearabianpost.com/?s=Matein+Khalid"><span>Matein Khalid</span></a></li> <li id="mobile-menu-item-61703" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thearabianpost.com/?s=Sushil+Kutty"><span>Sushil Kutty</span></a></li> <li id="mobile-menu-item-61705" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thearabianpost.com/?s=Saifur+Rahman"><span>Saifur Rahman</span></a></li> <li id="mobile-menu-item-61707" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thearabianpost.com/?s=nitten+nair"><span>Nitten Nair</span></a></li> </ul> </li> <li id="mobile-menu-item-61699" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thearabianpost.com/news/sections/buzz/"><span>Buzz</span></a></li> <li id="mobile-menu-item-49398" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/markets"><span>Market Data</span></a></li> <li id="mobile-menu-item-49338" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thearabianpost.com/quickfeed/"><span>Quickfeed</span></a></li> <li id="mobile-menu-item-49330" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thearabianpost.com/crosswords/"><span>Crosswords</span></a></li> <li id="mobile-menu-item-59669" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="The Netizen Report on Arabian Post" target="_blank" href="//thearabianpost.com/the-netizen-report#netizenreport"><span>The Netizen Report</span></a></li> <li id="mobile-menu-item-60695" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://fakingdaily.com"><span>Faking Daily</span></a></li> <li id="mobile-menu-item-56650" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Arabian Post Travel" target="_blank" href="/book-tickets/"><span>Travel</span></a></li> </ul> </li> <li id="mobile-menu-item-49467" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Search" href="/search"><span>⌕</span></a></li> <li id="mobile-menu-item-49503" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="My Account" href="/login/"><span>.</span></a></li> </ul></div></nav></div></header>
<div class="eltd-content">
<div class="eltd-content-inner">
<div class="eltd-title eltd-breadcrumbs-type eltd-breadcrumb-type eltd-content-left-alignment" style="0px;" data-height="0">
<div class="eltd-title-image"></div><div class="eltd-title-holder">
<div class="eltd-breadcrumbs-holder"><div class="eltd-breadcrumbs-holder-inner"><div class="eltd-breadcrumbs"><div class="eltd-breadcrumbs-inner"><a href="https://thearabianpost.com/">Home</a><span class='eltd-delimiter'></span><a href="https://thearabianpost.com/news/sections/daily-cartoon/">Daily Cartoon</a><span class='eltd-delimiter'></span><span class="eltd-current">Bottomliners by Eric and Bill Teitelbaum for Wed, 13 Jul 2022</span></div></div></div></div></div></div><div class="eltd-container">
<div class="eltd-container-inner">
<div class="eltd-two-columns-66-33 eltd-content-has-sidebar clearfix">
<div class="eltd-column1 eltd-content-left-from-sidebar">
<div class="eltd-column-inner">
<div class="eltd-blog-holder eltd-blog-single">
<div class="eltd-post-info clearfix">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/daily-cartoon/" rel="category tag">Daily Cartoon</a></div><div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-62237-932" title="Like this"><span>0</span></a> likes</div><div class="eltd-post-info-count"> <span class="eltd-post-count-number">1 seen</span></div><div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/bottomliners-by-eric-and-bill-teitelbaum-for-wed-13-jul-2022/#respond" target="_self">0 Comments</a></div></div><h1 itemprop="name" class="entry-title eltd-post-title">Bottomliners by Eric and Bill Teitelbaum for Wed, 13 Jul 2022</h1>
<div class="eltd-blog-single-share">
<div class="eltd-social-share-holder eltd-dropdown">
<a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener">
</a>
<div class="eltd-social-share-dropdown"> <ul> <li class="eltd-vk-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Fbottomliners-by-eric-and-bill-teitelbaum-for-wed-13-jul-2022%2F&amp;title=Bottomliners+by+Eric+and+Bill+Teitelbaum+for+Wed%2C+13+Jul+2022&amp;description=%5Bunable+to+retrieve+full-text+content%5D+Source+%26ndash%3B+%5B%26hellip%3B%5D&amp;image=','popupwindow','scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon fa fa-vk"></span> </a> </li><li class="eltd-pinterest-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Fbottomliners-by-eric-and-bill-teitelbaum-for-wed-13-jul-2022%2F&amp;description=Bottomliners by Eric and Bill Teitelbaum for Wed, 13 Jul 2022&amp;media=','popupwindow','scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_pinterest"></span> </a> </li><li class="eltd-tumblr-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Fbottomliners-by-eric-and-bill-teitelbaum-for-wed-13-jul-2022%2F&amp;name=Bottomliners+by+Eric+and+Bill+Teitelbaum+for+Wed%2C+13+Jul+2022&amp;description=%5Bunable+to+retrieve+full-text+content%5D+Source+%26ndash%3B+%5B%26hellip%3B%5D','popupwindow','scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_tumblr"></span> </a> </li><li class="eltd-linkedin-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Fbottomliners-by-eric-and-bill-teitelbaum-for-wed-13-jul-2022%2F&amp;title=Bottomliners+by+Eric+and+Bill+Teitelbaum+for+Wed%2C+13+Jul+2022','popupwindow','scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_linkedin"></span> </a> </li><li class="eltd-google_plus-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Fbottomliners-by-eric-and-bill-teitelbaum-for-wed-13-jul-2022%2F','popupwindow','scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_googleplus"></span> </a> </li><li class="eltd-twitter-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=%5Bunable+to+retrieve+full-text+content%5D+Source+%26ndash%3B+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/bottomliners-by-eric-and-bill-teitelbaum-for-wed-13-jul-2022/','popupwindow','scrollbars=yes,width=800,height=400');"> <span class="eltd-social-network-icon social_twitter"></span> </a> </li><li class="eltd-facebook-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Bottomliners+by+Eric+and+Bill+Teitelbaum+for+Wed%2C+13+Jul+2022&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Fbottomliners-by-eric-and-bill-teitelbaum-for-wed-13-jul-2022%2F&amp;p[images][0]=&amp;p[summary]=%5Bunable+to+retrieve+full-text+content%5D+Source+%26ndash%3B+%5B%26hellip%3B%5D','sharer','toolbar=0,status=0,width=620,height=280');"> <span class="eltd-social-network-icon social_facebook"></span> </a> </li> </ul></div></div></div><article id="post-62237" class="post-62237 post type-post status-publish format-standard hentry category-daily-cartoon tag-bottomliners tag-cartoons tag-eric-and-bill-teitelbaum">
<div class="eltd-post-content">
<div class="eltd-post-text">
<div class="eltd-post-text-inner clearfix">
<div style="float: left;"><img src="data:image/png;base64,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" style="max-width: 200px;border: 0px;position: relative;left: 16px;top: 20px;" title="" alt="" />
<div>
<p><em>[unable to retrieve full-text content]</em></p>
<p>
<img class="lazy lazy-hidden" src="//thearabianpost.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://assets.amuniversal.com/c5984e30dec3013ab551005056a9545d" alt="Bottomliners by Eric and Bill Teitelbaum on Wed, 13 Jul 2022" title="Bottomliners by Eric and Bill Teitelbaum on Wed, 13 Jul 2022" /><noscript><img src="https://assets.amuniversal.com/c5984e30dec3013ab551005056a9545d" alt="Bottomliners by Eric and Bill Teitelbaum on Wed, 13 Jul 2022" title="Bottomliners by Eric and Bill Teitelbaum on Wed, 13 Jul 2022"/></noscript>
</p>
<div class='code-block code-block-4' style='margin: 8px 8px 8px 0; float: left;'> <input type="hidden" name="IL_IN_ARTICLE"></div><p>
<a href="https://www.gocomics.com/bottomliners/2022/07/13">Source</a> &ndash;<br>
<a href="https://www.patreon.com/bePatron?u=6855838">Patreon</a>
</p></div></div><style>em{display:none}.eltd-post-text-inner img{float:left;margin-right:20px;border:7px solid #070505;}</style>
<div class='code-block code-block-1'>
<div style="clear:left;">
<div data-owo-type="widget" data-owo-code="bc447273-5b96-42ee-807d-9001c4d0fa90" data-owo-mode="smart3"></div><script src="//frontend.1worldonline.com/poller-constructor.js?ncu={{CLICK_URL_ESC}}" async></script></div></div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<br />
<br />
<h2 id="netizenreport" style="font-size: 3.5rem;margin-bottom: -18px;">/the netizen report</h2>
<div style="margin: 8px auto;text-align: center;display: block;clear: both;border: 4px solid black;padding: 10px;background: #f1f1f1;">
<script src="/api/init.js"></script><script>LiveContentWidget.show({"layout":"carousel","single":false,"showNavigationButtons":true,"autoplay":true,"hideImage":false,"hideContent":true,"hideComment":false,"width":"100%","height":"100%","theme":"light","id":"62aaa384-eba8-4b1a-8d1b-39b5d175430e"})</script></div><a title="Netizen Report on Arabian Post" href="//netizenreport.thearabianpost.com" target="_blank">More @Netizen Report</a></div></div></div></div></article><div class="eltd-single-tags-share-holder">
<div class="eltd-single-share-holder">
<h4 class="eltd-single-share">Share</h4>
<div class="eltd-blog-single-share">
<div class="eltd-social-share-holder eltd-list"> <ul> <li class="eltd-facebook-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Bottomliners+by+Eric+and+Bill+Teitelbaum+for+Wed%2C+13+Jul+2022&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Fbottomliners-by-eric-and-bill-teitelbaum-for-wed-13-jul-2022%2F&amp;p[images][0]=&amp;p[summary]=%5Bunable+to+retrieve+full-text+content%5D+Source+%26ndash%3B+%5B%26hellip%3B%5D','sharer','toolbar=0,status=0,width=620,height=280');"> <span class="eltd-social-network-icon social_facebook"></span> </a> </li><li class="eltd-twitter-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=%5Bunable+to+retrieve+full-text+content%5D+Source+%26ndash%3B+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/bottomliners-by-eric-and-bill-teitelbaum-for-wed-13-jul-2022/','popupwindow','scrollbars=yes,width=800,height=400');"> <span class="eltd-social-network-icon social_twitter"></span> </a> </li><li class="eltd-google_plus-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Fbottomliners-by-eric-and-bill-teitelbaum-for-wed-13-jul-2022%2F','popupwindow','scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_googleplus"></span> </a> </li><li class="eltd-linkedin-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Fbottomliners-by-eric-and-bill-teitelbaum-for-wed-13-jul-2022%2F&amp;title=Bottomliners+by+Eric+and+Bill+Teitelbaum+for+Wed%2C+13+Jul+2022','popupwindow','scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_linkedin"></span> </a> </li><li class="eltd-tumblr-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Fbottomliners-by-eric-and-bill-teitelbaum-for-wed-13-jul-2022%2F&amp;name=Bottomliners+by+Eric+and+Bill+Teitelbaum+for+Wed%2C+13+Jul+2022&amp;description=%5Bunable+to+retrieve+full-text+content%5D+Source+%26ndash%3B+%5B%26hellip%3B%5D','popupwindow','scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_tumblr"></span> </a> </li><li class="eltd-pinterest-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Fbottomliners-by-eric-and-bill-teitelbaum-for-wed-13-jul-2022%2F&amp;description=Bottomliners by Eric and Bill Teitelbaum for Wed, 13 Jul 2022&amp;media=','popupwindow','scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_pinterest"></span> </a> </li><li class="eltd-vk-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Fbottomliners-by-eric-and-bill-teitelbaum-for-wed-13-jul-2022%2F&amp;title=Bottomliners+by+Eric+and+Bill+Teitelbaum+for+Wed%2C+13+Jul+2022&amp;description=%5Bunable+to+retrieve+full-text+content%5D+Source+%26ndash%3B+%5B%26hellip%3B%5D&amp;image=','popupwindow','scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon fa fa-vk"></span> </a> </li> </ul></div></div></div></div><div class="eltd-blog-single-navigation">
<div class="eltd-blog-single-prev">
<a href="https://thearabianpost.com/andertoons-by-mark-anderson-for-wed-13-jul-2022/" rel="prev"><div class="eltd-blog-single-navigation-arrow"><span class="ion-android-arrow-back"></span></div><h5>Andertoons by Mark Anderson for Wed, 13 Jul 2022</h5></a></div></div><div class="eltd-comment-holder clearfix" id="comments">
<div class="eltd-comment-title"> <h4>Comments</h4></div><div class="eltd-comments"></div></div><div class="eltd-comment-form"> <p class="form-submit"><input name="submit" type="submit" id="submit_comment" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="59153" id="comment_post_ID"> <input type="hidden" name="comment_parent" id="comment_parent" value="0"> </p></div><script>jQuery(document).on('click', '#submit_comment', function($){
jQuery("#chaticon").trigger("click");
});</script></div></div></div><div class="eltd-column2">
<div class="eltd-column-inner">
<aside class="eltd-sidebar">
<div class="widget eltd-widget-sticky-sidebar"></div><div class="widget eltd-bn-holder" slideshowspeed="4000" animationspeed="400">
<div class="eltd-bn-title">Trending News <span class="eltd-bn-icon ion-arrow-right-b"></span></div><ul class="eltd-bn-slide">
<li class="eltd-bn-text"> <a href="https://thearabianpost.com/short-brent-idea-proves-money-gusher/">Short brent idea proves money gusher</a> </li>
<li class="eltd-bn-text"> <a href="https://thearabianpost.com/pakistan-in-the-slough-of-uncertainty/">Pakistan in the slough of uncertainty</a> </li>
<li class="eltd-bn-text"> <a href="https://thearabianpost.com/india-can-have-working-relations-with-taliban/">India can have working relations with Taliban</a> </li>
<li class="eltd-bn-text"> <a href="https://thearabianpost.com/5-world-leading-healthcare-projects-happening-in-abu-dhabi-right-now/">5 World-Leading Healthcare Projects Happening in Abu Dhabi Right Now</a> </li>
<li class="eltd-bn-text"> <a href="https://thearabianpost.com/indian-fund-takes-22-stake-in-dp-world-unit/">Indian Fund takes 22% stake in DP World unit</a> </li>
<li class="eltd-bn-text"> <a href="https://thearabianpost.com/alpha-dhabi-becomes-aldars-parent-company/">Alpha Dhabi becomes Aldar&#8217;s parent company</a> </li>
<li class="eltd-bn-text"> <a href="https://thearabianpost.com/oman-insurance-sells-turkey-business/">Oman Insurance sells Turkey business</a> </li>
<li class="eltd-bn-text"> <a href="https://thearabianpost.com/the-ukraine-war-more-questions/">The Ukraine war: more questions?</a> </li>
<li class="eltd-bn-text"> <a href="https://thearabianpost.com/first-uae-israel-ppp-deal-signed/">First UAE, Israel PPP deal signed</a> </li>
<li class="eltd-bn-text"> <a href="https://thearabianpost.com/ex-distributor-loses-case-against-nissan/">Ex-distributor loses case against Nissan</a> </li>
<li class="eltd-bn-text"> <a href="https://thearabianpost.com/adx-holds-london-roadshow/">ADX holds London roadshow</a> </li>
<li class="eltd-bn-text"> <a href="https://thearabianpost.com/heres-why-luxury-cars-are-so-common-in-the-uae/">Here’s Why Luxury Cars are so common in the UAE</a> </li>
<li class="eltd-bn-text"> <a href="https://thearabianpost.com/12-things-to-look-for-in-an-airbnb-property-manager/">12 Things to Look For in an Airbnb Property Manager</a> </li>
<li class="eltd-bn-text"> <a href="https://thearabianpost.com/5b-investments-in-dp-world-assets/">$5b investments in DP World assets</a> </li>
<li class="eltd-bn-text"> <a href="https://thearabianpost.com/61310-2/">UAE health charity to accept crypto donations</a> </li>
</ul></div><div id="text-27" class="widget widget_text"> <div class="textwidget"><p><br />
<input name="IL_IN_ARTICLE" type="hidden" /></p></div></div><div class="widget eltd-plw-two"><div class="eltd-section-title-holder"><h2 class="eltd-st-title">More on TAP</h2></div><div class="eltd-bnl-holder eltd-pl-two-holder eltd-layout-holder eltd-post-columns-1" data-base="eltd_post_layout_two" data-number_of_posts="3" data-column_number="1" data-tag_slug="syndication" data-sort="popular" data-custom_thumb_image_width="100" data-custom_thumb_image_height="100" data-title_tag="h6" data-display_date="no" data-display_category="no" data-display_author="no" data-display_comments="no" data-display_like="no" data-display_count="no" data-display_excerpt="no" data-excerpt_length="10" data-display_post_type_icon="no" data-display_share="no" data-paged="1" data-max_pages="1515"><div class="eltd-bnl-outer"><div class="eltd-bnl-inner"><section class="eltd-post-item eltd-pt-two-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-image-holder">
<div class="eltd-pt-image-holder-inner">
<a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/terraoil-swiss-ag-terraoil-provides-shareholder-update/" target="_self" style="width: 100px">
<img class="lazy lazy-hidden" src="//thearabianpost.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thearabianpost.com/wp-content/uploads/2022/05/Media-OutReach-Logo-New-100x100.png" alt="Media OutReach Logo New" width="100" height="100" /><noscript><img src="https://thearabianpost.com/wp-content/uploads/2022/05/Media-OutReach-Logo-New-100x100.png" alt="Media OutReach Logo New" width="100" height="100"/></noscript> <div class="eltd-pt-image-overlay"></div></a></div></div><div class="eltd-pt-content-holder">
<h6 class="eltd-pt-title">
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/terraoil-swiss-ag-terraoil-provides-shareholder-update/" target="_self">Terraoil Swiss AG: Terraoil Provides Shareholder Update</a>
</h6>
<div class="eltd-pt-more-section">
<div class="eltd-pt-more-section-left"></div><div class="eltd-pt-more-section-right"></div></div></div></div></section><section class="eltd-post-item eltd-pt-two-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-image-holder">
<div class="eltd-pt-image-holder-inner">
<a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/sutton-tools-hones-precision-delivery-with-infor-m3-cloudsuite/" target="_self" style="width: 100px">
<img class="lazy lazy-hidden" src="//thearabianpost.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thearabianpost.com/wp-content/uploads/2022/05/Media-OutReach-Logo-New-100x100.png" alt="Media OutReach Logo New" width="100" height="100" /><noscript><img src="https://thearabianpost.com/wp-content/uploads/2022/05/Media-OutReach-Logo-New-100x100.png" alt="Media OutReach Logo New" width="100" height="100"/></noscript> <div class="eltd-pt-image-overlay"></div></a></div></div><div class="eltd-pt-content-holder">
<h6 class="eltd-pt-title">
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/sutton-tools-hones-precision-delivery-with-infor-m3-cloudsuite/" target="_self">Sutton Tools hones precision delivery with Infor M3 CloudSuite</a>
</h6>
<div class="eltd-pt-more-section">
<div class="eltd-pt-more-section-left"></div><div class="eltd-pt-more-section-right"></div></div></div></div></section><section class="eltd-post-item eltd-pt-two-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-content-holder">
<h6 class="eltd-pt-title">
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/soaring-food-and-energy-prices-accentuate-cost-of-living-crisis/" target="_self">Soaring Food And Energy Prices Accentuate Cost Of Living Crisis</a>
</h6>
<div class="eltd-pt-more-section">
<div class="eltd-pt-more-section-left"></div><div class="eltd-pt-more-section-right"></div></div></div></div></section></div></div></div></div><div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://thearabianpost.com/">
<div role="search"> <input type="text" value="" placeholder="Search Here" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" id="s" /> <input type="submit" class="eltd-search-widget-icon" id="searchsubmit" value="&#x55;"></div></form></div></aside></div></div></div></div><div class="eltd-container eltd-related-post-container">
<div class="eltd-container-inner">
<div class="eltd-related-posts-holder clearfix">
<div class="eltd-title-holder"> <h2>Related posts</h2></div><div class="eltd-post-columns-6">
<div class="eltd-post-columns-inner">
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/daily-cartoon/" rel="category tag">Daily Cartoon</a></div><div class="eltd-pt-title"> <h6> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/andertoons-by-mark-anderson-for-wed-13-jul-2022/" target="_self">Andertoons by Mark Anderson for Wed, 13 Jul 2022</a> </h6></div><div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a itemprop="url" href="https://thearabianpost.com/2022/07/"> July 13, 2022 </a> <meta itemprop="interactionCount" content="UserComments: 0" /></div></div></div></section>
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/daily-cartoon/" rel="category tag">Daily Cartoon</a></div><div class="eltd-pt-title"> <h6> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/9-to-5-by-harley-schwadron-for-wed-13-jul-2022/" target="_self">9 to 5 by Harley Schwadron for Wed, 13 Jul 2022</a> </h6></div><div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a itemprop="url" href="https://thearabianpost.com/2022/07/"> July 13, 2022 </a> <meta itemprop="interactionCount" content="UserComments: 0" /></div></div></div></section>
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/daily-cartoon/" rel="category tag">Daily Cartoon</a></div><div class="eltd-pt-title"> <h6> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/bottomliners-by-eric-and-bill-teitelbaum-for-tue-12-jul-2022/" target="_self">Bottomliners by Eric and Bill Teitelbaum for Tue, 12 Jul 2022</a> </h6></div><div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a itemprop="url" href="https://thearabianpost.com/2022/07/"> July 13, 2022 </a> <meta itemprop="interactionCount" content="UserComments: 0" /></div></div></div></section>
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/daily-cartoon/" rel="category tag">Daily Cartoon</a></div><div class="eltd-pt-title"> <h6> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/andertoons-by-mark-anderson-for-tue-12-jul-2022/" target="_self">Andertoons by Mark Anderson for Tue, 12 Jul 2022</a> </h6></div><div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a itemprop="url" href="https://thearabianpost.com/2022/07/"> July 12, 2022 </a> <meta itemprop="interactionCount" content="UserComments: 0" /></div></div></div></section>
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/daily-cartoon/" rel="category tag">Daily Cartoon</a></div><div class="eltd-pt-title"> <h6> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/9-to-5-by-harley-schwadron-for-tue-12-jul-2022/" target="_self">9 to 5 by Harley Schwadron for Tue, 12 Jul 2022</a> </h6></div><div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a itemprop="url" href="https://thearabianpost.com/2022/07/"> July 12, 2022 </a> <meta itemprop="interactionCount" content="UserComments: 0" /></div></div></div></section>
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/daily-cartoon/" rel="category tag">Daily Cartoon</a></div><div class="eltd-pt-title"> <h6> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/bottomliners-by-eric-and-bill-teitelbaum-for-mon-11-jul-2022/" target="_self">Bottomliners by Eric and Bill Teitelbaum for Mon, 11 Jul 2022</a> </h6></div><div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a itemprop="url" href="https://thearabianpost.com/2022/07/"> July 12, 2022 </a> <meta itemprop="interactionCount" content="UserComments: 0" /></div></div></div></section></div></div></div></div></div></div></div><footer>
<div class="eltd-footer-inner clearfix">
<div class="eltd-footer-heading-holder">
<div class="eltd-footer-heading-inner">
<div class="eltd-container">
<div class="eltd-container-inner">
<div class="eltd-column-inner">
<div id="text-11" class="widget eltd-footer-heading widget_text"> <div class="textwidget"><div class="widget eltd-image-widget"> <a href="/" target="_self" rel="noopener"><img class="lazy lazy-hidden" src="//thearabianpost.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="//thearabianpost.com/wp-content/uploads/2016/10/taplogo-4.png" alt="Arabian Post" style="max-width: 340px;"><noscript><img src="//thearabianpost.com/wp-content/uploads/2016/10/taplogo-4.png" alt="Arabian Post" style="max-width: 340px;"></noscript></a></div><style>@media screen and (max-width:960px){
.ZeekeR__7Z5E-fab.mobile_icon{top:50% !important;}
}</style></div></div></div></div></div></div></div><div class="eltd-footer-top-holder">
<div class="eltd-footer-top">
<div class="eltd-container">
<div class="eltd-container-inner">
<div class="eltd-four-columns clearfix">
<div class="eltd-four-columns-inner">
<div class="eltd-column">
<div class="eltd-column-inner">
<div id="eltd_twitter_widget-2" class="widget eltd-footer-column-1 widget_eltd_twitter_widget"> <div class="eltd-twitter-widget-heading">
<div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">@thearabianpost</h5></div></div>Couldn&#039;t connect with Twitter</div></div></div><div class="eltd-column">
<div class="eltd-column-inner">
<div id="text-3" class="widget eltd-footer-column-2 widget_text"><div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Contact</h5></div><div class="textwidget"><p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="50353439243f22102438353122313239313e203f23247e333f3d">[email&#160;protected]</a></p> <p>Editorial</p> <p>K. Raveendran<br /> Managing Editor<br /> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c4b6a5b2ad84b0aca1a5b6a5a6ada5aab4abb7b0eaa7aba9">[email&#160;protected]</a> Tel: +971506259940</p> <p>Saifur Rahman<br /> Executive Editor<br /> email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5221333b3412263a37332033303b333c223d21267c313d3f">[email&#160;protected]</a></p> <p>Technology and Wire News</p> <p>Vishnu Raja<br /> Contributor/CTO Techbillies<br /> https://techbillies.com</p></div></div></div></div><div class="eltd-column">
<div class="eltd-column-inner">
<div id="text-12" class="widget eltd-footer-column-3 widget_text"><div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Advertising Enquiries</h5></div><div class="textwidget"><p>For advertising opportunities please contact:</p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="64174a16050c09050a2414050a05170d050a554a070b09">[email&#160;protected]</a></p>
<p>Pan Asian Group, Office No. 535A, Al Ghurair Centre, Al Riqqa, Deira, Dubai, UAE</p>
<p>PO Box 39865</p>
<p>Phone: +9714 2281021</p>
<div class="row">
<div class="col-md-6"> <h4><i class="fa fa-envelope"> </i></h4></div></div></div></div></div></div><div class="eltd-column">
<div class="eltd-column-inner">
<form class="eltd-search-menu-holder" action="https://thearabianpost.com/" method="get">
<div class="eltd-form-holder-close-btn"><span class="ion-android-close"></span></div><div class="eltd-form-holder">
<div class="eltd-column-left"> <input type="text" placeholder="SEARCH" name="s" class="eltd-search-field" autocomplete="off" /></div><div class="eltd-column-right"> <button class="eltd-search-submit" type="submit" value="Search"> <span class="ion-android-search"></span> </button></div></div></form>
<div id="text-38" class="widget eltd-footer-column-4 widget_text"> <div class="textwidget"></div></div><div id="custom_html-6" class="widget_text widget eltd-footer-column-4 widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div></div></div></div></div></div></div></div><div class="eltd-footer-bottom-holder">
<div class="eltd-footer-bottom-holder-inner">
<div class="eltd-container">
<div class="eltd-container-inner">
<div class="eltd-column-inner">
<div id="text-40" class="widget eltd-footer-text widget_text"> <div class="textwidget"></div></div></div></div></div></div></div></div></footer></div></div><div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><div class="wprm-wrapper">
<div class="wprm-overlay"></div><div id="wprmenu_bar" class="wprmenu_bar normalslide left">
<div class="hamburger hamburger--slider"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span></div><div class="menu_title"> <a href="https://thearabianpost.com"><img width="155" height="25" class="bar_logo" alt="logo" src="https://thearabianpost.com/wp-content/uploads/2020/07/mobile-logo-arabian-post-animatd-1.gif" data-lazy-type="image" data-src="https://thearabianpost.com/wp-content/uploads/2020/07/mobile-logo-arabian-post-animatd-1.gif" /></a></div></div><div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default" id="mg-wprm-wrap">
<ul id="wprmenu_menu_ul">
<li id="menu-item-49086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49086"><a title="Arabian Post &#8211; Home" href="/">⌂</a></li>
<li id="menu-item-49862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49862"><a title="The WIRE" href="/wire">WIRE</a></li>
<li id="menu-item-49084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49084"><a href="https://thearabianpost.com/featured/">Featured</a></li>
<li id="menu-item-49077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49077"><a href="https://thearabianpost.com/news/sections/channels/tap-business/">Business</a></li>
<li id="menu-item-49407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49407"><a href="https://thearabianpost.com/markets/">Markets</a></li>
<li id="menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49079"><a href="https://thearabianpost.com/news/sections/middle-east/">ME</a></li>
<li id="menu-item-49083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49083"><a href="https://thearabianpost.com/asia/media-outreach/">Asia</a>
<ul class="sub-menu">
<li id="menu-item-59685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59685"><a href="https://thearabianpost.com/news/sections/pr/">Asian News by Media-Outreach</a></li>
<li id="menu-item-59686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59686"><a href="https://thearabianpost.com/india-specials/">India Specials</a></li>
</ul>
</li>
<li id="menu-item-49091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49091"><a href="https://thearabianpost.com/news/sections/columns/">Columns</a></li>
<li id="menu-item-49090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49090"><a href="https://thearabianpost.com/news/sections/tech/">Biz Tech</a></li>
<li id="menu-item-49331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49331"><a title="More on TAP" href="#">&#8230;</a>
<ul class="sub-menu">
<li id="menu-item-61698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61698"><a href="#">Authors</a>
<ul class="sub-menu">
<li id="menu-item-61700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61700"><a href="https://thearabianpost.com/?s=vishnu+raja">Vishnu Raja</a></li>
<li id="menu-item-61701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61701"><a href="https://thearabianpost.com/?s=k+raveendran">K Raveendran</a></li>
<li id="menu-item-61702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61702"><a href="https://thearabianpost.com/?s=Matein+Khalid">Matein Khalid</a></li>
<li id="menu-item-61703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61703"><a href="https://thearabianpost.com/?s=Sushil+Kutty">Sushil Kutty</a></li>
<li id="menu-item-61705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61705"><a href="https://thearabianpost.com/?s=Saifur+Rahman">Saifur Rahman</a></li>
<li id="menu-item-61707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61707"><a href="https://thearabianpost.com/?s=nitten+nair">Nitten Nair</a></li>
</ul>
</li>
<li id="menu-item-61699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61699"><a href="https://thearabianpost.com/news/sections/buzz/">Buzz</a></li>
<li id="menu-item-49398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49398"><a href="/markets">Market Data</a></li>
<li id="menu-item-49338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49338"><a href="https://thearabianpost.com/quickfeed/">Quickfeed</a></li>
<li id="menu-item-49330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49330"><a href="https://thearabianpost.com/crosswords/">Crosswords</a></li>
<li id="menu-item-59669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59669"><a title="The Netizen Report on Arabian Post" target="_blank" rel="noopener" href="//thearabianpost.com/the-netizen-report">The Netizen Report</a></li>
<li id="menu-item-60695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60695"><a href="https://fakingdaily.com">Faking Daily</a></li>
<li id="menu-item-56650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56650"><a title="Arabian Post Travel" target="_blank" rel="noopener" href="/book-tickets/">Travel</a></li>
</ul>
</li>
<li id="menu-item-49467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49467"><a title="Search" href="/search">⌕</a></li>
<li id="menu-item-49503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49503"><a title="My Account" href="/login/">.</a></li>
<li> <div class="wpr_search search_top"> <form role="search" method="get" class="wpr-search-form" action="https://thearabianpost.com/"> <label for="search-form-62cf3289c163c"></label> <input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search..."> <button type="submit" class="wpr_submit"> <i class="wpr-icon-search"></i> </button> </form></div></li>
</ul></div></div><style>header.eltd-mobile-header{visibility:hidden !important;height:10px !important;}</style>
<style>.searchwp-live-search-results{opacity:0;transition:opacity .25s ease-in-out;-moz-transition:opacity .25s ease-in-out;-webkit-transition:opacity .25s ease-in-out;height:0;overflow:hidden;z-index:9999995;
position:absolute;display:none;}
.searchwp-live-search-results-showing{display:block;opacity:1;height:auto;overflow:auto;}
.searchwp-live-search-no-results{padding:3em 2em 0;text-align:center;}
.searchwp-live-search-no-min-chars:after{content:"Continue typing";display:block;text-align:center;padding:2em 2em 0;}</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS=true;
var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE='default';
var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG='default';</script>
<link rel="stylesheet" type="text/css" href="//thearabianpost.com/wp-content/cache/wpfc-minified/q7tannh5/hntmr.css" media="all" />
<script id='flying-pages-js-before'>window.FPConfig={
delay: 3600,
ignoreKeywords: ["\/wp-admin","\/wp-login.php","\/cart","\/checkout","add-to-cart","logout","#","?",".png",".jpeg",".jpg",".gif",".svg",".webp"],
maxRPS: 5,
hoverDelay: 0
};</script>
<script src='https://thearabianpost.com/wp-content/plugins/flying-pages/flying-pages.min.js?ver=2.4.2' id='flying-pages-js' defer></script>
<script id='superpwa-register-sw-js-extra'>var superpwa_sw={"url":"\/superpwa-sw.js&action=wpfastestcache","disable_addtohome":"0","enableOnDesktop":""};</script>
<script src='https://thearabianpost.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script src='https://thearabianpost.com/wp-content/plugins/t42-reading-progress/js/scrollProgress.min.js?ver=1.2.1' id='t42-reading-progress-js-js'></script>
<script id='t42-reading-progress-js-js-after'>var t42_rpb_color="#ff0000";
var t42_rpb_height="5";
var t42_rpb_bottom="1";
var t42_rpb_style="style-shine";</script>
<script id='theme-my-login-js-extra'>var themeMyLogin={"action":"","errors":[]};</script>
<script src='https://thearabianpost.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.4' id='theme-my-login-js'></script>
<script src='https://thearabianpost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script src='https://thearabianpost.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script id='mediaelement-core-js-before'>var mejsL10n={"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script>
<script src='https://thearabianpost.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='https://thearabianpost.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.0' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script>
<script src='https://thearabianpost.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.0' id='wp-mediaelement-js'></script>
<script src='https://thearabianpost.com/wp-content/themes/arabianpost/assets/js/third-party.min.js?ver=6.0' id='newsroom_elated_third_party-js'></script>
<script src='//maps.googleapis.com/maps/api/js?ver=6.0' id='google_map_api-js'></script>
<script id='newsroom_elated_modules-js-extra'>var eltdGlobalVars={"vars":{"eltdAddForAdminBar":0,"eltdElementAppearAmount":-150,"eltdFinishedMessage":"No more posts","eltdMessage":"Loading new posts...","eltdAjaxUrl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php","eltdTopBarHeight":0,"eltdStickyHeaderHeight":55,"eltdStickyHeaderTransparencyHeight":55,"eltdMobileHeaderHeight":60,"eltdLogoAreaHeight":175,"eltdMenuAreaHeight":55}};
var eltdPerPageVars={"vars":{"eltdStickyScrollAmount":80,"eltdHeaderTransparencyHeight":0,"eltdHeaderHeight":230}};</script>
<script src='https://thearabianpost.com/wp-content/themes/arabianpost/assets/js/modules.min.js?ver=6.0' id='newsroom_elated_modules-js'></script>
<script id='newsroom_elated_modules-js-after'>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-43057806-2', 'auto'); ga('send', 'pageview');</script>
<script>function getRndInteger(min, max){
return Math.floor(Math.random() * (max - min)) + min;
}
var a=document.querySelector('a[href="/login/"]');
if(a){
a.setAttribute('href', '/login/?='+ getRndInteger(0,100000000))
}</script>
<script>var infolinks_pid=3365123;
var infolinks_wsid=0;</script>
<script src="https://resources.infolinks.com/js/infolinks_main.js">
</script>
<script src='https://thearabianpost.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script src='https://thearabianpost.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.5.0' id='wpb_composer_front_js-js'></script>
<script src='https://thearabianpost.com/wp-content/themes/arabianpost/assets/js/modules/plugins/jquery.waitforimages.js?ver=6.0' id='themename_script_wait_for_images-js'></script>
<script id='eltd-like-js-extra'>var eltdLike={"ajaxurl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php"};</script>
<script src='https://thearabianpost.com/wp-content/themes/arabianpost/assets/js/like.js?ver=1.0' id='eltd-like-js'></script>
<script id='swp-live-search-client-js-extra'>var searchwp_live_search_params=[];
searchwp_live_search_params={"ajaxurl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php","origin_id":62237,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;</script>
<script src='https://thearabianpost.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js'></script>
<script id='pprh_prefetch_flying_pages-js-extra'>var pprh_fp_data={"testing":"false","delay":"0","maxRPS":"3","hoverDelay":"50","maxPrefetches":"10","ignoreKeywords":["\/wp-admin","\/wp-login.php","\/cart","\/checkout","add-to-cart","logout","#","?",".png",".jpeg",".jpg",".gif",".svg",".webp"]};</script>
<script src='https://thearabianpost.com/wp-content/plugins/pre-party-browser-hints/js/flying-pages.min.js?ver=1.8.11' id='pprh_prefetch_flying_pages-js'></script>
<script id='jquery-lazyloadxt-js-extra'>var a3_lazyload_params={"apply_images":"1","apply_videos":""};</script>
<script src='//thearabianpost.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.5.1' id='jquery-lazyloadxt-js'></script>
<script src='//thearabianpost.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.5.1' id='jquery-lazyloadxt-srcset-js'></script>
<script id='jquery-lazyloadxt-extend-js-extra'>var a3_lazyload_extend_params={"edgeY":"0","horizontal_container_classnames":""};</script>
<script src='//thearabianpost.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.5.1' id='jquery-lazyloadxt-extend-js'></script>
<script src='https://thearabianpost.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.25' id='modal-js'></script>
<script>(function(){var js = "window['__CF$cv$params']={r:'72a789698c329c16',m:'Fm0WC0bt0FsiCDc5eyBncg72NEYt9YA8g9OvIYNi0mo-1657773170-0-AQDwDGLalAGSNawsA59Ls2Uq6CdvcRXlmT0vm42tpYnxiTC1+84qGaYHuNZrM8mXHM+wQ+GixjmjOZiQ6w4uRDnYM38MsZL/Zs2f/lEzdgc2+Vt3bxI7bTlCYN/E2lBeFKflKZCqGh1I9CUm7RXDK/ZbyeBHYuMpEhPFZpYQe9DW/6HQBiT8SxoKrxBldtAczA==',s:[0x3600568904,0x8544f205f7],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"72a789698c329c16","version":"2022.6.0","r":1,"token":"e01a1bbe0c7f4bad852673a8b5612b1d","si":100}' crossorigin="anonymous"></script>
</body>
</html><script id='zwidget' src='//zeeker-script-library-prod.s3.amazonaws.com/app.bundle.js?id=37d85dac-c0c7-43fb-a886-9c8f05d854b6&tagname=' async></script>
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token":"d57a3cc977494135a906d3ec22d17da1"}'></script>
<script>(function(c,l,a,r,i,t,y){        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i+"?ref=bwt";        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);    })(window, document, "clarity", "script", "amgk98m5el");</script>