<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<script src="/cdn-cgi/apps/head/79OCmtgcp_ehiRYQUVEm1OQ2VoI.js"></script><script data-ad-client="ca-pub-pub-5312043156790821" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thearabianpost.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">

<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#af0000">

<title>Infor Asia Pacific Announces Strong Partner Momentum in Southeast Asia | Arabian Post</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%20Slab%3A100%2C300%2C400%2C500%2C700%7COld%20Standard%20TT%3A100%2C300%2C400%2C500%2C700%7COswald%3A100%2C300%2C400%2C500%2C700%7CArvo%3A100%2C300%2C400%2C500%2C700%7CEk%20Mukta%3A100%2C300%2C400%2C500%2C700%7CRaleway%3A100%2C300%2C400%2C500%2C700%7CMerriweather%3A100%2C300%2C400%2C500%2C700%7CRoboto%20Slab%3A100%2C300%2C400%2C500%2C700%7CNews%20Cycle%3A100%2C300%2C400%2C500%2C700%7COpen%20Sans%3A300%7COpen%20Sans%3A400%7COpen%20Sans%3A700&#038;subset=latin-ext&#038;display=swap" />
<meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="" />

<meta name="description" content="Expands ASEAN Ecosystem, Recruits Strategic Partners SINGAPORE - Media OutReach - 8 July 2020 - Infor, a global leader in business cloud software spe" />
<meta name="keywords" content="asian news by media-outreach" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thearabianpost.com/#organization","url":"https://thearabianpost.com/","name":"Arabian Post","sameAs":[]},{"@type":"WebSite","@id":"https://thearabianpost.com/#website","url":"https://thearabianpost.com/","name":"Arabian Post","publisher":{"@id":"https://thearabianpost.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thearabianpost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://thearabianpost.com/infor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia/#webpage","url":"https://thearabianpost.com/infor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia/","inLanguage":"en-US","name":"Infor Asia Pacific Announces Strong Partner Momentum in Southeast Asia","isPartOf":{"@id":"https://thearabianpost.com/#website"},"breadcrumb":{"@id":"https://thearabianpost.com/infor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia/#breadcrumblist"},"datePublished":"2020-07-08T03:15:00+04:00","dateModified":"2020-07-08T03:15:00+04:00"},{"@type":"Article","@id":"https://thearabianpost.com/infor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia/#article","isPartOf":{"@id":"https://thearabianpost.com/infor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia/#webpage"},"author":{"@id":"https://thearabianpost.com/author/mediaoutreach/#author"},"headline":"Infor Asia Pacific Announces Strong Partner Momentum in Southeast Asia","datePublished":"2020-07-08T03:15:00+04:00","dateModified":"2020-07-08T03:15:00+04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thearabianpost.com/infor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia/#webpage"},"publisher":{"@id":"https://thearabianpost.com/#organization"},"articleSection":"Asian News by Media-Outreach"},{"@type":"Person","@id":"https://thearabianpost.com/author/mediaoutreach/#author","name":"Media Outreach","sameAs":[],"image":{"@type":"ImageObject","@id":"https://thearabianpost.com/#personlogo","url":"https://secure.gravatar.com/avatar/425f85dd86d1ea3137915366f943adf4?s=96&d=mm&r=g","width":96,"height":96,"caption":"Media Outreach"}},{"@type":"BreadcrumbList","@id":"https://thearabianpost.com/infor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thearabianpost.com/","url":"https://thearabianpost.com/","name":"Arabian Post -  News, Politics, Entertainment and Opinion"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thearabianpost.com/infor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia/","url":"https://thearabianpost.com/infor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia/","name":"Infor Asia Pacific Announces Strong Partner Momentum in Southeast Asia"}}]}]}</script>
<link rel="canonical" href="https://thearabianpost.com/infor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia/" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Infor Asia Pacific Announces Strong Partner Momentum in Southeast Asia | Arabian Post" />
<meta property="og:description" content="Expands ASEAN Ecosystem, Recruits Strategic Partners SINGAPORE - Media OutReach - 8 July 2020 - Infor, a global leader in business cloud software specialized by industry, today" />
<meta property="og:url" content="https://thearabianpost.com/infor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia/" />
<meta property="og:site_name" content="The Arabian Post | Breaking news and analysis from the Arabian Gulf" />
<meta property="og:image" content="https://thearabianpost.com/wp-content/uploads/2014/05/thearabianpost-recommended-1.png" />
<meta property="og:image:secure_url" content="https://thearabianpost.com/wp-content/uploads/2014/05/thearabianpost-recommended-1.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Infor Asia Pacific Announces Strong Partner Momentum in Southeast Asia" />
<meta name="twitter:description" content="Expands ASEAN Ecosystem, Recruits Strategic Partners SINGAPORE - Media OutReach - 8 July 2020 - Infor, a global leader in business cloud software specialized by industry, today" />
<meta name="twitter:image" content="https://thearabianpost.com/wp-content/uploads/2014/05/thearabianpost-recommended-1.png" />
<script type="text/javascript">
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-21159082-1', { 'cookieDomain': 'thearabianpost.com' } );
				// Plugins
				ga('require', 'linkid', 'linkid.js');ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');
			</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script async src="https://thearabianpost.com/wp-content/plugins/all-in-one-seo-pack/public/js/vendor/autotrack.js"></script>

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Arabian Post &raquo; Feed" href="https://thearabianpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arabian Post &raquo; Comments Feed" href="https://thearabianpost.com/comments/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-43057806-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-43057806-2', 'auto', {'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linker');
		__gaTracker('linker:autoLink', ['gulfnews.com',' khaleejtimes.com']);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://thearabianpost.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='contact-form-7-css' href='https://thearabianpost.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-a8ed46d03a8c8f628e21d40384fb1985.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='hamburger.css-css' href='https://thearabianpost.com/wp-content/cache/min/1/wp-content/plugins/wp-responsive-menu/assets/css/wpr-hamburger-6001fb728d3ddce5e46328bd8d2a421e.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wprmenu.css-css' href='https://thearabianpost.com/wp-content/cache/min/1/wp-content/plugins/wp-responsive-menu/assets/css/wprmenu-e3848ba090808037dee3d994c87c49c0.css' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 768px ) {html body div.wprm-wrapper {overflow: scroll;}html body div.wprm-overlay{ background: rgb(0,0,0) }#wprmenu_bar {background-image: url();background-size: cover ;background-repeat: repeat;}#wprmenu_bar {background-color: #c92c2c;}html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .wprmenu_icon_menu {color: #ffffff;}#wprmenu_bar .menu_title {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 15px;text-transform: uppercase;font-weight: normal;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: uppercase;font-weight: normal;}#mg-wprm-wrap li.current-menu-item > a {background: #d53f3f;}#mg-wprm-wrap li.current-menu-item > a,#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{color: #ffffff !important;}#mg-wprm-wrap {background-color: #c82d2d;}.cbp-spmenu-push-toright,.cbp-spmenu-push-toright .mm-slideout {left: 80% ;}.cbp-spmenu-push-toleft {left: -80% ;}#mg-wprm-wrap.cbp-spmenu-right,#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right.custom,#mg-wprm-wrap.cbp-spmenu-left.custom,.cbp-spmenu-vertical {width: 80%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon {color: #ffffff !important;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #d53f3f;color: #ffffff !important;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #ffffff !important;}.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after {background: #ffffff;}.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #ffffff;}div.wprmenu_bar div.hamburger{padding-right: 6px !important;}#wprmenu_menu.left {width:80%;left: -80%;right: auto;}#wprmenu_menu.right {width:80%;right: -80%;left: auto;}html body div#wprmenu_bar {height : 42px;}#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right,#mg-widgetmenu-wrap.cbp-spmenu-widget-left,#mg-widgetmenu-wrap.cbp-spmenu-widget-right {top: 42px !important;}.wprmenu_bar .hamburger {float: left;}.wprmenu_bar #custom_menu_icon.hamburger {top: 0px;left: 0px;float: left !important;background-color: #cccccc;}.wpr_custom_menu #custom_menu_icon {display: block;}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }div#wpadminbar { position: fixed; }}
</style>
<link data-minify="1" rel='stylesheet' id='wpr_icons-css' href='https://thearabianpost.com/wp-content/cache/min/1/wp-content/plugins/wp-responsive-menu/inc/assets/icons/wpr-icons-9a89519d7ca1fdc502cf1cf1009e2997.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsroom_elated_default_style-css' href='https://thearabianpost.com/wp-content/themes/arabianpost/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsroom_elated_modules-css' href='https://thearabianpost.com/wp-content/themes/arabianpost/assets/css/modules.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='newsroom_elated_modules-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='newsroom_elated_plugins-css' href='https://thearabianpost.com/wp-content/themes/arabianpost/assets/css/plugins.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='eltd_font_awesome-css' href='https://thearabianpost.com/wp-content/themes/arabianpost/assets/css/font-awesome/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='eltd_font_elegant-css' href='https://thearabianpost.com/wp-content/themes/arabianpost/assets/css/elegant-icons/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='eltd_ion_icons-css' href='https://thearabianpost.com/wp-content/themes/arabianpost/assets/css/ion-icons/css/ionicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='eltd_linea_icons-css' href='https://thearabianpost.com/wp-content/cache/min/1/wp-content/themes/arabianpost/assets/css/linea-icons/style-45d73f1a0548053271b1a557f146886b.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='eltd_simple_line_icons-css' href='https://thearabianpost.com/wp-content/cache/min/1/wp-content/themes/arabianpost/assets/css/simple-line-icons/simple-line-icons-24caf41e0c30189d04b657633b18bb35.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://thearabianpost.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://thearabianpost.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='newsroom_elated_style_dynamic-css' href='https://thearabianpost.com/wp-content/cache/min/1/wp-content/themes/arabianpost/assets/css/style_dynamic-e7594c4771ee14155f1523d9c02d6d37.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsroom_elated_modules_responsive-css' href='https://thearabianpost.com/wp-content/themes/arabianpost/assets/css/modules-responsive.min.css?ver=5.4.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='newsroom_elated_style_dynamic_responsive-css' href='https://thearabianpost.com/wp-content/cache/min/1/wp-content/themes/arabianpost/assets/css/style_dynamic_responsive-f48bb247f9c0af17a800caee711f48f6.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://thearabianpost.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpdreams-asp-basic-css' href='https://thearabianpost.com/wp-content/cache/min/1/wp-content/plugins/ajax-search-pro/css/style.basic-8a39283dc5ce63486eb576c8be5327c4.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpdreams-asp-chosen-css' href='https://thearabianpost.com/wp-content/cache/min/1/wp-content/plugins/ajax-search-pro/css/chosen/chosen-f19d6816b7e34dfeff0192536b41820f.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpdreams-ajaxsearchpro-instances-css' href='https://thearabianpost.com/wp-content/cache/min/1/wp-content/uploads/asp_upload/style.instances-06d63fc47349b7fa19a8a538b330ea39.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/thearabianpost.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/wp-responsive-menu/assets/js/modernizr.custom.js?ver=3.1.4'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/wp-responsive-menu/assets/js/jquery.touchSwipe.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"1","from_width":"768","push_width":"400","menu_width":"80","parent_click":"","swipe":"1","enable_overlay":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/wp-responsive-menu/assets/js/wprmenu.js?ver=3.1.4'></script>
<link rel='https://api.w.org/' href='https://thearabianpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thearabianpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thearabianpost.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Infor Discusses Digital Transformation in China in Newly-Launched IDC Talk Podcast' href='https://thearabianpost.com/infor-discusses-digital-transformation-in-china-in-newly-launched-idc-talk-podcast/' />
<link rel='next' title='CIFI publishes its first standalone ESG report, highlighting five key accomplishments' href='https://thearabianpost.com/cifi-publishes-its-first-standalone-esg-report-highlighting-five-key-accomplishments/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://thearabianpost.com/?p=49276' />
<link rel="alternate" type="application/json+oembed" href="https://thearabianpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthearabianpost.com%2Finfor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thearabianpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthearabianpost.com%2Finfor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://thearabianpost.com/wp-admin/admin-ajax.php";</script><link rel="icon" type="image/png" sizes="16x16" href="" />
<link rel="icon" type="image/png" sizes="32x32" href="" />
<link rel="icon" type="image/png" sizes="96x96" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="57x57" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="60x60" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="76x76" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="120x120" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="144x144" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="152x152" href="/wp-content/uploads/2015/11/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" type="image/png" sizes="180x180" href="/wp-content/uploads/2015/11/apple-touch-icon-180x180.png" />
<meta name="theme-color" content="#b50a0a">
<link rel="icon" type="image/png" sizes="192x192" href="/wp-content/uploads/2015/11/android-chrome-192x192.png" />
<link rel="manifest" href="https://thearabianpost.com/wp-content/uploads/2015/11/manifest.json" />
<meta name="msapplication-TileColor" content="#ff0000">
<meta name="msapplication-TileImage" content="">
<meta name="msapplication-config" content="http://thearabianpost.com/wp-content/uploads/2015/11/browserconfig.xml">
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thearabianpost.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thearabianpost.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->

<style type="text/css">
                <!--
                @font-face {
                    font-family: 'asppsicons2';
                    src: url('https://thearabianpost.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot');
                    src: url('https://thearabianpost.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot?#iefix') format('embedded-opentype'),
                    url('https://thearabianpost.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff2') format('woff2'),
                    url('https://thearabianpost.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff') format('woff'),
                    url('https://thearabianpost.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.ttf') format('truetype'),
                    url('https://thearabianpost.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.svg#icons') format('svg');
                    font-weight: normal;
                    font-style: normal;
                }
                .asp_m{height: 0;}                -->
            </style>
<script type="text/javascript">
                if ( typeof _ASP !== "undefined" && _ASP !== null && typeof _ASP.initialize !== "undefined" )
                    _ASP.initialize();
            </script>
<style type="text/css" id="wp-custom-css">
			
.eltd-wrapper {

    top: -24px !important;
}

li#nav-menu-item-47986 a {
    background: #FF5722;
    color: white !important;
}

.eltd-page-header .eltd-logo-area .eltd-logo-wrapper a {
    max-height: 103px;
    height: 60px !important;
}

.google-auto-placed{display:none;}

.eltd-content>.eltd-content-inner .eltd-full-width>.eltd-full-width-inner>:not(.eltd-grid-section) .eltd-sp-three-holder.eltd-bnl-holder .eltd-bnl-outer .eltd-bnl-inner .eltd-post-slider-secondary .slick-list .slick-track .slick-slide {

    display: none;
}
.eltd-vertical-align-containers .eltd-position-right{display:none !important;}
li#nav-menu-item-48633 {
    background: #401ebc;
}

li#nav-menu-item-48633 a{color:white !important;}		</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <meta name="verify-admitad" content="258366ccb0" />
<script>
    window.ao_subid = "";
</script>
<style>.eltd-wrapper {
    top: 0 !important;
}</style>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ffIpRPv8OCEj6"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ffIpRPv8OCEj6.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

</head>
<body class="post-template-default single single-post postid-49276 single-format-standard eltd-core-1.0 arabian post-ver-1.0 eltd-smooth-scroll eltd-blog-installed eltd-header-type3 eltd-sticky-header-on-scroll-down-up eltd-default-mobile-header eltd-sticky-up-mobile-header eltd-apsc-custom-style-enabled wpb-js-composer js-comp-ver-4.12 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
<div class="eltd-wrapper">
<div class="eltd-wrapper-inner">
<div class="eltd-top-bar">
<div class="eltd-grid">
<div class="eltd-vertical-align-containers eltd-33-33-33">
<div class="eltd-position-left">
<div class="eltd-position-left-inner">
</div>
</div>
<div class="eltd-position-center">
<div class="eltd-position-center-inner">
<div id="text-32" class="widget widget_text eltd-top-bar-widget"> <div class="textwidget"></div>
</div> </div>
</div>
<div class="eltd-position-right">
<div class="eltd-position-right-inner">
<div class="widget eltd-date-widget-holder">
Thursday / July 9. </div>
</div>
</div>
</div>
</div>
</div>
<header class="eltd-page-header">
<div class="eltd-logo-area">
<div class="eltd-grid">
<div class="eltd-vertical-align-containers">
<div class="eltd-position-left">
<div class="eltd-position-left-inner">
</div>
</div>
<div class="eltd-position-center">
<div class="eltd-position-center-inner">
<div class="eltd-logo-wrapper">
<a href="https://thearabianpost.com/" style="height: 43px;">
<img class="eltd-normal-logo" src="https://thearabianpost.com/wp-content/uploads/2016/11/tap-logo-small-2.gif" alt="logo" />
<img class="eltd-dark-logo" src="https://thearabianpost.com/wp-content/uploads/2016/11/taplogo-41-1.png" alt="dark logo" /> <img class="eltd-light-logo" src="https://thearabianpost.com/wp-content/uploads/2016/11/taplogo-41-1.png" alt="light logo" /> <img class="eltd-transparent-logo" src="https://thearabianpost.com/wp-content/uploads/2016/11/taplogo-41-1.png" alt="transparent logo" /> </a>
</div>
</div>
</div>
<div class="eltd-position-right">
<div class="eltd-position-right-inner">
<div id="text-34" class="widget widget_text eltd-right-from-logo"> <div class="textwidget"><div id="smt-130618865" style="padding: 0px"></div>
<p><script type="text/javascript" src="https://soma-assets.smaato.net/js/smaatoAdTag.js"></script><br />
<script>
	function callBackForSmaato(status){
		if(status == "SUCCESS"){
			console.log("callBack is being called with status : " + status);
		} else if (status == "ERROR"){
			console.log("callBack is being called with status : " + status);
		}
	}; 
	SomaJS.loadAd({
          "adDivId": "smt-130618865",
          "publisherId": 1100043384,
          "adSpaceId": 130618865,
          "format": "all",
          "formatstrict": true,
          "width": 728,
          "height": 90,
          "sync": false
},callBackForSmaato);
</script></p>
</div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="eltd-menu-area">
<div class="eltd-grid">
<div class="eltd-vertical-align-containers">
<div class="eltd-position-left">
<div class="eltd-position-left-inner">
</div>
</div>
<div class="eltd-position-center">
<div class="eltd-position-center-inner">
<nav class="eltd-main-menu eltd-drop-down eltd-default-nav">
<ul id="menu-empty" class="clearfix"><li id="nav-menu-item-49086" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Home</span></span></span></a></li>
<li id="nav-menu-item-49084" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow"><a href="https://thearabianpost.com/featured/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Featured</span></span></span></a></li>
<li id="nav-menu-item-49077" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/channels/tap-business/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Business</span></span></span></a></li>
<li id="nav-menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/middle-east/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Middle East</span></span></span></a></li>
<li id="nav-menu-item-49083" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow"><a href="https://thearabianpost.com/asia/media-outreach/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Asia</span></span></span></a></li>
<li id="nav-menu-item-49091" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/columns/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Columns</span></span></span></a></li>
<li id="nav-menu-item-49090" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/tech/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Biz Tech</span></span></span></a></li>
<li id="nav-menu-item-49085" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="/expo2020" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Expo2020</span></span></span></a></li>
</ul></nav>
</div>
</div>
<div class="eltd-position-right">
<div class="eltd-position-right-inner">
</div>
</div>
</div>
</div>
</div>
<div class="eltd-sticky-header">
<div class="eltd-sticky-holder">
<div class=" eltd-vertical-align-containers">
<div class="eltd-position-left">
<div class="eltd-position-left-inner">
<div class="eltd-logo-wrapper">
<a href="https://thearabianpost.com/" style="height: 89px;">
<img src="https://thearabianpost.com/wp-content/uploads/2016/11/taplogo-41-1.png" alt="logo" />
</a>
</div>
</div>
</div>
<div class="eltd-position-center">
<div class="eltd-position-center-inner">
<nav class="eltd-main-menu eltd-drop-down eltd-sticky-nav">
<ul id="menu-empty-1" class="clearfix"><li id="sticky-nav-menu-item-49086" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Home</span></span></span></a></li>
<li id="sticky-nav-menu-item-49084" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow"><a href="https://thearabianpost.com/featured/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Featured</span></span></span></a></li>
<li id="sticky-nav-menu-item-49077" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/channels/tap-business/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Business</span></span></span></a></li>
<li id="sticky-nav-menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/middle-east/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Middle East</span></span></span></a></li>
<li id="sticky-nav-menu-item-49083" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow"><a href="https://thearabianpost.com/asia/media-outreach/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Asia</span></span></span></a></li>
<li id="sticky-nav-menu-item-49091" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/columns/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Columns</span></span></span></a></li>
<li id="sticky-nav-menu-item-49090" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/tech/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Biz Tech</span></span></span></a></li>
<li id="sticky-nav-menu-item-49085" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="/expo2020" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Expo2020</span></span></span></a></li>
</ul></nav>
</div>
</div>
<div class="eltd-position-right">
 <div class="eltd-position-right-inner">
<form class="eltd-search-menu-holder" action="https://thearabianpost.com/" method="get">
<div class="eltd-form-holder-close-btn"><span class="ion-android-close"></span></div>
<div class="eltd-form-holder">
<div class="eltd-column-left">
<input type="text" placeholder="SEARCH" name="s" class="eltd-search-field" autocomplete="off" />
</div>
<div class="eltd-column-right">
<button class="eltd-search-submit" type="submit" value="Search">
<span class="ion-android-search"></span>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</header>
<header class="eltd-mobile-header">
<div class="eltd-mobile-header-inner">
<div class="eltd-mobile-header-holder">
<div class="eltd-vertical-align-containers">
<div class="eltd-position-left">
<div class="eltd-position-left-inner">
<div class="eltd-mobile-logo-wrapper">
<a href="https://thearabianpost.com/" style="height: 89px">
<img src="https://thearabianpost.com/wp-content/uploads/2016/11/taplogo-41-1.png" alt="mobile-logo" />
</a>
</div>
</div>
</div>
<div class="eltd-position-right">
<div class="eltd-position-right-inner">
<div class="eltd-mobile-menu-opener">
<a href="javascript:void(0)">
<span class="eltd-mobile-opener-icon-holder">
<span class="eltd-icon-ion-icon ion-navicon"></span>
<span class="eltd-icon-ion-icon ion-android-close"></span>
</span>
</a>
</div>
</div>
</div>
</div> 
</div>
<nav class="eltd-mobile-nav">
<div class="eltd-grid">
<ul id="menu-empty-2" class=""><li id="mobile-menu-item-49086" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/" class=""><span>Home</span></a></li>
<li id="mobile-menu-item-49084" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thearabianpost.com/featured/" class=""><span>Featured</span></a></li>
<li id="mobile-menu-item-49077" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://thearabianpost.com/news/sections/channels/tap-business/" class=""><span>Business</span></a></li>
<li id="mobile-menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://thearabianpost.com/news/sections/middle-east/" class=""><span>Middle East</span></a></li>
<li id="mobile-menu-item-49083" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thearabianpost.com/asia/media-outreach/" class=""><span>Asia</span></a></li>
<li id="mobile-menu-item-49091" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://thearabianpost.com/news/sections/columns/" class=""><span>Columns</span></a></li>
<li id="mobile-menu-item-49090" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://thearabianpost.com/news/sections/tech/" class=""><span>Biz Tech</span></a></li>
<li id="mobile-menu-item-49085" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/expo2020" class=""><span>Expo2020</span></a></li>
</ul> </div>
</nav>
</div>
</header> 
<a id='eltd-back-to-top' href='#'>
<span class="eltd-icon-stack eltd-front-side">
<span aria-hidden="true" class="eltd-icon-font-elegant arrow_carrot-2up "></span>
</span>
<span class="eltd-icon-stack eltd-back-side">
<span aria-hidden="true" class="eltd-icon-font-elegant arrow_carrot-2up "></span>
</span>
</a>
<div class="eltd-content">
<div class="eltd-content-inner">
<div class="eltd-title eltd-breadcrumbs-type eltd-breadcrumb-type eltd-content-left-alignment" style="0px;" data-height="0">
<div class="eltd-title-image"></div>
<div class="eltd-title-holder">
<div class="eltd-breadcrumbs-holder"><div class="eltd-breadcrumbs-holder-inner"><div class="eltd-breadcrumbs"><div class="eltd-breadcrumbs-inner"><a href="https://thearabianpost.com/">Home</a><span class='eltd-delimiter'></span><a href="https://thearabianpost.com/news/sections/pr/">Asian News by Media-Outreach</a><span class='eltd-delimiter'></span><span class="eltd-current">Infor Asia Pacific Announces Strong Partner Momentum in Southeast Asia</span></div></div></div>
</div>
</div>
</div>
<div class="eltd-container">
<div class="eltd-container-inner">
<div class="eltd-two-columns-66-33  eltd-content-has-sidebar clearfix">
<div class="eltd-column1 eltd-content-left-from-sidebar">
<div class="eltd-column-inner">
<div class="eltd-blog-holder eltd-blog-single">
<div class="eltd-post-info clearfix">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/pr/" rel="category tag">Asian News by Media-Outreach</a></div><div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-49276-990" title="Like this"><span>0</span></a> likes</div><div class="eltd-post-info-count">
<span class="eltd-post-count-number">23 seen</span>
</div><div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/infor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="49276 https://thearabianpost.com/infor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia/">0 Comments</span></a></div></div>
<h1 itemprop="name" class="entry-title eltd-post-title">Infor Asia Pacific Announces Strong Partner Momentum in Southeast Asia</h1>
<div class="eltd-blog-single-share">
<div class="eltd-social-share-holder eltd-dropdown">
<a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener">
</a>
<div class="eltd-social-share-dropdown">
<ul>
<li class="eltd-vk-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Finfor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia%2F&amp;title=Infor+Asia+Pacific+Announces+Strong+Partner+Momentum+in+Southeast+Asia&amp;description=Expands+ASEAN+Ecosystem%2C+Recruits+Strategic+Partners+%26nbsp%3B+%5B%26hellip%3B%5D&amp;image=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon fa fa-vk"></span>
</a>
</li><li class="eltd-pinterest-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Finfor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia%2F&amp;description=Infor Asia Pacific Announces Strong Partner Momentum in Southeast Asia&amp;media=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_pinterest"></span>
</a>
</li><li class="eltd-tumblr-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Finfor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia%2F&amp;name=Infor+Asia+Pacific+Announces+Strong+Partner+Momentum+in+Southeast+Asia&amp;description=Expands+ASEAN+Ecosystem%2C+Recruits+Strategic+Partners+%26nbsp%3B+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_tumblr"></span>
</a>
</li><li class="eltd-linkedin-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Finfor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia%2F&amp;title=Infor+Asia+Pacific+Announces+Strong+Partner+Momentum+in+Southeast+Asia', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_linkedin"></span>
</a>
</li><li class="eltd-google_plus-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Finfor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_googleplus"></span>
</a>
</li><li class="eltd-twitter-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=Expands+ASEAN+Ecosystem%2C+Recruits+Strategic+Partners+%26nbsp%3B+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/infor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia/', 'popupwindow', 'scrollbars=yes,width=800,height=400');">
<span class="eltd-social-network-icon social_twitter"></span>
</a>
</li><li class="eltd-facebook-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Infor+Asia+Pacific+Announces+Strong+Partner+Momentum+in+Southeast+Asia&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Finfor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia%2F&amp;p[images][0]=&amp;p[summary]=Expands+ASEAN+Ecosystem%2C+Recruits+Strategic+Partners+%26nbsp%3B+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');">
<span class="eltd-social-network-icon social_facebook"></span>
</a>
</li> </ul>
</div>
</div> </div>
<article id="post-49276" class="post-49276 post type-post status-publish format-standard hentry category-pr">
<div class="eltd-post-content">
<div class="eltd-post-text">
<div class="eltd-post-text-inner clearfix">
<div>
<h4><i>Expands ASEAN Ecosystem, Recruits Strategic Partners</i></h4>
<p><span>&nbsp;</span></p>
<p>SINGAPORE &#8211;&nbsp;<a href="https://www.media-outreach.com/">Media OutReach</a>&nbsp;&#8211; 8 July 2020&nbsp;&#8211;<b> </b><a href="https://www.infor.com/en-sg">Infor</a>, a global leader in business cloud software specialized by industry, today shared its Asia Pacific (APAC) partner momentum in the region in FY20 with the strategic addition of 35 new channel and alliance partners across the region. These partners are specially recruited according to their focused industry-specific expertise and solution areas mapped and aligned to Infor&#8217;s go-to-market strategy.</p>
<p></p>
<p>Of these, nearly 35% of new partners are located in Southeast Asia, including 3MWorks Corp., novaHEALTH, Phitomas, and KMS Solutions who will bolster Infor&#8217;s go-to-market presence in Singapore, Malaysia, Vietnam, Indonesia and the Philippines. With these appointments, the Infor partner network expands to over 200 across the APAC market, including:</p>
<p></p>
</p>
<ul>
<li><a href="https://www.3mworks.com.ph/">3MWorks Corp</a> an addition to the Philippines network, is a consultant on Infor Warehouse Management Systems (WMS)</li>
<li><u><a href="https://www.nova-hub.com/">novaHEALTH</a></u> is an expert in healthcare focusing on Infor Cloverleaf, Infor Workforce Management and Infor SunSystems solutions with operations in Singapore, Malaysia and the Philippines</li>
<li><a href="https://phitomas.com/about-us/">Phitomas</a><u> </u>is the leading Malaysian enterprise software solutions provider across industries, that recently signed on <a href="http://www.upeca.com/">Upeca Aerospace</a> and will help their customers realize the benefits of Infor CloudSuite Industrial.</li>
<li><a href="https://kms-solutions.asia/">KMS Solutions</a>, is a strategic Infor partner focused on helping clients modernize two key areas &#8211; Financial &amp; Accounting Management and Warehouse Management.</li>
<li><a href="https://www.zyllem.com/">Zyllem</a> is a strategic Infor technology partner focused on helping clients to seamlessly integrate their supply chain, providing total end-to-end visibility and control.</li>
</ul>
<p></p>
<p>The recent additions to its partner network has contributed to the adoption of Infor CloudSuite Industrial by Indonesia customer <a href="https://www.ismaya.com/">Ismaya Group</a>, a leader in building lifestyle brands in hospitality and lifestyle industry.</p>
<p></p>
<p>&#8220;At Infor we are committed to continued innovation and providing deep verticals-based functionality of applications in the cloud. APAC is our fastest-growing region globally and we are witnessing an increasing appetite for industry-specific SaaS solutions in Southeast Asia,&#8221; said <b>Fabio Tiviti, Vice President of Infor ASEAN</b>. &#8220;The growing momentum of our partner network brings us closer to our customers and we are confident that we will remain the trusted&nbsp;partner&nbsp;of choice&nbsp;in this region.&#8221;</p>
<p></p>
<p><b>Partner Quotes</b></p>
<p>&#8220;The Infor &#8212; KMS partnership is a powerful combination. Infor&#8217;s world-class, industry-specific solution suite and understanding of complex digital processes, combined with KMS&#8217; leading management consulting services for next-generation services will support our clients through successful transformations,&#8221; said <b>Duy Le, General Director, KMS Solutions</b>. &#8220;It is a sheer delight to team up with Infor.&nbsp; We believe the breadth and depth of Infor&#8217;s innovative solutions portfolio is exactly what our customer base in Vietnam is looking for.&#8221;</p>
<p></p>
<p>&#8220;As a global robotics technology leader specializing in smart logistics solutions, it is extremely important to Geek+ that we can offer our customers a comprehensive Warehouse Management System with a broad industry support to meet their business demands. Together with Infor, we will build a deep product integration between Infor Warehouse Management System and Geek+ Robot Management System. In the end, we will take what otherwise to be a custom solution to become a standardized product supported by both companies. Combining the strength of Infor and Geek+, we will provide the best-of-breed yet integrated solution to our customers. It allows users to implement robotics automation and artificial intelligence solutions with remarkable ease. We are thrilled by the new potential value that Infor and Geek+ can together bring to our customers,&#8221; said<b> Mo Shen, Vice President &#8212; Platform Engineering of Geek+.</b></p>
<p><b><br /></b></p>
<p><b>Zyllem&#8217;s CEO Noam Berda</b> said<b>, </b>&#8220;With the fast-changing distribution and commerce industry, more and more enterprises are doing the inevitable&#8211;digitizing their distribution networks. &nbsp;Zyllem&#8217;s partnership with Infor brings a truly promising solution for enterprises to not only keep pace, &nbsp;but be one step ahead of these changes. &nbsp;Together, we are bringing a fully-integrated solution beyond warehouse management, encompassing end-to-end supply chain management at a lower TCO and faster.&#8221;</p>
<p></p>
<p><b>novaHEALTH&#8217;s CEO Lai Teik Kin</b> said, &#8220;We were on the lookout for robust business solutions to match pace with the dynamics in the healthcare sector. With next-generation solutions such as Infor Cloverleaf and Infor SunSystems, Infor became a natural choice. We endeavor to bring greater value to our clients and to enhance our current portfolio by partnering with Infor.&#8221;</p>
<p></p>
<p>&#8220;Infor has a strong suite of solution and proven capabilities that are aligned to our customers&#8217; needs. With this partnership, we hope to achieve accelerated business growth in the market,&#8221; said <b>Gemma </b><b>Garcia, President, 3MWorks </b><b>Corp.</b></p>
<p><b><br /></b></p>
<p><b>Media Contact:</b></p>
<p>Phyllis Tan</p>
<p>Infor Asia Pacific</p>
<p>+65 9799-9133</p>
<p><a href="/cdn-cgi/l/email-protection#81f1e9f8edede8f2aff5e0efc1e8efe7eef3afe2eeec"><span class="__cf_email__" data-cfemail="23534b5a4f4f4a500d57424d634a4d454c510d404c4e">[email&#160;protected]</span></a></p>
<p></p>
</p>
<h4>About Infor</h4>
</p>
<p>Infor is a global leader in business cloud software specialized by industry. With 17,300 employees and over 68,000 customers in more than 170 countries, Infor software is designed for progress. To learn more, please visit <a href="http://www.infor.com/">www.infor.com</a>.</p>
<p></p>
<p>Infor customers include:</p>
</p>
<ul>
<li>The top 20 aerospace companies</li>
<li>9 of the top 10 high tech companies</li>
<li>14 of the 25 largest U.S. healthcare delivery networks</li>
<li>19 of the 20 largest U.S. cities</li>
<li>18 of the top 20 automotive suppliers</li>
<li>14 of the top 20 industrial distributors</li>
<li>13 of the top 20 global retailers</li>
<li>4 of the top 5 brewers</li>
<li>17 of the top 20 global banks</li>
<li>9 of the 10 largest global hotel brands</li>
<li>7 of the top 10 global luxury brands</li>
</ul>
<p>&nbsp;</p>
<p align="center">&nbsp;</p>
<p><img src="https://www.media-outreach.com/release.php/FeedTrack/40312" width="1" height="1" title="" alt="" /></div>
</div>
</div>
</div>
</article><div class="eltd-single-tags-share-holder">
<div class="eltd-single-share-holder">
<h4 class="eltd-single-share">Share</h4>
<div class="eltd-blog-single-share">
<div class="eltd-social-share-holder eltd-list">
<ul>
<li class="eltd-facebook-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Infor+Asia+Pacific+Announces+Strong+Partner+Momentum+in+Southeast+Asia&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Finfor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia%2F&amp;p[images][0]=&amp;p[summary]=Expands+ASEAN+Ecosystem%2C+Recruits+Strategic+Partners+%26nbsp%3B+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');">
<span class="eltd-social-network-icon social_facebook"></span>
</a>
</li><li class="eltd-twitter-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=Expands+ASEAN+Ecosystem%2C+Recruits+Strategic+Partners+%26nbsp%3B+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/infor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia/', 'popupwindow', 'scrollbars=yes,width=800,height=400');">
<span class="eltd-social-network-icon social_twitter"></span>
</a>
</li><li class="eltd-google_plus-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Finfor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_googleplus"></span>
</a>
</li><li class="eltd-linkedin-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Finfor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia%2F&amp;title=Infor+Asia+Pacific+Announces+Strong+Partner+Momentum+in+Southeast+Asia', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_linkedin"></span>
</a>
</li><li class="eltd-tumblr-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Finfor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia%2F&amp;name=Infor+Asia+Pacific+Announces+Strong+Partner+Momentum+in+Southeast+Asia&amp;description=Expands+ASEAN+Ecosystem%2C+Recruits+Strategic+Partners+%26nbsp%3B+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_tumblr"></span>
</a>
</li><li class="eltd-pinterest-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Finfor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia%2F&amp;description=Infor Asia Pacific Announces Strong Partner Momentum in Southeast Asia&amp;media=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_pinterest"></span>
</a>
</li><li class="eltd-vk-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Finfor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia%2F&amp;title=Infor+Asia+Pacific+Announces+Strong+Partner+Momentum+in+Southeast+Asia&amp;description=Expands+ASEAN+Ecosystem%2C+Recruits+Strategic+Partners+%26nbsp%3B+%5B%26hellip%3B%5D&amp;image=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon fa fa-vk"></span>
</a>
</li> </ul>
</div> </div>
</div>
</div>
<div class="eltd-blog-single-navigation">
<div class="eltd-blog-single-prev">
<a href="https://thearabianpost.com/infor-discusses-digital-transformation-in-china-in-newly-launched-idc-talk-podcast/" rel="prev"><div class="eltd-blog-single-navigation-arrow"><span class="ion-android-arrow-back"></span></div><h5>Infor Discusses Digital Transformation in China in Newly-Launched IDC Talk Podcast</h5></a> </div>
<div class="eltd-blog-single-next">
<a href="https://thearabianpost.com/cifi-publishes-its-first-standalone-esg-report-highlighting-five-key-accomplishments/" rel="next"><h5>CIFI publishes its first standalone ESG report, highlighting five key accomplishments</h5><div class="eltd-blog-single-navigation-arrow"><span class="ion-android-arrow-forward"></span></div></a> </div>
</div>
<div class="eltd-comment-holder clearfix" id="comments">
<div class="eltd-comment-title">
<h4><span class="dsq-postid" data-dsqidentifier="49276 https://thearabianpost.com/infor-asia-pacific-announces-strong-partner-momentum-in-southeast-asia/">No comments</span></h4>
</div>
<div class="eltd-comments">


<p>Sorry, the comment form is closed at this time.</p>
</div></div>
<div class="eltd-comment-form">
</div> </div>
</div>
</div>
<div class="eltd-column2">
<div class="eltd-column-inner">
<aside class="eltd-sidebar">
<div class="widget eltd-widget-sticky-sidebar"></div><div class="widget eltd-plw-two"><div class="eltd-section-title-holder"><h2 class="eltd-st-title">More on TAP</h2></div><div class="eltd-bnl-holder eltd-pl-two-holder  eltd-layout-holder eltd-post-columns-1" data-base="eltd_post_layout_two" data-number_of_posts="8" data-column_number="1" data-tag_slug="syndication" data-sort="popular" data-custom_thumb_image_width="100" data-custom_thumb_image_height="100" data-title_tag="h6" data-display_date="no" data-display_category="yes" data-display_author="no" data-display_comments="yes" data-display_like="yes" data-display_count="yes" data-display_excerpt="yes" data-excerpt_length="10" data-display_post_type_icon="yes" data-display_share="yes" data-paged="1" data-max_pages="88"><div class="eltd-bnl-outer"><div class="eltd-bnl-inner"><section class="eltd-post-item eltd-pt-two-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-content-holder">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/pr/" rel="category tag">Asian News by Media-Outreach</a></div>
 <h6 class="eltd-pt-title">
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/cuhk-business-school-research-finds-individuals-with-diverse-skills-more-likely-to-form-startups-and-succeed-as-entrepreneurs/" target="_self">CUHK Business School Research Finds Individuals With Diverse Skills More Likely to Form Startups and Succeed as Entrepreneurs</a>
</h6>
<div class="eltd-pt-meta-section clearfix">
<div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/cuhk-business-school-research-finds-individuals-with-diverse-skills-more-likely-to-form-startups-and-succeed-as-entrepreneurs/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="49238 https://thearabianpost.com/cuhk-business-school-research-finds-individuals-with-diverse-skills-more-likely-to-form-startups-and-succeed-as-entrepreneurs/">0 Comments</span></a></div> <div class="eltd-post-info-count">
<span class="eltd-post-count-number">23 seen</span>
</div> <div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-49238-103" title="Like this"><span>0</span></a> likes</div> </div>
<div itemprop="description" class="eltd-pt-excerpt">
<p class="eltd-post-excerpt">
HONG KONG, CHINA - Media OutReach - 26 June 2020 - If you</p> </div>
<div class="eltd-pt-more-section">
<div class="eltd-pt-more-section-left">
<div class="eltd-blog-share"><div class="eltd-social-share-holder eltd-dropdown">
<a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener">
</a>
<div class="eltd-social-share-dropdown">
<ul>
<li class="eltd-vk-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Fcuhk-business-school-research-finds-individuals-with-diverse-skills-more-likely-to-form-startups-and-succeed-as-entrepreneurs%2F&amp;title=CUHK+Business+School+Research+Finds+Individuals+With+Diverse+Skills+More+Likely+to+Form+Startups+and+Succeed+as+Entrepreneurs&amp;description=HONG+KONG%2C+CHINA+%26%238211%3B%C2%A0Media+OutReach%C2%A0%26%238211%3B+26+June+%5B%26hellip%3B%5D&amp;image=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon fa fa-vk"></span>
</a>
</li><li class="eltd-pinterest-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Fcuhk-business-school-research-finds-individuals-with-diverse-skills-more-likely-to-form-startups-and-succeed-as-entrepreneurs%2F&amp;description=CUHK Business School Research Finds Individuals With Diverse Skills More Likely to Form Startups and Succeed as Entrepreneurs&amp;media=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_pinterest"></span>
</a>
</li><li class="eltd-tumblr-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Fcuhk-business-school-research-finds-individuals-with-diverse-skills-more-likely-to-form-startups-and-succeed-as-entrepreneurs%2F&amp;name=CUHK+Business+School+Research+Finds+Individuals+With+Diverse+Skills+More+Likely+to+Form+Startups+and+Succeed+as+Entrepreneurs&amp;description=HONG+KONG%2C+CHINA+%26%238211%3B%C2%A0Media+OutReach%C2%A0%26%238211%3B+26+June+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_tumblr"></span>
</a>
</li><li class="eltd-linkedin-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Fcuhk-business-school-research-finds-individuals-with-diverse-skills-more-likely-to-form-startups-and-succeed-as-entrepreneurs%2F&amp;title=CUHK+Business+School+Research+Finds+Individuals+With+Diverse+Skills+More+Likely+to+Form+Startups+and+Succeed+as+Entrepreneurs', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_linkedin"></span>
</a>
</li><li class="eltd-google_plus-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Fcuhk-business-school-research-finds-individuals-with-diverse-skills-more-likely-to-form-startups-and-succeed-as-entrepreneurs%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_googleplus"></span>
</a>
</li><li class="eltd-twitter-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=HONG+KONG%2C+CHINA+%26%238211%3B%C2%A0Media+OutReach%C2%A0%26%238211%3B+26+June+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/cuhk-business-school-research-finds-individuals-with-diverse-skills-more-likely-to-form-startups-and-succeed-as-entrepreneurs/', 'popupwindow', 'scrollbars=yes,width=800,height=400');">
<span class="eltd-social-network-icon social_twitter"></span>
</a>
</li><li class="eltd-facebook-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=CUHK+Business+School+Research+Finds+Individuals+With+Diverse+Skills+More+Likely+to+Form+Startups+and+Succeed+as+Entrepreneurs&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Fcuhk-business-school-research-finds-individuals-with-diverse-skills-more-likely-to-form-startups-and-succeed-as-entrepreneurs%2F&amp;p[images][0]=&amp;p[summary]=HONG+KONG%2C+CHINA+%26%238211%3B%C2%A0Media+OutReach%C2%A0%26%238211%3B+26+June+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');">
<span class="eltd-social-network-icon social_facebook"></span>
</a>
</li> </ul>
</div>
</div></div> </div>
<div class="eltd-pt-more-section-right">
</div>
</div>
</div>
</div>
</section><section class="eltd-post-item eltd-pt-two-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-content-holder">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/pr/" rel="category tag">Asian News by Media-Outreach</a></div>
<h6 class="eltd-pt-title">
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/three-ngos-in-bangladesh-colombia-and-lebanon-jointly-awarded-2020-tang-prize-in-rule-of-law/" target="_self">Three NGOs in Bangladesh, Colombia and Lebanon Jointly Awarded 2020 Tang Prize in Rule of Law</a>
</h6>
<div class="eltd-pt-meta-section clearfix">
<div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/three-ngos-in-bangladesh-colombia-and-lebanon-jointly-awarded-2020-tang-prize-in-rule-of-law/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="49198 https://thearabianpost.com/three-ngos-in-bangladesh-colombia-and-lebanon-jointly-awarded-2020-tang-prize-in-rule-of-law/">0 Comments</span></a></div> <div class="eltd-post-info-count">
<span class="eltd-post-count-number">23 seen</span>
</div> <div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-49198-133" title="Like this"><span>0</span></a> likes</div> </div>
<div itemprop="description" class="eltd-pt-excerpt">
<p class="eltd-post-excerpt">
TAIPEI, TAIWAN - Media OutReach - 21 June 2020 - Three NGOs were</p> </div>
<div class="eltd-pt-more-section">
<div class="eltd-pt-more-section-left">
<div class="eltd-blog-share"><div class="eltd-social-share-holder eltd-dropdown">
<a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener">
</a>
<div class="eltd-social-share-dropdown">
<ul>
<li class="eltd-vk-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Fthree-ngos-in-bangladesh-colombia-and-lebanon-jointly-awarded-2020-tang-prize-in-rule-of-law%2F&amp;title=Three+NGOs+in+Bangladesh%2C+Colombia+and+Lebanon+Jointly+Awarded+2020+Tang+Prize+in+Rule+of+Law&amp;description=TAIPEI%2C+TAIWAN+%26%238211%3B%C2%A0Media+OutReach%C2%A0%26%238211%3B+21+June+2020+%5B%26hellip%3B%5D&amp;image=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon fa fa-vk"></span>
</a>
</li><li class="eltd-pinterest-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Fthree-ngos-in-bangladesh-colombia-and-lebanon-jointly-awarded-2020-tang-prize-in-rule-of-law%2F&amp;description=Three NGOs in Bangladesh, Colombia and Lebanon Jointly Awarded 2020 Tang Prize in Rule of Law&amp;media=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_pinterest"></span>
</a>
</li><li class="eltd-tumblr-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Fthree-ngos-in-bangladesh-colombia-and-lebanon-jointly-awarded-2020-tang-prize-in-rule-of-law%2F&amp;name=Three+NGOs+in+Bangladesh%2C+Colombia+and+Lebanon+Jointly+Awarded+2020+Tang+Prize+in+Rule+of+Law&amp;description=TAIPEI%2C+TAIWAN+%26%238211%3B%C2%A0Media+OutReach%C2%A0%26%238211%3B+21+June+2020+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_tumblr"></span>
</a>
</li><li class="eltd-linkedin-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Fthree-ngos-in-bangladesh-colombia-and-lebanon-jointly-awarded-2020-tang-prize-in-rule-of-law%2F&amp;title=Three+NGOs+in+Bangladesh%2C+Colombia+and+Lebanon+Jointly+Awarded+2020+Tang+Prize+in+Rule+of+Law', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_linkedin"></span>
</a>
</li><li class="eltd-google_plus-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Fthree-ngos-in-bangladesh-colombia-and-lebanon-jointly-awarded-2020-tang-prize-in-rule-of-law%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_googleplus"></span>
</a>
</li><li class="eltd-twitter-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=TAIPEI%2C+TAIWAN+%26%238211%3B%C2%A0Media+OutReach%C2%A0%26%238211%3B+21+June+2020+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/three-ngos-in-bangladesh-colombia-and-lebanon-jointly-awarded-2020-tang-prize-in-rule-of-law/', 'popupwindow', 'scrollbars=yes,width=800,height=400');">
<span class="eltd-social-network-icon social_twitter"></span>
</a>
</li><li class="eltd-facebook-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Three+NGOs+in+Bangladesh%2C+Colombia+and+Lebanon+Jointly+Awarded+2020+Tang+Prize+in+Rule+of+Law&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Fthree-ngos-in-bangladesh-colombia-and-lebanon-jointly-awarded-2020-tang-prize-in-rule-of-law%2F&amp;p[images][0]=&amp;p[summary]=TAIPEI%2C+TAIWAN+%26%238211%3B%C2%A0Media+OutReach%C2%A0%26%238211%3B+21+June+2020+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');">
<span class="eltd-social-network-icon social_facebook"></span>
</a>
</li> </ul>
</div>
</div></div> </div>
<div class="eltd-pt-more-section-right">
</div>
</div>
</div>
</div>
</section><section class="eltd-post-item eltd-pt-two-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-content-holder">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/pr/" rel="category tag">Asian News by Media-Outreach</a></div>
<h6 class="eltd-pt-title">
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/inhibiting-inflammatory-responses-three-scientists-awarded-2020-tang-prize-in-biopharmaceutical-science/" target="_self">Inhibiting Inflammatory Responses, Three Scientists Awarded 2020 Tang Prize in Biopharmaceutical Science</a>
</h6>
<div class="eltd-pt-meta-section clearfix">
<div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/inhibiting-inflammatory-responses-three-scientists-awarded-2020-tang-prize-in-biopharmaceutical-science/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="49186 https://thearabianpost.com/inhibiting-inflammatory-responses-three-scientists-awarded-2020-tang-prize-in-biopharmaceutical-science/">0 Comments</span></a></div> <div class="eltd-post-info-count">
<span class="eltd-post-count-number">23 seen</span>
</div> <div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-49186-828" title="Like this"><span>0</span></a> likes</div> </div>
<div itemprop="description" class="eltd-pt-excerpt">
<p class="eltd-post-excerpt">
TAIPEI, TAIWAN - Media OutReach - 19 June 2020 - Charles Dinarello (US),</p> </div>
<div class="eltd-pt-more-section">
<div class="eltd-pt-more-section-left">
<div class="eltd-blog-share"><div class="eltd-social-share-holder eltd-dropdown">
<a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener">
</a>
<div class="eltd-social-share-dropdown">
<ul>
<li class="eltd-vk-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Finhibiting-inflammatory-responses-three-scientists-awarded-2020-tang-prize-in-biopharmaceutical-science%2F&amp;title=Inhibiting+Inflammatory+Responses%2C+Three+Scientists+Awarded+2020+Tang+Prize+in+Biopharmaceutical+Science&amp;description=TAIPEI%2C+TAIWAN+%26%238211%3B%C2%A0Media+OutReach%C2%A0%26%238211%3B+19+June+2020+%5B%26hellip%3B%5D&amp;image=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon fa fa-vk"></span>
</a>
</li><li class="eltd-pinterest-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Finhibiting-inflammatory-responses-three-scientists-awarded-2020-tang-prize-in-biopharmaceutical-science%2F&amp;description=Inhibiting Inflammatory Responses, Three Scientists Awarded 2020 Tang Prize in Biopharmaceutical Science&amp;media=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_pinterest"></span>
</a>
</li><li class="eltd-tumblr-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Finhibiting-inflammatory-responses-three-scientists-awarded-2020-tang-prize-in-biopharmaceutical-science%2F&amp;name=Inhibiting+Inflammatory+Responses%2C+Three+Scientists+Awarded+2020+Tang+Prize+in+Biopharmaceutical+Science&amp;description=TAIPEI%2C+TAIWAN+%26%238211%3B%C2%A0Media+OutReach%C2%A0%26%238211%3B+19+June+2020+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_tumblr"></span>
</a>
</li><li class="eltd-linkedin-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Finhibiting-inflammatory-responses-three-scientists-awarded-2020-tang-prize-in-biopharmaceutical-science%2F&amp;title=Inhibiting+Inflammatory+Responses%2C+Three+Scientists+Awarded+2020+Tang+Prize+in+Biopharmaceutical+Science', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_linkedin"></span>
</a>
</li><li class="eltd-google_plus-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Finhibiting-inflammatory-responses-three-scientists-awarded-2020-tang-prize-in-biopharmaceutical-science%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_googleplus"></span>
</a>
</li><li class="eltd-twitter-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=TAIPEI%2C+TAIWAN+%26%238211%3B%C2%A0Media+OutReach%C2%A0%26%238211%3B+19+June+2020+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/inhibiting-inflammatory-responses-three-scientists-awarded-2020-tang-prize-in-biopharmaceutical-science/', 'popupwindow', 'scrollbars=yes,width=800,height=400');">
<span class="eltd-social-network-icon social_twitter"></span>
</a>
</li><li class="eltd-facebook-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Inhibiting+Inflammatory+Responses%2C+Three+Scientists+Awarded+2020+Tang+Prize+in+Biopharmaceutical+Science&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Finhibiting-inflammatory-responses-three-scientists-awarded-2020-tang-prize-in-biopharmaceutical-science%2F&amp;p[images][0]=&amp;p[summary]=TAIPEI%2C+TAIWAN+%26%238211%3B%C2%A0Media+OutReach%C2%A0%26%238211%3B+19+June+2020+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');">
<span class="eltd-social-network-icon social_facebook"></span>
</a>
</li> </ul>
</div>
</div></div> </div>
<div class="eltd-pt-more-section-right">
</div>
</div>
</div>
</div>
</section><section class="eltd-post-item eltd-pt-two-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-content-holder">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/pr/" rel="category tag">Asian News by Media-Outreach</a></div>
<h6 class="eltd-pt-title">
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/aia-and-ey-release-new-report-on-insurance-for-high-net-worth-individuals-90-of-singapore-respondents-leverage-insurance-solutions-as-part-of-wealth-and-legacy-planning/" target="_self">AIA and EY Release New Report on Insurance for High Net Worth Individuals; 90% of Singapore Respondents Leverage Insurance Solutions as Part of Wealth and Legacy Planning</a>
</h6>
<div class="eltd-pt-meta-section clearfix">
<div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/aia-and-ey-release-new-report-on-insurance-for-high-net-worth-individuals-90-of-singapore-respondents-leverage-insurance-solutions-as-part-of-wealth-and-legacy-planning/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="49228 https://thearabianpost.com/aia-and-ey-release-new-report-on-insurance-for-high-net-worth-individuals-90-of-singapore-respondents-leverage-insurance-solutions-as-part-of-wealth-and-legacy-planning/">0 Comments</span></a></div> <div class="eltd-post-info-count">
<span class="eltd-post-count-number">23 seen</span>
</div> <div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-49228-289" title="Like this"><span>0</span></a> likes</div> </div>
<div itemprop="description" class="eltd-pt-excerpt">
<p class="eltd-post-excerpt">
78% of respondents in Singapore believe that insurance plays a</p> </div>
<div class="eltd-pt-more-section">
<div class="eltd-pt-more-section-left">
<div class="eltd-blog-share"><div class="eltd-social-share-holder eltd-dropdown">
<a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener">
</a>
<div class="eltd-social-share-dropdown">
<ul>
<li class="eltd-vk-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Faia-and-ey-release-new-report-on-insurance-for-high-net-worth-individuals-90-of-singapore-respondents-leverage-insurance-solutions-as-part-of-wealth-and-legacy-planning%2F&amp;title=AIA+and+EY+Release+New+Report+on+Insurance+for+High+Net+Worth+Individuals%3B+90%25+of+Singapore+Respondents+Leverage+Insurance+Solutions+as+Part+of+Wealth+and+Legacy+Planning&amp;description=78%25+of+respondents+in+Singapore+believe+that+%5B%26hellip%3B%5D&amp;image=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon fa fa-vk"></span>
</a>
</li><li class="eltd-pinterest-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Faia-and-ey-release-new-report-on-insurance-for-high-net-worth-individuals-90-of-singapore-respondents-leverage-insurance-solutions-as-part-of-wealth-and-legacy-planning%2F&amp;description=AIA and EY Release New Report on Insurance for High Net Worth Individuals; 90% of Singapore Respondents Leverage Insurance Solutions as Part of Wealth and Legacy Planning&amp;media=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_pinterest"></span>
</a>
</li><li class="eltd-tumblr-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Faia-and-ey-release-new-report-on-insurance-for-high-net-worth-individuals-90-of-singapore-respondents-leverage-insurance-solutions-as-part-of-wealth-and-legacy-planning%2F&amp;name=AIA+and+EY+Release+New+Report+on+Insurance+for+High+Net+Worth+Individuals%3B+90%25+of+Singapore+Respondents+Leverage+Insurance+Solutions+as+Part+of+Wealth+and+Legacy+Planning&amp;description=78%25+of+respondents+in+Singapore+believe+that+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_tumblr"></span>
</a>
</li><li class="eltd-linkedin-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Faia-and-ey-release-new-report-on-insurance-for-high-net-worth-individuals-90-of-singapore-respondents-leverage-insurance-solutions-as-part-of-wealth-and-legacy-planning%2F&amp;title=AIA+and+EY+Release+New+Report+on+Insurance+for+High+Net+Worth+Individuals%3B+90%25+of+Singapore+Respondents+Leverage+Insurance+Solutions+as+Part+of+Wealth+and+Legacy+Planning', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_linkedin"></span>
</a>
</li><li class="eltd-google_plus-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Faia-and-ey-release-new-report-on-insurance-for-high-net-worth-individuals-90-of-singapore-respondents-leverage-insurance-solutions-as-part-of-wealth-and-legacy-planning%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_googleplus"></span>
</a>
</li><li class="eltd-twitter-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=78%25+of+respondents+in+Singapore+believe+that+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/aia-and-ey-release-new-report-on-insurance-for-high-net-worth-individuals-90-of-singapore-respondents-leverage-insurance-solutions-as-part-of-wealth-and-legacy-planning/', 'popupwindow', 'scrollbars=yes,width=800,height=400');">
<span class="eltd-social-network-icon social_twitter"></span>
</a>
</li><li class="eltd-facebook-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=AIA+and+EY+Release+New+Report+on+Insurance+for+High+Net+Worth+Individuals%3B+90%25+of+Singapore+Respondents+Leverage+Insurance+Solutions+as+Part+of+Wealth+and+Legacy+Planning&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Faia-and-ey-release-new-report-on-insurance-for-high-net-worth-individuals-90-of-singapore-respondents-leverage-insurance-solutions-as-part-of-wealth-and-legacy-planning%2F&amp;p[images][0]=&amp;p[summary]=78%25+of+respondents+in+Singapore+believe+that+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');">
<span class="eltd-social-network-icon social_facebook"></span>
</a>
</li> </ul>
</div>
</div></div> </div>
<div class="eltd-pt-more-section-right">
</div>
</div>
</div>
</div>
</section><section class="eltd-post-item eltd-pt-two-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-content-holder">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/pr/" rel="category tag">Asian News by Media-Outreach</a></div>
<h6 class="eltd-pt-title">
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/an-immersive-viewing-experience-like-never-before-samsung-introduces-2020-tv-and-soundbar-line-up/" target="_self">An Immersive Viewing Experience Like Never Before: Samsung Introduces 2020 TV and Soundbar Line-up</a>
</h6>
<div class="eltd-pt-meta-section clearfix">
<div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/an-immersive-viewing-experience-like-never-before-samsung-introduces-2020-tv-and-soundbar-line-up/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="49237 https://thearabianpost.com/an-immersive-viewing-experience-like-never-before-samsung-introduces-2020-tv-and-soundbar-line-up/">0 Comments</span></a></div> <div class="eltd-post-info-count">
<span class="eltd-post-count-number">23 seen</span>
</div> <div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-49237-410" title="Like this"><span>0</span></a> likes</div> </div>
<div itemprop="description" class="eltd-pt-excerpt">
<p class="eltd-post-excerpt">
New line-up will captivate users with its premium design, sophisticated</p> </div>
<div class="eltd-pt-more-section">
<div class="eltd-pt-more-section-left">
<div class="eltd-blog-share"><div class="eltd-social-share-holder eltd-dropdown">
<a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener">
</a>
<div class="eltd-social-share-dropdown">
<ul>
<li class="eltd-vk-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Fan-immersive-viewing-experience-like-never-before-samsung-introduces-2020-tv-and-soundbar-line-up%2F&amp;title=An+Immersive+Viewing+Experience+Like+Never+Before%3A+Samsung+Introduces+2020+TV+and+Soundbar+Line-up&amp;description=New+line-up+will+captivate+users+with+its+%5B%26hellip%3B%5D&amp;image=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon fa fa-vk"></span>
</a>
</li><li class="eltd-pinterest-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Fan-immersive-viewing-experience-like-never-before-samsung-introduces-2020-tv-and-soundbar-line-up%2F&amp;description=An Immersive Viewing Experience Like Never Before: Samsung Introduces 2020 TV and Soundbar Line-up&amp;media=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_pinterest"></span>
</a>
</li><li class="eltd-tumblr-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Fan-immersive-viewing-experience-like-never-before-samsung-introduces-2020-tv-and-soundbar-line-up%2F&amp;name=An+Immersive+Viewing+Experience+Like+Never+Before%3A+Samsung+Introduces+2020+TV+and+Soundbar+Line-up&amp;description=New+line-up+will+captivate+users+with+its+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_tumblr"></span>
</a>
</li><li class="eltd-linkedin-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Fan-immersive-viewing-experience-like-never-before-samsung-introduces-2020-tv-and-soundbar-line-up%2F&amp;title=An+Immersive+Viewing+Experience+Like+Never+Before%3A+Samsung+Introduces+2020+TV+and+Soundbar+Line-up', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_linkedin"></span>
</a>
</li><li class="eltd-google_plus-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Fan-immersive-viewing-experience-like-never-before-samsung-introduces-2020-tv-and-soundbar-line-up%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_googleplus"></span>
</a>
</li><li class="eltd-twitter-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=New+line-up+will+captivate+users+with+its+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/an-immersive-viewing-experience-like-never-before-samsung-introduces-2020-tv-and-soundbar-line-up/', 'popupwindow', 'scrollbars=yes,width=800,height=400');">
<span class="eltd-social-network-icon social_twitter"></span>
</a>
</li><li class="eltd-facebook-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=An+Immersive+Viewing+Experience+Like+Never+Before%3A+Samsung+Introduces+2020+TV+and+Soundbar+Line-up&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Fan-immersive-viewing-experience-like-never-before-samsung-introduces-2020-tv-and-soundbar-line-up%2F&amp;p[images][0]=&amp;p[summary]=New+line-up+will+captivate+users+with+its+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');">
<span class="eltd-social-network-icon social_facebook"></span>
</a>
</li> </ul>
</div>
</div></div> </div>
<div class="eltd-pt-more-section-right">
</div>
</div>
</div>
</div>
</section><section class="eltd-post-item eltd-pt-two-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-content-holder">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/pr/" rel="category tag">Asian News by Media-Outreach</a></div>
<h6 class="eltd-pt-title">
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/amazon-launches-seller-university-in-singapore-to-help-local-retailers-digitize/" target="_self">Amazon launches Seller University in Singapore to help local retailers digitize</a>
</h6>
<div class="eltd-pt-meta-section clearfix">
<div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/amazon-launches-seller-university-in-singapore-to-help-local-retailers-digitize/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="49185 https://thearabianpost.com/amazon-launches-seller-university-in-singapore-to-help-local-retailers-digitize/">0 Comments</span></a></div> <div class="eltd-post-info-count">
<span class="eltd-post-count-number">23 seen</span>
</div> <div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-49185-118" title="Like this"><span>0</span></a> likes</div> </div>
<div itemprop="description" class="eltd-pt-excerpt">
<p class="eltd-post-excerpt">
Launched at Amazon's first Singapore Seller Summit, the Seller University</p> </div>
<div class="eltd-pt-more-section">
<div class="eltd-pt-more-section-left">
<div class="eltd-blog-share"><div class="eltd-social-share-holder eltd-dropdown">
<a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener">
</a>
<div class="eltd-social-share-dropdown">
<ul>
<li class="eltd-vk-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Famazon-launches-seller-university-in-singapore-to-help-local-retailers-digitize%2F&amp;title=Amazon+launches+Seller+University+in+Singapore+to+help+local+retailers+digitize&amp;description=Launched+at+Amazon%26%238217%3Bs+first+Singapore+Seller+Summit%2C+%5B%26hellip%3B%5D&amp;image=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon fa fa-vk"></span>
</a>
</li><li class="eltd-pinterest-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Famazon-launches-seller-university-in-singapore-to-help-local-retailers-digitize%2F&amp;description=Amazon launches Seller University in Singapore to help local retailers digitize&amp;media=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_pinterest"></span>
</a>
</li><li class="eltd-tumblr-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Famazon-launches-seller-university-in-singapore-to-help-local-retailers-digitize%2F&amp;name=Amazon+launches+Seller+University+in+Singapore+to+help+local+retailers+digitize&amp;description=Launched+at+Amazon%26%238217%3Bs+first+Singapore+Seller+Summit%2C+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_tumblr"></span>
</a>
</li><li class="eltd-linkedin-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Famazon-launches-seller-university-in-singapore-to-help-local-retailers-digitize%2F&amp;title=Amazon+launches+Seller+University+in+Singapore+to+help+local+retailers+digitize', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_linkedin"></span>
</a>
</li><li class="eltd-google_plus-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Famazon-launches-seller-university-in-singapore-to-help-local-retailers-digitize%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_googleplus"></span>
</a>
</li><li class="eltd-twitter-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=Launched+at+Amazon%26%238217%3Bs+first+Singapore+Seller+Summit%2C+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/amazon-launches-seller-university-in-singapore-to-help-local-retailers-digitize/', 'popupwindow', 'scrollbars=yes,width=800,height=400');">
<span class="eltd-social-network-icon social_twitter"></span>
</a>
</li><li class="eltd-facebook-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Amazon+launches+Seller+University+in+Singapore+to+help+local+retailers+digitize&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Famazon-launches-seller-university-in-singapore-to-help-local-retailers-digitize%2F&amp;p[images][0]=&amp;p[summary]=Launched+at+Amazon%26%238217%3Bs+first+Singapore+Seller+Summit%2C+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');">
<span class="eltd-social-network-icon social_facebook"></span>
</a>
</li> </ul>
</div>
</div></div> </div>
<div class="eltd-pt-more-section-right">
</div>
</div>
</div>
</div>
</section><section class="eltd-post-item eltd-pt-two-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-image-holder">
<div class="eltd-pt-image-holder-inner">
<a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/enoc-group-reports-increase-in-storage-demand/" target="_self" style="width: 100px">
<img src="https://thearabianpost.com/wp-content/uploads/2020/06/Horizon-Terminals-Infographic-ENG-100x100.jpg" alt="" width="100" height="100" /> <div class="eltd-pt-image-overlay"></div>
</a>
<div class="eltd-post-info-icon-holder eltd-small">
<span class="eltd-post-info-icon-holder-table">
<span class="eltd-post-info-icon-holder-cell">
<span class="eltd-post-info-icon eltd-post-standard"></span>
</span>
</span>
</div> </div>
</div>
<div class="eltd-pt-content-holder">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/channels/featured/" rel="category tag">Featured</a></div>
<h6 class="eltd-pt-title">
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/enoc-group-reports-increase-in-storage-demand/" target="_self">Enoc Group reports increase in storage demand</a>
</h6>
<div class="eltd-pt-meta-section clearfix">
<div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/enoc-group-reports-increase-in-storage-demand/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="49201 https://thearabianpost.com/?p=49201">0 Comments</span></a></div> <div class="eltd-post-info-count">
<span class="eltd-post-count-number">23 seen</span>
</div> <div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-49201-741" title="Like this"><span>0</span></a> likes</div> </div>
<div itemprop="description" class="eltd-pt-excerpt">
<p class="eltd-post-excerpt">Arabian Post Staff
ENOC Group, the wholly-owned Dubai government entity, has</p> </div>
<div class="eltd-pt-more-section">
<div class="eltd-pt-more-section-left">
<div class="eltd-blog-share"><div class="eltd-social-share-holder eltd-dropdown">
<a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener">
</a>
<div class="eltd-social-share-dropdown">
<ul>
<li class="eltd-vk-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Fenoc-group-reports-increase-in-storage-demand%2F&amp;title=Enoc+Group+reports+increase+in+storage+demand&amp;description=Arabian+Post+Staff+ENOC+Group%2C+the+wholly-owned+%5B%26hellip%3B%5D&amp;image=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F06%2FHorizon-Terminals-Infographic-ENG.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon fa fa-vk"></span>
</a>
</li><li class="eltd-pinterest-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Fenoc-group-reports-increase-in-storage-demand%2F&amp;description=Enoc Group reports increase in storage demand&amp;media=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F06%2FHorizon-Terminals-Infographic-ENG.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_pinterest"></span>
</a>
</li><li class="eltd-tumblr-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Fenoc-group-reports-increase-in-storage-demand%2F&amp;name=Enoc+Group+reports+increase+in+storage+demand&amp;description=Arabian+Post+Staff+ENOC+Group%2C+the+wholly-owned+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_tumblr"></span>
</a>
</li><li class="eltd-linkedin-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Fenoc-group-reports-increase-in-storage-demand%2F&amp;title=Enoc+Group+reports+increase+in+storage+demand', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_linkedin"></span>
</a>
</li><li class="eltd-google_plus-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Fenoc-group-reports-increase-in-storage-demand%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_googleplus"></span>
</a>
</li><li class="eltd-twitter-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=Arabian+Post+Staff+ENOC+Group%2C+the+wholly-owned+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/enoc-group-reports-increase-in-storage-demand/', 'popupwindow', 'scrollbars=yes,width=800,height=400');">
<span class="eltd-social-network-icon social_twitter"></span>
</a>
</li><li class="eltd-facebook-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Enoc+Group+reports+increase+in+storage+demand&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Fenoc-group-reports-increase-in-storage-demand%2F&amp;p[images][0]=https://thearabianpost.com/wp-content/uploads/2020/06/Horizon-Terminals-Infographic-ENG.jpg&amp;p[summary]=Arabian+Post+Staff+ENOC+Group%2C+the+wholly-owned+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');">
<span class="eltd-social-network-icon social_facebook"></span>
</a>
</li> </ul>
</div>
</div></div> </div>
<div class="eltd-pt-more-section-right">
</div>
</div>
</div>
</div>
</section><section class="eltd-post-item eltd-pt-two-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-content-holder">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/pr/" rel="category tag">Asian News by Media-Outreach</a></div>
<h6 class="eltd-pt-title">
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/esr-completes-apacs-largest-logistics-warehousing-project/" target="_self">ESR completes APAC&#8217;s largest logistics warehousing project</a>
</h6>
<div class="eltd-pt-meta-section clearfix">
<div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/esr-completes-apacs-largest-logistics-warehousing-project/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="49274 https://thearabianpost.com/esr-completes-apacs-largest-logistics-warehousing-project/">0 Comments</span></a></div> <div class="eltd-post-info-count">
<span class="eltd-post-count-number">23 seen</span>
</div> <div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-49274-787" title="Like this"><span>0</span></a> likes</div> </div>
<div itemprop="description" class="eltd-pt-excerpt">
<p class="eltd-post-excerpt">
388,570 sqm state-of-the-art distribution centre in Japan's Greater Osaka to</p> </div>
<div class="eltd-pt-more-section">
<div class="eltd-pt-more-section-left">
<div class="eltd-blog-share"><div class="eltd-social-share-holder eltd-dropdown">
<a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener">
</a>
<div class="eltd-social-share-dropdown">
<ul>
<li class="eltd-vk-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Fesr-completes-apacs-largest-logistics-warehousing-project%2F&amp;title=ESR+completes+APAC%26%238217%3Bs+largest+logistics+warehousing+project&amp;description=388%2C570+sqm+state-of-the-art+distribution+centre+in+Japan%26%238217%3Bs+%5B%26hellip%3B%5D&amp;image=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon fa fa-vk"></span>
</a>
</li><li class="eltd-pinterest-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Fesr-completes-apacs-largest-logistics-warehousing-project%2F&amp;description=ESR completes APAC&#8217;s largest logistics warehousing project&amp;media=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_pinterest"></span>
</a>
</li><li class="eltd-tumblr-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Fesr-completes-apacs-largest-logistics-warehousing-project%2F&amp;name=ESR+completes+APAC%26%238217%3Bs+largest+logistics+warehousing+project&amp;description=388%2C570+sqm+state-of-the-art+distribution+centre+in+Japan%26%238217%3Bs+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_tumblr"></span>
</a>
</li><li class="eltd-linkedin-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Fesr-completes-apacs-largest-logistics-warehousing-project%2F&amp;title=ESR+completes+APAC%26%238217%3Bs+largest+logistics+warehousing+project', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_linkedin"></span>
</a>
</li><li class="eltd-google_plus-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Fesr-completes-apacs-largest-logistics-warehousing-project%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_googleplus"></span>
</a>
</li><li class="eltd-twitter-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=388%2C570+sqm+state-of-the-art+distribution+centre+in+Japan%26%238217%3Bs+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/esr-completes-apacs-largest-logistics-warehousing-project/', 'popupwindow', 'scrollbars=yes,width=800,height=400');">
<span class="eltd-social-network-icon social_twitter"></span>
</a>
</li><li class="eltd-facebook-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=ESR+completes+APAC%26%238217%3Bs+largest+logistics+warehousing+project&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Fesr-completes-apacs-largest-logistics-warehousing-project%2F&amp;p[images][0]=&amp;p[summary]=388%2C570+sqm+state-of-the-art+distribution+centre+in+Japan%26%238217%3Bs+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');">
<span class="eltd-social-network-icon social_facebook"></span>
</a>
</li> </ul>
</div>
</div></div> </div>
<div class="eltd-pt-more-section-right">
</div>
</div>
</div>
</div>
</section></div></div></div></div><div id="text-27" class="widget widget_text"> <div class="textwidget"><p><a href="/expo2020" target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/11/arabianpost-expo2020.gif" /></a></p>
<div class="issuuembed" style="width: 100%; height: 420px;" data-configid="30344671/50931588"></div>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
<div style="background: #dc2525; position: relative; top: -40px; color: white; height: 50px; text-align: center; line-height: 50px;"><a style="color: white;" title="TravelSmart Magazine" href="//travelsmart.ae" target="_blank" rel="noopener noreferrer">TravelSmart</a></div>
<div style="width: auto; background: #1368a1; padding: 20px;"><a title="DFC Drainage Flood Control - Arabian Post Partner" href="https://drainagefloodcontrol.com" target="_blank" rel="noopener noreferrer"><img title="DFC Drainage Flood Control - Arabian Post Partner" src="https://thearabianpost.com/wp-content/uploads/2017/07/DFC-Drainage-Flood-Control-Arabian-Post.jpg" alt="DFC Drainage Flood Control - Arabian Post Partner Banner" width="250" height="350" /></a></div>
</div>
</div> </aside>
</div>
</div>
</div>
</div>
<div class="eltd-container eltd-related-post-container">
<div class="eltd-container-inner">
<div class="eltd-related-posts-holder clearfix">
<div class="eltd-title-holder">
<h2>Related posts</h2>
</div>
<div class="eltd-post-columns-6">
<div class="eltd-post-columns-inner">
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/pr/" rel="category tag">Asian News by Media-Outreach</a></div>
<div class="eltd-pt-title">
<h6>
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/shop-tax-and-duty-free-alcohol-in-singapore-with-attractive-deals-on-ishopchangi-without-flying/" target="_self">Shop tax- and duty-free alcohol in Singapore with attractive deals on iShopChangi without flying</a>
</h6>
</div>
<div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
<a itemprop="url" href="https://thearabianpost.com/2020/07/">
July 8, 2020 </a>
<meta itemprop="interactionCount" content="UserComments: 0" />
</div> </div>
</div>
</section>
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/pr/" rel="category tag">Asian News by Media-Outreach</a></div>
<div class="eltd-pt-title">
<h6>
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/cifi-publishes-its-first-standalone-esg-report-highlighting-five-key-accomplishments/" target="_self">CIFI publishes its first standalone ESG report, highlighting five key accomplishments</a>
</h6>
</div>
<div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
<a itemprop="url" href="https://thearabianpost.com/2020/07/">
July 8, 2020 </a>
<meta itemprop="interactionCount" content="UserComments: 0" />
</div> </div>
</div>
</section>
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
 <div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/pr/" rel="category tag">Asian News by Media-Outreach</a></div>
<div class="eltd-pt-title">
<h6>
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/infor-discusses-digital-transformation-in-china-in-newly-launched-idc-talk-podcast/" target="_self">Infor Discusses Digital Transformation in China in Newly-Launched IDC Talk Podcast</a>
</h6>
</div>
<div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
<a itemprop="url" href="https://thearabianpost.com/2020/07/">
July 8, 2020 </a>
<meta itemprop="interactionCount" content="UserComments: 0" />
</div> </div>
</div>
</section>
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/pr/" rel="category tag">Asian News by Media-Outreach</a></div>
<div class="eltd-pt-title">
<h6>
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/esr-completes-apacs-largest-logistics-warehousing-project/" target="_self">ESR completes APAC&#8217;s largest logistics warehousing project</a>
</h6>
</div>
<div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
<a itemprop="url" href="https://thearabianpost.com/2020/07/">
July 8, 2020 </a>
<meta itemprop="interactionCount" content="UserComments: 0" />
</div> </div>
</div>
</section>
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/pr/" rel="category tag">Asian News by Media-Outreach</a></div>
<div class="eltd-pt-title">
<h6>
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/adyen-expands-acquiring-capabilities-to-malaysia/" target="_self">Adyen Expands Acquiring Capabilities to Malaysia</a>
</h6>
</div>
<div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
<a itemprop="url" href="https://thearabianpost.com/2020/07/">
July 7, 2020 </a>
<meta itemprop="interactionCount" content="UserComments: 0" />
</div> </div>
</div>
</section>
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/pr/" rel="category tag">Asian News by Media-Outreach</a></div>
<div class="eltd-pt-title">
<h6>
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/vodacom-tanzania-send-money-to-tanzania-from-anywhere-around-the-world/" target="_self">Vodacom Tanzania: Send money to Tanzania from anywhere around the World</a>
</h6>
</div>
<div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
<a itemprop="url" href="https://thearabianpost.com/2020/07/">
July 7, 2020 </a>
<meta itemprop="interactionCount" content="UserComments: 0" />
</div> </div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</div> 
</div> 
<footer>
<div class="eltd-footer-inner clearfix">
<div class="eltd-footer-heading-holder">
<div class="eltd-footer-heading-inner ">
<div class="eltd-container">
<div class="eltd-container-inner">
<div class="eltd-column-inner">
<div id="text-11" class="widget eltd-footer-heading widget_text"> <div class="textwidget"><div class="widget eltd-image-widget">
<a href="/" target="_self" rel="noopener noreferrer"><img src="https://thearabianpost.com/wp-content/uploads/2016/10/taplogo-4.png" alt="Arabian Post" style="
    max-width: 340px;
"></a> </div></div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="eltd-footer-top-holder">
<div class="eltd-footer-top ">
<div class="eltd-container">
<div class="eltd-container-inner">
<div class="eltd-four-columns clearfix">
<div class="eltd-four-columns-inner">
<div class="eltd-column">
<div class="eltd-column-inner">
<div id="text-2" class="widget eltd-footer-column-1 widget_text"><div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">About Us</h5></div> <div class="textwidget"><p>The Arabian Post offers you the best of all stories of the day aggregated from multiple networks around the world along with original contributions and analysis by TAP’s own staff.</p>
<p>The Arabian Post is the only news website one needs to access to be up to date with the latest happenings around the world, with reports drawn from top news sources, including wire services, broadcasters, newspapers, magazines and most popular online news sites.<span style="font-size: 10px; color: white; font-weight: 100;"><br />
</span></p>
<p>Network:</p>
<div style="text-align: left; background: #003360; font-family: arial; color: #b7b7b7; line-height: 30px; padding-top: 0; font-size: 19px; padding: 30px; position: relative; margin-top: -3px;">
<p><a style="border-bottom: 5px solid #07baff;line-height: 0;color: white !important;" title="Arabian Post - Breaking News, Analysis and Business Intelligence" href="https://wire.thearabianpost.com/?ref=TDR" target="_blank" rel="noopener noreferrer" name="arabian post, fly emirates">Ara&shy;bian Post <i>WIRE</i></a><br /> <a style="border-bottom: 5px solid #FF9800;line-height: 0;color: white !important;" title="IPA Newspack - India Press Agency" href="http://www.ipanewspack.com/?ref=arabianpost" target="_blank" rel="noopener noreferrer">In&shy;dia Press Agency </a><br /> <a style="border-bottom: 5px solid Green;line-height: 0;color: white !important;" title="CommentWise-India Press Agency" href="http://www.commentwise.com/?ref=arabianpost" target="_blank" rel="noopener noreferrer">Com&shy;men&shy;t&shy;Wise </a></p>
</div>
</div>
</div> </div>
</div>
<div class="eltd-column">
<div class="eltd-column-inner">
<div id="text-3" class="widget eltd-footer-column-2 widget_text"><div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Contact</h5></div> <div class="textwidget"><p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8aefeee3fee5f8cafee2efebf8ebe8e3ebe4fae5f9fea4e9e5e7">[email&#160;protected]</a></p>
<p>Editorial</p>
<p>K. Raveendran<br />
Managing Editor<br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="126073647b52667a77736073707b737c627d61663c717d7f">[email&#160;protected]</a> Tel: +971506259940</p>
<p>Saifur Rahman<br />
Executive Editor<br />
email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4330222a2503372b26223122212a222d332c30376d202c2e">[email&#160;protected]</a></p>
<p>Technology and Wire News</p>
<p>Vishnu Raja<br />
Contributor/CTO Techbillies<br />
https://techbillies.com</p>
</div>
</div> </div>
</div>
<div class="eltd-column">
<div class="eltd-column-inner">
<div id="text-12" class="widget eltd-footer-column-3 widget_text"><div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Advertising Enquiries</h5></div> <div class="textwidget"><p>For advertising opportunities please contact:</p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f586db87949d98949bb585949b94869c949bc4db969a98">[email&#160;protected]</a></p>
<p>Pan Asian Group, Office No. 535A, Al Ghurair Centre, Al Riqqa, Deira, Dubai, UAE</p>
<p>PO Box 39865</p>
<p>Phone: +9714 2281021</p>
<div class="row">
<div class="col-md-6">
<h4><i class="fa fa-envelope"> </i></h4>
</div>
</div>
</div>
</div><div id="eltd_twitter_widget-2" class="widget eltd-footer-column-3 widget_eltd_twitter_widget"> <div class="eltd-twitter-widget-heading">
<div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Follow us on twitter</h5></div> </div>
Internal WP error</div> </div>
</div>
<div class="eltd-column">
<div class="eltd-column-inner">
<form class="eltd-search-menu-holder" action="https://thearabianpost.com/" method="get">
<div class="eltd-form-holder-close-btn"><span class="ion-android-close"></span></div>
<div class="eltd-form-holder">
<div class="eltd-column-left">
<input type="text" placeholder="SEARCH" name="s" class="eltd-search-field" autocomplete="off" />
</div>
<div class="eltd-column-right">
<button class="eltd-search-submit" type="submit" value="Search">
<span class="ion-android-search"></span>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="eltd-footer-bottom-holder">
<div class="eltd-footer-bottom-holder-inner ">
<div class="eltd-container">
<div class="eltd-container-inner">
<div class="eltd-column-inner">
<div id="text-4" class="widget eltd-footer-text widget_text"> <div class="textwidget"><div class="eltd-custom-font-holder" data-line-height="12" data-font-size="12" style="font-family: Ek Mukta;font-size: 12px;line-height: 12px;font-style: normal;font-weight: 400;letter-spacing: 1px;text-transform: uppercase;color: #8b8a8a "><a href="https://thearabianpost.com">Arabian Post</a></div></div>
</div></div> </div>
</div>
</div>
</div> </div>
</footer>
</div> 
</div> 
<div class="wprm-wrapper">

<div class="wprm-overlay"></div>

<div id="wprmenu_bar" class="wprmenu_bar bodyslide left">
<div class="hamburger hamburger--slider">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</div>
<div class="menu_title">
<a href="https://thearabianpost.com">
</a>
</div>
</div>
<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap">
<ul id="wprmenu_menu_ul">
<li id="menu-item-49086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49086"><a href="/">Home</a></li>
<li id="menu-item-49084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49084"><a href="https://thearabianpost.com/featured/">Featured</a></li>
<li id="menu-item-49077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49077"><a href="https://thearabianpost.com/news/sections/channels/tap-business/">Business</a></li>
<li id="menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49079"><a href="https://thearabianpost.com/news/sections/middle-east/">Middle East</a></li>
<li id="menu-item-49083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49083"><a href="https://thearabianpost.com/asia/media-outreach/">Asia</a></li>
<li id="menu-item-49091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49091"><a href="https://thearabianpost.com/news/sections/columns/">Columns</a></li>
<li id="menu-item-49090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49090"><a href="https://thearabianpost.com/news/sections/tech/">Biz Tech</a></li>
<li id="menu-item-49085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49085"><a href="/expo2020">Expo2020</a></li>
<li>
<div class="wpr_search search_top">
<form role="search" method="get" class="wpr-search-form" action="https://thearabianpost.com/">
<label for="search-form-5f066fc4541e3"></label>
<input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:">
<button type="submit" class="wpr_submit">
<i class="wpr-icon-search"></i>
</button>
</form> </div>
</li>
</ul>
</div>
</div>
<div class='asp_hidden_data' id="asp_hidden_data" style="display: none !important;">
<svg style="position:absolute" height="0" width="0">
<filter id="aspblur">
<feGaussianBlur in="SourceGraphic" stdDeviation="4" />
</filter>
</svg>
<svg style="position:absolute" height="0" width="0">
<filter id="no_aspblur"></filter>
</svg>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thearabianpost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thearabianpost"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/themes/arabianpost/assets/js/third-party.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/themes/arabianpost/assets/js/smoothPageScroll.js?ver=5.4.2'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eltdGlobalVars = {"vars":{"eltdAddForAdminBar":0,"eltdElementAppearAmount":-150,"eltdFinishedMessage":"No more posts","eltdMessage":"Loading new posts...","eltdAjaxUrl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php","eltdTopBarHeight":42,"eltdStickyHeaderHeight":55,"eltdStickyHeaderTransparencyHeight":55,"eltdMobileHeaderHeight":60,"eltdLogoAreaHeight":175,"eltdMenuAreaHeight":55}};
var eltdPerPageVars = {"vars":{"eltdStickyScrollAmount":0,"eltdHeaderTransparencyHeight":0,"eltdHeaderHeight":272}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/themes/arabianpost/assets/js/modules.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43057806-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ffIpRPv8OCEj6"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ffIpRPv8OCEj6.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script data-ad-client="ca-pub-5312043156790821" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js">
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.12'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/themes/arabianpost/assets/js/modules/plugins/jquery.waitforimages.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eltdLike = {"ajaxurl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/themes/arabianpost/assets/js/like.js?ver=1.0'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/ajax-search-pro/js/nomin/photostack.js?ver=6aRtQy'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/ajax-search-pro/js/min/chosen.jquery.min.js?ver=6aRtQy'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxsearchpro = {"ajaxurl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASP = {"ajaxurl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","asp_url":"https:\/\/thearabianpost.com\/wp-content\/plugins\/ajax-search-pro\/","upload_url":"https:\/\/thearabianpost.com\/wp-content\/uploads\/asp_upload\/","detect_ajax":"0","media_query":"6aRtQy","version":"4990","scrollbar":"1","css_loaded":"1","js_retain_popstate":"0","fix_duplicates":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/ajax-search-pro/js/min/jquery.ajaxsearchpro-noui-isotope.min.js?ver=6aRtQy'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</body>
</html>
