<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/-N2iSYQSjCUEi0SXJNmCRqTGtrw.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thearabianpost.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">

<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#ff0101">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="yes">
<meta name="apple-mobile-web-app-title" content="Arabian Post">
<meta name="application-name" content="Arabian Post">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<link rel="apple-touch-icon" sizes="192x192" href="https://thearabianpost.com/wp-content/uploads/2020/07/tap-icon.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://thearabianpost.com/wp-content/uploads/2020/07/tap-icon.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://thearabianpost.com/wp-content/uploads/2020/07/tap-splash-png.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://thearabianpost.com/wp-content/uploads/2020/07/tap-splash-png.png">

<title>International Law Has Been Violated By Russia By Attacking Ukraine | Arabian Post</title>

<meta name="description" content="By Atul Alexander The ongoing Russian aggression in Ukraine has captured the spotlight in the past weeks, with condemnation pouring from all corners. However, Russia seems unfettered and is going on a rampage, capturing the major cities of Ukraine. International organisations and States have registered their outcry. For instance, the United Nations Secretary-General’s [UNSG] statement" />
<meta name="robots" content="max-image-preview:large" />
<meta name="google-site-verification" content="http://thearabianpost.com/google0f89904fc04657bc.html" />
<meta name="msvalidate.01" content="0F15ABF87BC7D12E38AAC9E4C83ABA4F" />
<meta name="p:domain_verify" content="93a2180938ebb8ce047fd73a7b92da22" />
<meta name="yandex-verification" content="e145b6b44b7e2f1c" />
<meta name="keywords" content="syndication,india" />
<link rel="canonical" href="https://thearabianpost.com/international-law-has-been-violated-by-russia-by-attacking-ukraine/" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="The Arabian Post | Breaking news and analysis from the Arabian Gulf" />
<meta property="og:type" content="article" />
<meta property="og:title" content="International Law Has Been Violated By Russia By Attacking Ukraine | Arabian Post" />
<meta property="og:description" content="By Atul Alexander The ongoing Russian aggression in Ukraine has captured the spotlight in the past weeks, with condemnation pouring from all corners. However, Russia seems unfettered and is going on a rampage, capturing the major cities of Ukraine. International organisations and States have registered their outcry. For instance, the United Nations Secretary-General’s [UNSG] statement" />
<meta property="og:url" content="https://thearabianpost.com/international-law-has-been-violated-by-russia-by-attacking-ukraine/" />
<meta property="fb:app_id" content="431466730308140" />
<meta property="fb:admins" content="vyshmail@gmail.com" />
<meta property="og:image" content="https://thearabianpost.com/wp-content/uploads/2020/07/tap-icon.png" />
<meta property="og:image:secure_url" content="https://thearabianpost.com/wp-content/uploads/2020/07/tap-icon.png" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta property="article:tag" content="syndication" />
<meta property="article:tag" content="india" />
<meta property="article:published_time" content="2022-03-01T11:20:50+00:00" />
<meta property="article:modified_time" content="2022-03-01T11:20:50+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/arabianpost/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thearabianpost" />
<meta name="twitter:title" content="International Law Has Been Violated By Russia By Attacking Ukraine | Arabian Post" />
<meta name="twitter:description" content="By Atul Alexander The ongoing Russian aggression in Ukraine has captured the spotlight in the past weeks, with condemnation pouring from all corners. However, Russia seems unfettered and is going on a rampage, capturing the major cities of Ukraine. International organisations and States have registered their outcry. For instance, the United Nations Secretary-General’s [UNSG] statement" />
<meta name="twitter:image" content="https://thearabianpost.com/wp-content/uploads/2020/07/tap-icon.png" />
<script type="application/ld+json" class="aioseo-schema">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</script>

<link href="//thearabianpost.com" rel="prerender"><link href="//thearabianpost.com/" rel="preload" as="script" type="text/html"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://fonts.googleapis.com" rel="preconnect" crossorigin><link href="https://widgets.paper.li" rel="preconnect"><link href="https://frontend.1worldonline.com" rel="preconnect"><link href="https://stats.g.doubleclick.net" rel="preconnect"><link href="https://www.google.com" rel="preconnect"><link href="https://www.google.co.in" rel="preconnect"><link href="https://maps.googleapis.com" rel="preconnect"><link href="https://static.cloudflareinsights.com" rel="preconnect"><link href="https://zeeker-script-library-prod.s3.amazonaws.com" rel="preconnect"><link href="https://paper.li" rel="preconnect"><link href="https://1worldonline.com" rel="preconnect"><link href="https://app.1worldonline.com" rel="preconnect"><link href="https://www.shareicon.net" rel="preconnect"><link href="https://fonts.gstatic.com" rel="preconnect" crossorigin><link href="https://www.clarity.ms" rel="preconnect"><link href="https://f.clarity.ms" rel="preconnect"><link href="https://widget.zeeker.com" rel="preconnect"><link href="https://api.zeeker.com" rel="preconnect"><link href="https://zeeker-scriptlibrary-local.s3.amazonaws.com" rel="preconnect"><link href="https://widget.zeeker.com/zeeker/app/main.4ead13e7a599dd407571.bundle.js" rel="prerender" as="script" type="text/html"><link rel="alternate" type="application/rss+xml" title="Arabian Post &raquo; Feed" href="https://thearabianpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arabian Post &raquo; Comments Feed" href="https://thearabianpost.com/comments/feed/" />

<script type="application/ld+json" class="schema-premium">{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/thearabianpost.com","headline":"International Law Has Been Violated By Russia By Attacking Ukraine","description":"Breaking news and analysis from the Arabian Gulf"}</script><script type="application/ld+json" class="schema-premium">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"https:\/\/thearabianpost.com\/international-law-has-been-violated-by-russia-by-attacking-ukraine\/#breadcrumb","url":"https:\/\/thearabianpost.com\/international-law-has-been-violated-by-russia-by-attacking-ukraine\/","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/thearabianpost.com","url":"https:\/\/thearabianpost.com","name":"Blog"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/thearabianpost.com\/international-law-has-been-violated-by-russia-by-attacking-ukraine\/","url":"https:\/\/thearabianpost.com\/international-law-has-been-violated-by-russia-by-attacking-ukraine\/","name":"International Law Has Been Violated By Russia By Attacking Ukraine"}}]}</script><script type="application/ld+json" class="schema-premium">[{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/thearabianpost.com\/international-law-has-been-violated-by-russia-by-attacking-ukraine\/"},"url":"https:\/\/thearabianpost.com\/international-law-has-been-violated-by-russia-by-attacking-ukraine\/","headline":"International Law Has Been Violated By Russia By Attacking Ukraine","description":"<div><p>By Atul Alexander The ongoing Russian aggression in Ukraine has captured the spotlight in the past weeks, with condemnation pouring from all corners. However, Russia seems unfettered and is going on a rampage, capturing the major cities of Ukraine. International organisations and States have registered their outcry. For instance, the United Nations Secretary-General’s [UNSG] statement […]<\/p>\n<p>The post <a href=\"https:\/\/ipanewspack.com\/2022\/03\/international-law-has-been-violated-by-russia-by-attacking-ukraine\/\">International Law Has Been Violated By Russia By Attacking Ukraine<\/a> first appeared on <a href=\"https:\/\/ipanewspack.com\/\">IPA Newspack<\/a>.<\/p><\/div>","image":{"@type":"ImageObject","url":"https:\/\/thearabianpost.com\/wp-content\/uploads\/2020\/07\/tap-icon.png","width":400,"height":400},"datePublished":"2022-03-01T15:20:50+04:00","dateModified":"2022-03-01T15:20:50+04:00","author":{"@type":"Person","name":"The Arabian Post Network","url":"https:\/\/techbillies.com","sameAs":["https:\/\/techbillies.com","https:\/\/www.facebook.com\/arabianpost","https:\/\/twitter.com\/@thearabianpost"]},"publisher":{"@type":"Organization","@id":"https:\/\/thearabianpost.com\/#organization","name":"Arabian Post","logo":{"@type":"ImageObject","@id":"https:\/\/thearabianpost.com\/#logo","url":"https:\/\/thearabianpost.com\/wp-content\/uploads\/2020\/07\/tap-icon.png","width":600,"height":60},"image":{"@type":"ImageObject","@id":"https:\/\/thearabianpost.com\/#logo","url":"https:\/\/thearabianpost.com\/wp-content\/uploads\/2020\/07\/tap-icon.png","width":600,"height":60}},"articleSection":"India","keywords":"syndication","wordCount":1265,"commentCount":"0"}]</script>


<script src="//www.googletagmanager.com/gtag/js?id=UA-43057806-2" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">
var em_version = '7.3.4';
var em_track_user = true;
var em_no_track_reason = '';
var disableStrs = [
'ga-disable-UA-43057806-2',
];
/* Function to detect opted out users */
function __gtagTrackerIsOptedOut() {
for ( var index = 0; index < disableStrs.length; index++ ) {
if ( document.cookie.indexOf( disableStrs[ index ] + '=true' ) > -1 ) {
return true;
}
}
return false;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gtagTrackerIsOptedOut() ) {
for ( var index = 0; index < disableStrs.length; index++ ) {
window[ disableStrs[ index ] ] = true;
}
}
/* Opt-out function */
function __gtagTrackerOptout() {
for ( var index = 0; index < disableStrs.length; index++ ) {
document.cookie = disableStrs[ index ] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[ disableStrs[ index ] ] = true;
}
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gtagTrackerOptout();
}
}
window.dataLayer = window.dataLayer || [];
window.ExactMetricsDualTracker = {
helpers: {},
trackers: {},
};
if ( em_track_user ) {
function __gtagDataLayer() {
dataLayer.push( arguments );
}
function __gtagTracker( type, name, parameters ) {
if (!parameters) {
parameters = {};
}
if (parameters.send_to) {
__gtagDataLayer.apply( null, arguments );
return;
}
if ( type === 'event' ) {
parameters.send_to = exactmetrics_frontend.ua;
__gtagDataLayer( type, name, parameters );
} else {
__gtagDataLayer.apply( null, arguments );
}
}
__gtagTracker( 'js', new Date() );
__gtagTracker( 'set', {
'developer_id.dNDMyYj' : true,
} );
__gtagTracker( 'config', 'UA-43057806-2', {"forceSSL":"true","anonymize_ip":"true","linker":{"domains":["gulfnews.com"," khaleejtimes.com"]},"page_path":location.pathname + location.search + location.hash} );
window.gtag = __gtagTracker;											(function () {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
/* ga and __gaTracker compatibility shim. */
var noopfn = function () {
return null;
};
var newtracker = function () {
return new Tracker();
};
var Tracker = function () {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = function (){
var args = Array.prototype.slice.call(arguments);
args.unshift( 'send' );
__gaTracker.apply(null, args);
};
var __gaTracker = function () {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len - 1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
if ( 'send' === arguments[0] ) {
var hitConverted, hitObject = false, action;
if ( 'event' === arguments[1] ) {
if ( 'undefined' !== typeof arguments[3] ) {
hitObject = {
'eventAction': arguments[3],
'eventCategory': arguments[2],
'eventLabel': arguments[4],
'value': arguments[5] ? arguments[5] : 1,
}
}
}
if ( 'pageview' === arguments[1] ) {
if ( 'undefined' !== typeof arguments[2] ) {
hitObject = {
'eventAction': 'page_view',
'page_path' : arguments[2],
}
}
}
if ( typeof arguments[2] === 'object' ) {
hitObject = arguments[2];
}
if ( typeof arguments[5] === 'object' ) {
Object.assign( hitObject, arguments[5] );
}
if ( 'undefined' !== typeof arguments[1].hitType ) {
hitObject = arguments[1];
if ( 'pageview' === hitObject.hitType ) {
hitObject.eventAction = 'page_view';
}
}
if ( hitObject ) {
action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
hitConverted = mapArgs( hitObject );
__gtagTracker( 'event', action, hitConverted );
}
}
return;
}
function mapArgs( args ) {
var arg, hit = {};
var gaMap = {
'eventCategory': 'event_category',
'eventAction': 'event_action',
'eventLabel': 'event_label',
'eventValue': 'event_value',
'nonInteraction': 'non_interaction',
'timingCategory': 'event_category',
'timingVar': 'name',
'timingValue': 'value',
'timingLabel': 'event_label',
'page' : 'page_path',
'location' : 'page_location',
'title' : 'page_title',
};
for ( arg in args ) {
if ( ! ( ! args.hasOwnProperty(arg) || ! gaMap.hasOwnProperty(arg) ) ) {
hit[gaMap[arg]] = args[arg];
} else {
hit[arg] = args[arg];
}
}
return hit;
}
try {
f.hitCallback();
} catch ( ex ) {
}
};
__gaTracker.create = newtracker;
__gaTracker.getByName = newtracker;
__gaTracker.getAll = function () {
return [];
};
__gaTracker.remove = noopfn;
__gaTracker.loaded = true;
window['__gaTracker'] = __gaTracker;
})();
} else {
console.log( "" );
( function () {
function __gtagTracker() {
return null;
}
window['__gtagTracker'] = __gtagTracker;
window['gtag'] = __gtagTracker;
} )();
}
</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thearabianpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 0.07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>

<link rel="stylesheet" type="text/css" href="//thearabianpost.com/wp-content/cache/wpfc-minified/4x53yw7/7xi88.css" media="all" />
<style id='global-styles-inline-css' type='text/css'>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</style>




<link rel="stylesheet" type="text/css" href="//thearabianpost.com/wp-content/cache/wpfc-minified/6w9huxlg/7xi88.css" media="all" />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 1024px ) {html body div.wprm-wrapper {overflow: scroll;}html body div.wprm-overlay{ background: rgb(0,0,0) }#wprmenu_bar {background-image: url();background-size: cover ;background-repeat: repeat;}#wprmenu_bar {background-color: #fd0000;}html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .wprmenu_icon_menu,#wprmenu_bar .menu_title a {color: #ffffff;}#wprmenu_bar .menu_title {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 15px;text-transform: uppercase;font-weight: normal;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: uppercase;font-weight: normal;}#mg-wprm-wrap li.current-menu-item > a {background: #d53f3f;}#mg-wprm-wrap li.current-menu-item > a,#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{color: #ffffff !important;}#mg-wprm-wrap {background-color: #fd0000;}.cbp-spmenu-push-toright,.cbp-spmenu-push-toright .mm-slideout {left: 100% ;}.cbp-spmenu-push-toleft {left: -100% ;}#mg-wprm-wrap.cbp-spmenu-right,#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right.custom,#mg-wprm-wrap.cbp-spmenu-left.custom,.cbp-spmenu-vertical {width: 100%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon {color: #ffffff;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item:valid ~ a{color: #ffffff;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #ffffff;color: #ff0000 !important;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #ff0000 !important;}.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after {background: #ffffff;}.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #ffffff;}div.wprmenu_bar div.hamburger{padding-right: 6px !important;}#wprmenu_menu.left {width:100%;left: -100%;right: auto;}#wprmenu_menu.right {width:100%;right: -100%;left: auto;}html body div#wprmenu_bar {height : 42px;}#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right,#mg-widgetmenu-wrap.cbp-spmenu-widget-left,#mg-widgetmenu-wrap.cbp-spmenu-widget-right {top: 42px !important;}.wprmenu_bar .hamburger {float: left;}.wprmenu_bar #custom_menu_icon.hamburger {top: 0px;left: 0px;float: left !important;background-color: #cccccc;}.wpr_custom_menu #custom_menu_icon {display: block;}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }div#wpadminbar { position: fixed; }}
</style>



<link rel="stylesheet" type="text/css" href="//thearabianpost.com/wp-content/cache/wpfc-minified/ftt0f1vt/7xi88.css" media="all" />
<style id='newsroom_elated_modules-inline-css' type='text/css'>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</style>












<link rel="stylesheet" type="text/css" href="//thearabianpost.com/wp-content/cache/wpfc-minified/143s6ik3/7xi88.css" media="all" />
<link rel='stylesheet' id='newsroom_elated_google_fonts-css' href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C300%2C400%2C500%2C700%7COld+Standard+TT%3A100%2C300%2C400%2C500%2C700%7COswald%3A100%2C300%2C400%2C500%2C700%7CArvo%3A100%2C300%2C400%2C500%2C700%7CEk+Mukta%3A100%2C300%2C400%2C500%2C700%7CRaleway%3A100%2C300%2C400%2C500%2C700&#038;subset=latin-ext&#038;ver=1.0.0' type='text/css' media='all' />



<link rel="stylesheet" type="text/css" href="//thearabianpost.com/wp-content/cache/wpfc-minified/1qyi0lp8/7xi88.css" media="all" />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/thearabianpost.com","hash_tracking":"true","ua":"UA-43057806-2","v4_id":""};
/* ]]> */
</script>
<script src='//thearabianpost.com/wp-content/cache/wpfc-minified/dr4cwj1j/7xi88.js' type="text/javascript"></script>





<script type='text/javascript' id='wprmenu.js-js-extra'>
/* <![CDATA[ */
var wprmenu = {"zooming":"1","from_width":"1024","push_width":"400","menu_width":"100","parent_click":"yes","swipe":"1","enable_overlay":"1"};
/* ]]> */
</script>
<script src='//thearabianpost.com/wp-content/cache/wpfc-minified/loyf9ee9/7xi88.js' type="text/javascript"></script>

<link rel="https://api.w.org/" href="https://thearabianpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thearabianpost.com/wp-json/wp/v2/posts/59240" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thearabianpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thearabianpost.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.1" />
<link rel="alternate" type="application/json+oembed" href="https://thearabianpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthearabianpost.com%2Finternational-law-has-been-violated-by-russia-by-attacking-ukraine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thearabianpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthearabianpost.com%2Finternational-law-has-been-violated-by-russia-by-attacking-ukraine%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:title" content='International Law Has Been Violated By Russia By Attacking Ukraine' />
<meta property="og:description" content='By Atul Alexander The ongoing Russian aggression in Ukraine has captured the spotlight in the past weeks, with condemnation pouring from all corners. However, Russia seems unfettered and is going on a rampage, capturing the major cities of Ukraine. International organisations and States have registered their outcry. For instance, the United Nations Secretary-General’s [UNSG] statement […]
The post International Law Has Been Violated By Russia By Attacking Ukraine first appeared on IPA Newspack.' />
<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='International Law Has Been Violated By Russia By Attacking Ukraine' />
<meta name="twitter:description" content='By Atul Alexander The ongoing Russian aggression in Ukraine has captured the spotlight in the past weeks, with condemnation pouring from all corners. However, Russia seems unfettered and is going on a rampage, capturing the major cities of Ukraine. International organisations and States have registered their outcry. For instance, the United Nations Secretary-General’s [UNSG] statement […]
The post International Law Has Been Violated By Russia By Attacking Ukraine first appeared on IPA Newspack.' /><link rel="icon" type="image/png" sizes="16x16" href="" />
<link rel="icon" type="image/png" sizes="32x32" href="" />
<link rel="icon" type="image/png" sizes="96x96" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="57x57" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="60x60" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="76x76" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="120x120" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="144x144" href="" />
<link rel="apple-touch-icon" type="image/png" sizes="152x152" href="/wp-content/uploads/2015/11/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" type="image/png" sizes="180x180" href="/wp-content/uploads/2015/11/apple-touch-icon-180x180.png" />
<meta name="theme-color" content="#b50a0a">
<link rel="icon" type="image/png" sizes="192x192" href="/wp-content/uploads/2015/11/android-chrome-192x192.png" />
<link rel="manifest" href="https://thearabianpost.com/wp-content/uploads/2015/11/manifest.json" />
<meta name="msapplication-TileColor" content="#ff0000">
<meta name="msapplication-TileImage" content="">
<meta name="msapplication-config" content="http://thearabianpost.com/wp-content/uploads/2015/11/browserconfig.xml">
<script type="text/javascript">
function nxsPostToFav(obj){ obj.preventDefault;
var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'cd355f755b'};
jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
jQuery.post('https://thearabianpost.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
});
}
</script><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff">

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="icon" href="https://thearabianpost.com/wp-content/uploads/2022/02/cropped-tap-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thearabianpost.com/wp-content/uploads/2022/02/cropped-tap-icon-192x192.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://thearabianpost.com/wp-content/uploads/2022/02/cropped-tap-icon-270x270.png" />
<style type="text/css" id="wp-custom-css">
.eltd-wrapper{top:-24px!important}li#nav-menu-item-47986 a{background:#ff5722;color:#fff!important}.eltd-page-header .eltd-logo-area .eltd-logo-wrapper a{max-height:100px;height:100px!important}.google-auto-placed{display:none}.eltd-content>.eltd-content-inner .eltd-full-width>.eltd-full-width-inner>:not(.eltd-grid-section) .eltd-sp-three-holder.eltd-bnl-holder .eltd-bnl-outer .eltd-bnl-inner .eltd-post-slider-secondary .slick-list .slick-track .slick-slide{display:none}.eltd-vertical-align-containers .eltd-position-right{display:none!important}li#nav-menu-item-48633{background:#401ebc}li#nav-menu-item-48633 a{color:#fff!important}#sticky-nav-menu-item-49077 a,#sticky-nav-menu-item-49079 a,#sticky-nav-menu-item-49083 a,#sticky-nav-menu-item-49084 a,#sticky-nav-menu-item-49085 a,#sticky-nav-menu-item-49086 a,#sticky-nav-menu-item-49090 a,#sticky-nav-menu-item-49091 a,#sticky-nav-menu-item-49330 a,#sticky-nav-menu-item-49331 a,#sticky-nav-menu-item-49338 a,#sticky-nav-menu-item-49398 a,#sticky-nav-menu-item-49407 a,#sticky-nav-menu-item-49467 a,#sticky-nav-menu-item-49503 a,#sticky-nav-menu-item-49862 a{color:#fff!important}.eltd-page-header .eltd-sticky-header .eltd-sticky-holder{background-color:red}.eltd-drop-down .eltd-menu-second .eltd-menu-inner>ul,li.eltd-menu-narrow .eltd-menu-second .eltd-menu-inner ul{background-color:#000}.eltd-drop-down .eltd-menu-second .eltd-menu-inner>ul li.current-menu-ancestor>a .item_text,.eltd-drop-down .eltd-menu-second .eltd-menu-inner>ul li.current-menu-item>a .item_text,.eltd-drop-down .eltd-menu-second .eltd-menu-inner>ul li.current_page_item>a .item_text,.eltd-drop-down .eltd-menu-second .eltd-menu-inner>ul li>a:hover .item_text{color:#fff}.single-post .entry-title{font-family:arial black!important;line-height:100%!important;letter-spacing:-2px;font-size:37px!important}@media screen and (max-width:960px){.ZeekeR__7Z5E-fab.mobile_icon{top:50%!important}}@media only screen and (max-width:480px){.eltd-breadcrumbs-holder .eltd-breadcrumbs-holder-inner,.eltd-container-inner,.eltd-grid,.eltd-grid-section .eltd-section-inner{width:88%!important}}.eltd-breadcrumbs .eltd-current{white-space:nowrap;overflow:hidden;text-overflow:ellipsis;width:60%}header.eltd-mobile-header{margin-bottom:-11px}html{overflow-y:scroll!important}.single-post .eltd-post-info>div a:first-of-type{display:block}.single-post .eltd-post-info>div a{display:none}span.eltd-comma{display:none}aside .eltd-bnl-holder .eltd-bnl-outer .eltd-bnl-inner .eltd-post-item .eltd-post-item-inner .eltd-pt-image-link .lazy-loaded{width:100px;height:100px}		</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<style>.eltd-wrapper {
top: 0 !important;
}</style>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head>
<body class="post-template-default single single-post postid-59240 single-format-standard eltd-core-1.0 arabian post-ver-1.0  eltd-blog-installed eltd-header-type3 eltd-sticky-header-on-scroll-down-up eltd-top-bar-transparent eltd-default-mobile-header eltd-sticky-up-mobile-header eltd-apsc-custom-style-enabled wpb-js-composer js-comp-ver-6.5.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
<div class="eltd-wrapper">
<div class="eltd-wrapper-inner">
<header class="eltd-page-header">
<div class="eltd-logo-area">
<div class="eltd-grid">
<div class="eltd-vertical-align-containers">
<div class="eltd-position-left">
<div class="eltd-position-left-inner">
</div>
</div>
<div class="eltd-position-center">
<div class="eltd-position-center-inner">
<div class="eltd-logo-wrapper">
<a href="https://thearabianpost.com/" style="height: 63px;">
<img class="eltd-normal-logo" src="https://thearabianpost.com/wp-content/uploads/2022/02/Arabian_Post_nlogo2red.png" alt="logo" />
<img class="eltd-dark-logo" src="https://thearabianpost.com/wp-content/uploads/2022/02/Arabian_Post_nlogo2red.png" alt="dark logo" /> <img class="eltd-light-logo" src="https://thearabianpost.com/wp-content/uploads/2022/02/Arabian_Post_nlogo2red.png" alt="light logo" /> <img class="eltd-transparent-logo" src="https://thearabianpost.com/wp-content/uploads/2022/02/Arabian_Post_nlogo2red.png" alt="transparent logo" /> </a>
</div>
</div>
</div>
<div class="eltd-position-right">
<div class="eltd-position-right-inner">
</div>
</div>
</div>
</div>
</div>
<div class="eltd-menu-area">
<div class="eltd-grid">
<div class="eltd-vertical-align-containers">
<div class="eltd-position-left">
<div class="eltd-position-left-inner">
</div>
</div>
<div class="eltd-position-center">
<div class="eltd-position-center-inner">
<nav class="eltd-main-menu eltd-drop-down eltd-default-nav">
<ul id="menu-empty" class="clearfix"><li id="nav-menu-item-49086" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a title="Arabian Post &#8211; Home" href="/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">⌂</span></span></span></a></li>
<li id="nav-menu-item-49862" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="/wire" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">The WIRE</span></span></span></a></li>
<li id="nav-menu-item-49084" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow"><a href="https://thearabianpost.com/featured/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Featured</span></span></span></a></li>
<li id="nav-menu-item-49077" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/channels/tap-business/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Business</span></span></span></a></li>
<li id="nav-menu-item-49407" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="https://thearabianpost.com/markets/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Markets</span></span></span></a></li>
<li id="nav-menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/middle-east/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">ME</span></span></span></a></li>
<li id="nav-menu-item-49083" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow"><a href="https://thearabianpost.com/asia/media-outreach/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Asia</span></span></span></a></li>
<li id="nav-menu-item-49091" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/columns/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Columns</span></span></span></a></li>
<li id="nav-menu-item-49090" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/tech/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Biz Tech</span></span></span></a></li>
<li id="nav-menu-item-56650" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="/book-tickets/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">AP Travel</span></span></span></a></li>
<li id="nav-menu-item-49331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  eltd-menu-has-sub eltd-menu-narrow"><a title="More on TAP" href="#" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">&#8230;</span><span class="eltd_menu_arrow ion-ios-arrow-down"></span></span></span></a>
<div class="eltd-menu-second"><div class="eltd-menu-inner"><ul>
<li id="nav-menu-item-49398" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/markets" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Market Data</span></span></span></a></li>
<li id="nav-menu-item-49338" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thearabianpost.com/quickfeed/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Quickfeed</span></span></span></a></li>
<li id="nav-menu-item-49330" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thearabianpost.com/crosswords/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Crosswords</span></span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-49467" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a title="Search" href="/search" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">⌕</span></span></span></a></li>
<li id="nav-menu-item-49503" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a title="My Account" href="/login/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">.</span></span></span></a></li>
</ul></nav>
</div>
</div>
<div class="eltd-position-right">
<div class="eltd-position-right-inner">
</div>
</div>
</div>
</div>
</div>
<div class="eltd-sticky-header">
<div class="eltd-sticky-holder">
<div class=" eltd-vertical-align-containers">
<div class="eltd-position-left">
<div class="eltd-position-left-inner">
<div class="eltd-logo-wrapper">
<a href="https://thearabianpost.com/" style="height: 30px;">
<img src="https://thearabianpost.com/wp-content/uploads/2020/08/mobile-logo-arabian-post-animatd.gif" alt="logo" />
</a>
</div>
</div>
</div>
<div class="eltd-position-center">
<div class="eltd-position-center-inner">
<nav class="eltd-main-menu eltd-drop-down eltd-sticky-nav">
<ul id="menu-empty-1" class="clearfix"><li id="sticky-nav-menu-item-49086" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a title="Arabian Post &#8211; Home" href="/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">⌂</span></span></span></a></li>
<li id="sticky-nav-menu-item-49862" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="/wire" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">The WIRE</span></span></span></a></li>
<li id="sticky-nav-menu-item-49084" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow"><a href="https://thearabianpost.com/featured/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Featured</span></span></span></a></li>
<li id="sticky-nav-menu-item-49077" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/channels/tap-business/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Business</span></span></span></a></li>
<li id="sticky-nav-menu-item-49407" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="https://thearabianpost.com/markets/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Markets</span></span></span></a></li>
<li id="sticky-nav-menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/middle-east/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">ME</span></span></span></a></li>
<li id="sticky-nav-menu-item-49083" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow"><a href="https://thearabianpost.com/asia/media-outreach/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Asia</span></span></span></a></li>
<li id="sticky-nav-menu-item-49091" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/columns/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Columns</span></span></span></a></li>
<li id="sticky-nav-menu-item-49090" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/tech/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Biz Tech</span></span></span></a></li>
<li id="sticky-nav-menu-item-56650" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="/book-tickets/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">AP Travel</span></span></span></a></li>
<li id="sticky-nav-menu-item-49331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  eltd-menu-has-sub eltd-menu-narrow"><a title="More on TAP" href="#" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">&#8230;</span><span class="eltd_menu_arrow ion-ios-arrow-down"></span></span></span></a>
<div class="eltd-menu-second"><div class="eltd-menu-inner"><ul>
<li id="sticky-nav-menu-item-49398" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/markets" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Market Data</span></span></span></a></li>
<li id="sticky-nav-menu-item-49338" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thearabianpost.com/quickfeed/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Quickfeed</span></span></span></a></li>
<li id="sticky-nav-menu-item-49330" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thearabianpost.com/crosswords/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Crosswords</span></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-49467" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a title="Search" href="/search" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">⌕</span></span></span></a></li>
<li id="sticky-nav-menu-item-49503" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a title="My Account" href="/login/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">.</span></span></span></a></li>
</ul></nav>
</div>
</div>
<div class="eltd-position-right">
<div class="eltd-position-right-inner">
<form class="eltd-search-menu-holder" action="https://thearabianpost.com/" method="get">
<div class="eltd-form-holder-close-btn"><span class="ion-android-close"></span></div>
<div class="eltd-form-holder">
<div class="eltd-column-left">
<input type="text" placeholder="SEARCH" name="s" class="eltd-search-field" autocomplete="off" />
</div>
<div class="eltd-column-right">
<button class="eltd-search-submit" type="submit" value="Search">
<span class="ion-android-search"></span>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</header>
<header class="eltd-mobile-header">
<div class="eltd-mobile-header-inner">
<div class="eltd-mobile-header-holder">
<div class="eltd-vertical-align-containers">
<div class="eltd-position-left">
<div class="eltd-position-left-inner">
<div class="eltd-mobile-logo-wrapper">
<a href="https://thearabianpost.com/" style="height: 30px">
<img src="https://thearabianpost.com/wp-content/uploads/2020/08/mobile-logo-arabian-post-animatd.gif" alt="mobile-logo" />
</a>
</div>
</div>
</div>
<div class="eltd-position-right">
<div class="eltd-position-right-inner">
<div class="eltd-mobile-menu-opener">
<a href="javascript:void(0)">
<span class="eltd-mobile-opener-icon-holder">
<span class="eltd-icon-ion-icon ion-navicon"></span>
<span class="eltd-icon-ion-icon ion-android-close"></span>
</span>
</a>
</div>
</div>
</div>
</div> 
</div>
<nav class="eltd-mobile-nav">
<div class="eltd-grid">
<ul id="menu-empty-2" class=""><li id="mobile-menu-item-49086" class="menu-item menu-item-type-custom menu-item-object-custom "><a title="Arabian Post &#8211; Home" href="/" class=""><span>⌂</span></a></li>
<li id="mobile-menu-item-49862" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/wire" class=""><span>The WIRE</span></a></li>
<li id="mobile-menu-item-49084" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thearabianpost.com/featured/" class=""><span>Featured</span></a></li>
<li id="mobile-menu-item-49077" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://thearabianpost.com/news/sections/channels/tap-business/" class=""><span>Business</span></a></li>
<li id="mobile-menu-item-49407" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thearabianpost.com/markets/" class=""><span>Markets</span></a></li>
<li id="mobile-menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://thearabianpost.com/news/sections/middle-east/" class=""><span>ME</span></a></li>
<li id="mobile-menu-item-49083" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thearabianpost.com/asia/media-outreach/" class=""><span>Asia</span></a></li>
<li id="mobile-menu-item-49091" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://thearabianpost.com/news/sections/columns/" class=""><span>Columns</span></a></li>
<li id="mobile-menu-item-49090" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://thearabianpost.com/news/sections/tech/" class=""><span>Biz Tech</span></a></li>
<li id="mobile-menu-item-56650" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/book-tickets/" class=""><span>AP Travel</span></a></li>
<li id="mobile-menu-item-49331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a title="More on TAP" href="#" class=""><span>&#8230;</span></a><span class="mobile_arrow"><i class="eltd-sub-arrow arrow_carrot-right"></i></span>
<ul class="sub_menu">
<li id="mobile-menu-item-49398" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/markets" class=""><span>Market Data</span></a></li>
<li id="mobile-menu-item-49338" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thearabianpost.com/quickfeed/" class=""><span>Quickfeed</span></a></li>
<li id="mobile-menu-item-49330" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thearabianpost.com/crosswords/" class=""><span>Crosswords</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-49467" class="menu-item menu-item-type-custom menu-item-object-custom "><a title="Search" href="/search" class=""><span>⌕</span></a></li>
<li id="mobile-menu-item-49503" class="menu-item menu-item-type-custom menu-item-object-custom "><a title="My Account" href="/login/" class=""><span>.</span></a></li>
</ul> </div>
</nav>
</div>
</header> 
<div class="eltd-content">
<div class="eltd-content-inner">
<div class="eltd-title eltd-breadcrumbs-type eltd-breadcrumb-type eltd-content-left-alignment" style="0px;" data-height="0">
<div class="eltd-title-image"></div>
<div class="eltd-title-holder">
<div class="eltd-breadcrumbs-holder"><div class="eltd-breadcrumbs-holder-inner"><div class="eltd-breadcrumbs"><div class="eltd-breadcrumbs-inner"><a href="https://thearabianpost.com/">Home</a><span class='eltd-delimiter'></span><a href="https://thearabianpost.com/news/sections/india/">India</a><span class='eltd-delimiter'></span><span class="eltd-current">International Law Has Been Violated By Russia By Attacking Ukraine</span></div></div></div>
</div>
</div>
</div>
<div class="eltd-container">
<div class="eltd-container-inner">
<div class="eltd-two-columns-66-33  eltd-content-has-sidebar clearfix">
<div class="eltd-column1 eltd-content-left-from-sidebar">
<div class="eltd-column-inner">
<div class="eltd-blog-holder eltd-blog-single">
<div class="eltd-post-info clearfix">
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/india/" rel="category tag">India</a></div><div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-59240-625" title="Like this"><span>0</span></a> likes</div><div class="eltd-post-info-count">
<span class="eltd-post-count-number">1 seen</span>
</div><div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/international-law-has-been-violated-by-russia-by-attacking-ukraine/#respond" target="_self">0 Comments</a></div></div>
<h1 itemprop="name" class="entry-title eltd-post-title">International Law Has Been Violated By Russia By Attacking Ukraine</h1>
<div class="eltd-blog-single-share">
<div class="eltd-social-share-holder eltd-dropdown">
<a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener">
</a>
<div class="eltd-social-share-dropdown">
<ul>
<li class="eltd-vk-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Finternational-law-has-been-violated-by-russia-by-attacking-ukraine%2F&amp;title=International+Law+Has+Been+Violated+By+Russia+By+Attacking+Ukraine&amp;description=%3Cdiv%3E%3Cp%3EBy+Atul+Alexander+The+ongoing+Russian+aggression+in+Ukraine+has+captured+the+spotlight+in+the+past+weeks%2C+with+condemnation+pouring+from+all+corners.+However%2C+Russia+seems+unfettered+and+is+going+on+a+rampage%2C+capturing+the+major+cities+of+Ukraine.+International+organisations+and+States+have+registered+their+outcry.+For+instance%2C+the+United+Nations+Secretary-General%E2%80%99s+%5BUNSG%5D+statement+%5B%E2%80%A6%5D%3C%2Fp%3E%0A%3Cp%3EThe+post+%3Ca+href%3D%22https%3A%2F%2Fipanewspack.com%2F2022%2F03%2Finternational-law-has-been-violated-by-russia-by-attacking-ukraine%2F%22%3EInternational+Law+Has+Been+Violated+By+Russia+By+Attacking+Ukraine%3C%2Fa%3E+first+appeared+on+%3Ca+href%3D%22https%3A%2F%2Fipanewspack.com%2F%22%3EIPA+Newspack%3C%2Fa%3E.%3C%2Fp%3E%3C%2Fdiv%3E&amp;image=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon fa fa-vk"></span>
</a>
</li><li class="eltd-pinterest-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Finternational-law-has-been-violated-by-russia-by-attacking-ukraine%2F&amp;description=International Law Has Been Violated By Russia By Attacking Ukraine&amp;media=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_pinterest"></span>
</a>
</li><li class="eltd-tumblr-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Finternational-law-has-been-violated-by-russia-by-attacking-ukraine%2F&amp;name=International+Law+Has+Been+Violated+By+Russia+By+Attacking+Ukraine&amp;description=%3Cdiv%3E%3Cp%3EBy+Atul+Alexander+The+ongoing+Russian+aggression+in+Ukraine+has+captured+the+spotlight+in+the+past+weeks%2C+with+condemnation+pouring+from+all+corners.+However%2C+Russia+seems+unfettered+and+is+going+on+a+rampage%2C+capturing+the+major+cities+of+Ukraine.+International+organisations+and+States+have+registered+their+outcry.+For+instance%2C+the+United+Nations+Secretary-General%E2%80%99s+%5BUNSG%5D+statement+%5B%E2%80%A6%5D%3C%2Fp%3E%0A%3Cp%3EThe+post+%3Ca+href%3D%22https%3A%2F%2Fipanewspack.com%2F2022%2F03%2Finternational-law-has-been-violated-by-russia-by-attacking-ukraine%2F%22%3EInternational+Law+Has+Been+Violated+By+Russia+By+Attacking+Ukraine%3C%2Fa%3E+first+appeared+on+%3Ca+href%3D%22https%3A%2F%2Fipanewspack.com%2F%22%3EIPA+Newspack%3C%2Fa%3E.%3C%2Fp%3E%3C%2Fdiv%3E', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_tumblr"></span>
</a>
</li><li class="eltd-linkedin-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Finternational-law-has-been-violated-by-russia-by-attacking-ukraine%2F&amp;title=International+Law+Has+Been+Violated+By+Russia+By+Attacking+Ukraine', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_linkedin"></span>
</a>
</li><li class="eltd-google_plus-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Finternational-law-has-been-violated-by-russia-by-attacking-ukraine%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_googleplus"></span>
</a>
</li><li class="eltd-twitter-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=%3Cdiv%3E%3Cp%3EBy+Atul+Alexander+The+ongoing+Russian+aggression+in+Ukraine+has+captured+the+spotlight+in++via+Arabian+Post+https://thearabianpost.com/international-law-has-been-violated-by-russia-by-attacking-ukraine/', 'popupwindow', 'scrollbars=yes,width=800,height=400');">
<span class="eltd-social-network-icon social_twitter"></span>
</a>
</li><li class="eltd-facebook-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=International+Law+Has+Been+Violated+By+Russia+By+Attacking+Ukraine&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Finternational-law-has-been-violated-by-russia-by-attacking-ukraine%2F&amp;p[images][0]=&amp;p[summary]=%3Cdiv%3E%3Cp%3EBy+Atul+Alexander+The+ongoing+Russian+aggression+in+Ukraine+has+captured+the+spotlight+in+the+past+weeks%2C+with+condemnation+pouring+from+all+corners.+However%2C+Russia+seems+unfettered+and+is+going+on+a+rampage%2C+capturing+the+major+cities+of+Ukraine.+International+organisations+and+States+have+registered+their+outcry.+For+instance%2C+the+United+Nations+Secretary-General%E2%80%99s+%5BUNSG%5D+statement+%5B%E2%80%A6%5D%3C%2Fp%3E%0A%3Cp%3EThe+post+%3Ca+href%3D%5C%22https%3A%2F%2Fipanewspack.com%2F2022%2F03%2Finternational-law-has-been-violated-by-russia-by-attacking-ukraine%2F%5C%22%3EInternational+Law+Has+Been+Violated+By+Russia+By+Attacking+Ukraine%3C%2Fa%3E+first+appeared+on+%3Ca+href%3D%5C%22https%3A%2F%2Fipanewspack.com%2F%5C%22%3EIPA+Newspack%3C%2Fa%3E.%3C%2Fp%3E%3C%2Fdiv%3E', 'sharer', 'toolbar=0,status=0,width=620,height=280');">
<span class="eltd-social-network-icon social_facebook"></span>
</a>
</li> </ul>
</div>
</div> </div>
<article id="post-59240" class="post-59240 post type-post status-publish format-standard hentry category-india tag-syndication">
<div class="eltd-post-content">
<div class="eltd-post-text">
<div class="eltd-post-text-inner clearfix">
<div style="
float: left;
padding: 20px;
max-width: 130px;
"></p>
<h1 style="font-size: 80px;margin-top: -10px;float: left;line-height: 132px;text-align: center;width: 100%;font-weight: bold;letter-spacing: -5px;margin-left: 0;"><img class="lazy lazy-hidden" src="//thearabianpost.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="//ipanewspack.com/wp-content/uploads/2019/07/ipa-sticky-logos1-2.png" title="" alt="" /><noscript><img src="//ipanewspack.com/wp-content/uploads/2019/07/ipa-sticky-logos1-2.png" title="" alt="" /></noscript></h1>
</div>
<div>
<p><strong>By Atul Alexander</strong></p>
<p>The ongoing Russian aggression in Ukraine has captured the spotlight in the past weeks, with condemnation pouring from all corners. However, Russia seems unfettered and is going on a rampage, capturing the major cities of Ukraine. International organisations and States have registered their outcry. For instance, the United Nations Secretary-General’s [UNSG] statement reflected the gravity of the crisis: the UNSG termed the whole crisis as a ‘…moment of peril’.</p>
<p>Nevertheless, attempts to halt Russia’s unabated attack appear futile. The unilateral sanctions of the US and its western allies targeting Russia have made very little inroads in terms of deterring Russia’s attitude. The United Nations [UN] Security Council failed to pass an effective resolution courtesy the Russian veto. States are moreover reluctant to pre-empt any measures as the Russian President Vladimir Putin has warned that “anyone who would consider interfering from the outside – if you do, you will face the consequences greater than any you have faced in history”.</p>
<p>Because of the ideological split, States are less eager to intervene as they did in previous instances, namely, Libya, Iraq and Afghanistan, among others. The president of Ukraine, Volodymyr Zelenskyy, criticised the lackadaisical mindset of the UN as “international inaction over Russian aggression in Ukraine would fuel the rise of instability and authoritarianism around the world”.</p>
<p>Ukraine has always been a nation of strategic interest for Russia as it bridges Russia and Europe. The disputed region of Donbas, located in Eastern Ukraine bordering Russia, is predominantly populated with Russian ethnic groups with a shared Russian cultural identity. According to Ukraine, Russians are behind the training of armed rebels in Eastern Ukraine. After Ukraine became a separate country on August 24, 1991, its policy as late as 2014 was influenced by Russia. The former president of Ukraine, Victor Yanukovych, hailing from the communist party, had a strong Soviet leaning.</p>
<p>In 2010, Yanukovych’s move to extend its naval base to Russia in the Black Sea in exchange for Russia’s offer to cut the price of natural gas was widely perceived as Ukraine stooping to the demands of the Russian Federation, and the Constitutional amendment pertaining to the removal of the president did not go well with the people. Yanukovych mulled over the European Union [EU] association agreement to recapture the public trust. With mounting pressure from Russia, Yanukovych opted out of the agreement; the decision snowballed into the ‘Euromaidan movement’, and subsequently, Yanukovych fled the country.</p>
<p>In 2014, Petro Porasheko took over as president, his credentials being pro-American. The pro-American stance exasperated the Russians to fuel rebels in the Ukrainian territory of Crimea and Eastern Ukraine. With a controversial referendum, Russia captured Crimea on March 16, 2014 and created a division in Eastern Ukraine, that is, the region of Donbas, where the battle is presently waged.</p>
<p>In the meantime, the United States, since Ukraine became a separate State, was curious in its affairs: for instance, the US immediately recognised Ukraine post the disintegration of the Soviet Union, assisted Ukraine and Russia in reaching an agreement on the elimination of the Soviet weapon system in Ukraine, and by 1997, the NATO [North Atlantic Treaty Organization]-Ukraine partnership started emerging.</p>
<p>Despite exuding interest in Ukraine, the paradox is that NATO has displayed mixed signals to Ukraine regarding NATO membership. The NATO Charter provides for collective security measures if one of the NATO members is attacked; by this logic, if Ukraine is allowed to join NATO, the latter is required to wage a full-fledged war with Russia, which because of their trade ties with Russia, NATO member States it wants to avoid. The US is less keen as it does not want a repeat of the Afghanistan fiasco.</p>
<p>Therefore, it is evident that, although most powerful States have expressed concern, solidarity and enforced unilateral sanctions targeting Russia, there is an absence of tangible push from the NATO member States because of the larger geopolitical dividends. With the two Minsk Agreements failing to achieve consensus, the Russian aggression was a matter of time.</p>
<p>The escalating tensions led the Russians to launch a full-blown attack on Ukraine. This raises the question of violations of international law. Under the UN Charter’s Article 2(4), States are proscribed from the threat or use of force. The two exceptions to this are, a) Security Council authorisation under Chapter VII of the Charter, which requires explicit authorisation from the Security Council, including its Permanent members, which in the current scenario is unlikely courtesy the Russian Veto, b) Self-Defence under Article 51 of the Charter, which has to meet the parameters of necessity and proportionality.</p>
<p>Interestingly, Russia has taken the defence of self-defence, claiming that Ukraine may acquire nuclear weapons with the aid of western allies: in short, a case of pre-emptive self-defence. The burden is upon Russia to justify force in the pretext of self-defence; this contention may be untenable considering that the unabated attacks don’t qualify the requirement of proportionality or necessity.</p>
<p>To curb the violations of international law, the Security Council passes resolutions authorising measures like economic blockade and, in extreme cases, authorising the ‘use of force’. For instance, the Security Council adopted Resolution 680 in 1990 in the aftermath of the Iraqi invasion of Kuwait, which endorsed ‘all necessary means’ to force Iraq out of Kuwait.</p>
<p>On expected lines, the US and Albania sponsored a resolution on Ukraine on February 25: the resolution in substance required the complete withdrawal of Russian military forces within Ukraine, full implementation of the Minsk Agreements, and respect for human rights and humanitarian law. During the Security Council negotiations, the divide amongst the States was obvious: China recommended a less coercive Chapter VI resolution and thereby abstained in the voting process, and India stuck to its customary neutral stance. The resolution was further watered down, as the primary focus was on ‘constructive engagement and dialogue’ rather than any expeditious actions. The resolution eventually was blocked by Russia.</p>
<p>Australian international law researcher Rebecca Barber makes an intriguing contention on the role that United Nations General Assembly [UNGA] could play in line with the Uniting for Peace Resolution [UPR]. The UPR, introduced in 1950 in the backdrop of the Korean War, was aimed at circumventing the Security Council’s permanent members’ Veto. The invocation of UPR implies that if the Security Council fails to discharge its primary function of maintaining international peace and security, the UNGA can intervene and recommend collective measure (such as the 2010 Kosovo Advisory Opinion). However, it is to be noted that the UNGA’S opinion forms a mere recommendation.</p>
<p>Moreover, Ukraine in 2017 instituted proceedings at the International Court of Justice [ICJ] ‘with regard to alleged violations of the International Convention for the Suppression of the Financing of Terrorism (ICSFT) and the International Convention on the Elimination of All Forms of Racial Discrimination (CERD).’ Although it has been nearly five years since the filing of the application, very little progress has been made since. Even if the decision of the ICJ turns out in favour of Ukraine, the enforcement of the judgment necessitates the backing of the UN Security Council. Additionally, on February 27, Ukraine approached the ICJ alleging that Russia must be held accountable for manipulating the notion of genocide to justify aggression. Whatever the outcome of these cases is, the endgame seems miles away.</p>
<p>International law’s structural failure to arrest Russia’s progress in Ukraine reflects the hegemony wielded by powerful States. If there ought to be everlasting peace in the region, the international community should rally behind Ukraine. <strong>(IPA Service)</strong></p>
<p><strong>Courtesy: The Leaflet</strong></p>
<p>The post <a href="https://ipanewspack.com/2022/03/international-law-has-been-violated-by-russia-by-attacking-ukraine/">International Law Has Been Violated By Russia By Attacking Ukraine</a> first appeared on <a href="https://ipanewspack.com/">IPA Newspack</a>.</p>
</div>
<p>
<a href="https://ipanewspack.com/2022/03/international-law-has-been-violated-by-russia-by-attacking-ukraine/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=international-law-has-been-violated-by-russia-by-attacking-ukraine" style="
width: 200px;
background: #db0000;
text-decoration: none;
padding: 4px;
color: white;
padding-right: 100px;
">IPA News</a></p>
<div class='code-block code-block-1'>
<div data-owo-type="widget" data-owo-code="bc447273-5b96-42ee-807d-9001c4d0fa90" data-owo-mode="smart3"></div><script src="//frontend.1worldonline.com/poller-constructor.js?ncu={{CLICK_URL_ESC}}" type="text/javascript" async></script>
</div>

</div>
</div>
</div>
</article><div class="eltd-single-tags-share-holder">
<div class="eltd-single-share-holder">
<h4 class="eltd-single-share">Share</h4>
<div class="eltd-blog-single-share">
<div class="eltd-social-share-holder eltd-list">
<ul>
<li class="eltd-facebook-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=International+Law+Has+Been+Violated+By+Russia+By+Attacking+Ukraine&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Finternational-law-has-been-violated-by-russia-by-attacking-ukraine%2F&amp;p[images][0]=&amp;p[summary]=%3Cdiv%3E%3Cp%3EBy+Atul+Alexander+The+ongoing+Russian+aggression+in+Ukraine+has+captured+the+spotlight+in+the+past+weeks%2C+with+condemnation+pouring+from+all+corners.+However%2C+Russia+seems+unfettered+and+is+going+on+a+rampage%2C+capturing+the+major+cities+of+Ukraine.+International+organisations+and+States+have+registered+their+outcry.+For+instance%2C+the+United+Nations+Secretary-General%E2%80%99s+%5BUNSG%5D+statement+%5B%E2%80%A6%5D%3C%2Fp%3E%0A%3Cp%3EThe+post+%3Ca+href%3D%5C%22https%3A%2F%2Fipanewspack.com%2F2022%2F03%2Finternational-law-has-been-violated-by-russia-by-attacking-ukraine%2F%5C%22%3EInternational+Law+Has+Been+Violated+By+Russia+By+Attacking+Ukraine%3C%2Fa%3E+first+appeared+on+%3Ca+href%3D%5C%22https%3A%2F%2Fipanewspack.com%2F%5C%22%3EIPA+Newspack%3C%2Fa%3E.%3C%2Fp%3E%3C%2Fdiv%3E', 'sharer', 'toolbar=0,status=0,width=620,height=280');">
<span class="eltd-social-network-icon social_facebook"></span>
</a>
</li><li class="eltd-twitter-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=%3Cdiv%3E%3Cp%3EBy+Atul+Alexander+The+ongoing+Russian+aggression+in+Ukraine+has+captured+the+spotlight+in++via+Arabian+Post+https://thearabianpost.com/international-law-has-been-violated-by-russia-by-attacking-ukraine/', 'popupwindow', 'scrollbars=yes,width=800,height=400');">
<span class="eltd-social-network-icon social_twitter"></span>
</a>
</li><li class="eltd-google_plus-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Finternational-law-has-been-violated-by-russia-by-attacking-ukraine%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_googleplus"></span>
</a>
</li><li class="eltd-linkedin-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Finternational-law-has-been-violated-by-russia-by-attacking-ukraine%2F&amp;title=International+Law+Has+Been+Violated+By+Russia+By+Attacking+Ukraine', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_linkedin"></span>
</a>
</li><li class="eltd-tumblr-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Finternational-law-has-been-violated-by-russia-by-attacking-ukraine%2F&amp;name=International+Law+Has+Been+Violated+By+Russia+By+Attacking+Ukraine&amp;description=%3Cdiv%3E%3Cp%3EBy+Atul+Alexander+The+ongoing+Russian+aggression+in+Ukraine+has+captured+the+spotlight+in+the+past+weeks%2C+with+condemnation+pouring+from+all+corners.+However%2C+Russia+seems+unfettered+and+is+going+on+a+rampage%2C+capturing+the+major+cities+of+Ukraine.+International+organisations+and+States+have+registered+their+outcry.+For+instance%2C+the+United+Nations+Secretary-General%E2%80%99s+%5BUNSG%5D+statement+%5B%E2%80%A6%5D%3C%2Fp%3E%0A%3Cp%3EThe+post+%3Ca+href%3D%22https%3A%2F%2Fipanewspack.com%2F2022%2F03%2Finternational-law-has-been-violated-by-russia-by-attacking-ukraine%2F%22%3EInternational+Law+Has+Been+Violated+By+Russia+By+Attacking+Ukraine%3C%2Fa%3E+first+appeared+on+%3Ca+href%3D%22https%3A%2F%2Fipanewspack.com%2F%22%3EIPA+Newspack%3C%2Fa%3E.%3C%2Fp%3E%3C%2Fdiv%3E', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_tumblr"></span>
</a>
</li><li class="eltd-pinterest-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Finternational-law-has-been-violated-by-russia-by-attacking-ukraine%2F&amp;description=International Law Has Been Violated By Russia By Attacking Ukraine&amp;media=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon social_pinterest"></span>
</a>
</li><li class="eltd-vk-share">
<a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Finternational-law-has-been-violated-by-russia-by-attacking-ukraine%2F&amp;title=International+Law+Has+Been+Violated+By+Russia+By+Attacking+Ukraine&amp;description=%3Cdiv%3E%3Cp%3EBy+Atul+Alexander+The+ongoing+Russian+aggression+in+Ukraine+has+captured+the+spotlight+in+the+past+weeks%2C+with+condemnation+pouring+from+all+corners.+However%2C+Russia+seems+unfettered+and+is+going+on+a+rampage%2C+capturing+the+major+cities+of+Ukraine.+International+organisations+and+States+have+registered+their+outcry.+For+instance%2C+the+United+Nations+Secretary-General%E2%80%99s+%5BUNSG%5D+statement+%5B%E2%80%A6%5D%3C%2Fp%3E%0A%3Cp%3EThe+post+%3Ca+href%3D%22https%3A%2F%2Fipanewspack.com%2F2022%2F03%2Finternational-law-has-been-violated-by-russia-by-attacking-ukraine%2F%22%3EInternational+Law+Has+Been+Violated+By+Russia+By+Attacking+Ukraine%3C%2Fa%3E+first+appeared+on+%3Ca+href%3D%22https%3A%2F%2Fipanewspack.com%2F%22%3EIPA+Newspack%3C%2Fa%3E.%3C%2Fp%3E%3C%2Fdiv%3E&amp;image=', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<span class="eltd-social-network-icon fa fa-vk"></span>
</a>
</li> </ul>
</div> </div>
</div>
</div>
<div class="eltd-blog-single-navigation">
<div class="eltd-blog-single-prev">
<a href="https://thearabianpost.com/bjp-is-going-all-out-to-retain-power-in-uttar-pradesh-defying-many-odds/" rel="prev"><div class="eltd-blog-single-navigation-arrow"><span class="ion-android-arrow-back"></span></div><h5>BJP Is Going All Out To Retain Power In Uttar Pradesh Defying Many Odds</h5></a> </div>
</div>
<div class="eltd-comment-holder clearfix" id="comments">
<div class="eltd-comment-title">
<h4>No comments</h4>
</div>
<div class="eltd-comments">


<p>Sorry, the comment form is closed at this time.</p>
</div></div>
<div class="eltd-comment-form">
</div> </div>
</div>
</div>
<div class="eltd-column2">
<div class="eltd-column-inner">
<aside class="eltd-sidebar">
<div class="widget eltd-widget-sticky-sidebar"></div> <div class="widget eltd-bn-holder" slideshowspeed="4000" animationspeed="400">
<div class="eltd-bn-title">Trending News <span class="eltd-bn-icon ion-arrow-right-b"></span></div>
<ul class="eltd-bn-slide">
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/difc-launches-ai-coding-licence/">DIFC launches AI, coding licence</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/a-humanitarian-tragedy-and-economic-disaster/">A humanitarian tragedy and economic disaster</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/ericssons-secret-deal-with-isis-exposed/">Ericsson&#8217;s secret deal with ISIS exposed</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/russian-conquest-of-kyiv-not-a-pretty-picture/">Russian conquest of Kyiv not a pretty picture</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/dp-world-completes-imperial-logistics-deal/">DP World completes Imperial Logistics deal</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/me-states-do-tight-rope-walk-over-ukraine/">ME states do tight rope walk over Ukraine</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/3-therapeutic-approaches-to-managing-depression/">3 Therapeutic Approaches to Managing Depression</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/3-exciting-ways-virtual-events-benefit-human-resource-professionals/">3 Exciting Ways Virtual Events Benefit Human Resource Professionals</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/russia-breathes-down-middle-east-necks-over-ukraine/">Russia breathes down Middle East necks over Ukraine</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/dubai-retains-title-as-busiest-airport/">Dubai retains title as busiest airport</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/for-israel-food-could-do-what-diplomacy-cant/">For Israel food could do what diplomacy can&#8217;t</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/imf-commends-uae-response-to-pandemic/">IMF commends UAE response to pandemic</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/why-some-people-still-hate-cryptos/">Why some people still hate cryptos</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/opec-brinkmanship-spotlights-us-supplies/">OPEC game spotlights US supplies</a>
</li>
<li class="eltd-bn-text">
<a href="https://thearabianpost.com/is-there-an-oil-supply-crunch-or-just-a-minor-pinch/">Is there an oil supply crunch or just a minor pinch?</a>
</li>
</ul>
</div>
<div class="widget eltd-plw-two"><div class="eltd-section-title-holder"><h2 class="eltd-st-title">More on TAP</h2></div><div class="eltd-bnl-holder eltd-pl-two-holder  eltd-layout-holder eltd-post-columns-1" data-base="eltd_post_layout_two" data-number_of_posts="3" data-column_number="1" data-tag_slug="syndication" data-sort="popular" data-custom_thumb_image_width="100" data-custom_thumb_image_height="100" data-title_tag="h6" data-display_date="no" data-display_category="no" data-display_author="no" data-display_comments="no" data-display_like="no" data-display_count="no" data-display_excerpt="no" data-excerpt_length="10" data-display_post_type_icon="no" data-display_share="no" data-paged="1" data-max_pages="1095"><div class="eltd-bnl-outer"><div class="eltd-bnl-inner"><section class="eltd-post-item eltd-pt-two-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-content-holder">
<h6 class="eltd-pt-title">
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/international-law-has-been-violated-by-russia-by-attacking-ukraine/" target="_self">International Law Has Been Violated By Russia By Attacking Ukraine</a>
</h6>
<div class="eltd-pt-more-section">
<div class="eltd-pt-more-section-left">
</div>
<div class="eltd-pt-more-section-right">
</div>
</div>
</div>
</div>
</section><section class="eltd-post-item eltd-pt-two-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-image-holder">
<div class="eltd-pt-image-holder-inner">
<a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/vinfast-signs-memorandum-of-understanding-with-leaseplan-for-customer-leasing-options-in-europe/" target="_self" style="width: 100px">
<img class="lazy lazy-hidden" src="//thearabianpost.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://release.media-outreach.com/release.php/Images/224500/VINFAST-100x100.jpg" alt="VinFast signs memorandum of understanding with LeasePlan for customer leasing options in Europe" width="100" height="100" /><noscript><img src="https://release.media-outreach.com/release.php/Images/224500/VINFAST-100x100.jpg" alt="VinFast signs memorandum of understanding with LeasePlan for customer leasing options in Europe" width="100" height="100" /></noscript> <div class="eltd-pt-image-overlay"></div>
</a>
</div>
</div>
<div class="eltd-pt-content-holder">
<h6 class="eltd-pt-title">
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/vinfast-signs-memorandum-of-understanding-with-leaseplan-for-customer-leasing-options-in-europe/" target="_self">VinFast signs memorandum of understanding with LeasePlan for customer leasing options in Europe</a>
</h6>
<div class="eltd-pt-more-section">
<div class="eltd-pt-more-section-left">
</div>
<div class="eltd-pt-more-section-right">
</div>
</div>
</div>
</div>
</section><section class="eltd-post-item eltd-pt-two-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-image-holder">
<div class="eltd-pt-image-holder-inner">
<a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/crypto-asset-management-firm-babel-finance-leads-us2m-seed-round-for-custonomy-to-develop-mpc-crypto-asset-custody-solutions/" target="_self" style="width: 100px">
<img class="lazy lazy-hidden" src="//thearabianpost.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://thearabianpost.com/wp-content/themes/arabianpost/assets/img/default-no-image.jpg" alt="Crypto Asset Management Firm Babel Finance leads US$2m seed round for Custonomy to develop MPC crypto asset custody solutions" width="1" height="1" /><noscript><img src="https://thearabianpost.com/wp-content/themes/arabianpost/assets/img/default-no-image.jpg" alt="Crypto Asset Management Firm Babel Finance leads US$2m seed round for Custonomy to develop MPC crypto asset custody solutions" width="1" height="1" /></noscript> <div class="eltd-pt-image-overlay"></div>
</a>
</div>
</div>
<div class="eltd-pt-content-holder">
<h6 class="eltd-pt-title">
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/crypto-asset-management-firm-babel-finance-leads-us2m-seed-round-for-custonomy-to-develop-mpc-crypto-asset-custody-solutions/" target="_self">Crypto Asset Management Firm Babel Finance leads US$2m seed round for Custonomy to develop MPC crypto asset custody solutions</a>
</h6>
<div class="eltd-pt-more-section">
<div class="eltd-pt-more-section-left">
</div>
<div class="eltd-pt-more-section-right">
</div>
</div>
</div>
</div>
</section></div></div></div></div><div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://thearabianpost.com/">
<div role="search">
<input type="text" value="" placeholder="Search Here" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" id="s" />
<input type="submit" class="eltd-search-widget-icon" id="searchsubmit" value="&#x55;">
</div>
</form></div><div id="text-27" class="widget widget_text"> <div class="textwidget"><p></p>
</div>
</div> </aside>
</div>
</div>
</div>
</div>
<div class="eltd-container eltd-related-post-container">
<div class="eltd-container-inner">
<div class="eltd-related-posts-holder clearfix">
<div class="eltd-title-holder">
<h2>Related posts</h2>
</div>
<div class="eltd-post-columns-6">
<div class="eltd-post-columns-inner">
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-image-holder">
<a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/difc-launches-ai-coding-licence/" target="_self">
<img src="https://thearabianpost.com/wp-content/uploads/2019/11/howcanistartdubai-550x550.jpg" alt="" width="550" height="550" /> </a>
</div>
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/channels/featured/" rel="category tag">Featured</a></div>
<div class="eltd-pt-title">
<h6>
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/difc-launches-ai-coding-licence/" target="_self">DIFC launches AI, coding licence</a>
</h6>
</div>
<div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
<a itemprop="url" href="https://thearabianpost.com/2022/03/">
March 1, 2022 </a>
<meta itemprop="interactionCount" content="UserComments: 0" />
</div> </div>
</div>
</section>
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-image-holder">
<a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/chip-shortage-affects-new-cars-one-way-used-cars-another-way/" target="_self">
<img src="https://thearabianpost.com/wp-content/uploads/2022/03/cars-550x550.jpg" alt="" width="550" height="550" /> </a>
</div>
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/region/" rel="category tag">Region</a></div>
<div class="eltd-pt-title">
<h6>
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/chip-shortage-affects-new-cars-one-way-used-cars-another-way/" target="_self">Chip shortage affects new cars one way, used cars another way</a>
</h6>
</div>
<div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
<a itemprop="url" href="https://thearabianpost.com/2022/03/">
March 1, 2022 </a>
<meta itemprop="interactionCount" content="UserComments: 0" />
</div> </div>
</div>
</section>
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-image-holder">
<a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/polyu-to-launch-international-summer-school-2022-offering-students-an-inspiring-learning-and-cultural-exchange-experience/" target="_self">
<img src="https://release.media-outreach.com/release.php/Images/224583/Photo1-550x550.jpg" alt="PolyU to launch International Summer School 2022, offering students an inspiring learning and cultural exchange experience" width="550" height="550" /> </a>
</div>
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/pr/" rel="category tag">Asian News by Media-Outreach</a></div>
<div class="eltd-pt-title">
<h6>
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/polyu-to-launch-international-summer-school-2022-offering-students-an-inspiring-learning-and-cultural-exchange-experience/" target="_self">PolyU to launch International Summer School 2022, offering students an inspiring learning and cultural exchange experience</a>
</h6>
</div>
<div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
<a itemprop="url" href="https://thearabianpost.com/2022/03/">
March 1, 2022 </a>
<meta itemprop="interactionCount" content="UserComments: 0" />
</div> </div>
</div>
</section>
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-image-holder">
<a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/comba-and-turkcell-collaborate-to-launch-open-ran-trials/" target="_self">
<img src="https://thearabianpost.com/wp-content/themes/arabianpost/assets/img/default-no-image.jpg" alt="Comba and Turkcell Collaborate to Launch Open RAN Trials" width="1" height="1" /> </a>
</div>
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/pr/" rel="category tag">Asian News by Media-Outreach</a></div>
<div class="eltd-pt-title">
<h6>
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/comba-and-turkcell-collaborate-to-launch-open-ran-trials/" target="_self">Comba and Turkcell Collaborate to Launch Open RAN Trials</a>
</h6>
</div>
<div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
<a itemprop="url" href="https://thearabianpost.com/2022/03/">
March 1, 2022 </a>
<meta itemprop="interactionCount" content="UserComments: 0" />
</div> </div>
</div>
</section>
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-image-holder">
<a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/crypto-asset-management-firm-babel-finance-leads-us2m-seed-round-for-custonomy-to-develop-mpc-crypto-asset-custody-solutions/" target="_self">
<img src="https://thearabianpost.com/wp-content/themes/arabianpost/assets/img/default-no-image.jpg" alt="Crypto Asset Management Firm Babel Finance leads US$2m seed round for Custonomy to develop MPC crypto asset custody solutions" width="1" height="1" /> </a>
</div>
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/pr/" rel="category tag">Asian News by Media-Outreach</a></div>
<div class="eltd-pt-title">
<h6>
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/crypto-asset-management-firm-babel-finance-leads-us2m-seed-round-for-custonomy-to-develop-mpc-crypto-asset-custody-solutions/" target="_self">Crypto Asset Management Firm Babel Finance leads US$2m seed round for Custonomy to develop MPC crypto asset custody solutions</a>
</h6>
</div>
<div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
<a itemprop="url" href="https://thearabianpost.com/2022/03/">
March 1, 2022 </a>
<meta itemprop="interactionCount" content="UserComments: 0" />
</div> </div>
</div>
</section>
<section class="eltd-post-item eltd-pt-one-item">
<div class="eltd-post-item-inner">
<div class="eltd-pt-image-holder">
<a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/vinfast-signs-memorandum-of-understanding-with-leaseplan-for-customer-leasing-options-in-europe/" target="_self">
<img src="https://release.media-outreach.com/release.php/Images/224500/VINFAST-550x550.jpg" alt="VinFast signs memorandum of understanding with LeasePlan for customer leasing options in Europe" width="550" height="550" /> </a>
</div>
<div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/pr/" rel="category tag">Asian News by Media-Outreach</a></div>
<div class="eltd-pt-title">
<h6>
<a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/vinfast-signs-memorandum-of-understanding-with-leaseplan-for-customer-leasing-options-in-europe/" target="_self">VinFast signs memorandum of understanding with LeasePlan for customer leasing options in Europe</a>
</h6>
</div>
<div class="eltd-pt-meta-section clearfix">
<div itemprop="dateCreated" class="eltd-post-info-date entry-date updated">
<a itemprop="url" href="https://thearabianpost.com/2022/03/">
March 1, 2022 </a>
<meta itemprop="interactionCount" content="UserComments: 0" />
</div> </div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</div> 
</div> 
<footer>
<div class="eltd-footer-inner clearfix">
<div class="eltd-footer-heading-holder">
<div class="eltd-footer-heading-inner ">
<div class="eltd-container">
<div class="eltd-container-inner">
<div class="eltd-column-inner">
<div id="text-11" class="widget eltd-footer-heading widget_text"> <div class="textwidget"><div class="widget eltd-image-widget">
<a href="/" target="_self" rel="noopener"><img class="lazy lazy-hidden" src="//thearabianpost.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="//thearabianpost.com/wp-content/uploads/2016/10/taplogo-4.png" alt="Arabian Post" style="
max-width: 340px;
"><noscript><img src="//thearabianpost.com/wp-content/uploads/2016/10/taplogo-4.png" alt="Arabian Post" style="
max-width: 340px;
"></noscript></a> </div>
<style>
@media screen and (max-width: 960px){
.ZeekeR__7Z5E-fab.mobile_icon {
top: 50% !important;
}
}
</style></div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="eltd-footer-top-holder">
<div class="eltd-footer-top ">
<div class="eltd-container">
<div class="eltd-container-inner">
<div class="eltd-four-columns clearfix">
<div class="eltd-four-columns-inner">
<div class="eltd-column">
<div class="eltd-column-inner">
<div id="eltd_twitter_widget-2" class="widget eltd-footer-column-1 widget_eltd_twitter_widget"> <div class="eltd-twitter-widget-heading">
<div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">@thearabianpost</h5></div> </div>
<ul class="eltd-twitter-widget">
<li>
<div class="eltd-twitter-icon">
<span class="social_twitter"></span>
</div>
<h5 class="eltd-tweet-text">
Chip shortage affects new cars one way, used cars another way -The chip shortage has been the biggest party pooper… <a target="_blank" href="https://t.co/9lQ8l5gsjA">https://t.co/9lQ8l5gsjA</a> <a class="eltd-tweet-time" target="_blank" href="https://twitter.com/thearabianpost/statuses/1498612677966454784">
<span class="icon-basic-alarm"></span>
5 hours ago </a>
</h5>
</li>
<li>
<div class="eltd-twitter-icon">
<span class="social_twitter"></span>
</div>
<h5 class="eltd-tweet-text">
DIFC launches AI, coding licence -Arabian Post Staff
Dubai International Financial Centre (DIFC) announced the laun… <a target="_blank" href="https://t.co/kasoRsF3Yv">https://t.co/kasoRsF3Yv</a> <a class="eltd-tweet-time" target="_blank" href="https://twitter.com/thearabianpost/statuses/1498612616251465729">
<span class="icon-basic-alarm"></span>
5 hours ago </a>
</h5>
</li>
</ul>
</div> </div>
</div>
<div class="eltd-column">
<div class="eltd-column-inner">
<div id="text-3" class="widget eltd-footer-column-2 widget_text"><div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Contact</h5></div>  <div class="textwidget"><p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b2d7d6dbc6ddc0f2c6dad7d3c0d3d0dbd3dcc2ddc1c69cd1dddf">[email&#160;protected]</a></p>
<p>Editorial</p>
<p>K. Raveendran<br />
Managing Editor<br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0a786b7c634a7e626f6b786b68636b647a65797e24696567">[email&#160;protected]</a> Tel: +971506259940</p>
<p>Saifur Rahman<br />
Executive Editor<br />
email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0d7e6c646b4d7965686c7f6c6f646c637d627e79236e6260">[email&#160;protected]</a></p>
<p>Technology and Wire News</p>
<p>Vishnu Raja<br />
Contributor/CTO Techbillies<br />
https://techbillies.com</p>
</div>
</div> </div>
</div>
<div class="eltd-column">
<div class="eltd-column-inner">
<div id="text-12" class="widget eltd-footer-column-3 widget_text"><div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Advertising Enquiries</h5></div> <div class="textwidget"><p>For advertising opportunities please contact:</p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="deadf0acbfb6b3bfb09eaebfb0bfadb7bfb0eff0bdb1b3">[email&#160;protected]</a></p>
<p>Pan Asian Group, Office No. 535A, Al Ghurair Centre, Al Riqqa, Deira, Dubai, UAE</p>
<p>PO Box 39865</p>
<p>Phone: +9714 2281021</p>
<div class="row">
<div class="col-md-6">
<h4><i class="fa fa-envelope"> </i></h4>
</div>
</div>
</div>
</div> </div>
</div>
<div class="eltd-column">
<div class="eltd-column-inner">
<form class="eltd-search-menu-holder" action="https://thearabianpost.com/" method="get">
<div class="eltd-form-holder-close-btn"><span class="ion-android-close"></span></div>
<div class="eltd-form-holder">
<div class="eltd-column-left">
<input type="text" placeholder="SEARCH" name="s" class="eltd-search-field" autocomplete="off" />
</div>
<div class="eltd-column-right">
<button class="eltd-search-submit" type="submit" value="Search">
<span class="ion-android-search"></span>
</button>
</div>
</div>
</form>
<div id="text-38" class="widget eltd-footer-column-4 widget_text"> <div class="textwidget"></div>
</div><div id="custom_html-6" class="widget_text widget eltd-footer-column-4 widget_custom_html"><div class="textwidget custom-html-widget"></div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="eltd-footer-bottom-holder">
<div class="eltd-footer-bottom-holder-inner ">
<div class="eltd-container">
<div class="eltd-container-inner">
<div class="eltd-column-inner">
<div id="text-40" class="widget eltd-footer-text widget_text"> <div class="textwidget"></div>
</div></div> </div>
</div>
</div>
</div> </div>
</footer>
</div> 
</div> 
<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div>
<div class="wprm-wrapper">

<div class="wprm-overlay"></div>

<div id="wprmenu_bar" class="wprmenu_bar normalslide left">
<div class="hamburger hamburger--slider">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</div>
<div class="menu_title">
<a href="https://thearabianpost.com"><img class="bar_logo" alt="logo" src="https://thearabianpost.com/wp-content/uploads/2020/07/mobile-logo-arabian-post-animatd-1.gif" /></a> </div>
</div>
<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap">
<ul id="wprmenu_menu_ul">
<li id="menu-item-49086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49086"><a title="Arabian Post &#8211; Home" href="/">⌂</a></li>
<li id="menu-item-49862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49862"><a href="/wire">The WIRE</a></li>
<li id="menu-item-49084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49084"><a href="https://thearabianpost.com/featured/">Featured</a></li>
<li id="menu-item-49077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49077"><a href="https://thearabianpost.com/news/sections/channels/tap-business/">Business</a></li>
<li id="menu-item-49407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49407"><a href="https://thearabianpost.com/markets/">Markets</a></li>
<li id="menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49079"><a href="https://thearabianpost.com/news/sections/middle-east/">ME</a></li>
<li id="menu-item-49083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49083"><a href="https://thearabianpost.com/asia/media-outreach/">Asia</a></li>
<li id="menu-item-49091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49091"><a href="https://thearabianpost.com/news/sections/columns/">Columns</a></li>
<li id="menu-item-49090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49090"><a href="https://thearabianpost.com/news/sections/tech/">Biz Tech</a></li>
<li id="menu-item-56650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56650"><a href="/book-tickets/">AP Travel</a></li>
<li id="menu-item-49331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49331"><a title="More on TAP" href="#">&#8230;</a>
<ul class="sub-menu">
<li id="menu-item-49398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49398"><a href="/markets">Market Data</a></li>
<li id="menu-item-49338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49338"><a href="https://thearabianpost.com/quickfeed/">Quickfeed</a></li>
<li id="menu-item-49330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49330"><a href="https://thearabianpost.com/crosswords/">Crosswords</a></li>
</ul>
</li>
<li id="menu-item-49467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49467"><a title="Search" href="/search">⌕</a></li>
<li id="menu-item-49503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49503"><a title="My Account" href="/login/">.</a></li>
<li>
<div class="wpr_search search_top">
<form role="search" method="get" class="wpr-search-form" action="https://thearabianpost.com/">
<label for="search-form-621e0ae796dc2"></label>
<input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search...">
<button type="submit" class="wpr_submit">
<i class="wpr-icon-search"></i>
</button>
</form> </div>
</li>
</ul>
</div>
</div>
<style type="text/css">
/* WPR Custom CSS */
header.eltd-mobile-header { visibility: hidden !important; height: 10px !important; }
</style>
<style type="text/css">
.searchwp-live-search-results {
opacity: 0;
transition: opacity .25s ease-in-out;
-moz-transition: opacity .25s ease-in-out;
-webkit-transition: opacity .25s ease-in-out;
height: 0;
overflow: hidden;
z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
position: absolute;
display: none;
}
.searchwp-live-search-results-showing {
display: block;
opacity: 1;
height: auto;
overflow: auto;
}
.searchwp-live-search-no-results {
padding: 3em 2em 0;
text-align: center;
}
.searchwp-live-search-no-min-chars:after {
content: "Continue typing";
display: block;
text-align: center;
padding: 2em 2em 0;
}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
</script>

<link rel="stylesheet" type="text/css" href="//thearabianpost.com/wp-content/cache/wpfc-minified/q7tannh5/7xi88.css" media="all" />
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js&action=wpfastestcache","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/t42-reading-progress/js/scrollProgress.min.js?ver=1.2.1' id='t42-reading-progress-js-js'></script>
<script type='text/javascript' id='t42-reading-progress-js-js-after'>
var t42_rpb_color = "#ff0000";
var t42_rpb_height = "5";
var t42_rpb_bottom = "1";
var t42_rpb_style = "style-shine";
</script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.4' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/themes/arabianpost/assets/js/third-party.min.js?ver=5.9.1' id='newsroom_elated_third_party-js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=5.9.1' id='google_map_api-js'></script>
<script type='text/javascript' id='newsroom_elated_modules-js-extra'>
/* <![CDATA[ */
var eltdGlobalVars = {"vars":{"eltdAddForAdminBar":0,"eltdElementAppearAmount":-150,"eltdFinishedMessage":"No more posts","eltdMessage":"Loading new posts...","eltdAjaxUrl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php","eltdTopBarHeight":0,"eltdStickyHeaderHeight":55,"eltdStickyHeaderTransparencyHeight":55,"eltdMobileHeaderHeight":60,"eltdLogoAreaHeight":175,"eltdMenuAreaHeight":55}};
var eltdPerPageVars = {"vars":{"eltdStickyScrollAmount":80,"eltdHeaderTransparencyHeight":0,"eltdHeaderHeight":230}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/themes/arabianpost/assets/js/modules.min.js?ver=5.9.1' id='newsroom_elated_modules-js'></script>
<script type='text/javascript' id='newsroom_elated_modules-js-after'>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-43057806-2', 'auto');
ga('send', 'pageview');
</script>
<script>
function getRndInteger(min, max) {
return Math.floor(Math.random() * (max - min)) + min;
}
var a = document.querySelector('a[href="/login/"]');
if (a) {
a.setAttribute('href', '/login/?='+ getRndInteger(0,100000000))
}
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.5.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/themes/arabianpost/assets/js/modules/plugins/jquery.waitforimages.js?ver=5.9.1' id='themename_script_wait_for_images-js'></script>
<script type='text/javascript' id='eltd-like-js-extra'>
/* <![CDATA[ */
var eltdLike = {"ajaxurl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/themes/arabianpost/assets/js/like.js?ver=1.0' id='eltd-like-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php","origin_id":59240,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js'></script>
<script type='text/javascript' id='pprh_prefetch_flying_pages-js-extra'>
/* <![CDATA[ */
var pprh_fp_data = {"testing":"false","delay":"0","maxRPS":"3","hoverDelay":"50","maxPrefetches":"10","ignoreKeywords":["\/wp-admin","\/wp-login.php","\/cart","\/checkout","add-to-cart","logout","#","?",".png",".jpeg",".jpg",".gif",".svg",".webp"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/pre-party-browser-hints/js/flying-pages.min.js?ver=1.8.11' id='pprh_prefetch_flying_pages-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":""};
/* ]]> */
</script>
<script type='text/javascript' src='//thearabianpost.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.4.9' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//thearabianpost.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.4.9' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//thearabianpost.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.4.9' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/thearabianpost.com\/wp-json\/","fifu_nonce":"69a0dc40a6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.8.6' id='fifu-image-js-js'></script>
<script type='text/javascript' src='https://thearabianpost.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.25' id='modal-js'></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e5386d63ca5828d',m:'IDi1SSLWp9tKcAFJswfybt89xWoKup0Yxa8xOWjkCb4-1646154842-0-AWhINCpDWmxRZhHkxy6tQiabxXkPZsaf8Hx+dVYghVv0/RDzfEOHVdxHUxyRjs1ZEAJIYFyRcRyf/Sy1ine6PlZpKlCPewg6QeOr6szzoAfWG2pfsBWT0wYk8Klr23q1Y3lsYIh9yDD3BkzCQCV4YvH+xmOoXl6lHPdWfe3Wy30IDn6Iaqb5rFe5WnZl/Zz7MJ4t1hqcT5+cg5hLQncgas0UJeoBUhS/Gp7jwEQrWpV6ZZ/57c4GNsRUCSyWr7H/vMBOWNtsygoG0YPc9GhK5WTV4S75GaqSgJzQC90M5SqM1LChQ/izp/MkQaX3Wh8eSg6v5PSfcLs9j3Kr3JZaedHypSCcMvrjL6EtsP2mGEp0',s:[0x7fc2296070,0xec713d29c7],u:'/cdn-cgi/challenge-platform/h/g'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e5386d63ca5828d","version":"2021.12.0","r":1,"token":"e01a1bbe0c7f4bad852673a8b5612b1d","si":100}' crossorigin="anonymous"></script>
</body>
</html><script id='zwidget' src='//zeeker-script-library-prod.s3.amazonaws.com/app.bundle.js?id=37d85dac-c0c7-43fb-a886-9c8f05d854b6&tagname=' async></script>
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "d57a3cc977494135a906d3ec22d17da1"}'></script>
<script>    (function(c,l,a,r,i,t,y){        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i+"?ref=bwt";        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);    })(window, document, "clarity", "script", "amgk98m5el");</script>