<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><script src="/cdn-cgi/apps/head/79OCmtgcp_ehiRYQUVEm1OQ2VoI.js"></script><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C300%2C400%2C500%2C700%7COld+Standard+TT%3A100%2C300%2C400%2C500%2C700%7COswald%3A100%2C300%2C400%2C500%2C700%7CArvo%3A100%2C300%2C400%2C500%2C700%7CEk+Mukta%3A100%2C300%2C400%2C500%2C700%7CRaleway%3A100%2C300%2C400%2C500%2C700%7CMerriweather%3A100%2C300%2C400%2C500%2C700%7CNews+Cycle%3A100%2C300%2C400%2C500%2C700%7COswald%3A200%2C300%2Cregular%2C500%2C600%2C700%7CPoppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans:300%7COpen+Sans:400%7COpen+Sans:700" /><link rel="stylesheet" href="https://thearabianpost.com/wp-content/cache/min/1/f549616a443ef133b37967d5910d4fc9.css" data-minify="1" /><script async src="https://www.google-analytics.com/analytics.js"></script><script type='text/javascript' src='https://thearabianpost.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" src="https://soma-assets.smaato.net/js/smaatoAdTag.js" defer></script><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script><script src="https://thearabianpost.com/wp-content/cache/min/1/c63f2c96d3ab4e7864fe7bb8db28aaff.js" data-minify="1" defer></script> <meta charset="UTF-8" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://thearabianpost.com/xmlrpc.php" /><meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no"><link rel="manifest" href="/superpwa-manifest.json"><meta name="theme-color" content="#af0000"><title>Dubai: The World&#039;s New Cruise Capital? | Arabian Post</title><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="" /><meta name="description" content="There&#039;s barely an area of entertainment or recreation that Dubai hasn&#039;t either broken into or attempted to break into during the past few years, but this lat" /><meta name="keywords" content="featured" /> <script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thearabianpost.com/#organization","url":"https://thearabianpost.com/","name":"Arabian Post","sameAs":[]},{"@type":"WebSite","@id":"https://thearabianpost.com/#website","url":"https://thearabianpost.com/","name":"Arabian Post","publisher":{"@id":"https://thearabianpost.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thearabianpost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://thearabianpost.com/dubai-the-worlds-new-cruise-capital/#webpage","url":"https://thearabianpost.com/dubai-the-worlds-new-cruise-capital/","inLanguage":"en-US","name":"Dubai: The World\u2019s New Cruise Capital?","isPartOf":{"@id":"https://thearabianpost.com/#website"},"image":{"@type":"ImageObject","@id":"https://thearabianpost.com/dubai-the-worlds-new-cruise-capital/#primaryimage","url":"https://thearabianpost.com/wp-content/uploads/2020/01/dubaicruise2.jpg","width":619,"height":495},"primaryImageOfPage":{"@id":"https://thearabianpost.com/dubai-the-worlds-new-cruise-capital/#primaryimage"},"datePublished":"2020-01-08T09:42:33+04:00","dateModified":"2020-01-08T09:48:40+04:00"},{"@type":"Article","@id":"https://thearabianpost.com/dubai-the-worlds-new-cruise-capital/#article","isPartOf":{"@id":"https://thearabianpost.com/dubai-the-worlds-new-cruise-capital/#webpage"},"author":{"@id":"https://thearabianpost.com/author/tap/#author"},"headline":"Dubai: The World\u2019s New Cruise Capital?","datePublished":"2020-01-08T09:42:33+04:00","dateModified":"2020-01-08T09:48:40+04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thearabianpost.com/dubai-the-worlds-new-cruise-capital/#webpage"},"publisher":{"@id":"https://thearabianpost.com/#organization"},"articleSection":"Featured","image":{"@type":"ImageObject","@id":"https://thearabianpost.com/dubai-the-worlds-new-cruise-capital/#primaryimage","url":"https://thearabianpost.com/wp-content/uploads/2020/01/dubaicruise2.jpg","width":619,"height":495}},{"@type":"Person","@id":"https://thearabianpost.com/author/tap/#author","name":"The Arabian Post Network","sameAs":["https://www.facebook.com/arabianpost","@thearabianpost"],"image":{"@type":"ImageObject","@id":"https://thearabianpost.com/#personlogo","url":"https://secure.gravatar.com/avatar/40c22a0c20e03630d4c1847a9090c980?s=96&d=mm&r=g","width":96,"height":96,"caption":"The Arabian Post Network"}}]}</script> <link rel="canonical" href="https://thearabianpost.com/dubai-the-worlds-new-cruise-capital/" /><meta property="og:type" content="website" /><meta property="og:title" content="Dubai: The World&#039;s New Cruise Capital? | Arabian Post" /><meta property="og:description" content="There&#039;s barely an area of entertainment or recreation that Dubai hasn&#039;t either broken into or attempted to break into during the past few years, but this latest trend is one we never expecte" /><meta property="og:url" content="https://thearabianpost.com/dubai-the-worlds-new-cruise-capital/" /><meta property="og:site_name" content="The Arabian Post | Breaking news and analysis from the Arabian Gulf" /><meta property="og:image" content="https://thearabianpost.com/wp-content/uploads/2014/05/thearabianpost-recommended-1.png" /><meta property="og:image:secure_url" content="https://thearabianpost.com/wp-content/uploads/2014/05/thearabianpost-recommended-1.png" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Dubai: The World&#039;s New Cruise Capital? | Arabian Post" /><meta name="twitter:description" content="There&#039;s barely an area of entertainment or recreation that Dubai hasn&#039;t either broken into or attempted to break into during the past few years, but this latest trend is one we never expecte" /><meta name="twitter:image" content="https://thearabianpost.com/wp-content/uploads/2014/05/thearabianpost-recommended-1.png" /> <script type="text/javascript">window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-21159082-1', { 'cookieDomain': 'thearabianpost.com' } );
				// Plugins
				ga('require', 'linkid', 'linkid.js');ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');</script> <link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//e.issuu.com' /><link rel='dns-prefetch' href='//andertoons.com' /><link rel='dns-prefetch' href='//w.graphiq.com' /><link rel="alternate" type="application/rss+xml" title="Arabian Post &raquo; Feed" href="https://thearabianpost.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Arabian Post &raquo; Comments Feed" href="https://thearabianpost.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Arabian Post &raquo; Dubai: The World’s New Cruise Capital? Comments Feed" href="https://thearabianpost.com/dubai-the-worlds-new-cruise-capital/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='newsroom_elated_modules-inline-css' type='text/css'>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</style> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"thearabianpost.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var postgrid_ajax_load = {"ajax_url":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://thearabianpost.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thearabianpost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thearabianpost.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='San Francisco hedge fund ambushes NMC Health on the London Stock Exchange' href='https://thearabianpost.com/san-francisco-hedge-fund-ambushes-nmc-health-on-the-london-stock-exchange/' /><link rel='next' title='Somcable engineers a communication revolution across Horn of Africa' href='https://thearabianpost.com/somcable-engineers-a-communication-revolution-across-horn-of-africa/' /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://thearabianpost.com/?p=48716' /> <script type="text/javascript">var ajaxurl = "https://thearabianpost.com/wp-admin/admin-ajax.php";</script><link rel="icon" type="image/png" sizes="16x16" href="" /><link rel="icon" type="image/png" sizes="32x32" href="" /><link rel="icon" type="image/png" sizes="96x96" href="" /><link rel="apple-touch-icon" type="image/png" sizes="57x57" href="" /><link rel="apple-touch-icon" type="image/png" sizes="60x60" href="" /><link rel="apple-touch-icon" type="image/png" sizes="72x72" href="" /><link rel="apple-touch-icon" type="image/png" sizes="76x76" href="" /><link rel="apple-touch-icon" type="image/png" sizes="114x114" href="" /><link rel="apple-touch-icon" type="image/png" sizes="120x120" href="" /><link rel="apple-touch-icon" type="image/png" sizes="144x144" href="" /><link rel="apple-touch-icon" type="image/png" sizes="152x152" href="/wp-content/uploads/2015/11/apple-touch-icon-152x152.png" /><link rel="apple-touch-icon" type="image/png" sizes="180x180" href="/wp-content/uploads/2015/11/apple-touch-icon-180x180.png" /><meta name="theme-color" content="#b50a0a"><link rel="icon" type="image/png" sizes="192x192" href="/wp-content/uploads/2015/11/android-chrome-192x192.png" /><link rel="manifest" href="https://thearabianpost.com/wp-content/uploads/2015/11/manifest.json" /><meta name="msapplication-TileColor" content="#ff0000"><meta name="msapplication-TileImage" content=""><meta name="msapplication-config" content="http://thearabianpost.com/wp-content/uploads/2015/11/browserconfig.xml"><style type="text/css"></style><style type="text/css"></style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thearabianpost.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thearabianpost.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <style type="text/css">@font-face{font-family:'asppsicons2';src:url(https://thearabianpost.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot);src:url('https://thearabianpost.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot?#iefix') format('embedded-opentype'),url(https://thearabianpost.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff2) format('woff2'),url(https://thearabianpost.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff) format('woff'),url(https://thearabianpost.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.ttf) format('truetype'),url('https://thearabianpost.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.svg#icons') format('svg');font-weight:400;font-style:normal}.asp_m{height:0}</style> <script type="text/javascript">if ( typeof _ASP !== "undefined" && _ASP !== null && typeof _ASP.initialize !== "undefined" )
                    _ASP.initialize();</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-43057806-1', 'auto', {'allowLinker': true, 'useAmpClientId': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['gulfnews.com','khaleejtimes.com']);
  ga('set', 'dimension1', '2020-01');
  ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">.eltd-wrapper{top:-24px!important}li#nav-menu-item-47986 a{background:#FF5722;color:white!important}.eltd-page-header .eltd-logo-area .eltd-logo-wrapper a{max-height:103px;height:60px!important}.google-auto-placed{display:none}.eltd-content>.eltd-content-inner .eltd-full-width>.eltd-full-width-inner>:not(.eltd-grid-section) .eltd-sp-three-holder.eltd-bnl-holder .eltd-bnl-outer .eltd-bnl-inner .eltd-post-slider-secondary .slick-list .slick-track .slick-slide{display:none}li#nav-menu-item-48633{background:#401ebc}li#nav-menu-item-48633 a{color:white!important}</style> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta name="verify-admitad" content="258366ccb0" /> <script>window.ao_subid = "";</script> <style>.eltd-wrapper{top:0!important}</style> <script type='text/javascript' src='//adserve.thearabianpost.com/www/delivery/spcjs.php?id=1'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1007801255736844",
    enable_page_level_ads: true
  });</script> <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ffIpRPv8OCEj6"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-ffIpRPv8OCEj6.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript></head><body class="post-template-default single single-post postid-48716 single-format-standard eltd-core-1.0 wp-megamenu arabian post-ver-1.0 eltd-smooth-scroll eltd-blog-installed eltd-uncovering-footer eltd-header-type3 eltd-sticky-header-on-scroll-down-up eltd-default-mobile-header eltd-sticky-up-mobile-header eltd-apsc-custom-style-enabled wpb-js-composer js-comp-ver-4.12 vc_responsive" itemscope itemtype="http://schema.org/WebPage"><div class="eltd-wrapper"><div class="eltd-wrapper-inner"><div id="eltd-content-wrapper"><div class="eltd-top-bar"><div class="eltd-grid"><div class="eltd-vertical-align-containers eltd-33-33-33"><div class="eltd-position-left"><div class="eltd-position-left-inner"></div></div><div class="eltd-position-center"><div class="eltd-position-center-inner"><div id="text-32" class="widget widget_text eltd-top-bar-widget"><div class="textwidget"></div></div></div></div><div class="eltd-position-right"><div class="eltd-position-right-inner"><div class="widget eltd-date-widget-holder"> Wednesday / January 8.</div></div></div></div></div></div><header class="eltd-page-header"><div class="eltd-logo-area"><div class="eltd-grid"><div class="eltd-vertical-align-containers"><div class="eltd-position-left"><div class="eltd-position-left-inner"></div></div><div class="eltd-position-center"><div class="eltd-position-center-inner"><div class="eltd-logo-wrapper"> <a href="https://thearabianpost.com/" style="height: 43px;"> <img class="eltd-normal-logo" src="https://thearabianpost.com/wp-content/uploads/2016/11/tap-logo-small-2.gif" alt="logo" /> <img class="eltd-dark-logo" src="https://thearabianpost.com/wp-content/uploads/2016/11/taplogo-41-1.png" alt="dark logo" /> <img class="eltd-light-logo" src="https://thearabianpost.com/wp-content/uploads/2016/11/taplogo-41-1.png" alt="light logo" /> <img class="eltd-transparent-logo" src="https://thearabianpost.com/wp-content/uploads/2016/11/taplogo-41-1.png" alt="transparent logo" /> </a></div></div></div><div class="eltd-position-right"><div class="eltd-position-right-inner"><div id="text-34" class="widget widget_text eltd-right-from-logo"><div class="textwidget"><div id="smt-130618865" style="padding: 0px"></div><p><br /> <script>function callBackForSmaato(status){
		if(status == "SUCCESS"){
			console.log("callBack is being called with status : " + status);
		} else if (status == "ERROR"){
			console.log("callBack is being called with status : " + status);
		}
	}; 
	SomaJS.loadAd({
          "adDivId": "smt-130618865",
          "publisherId": 1100043384,
          "adSpaceId": 130618865,
          "format": "all",
          "formatstrict": true,
          "width": 728,
          "height": 90,
          "sync": false
},callBackForSmaato);</script></p></div></div></div></div></div></div></div><div class="eltd-menu-area"><div class="eltd-grid"><div class="eltd-vertical-align-containers"><div class="eltd-position-left"><div class="eltd-position-left-inner"></div></div><div class="eltd-position-center"><div class="eltd-position-center-inner"><nav class="eltd-main-menu eltd-drop-down eltd-default-nav"><ul id="menu-arabian-post" class="clearfix"><li id="nav-menu-item-20747" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">⌂</span></span></span></a></li><li id="nav-menu-item-20738" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="/region" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Region</span></span></span></a></li><li id="nav-menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-wide eltd-menu-left-position"><a href="https://thearabianpost.com/news/sections/channels/tap-business/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Business</span></span></span></a></li><li id="nav-menu-item-17301" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/economy/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Economy</span></span></span></a></li><li id="nav-menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/talking-point/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Talking Point</span></span></span></a></li><li id="nav-menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/tech/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Biz Tech</span></span></span></a></li><li id="nav-menu-item-47249" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a title="Arabian Post &#8211; Wire" href="//wire.thearabianpost.com" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Wire</span></span></span></a></li><li id="nav-menu-item-47337" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a title="Arabian Post &#8211; Press Release" target="_blank" href="//wire.thearabianpost.com/press-releases?ref=TAPMenu" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Press Release</span></span></span></a></li><li id="nav-menu-item-48633" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="/expo2020" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Expo 2020</span></span></span></a></li></ul></nav></div></div><div class="eltd-position-right"><div class="eltd-position-right-inner"></div></div></div></div></div><div class="eltd-sticky-header"><div class="eltd-sticky-holder"><div class=" eltd-vertical-align-containers"><div class="eltd-position-left"><div class="eltd-position-left-inner"><div class="eltd-logo-wrapper"> <a href="https://thearabianpost.com/" style="height: 89px;"> <img src="https://thearabianpost.com/wp-content/uploads/2016/11/taplogo-41-1.png" alt="logo" /> </a></div></div></div><div class="eltd-position-center"><div class="eltd-position-center-inner"><nav class="eltd-main-menu eltd-drop-down eltd-sticky-nav"><ul id="menu-arabian-post-1" class="clearfix"><li id="sticky-nav-menu-item-20747" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">⌂</span></span></span></a></li><li id="sticky-nav-menu-item-20738" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="/region" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Region</span></span></span></a></li><li id="sticky-nav-menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-wide eltd-menu-left-position"><a href="https://thearabianpost.com/news/sections/channels/tap-business/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Business</span></span></span></a></li><li id="sticky-nav-menu-item-17301" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/economy/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Economy</span></span></span></a></li><li id="sticky-nav-menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/talking-point/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Talking Point</span></span></span></a></li><li id="sticky-nav-menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/tech/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Biz Tech</span></span></span></a></li><li id="sticky-nav-menu-item-47249" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a title="Arabian Post &#8211; Wire" href="//wire.thearabianpost.com" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Wire</span></span></span></a></li><li id="sticky-nav-menu-item-47337" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a title="Arabian Post &#8211; Press Release" target="_blank" href="//wire.thearabianpost.com/press-releases?ref=TAPMenu" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Press Release</span></span></span></a></li><li id="sticky-nav-menu-item-48633" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="/expo2020" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Expo 2020</span></span></span></a></li></ul></nav></div></div><div class="eltd-position-right"><div class="eltd-position-right-inner"><form class="eltd-search-menu-holder" action="https://thearabianpost.com/" method="get"><div class="eltd-form-holder-close-btn"><span class="ion-android-close"></span></div><div class="eltd-form-holder"><div class="eltd-column-left"> <input type="text" placeholder="SEARCH" name="s" class="eltd-search-field" autocomplete="off" /></div><div class="eltd-column-right"> <button class="eltd-search-submit" type="submit" value="Search"> <span class="ion-android-search"></span> </button></div></div></form></div></div></div></div></div></header><header class="eltd-mobile-header"><div class="eltd-mobile-header-inner"><div class="eltd-mobile-header-holder"><div class="eltd-vertical-align-containers"><div class="eltd-position-left"><div class="eltd-position-left-inner"><div class="eltd-mobile-logo-wrapper"> <a href="https://thearabianpost.com/" style="height: 89px"> <img src="https://thearabianpost.com/wp-content/uploads/2016/11/taplogo-41-1.png" alt="mobile-logo" /> </a></div></div></div><div class="eltd-position-right"><div class="eltd-position-right-inner"><div class="eltd-mobile-menu-opener"> <a href="javascript:void(0)"> <span class="eltd-mobile-opener-icon-holder"> <span class="eltd-icon-ion-icon ion-navicon"></span> <span class="eltd-icon-ion-icon ion-android-close"></span> </span> </a></div></div></div></div></div><nav class="eltd-mobile-nav"><div class="eltd-grid"><nav id="wp-megamenu-mobile-navigation" class="wp-megamenu-wrap   "><div class="wpmm-fullwidth-wrap"></div><div class="wpmm-nav-wrap wpmm-main-wrap-mobile-navigation"> <a href="javascript:;" class="wpmm_mobile_menu_btn show-close-icon"><i class="fa fa-bars"></i> Menu</a><div class='wpmm_brand_logo_wrap'><a href='https://thearabianpost.com/'> <img src='https://demo.themeum.com/wordpress/wp-megamenu/wp-content/uploads/2017/07/brand-logo.png' width='32px' height='31px' /> </a></div><ul id="menu-arabian-post-2" class="wp-megamenu"><li id="wp-megamenu-item-20747" class="menu-item menu-item-type-custom menu-item-object-custom wp-megamenu-item-20747  wpmm_mega_menu  wpmm-fadeindown wpmm-submenu-right"><a href="/">⌂ <b class="fa fa-angle-down"></b> </a><ul class="wp-megamenu-sub-menu"><li id="wp-megamenu-item-6283802192188577013" class="wpmm-row wp-megamenu-item-6283802192188577013 wpmm-submenu-right"><ul class="wp-megamenu-sub-menu"><li id="wp-megamenu-item-1.0305594755815E+19" class="wpmm-col wpmm-col-12 wp-megamenu-item-1.0305594755815E+19 wpmm-submenu-right"><ul class="wp-megamenu-sub-menu"><li class="menu-item wpmm-type-widget menu-widget-class wpmm-type-widget wp-megamenu-item-20747 wpmm-submenu-right"><h4 class="wpmm-item-title">Contributors</h4><ul class='xoxo blogroll'><li><a href="https://thearabianpost.com" title="Breaking news and analysis from the Arabian Gulf">The Arabian Post</a></li></ul></li></ul></li></ul></li></ul></li><li id="wp-megamenu-item-20738" class="menu-item menu-item-type-custom menu-item-object-custom wp-megamenu-item-20738  wpmm_mega_menu  wpmm-fadeindown wpmm-submenu-right"><a href="/region">Region</a></li><li id="wp-megamenu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category wp-megamenu-item-17302  wpmm_mega_menu  wpmm-fadeindown wpmm-submenu-right"><a href="https://thearabianpost.com/news/sections/channels/tap-business/">Business</a></li><li id="wp-megamenu-item-17301" class="menu-item menu-item-type-taxonomy menu-item-object-category wp-megamenu-item-17301  wpmm_dropdown_menu  wpmm-fadeindown wpmm-submenu-right"><a href="https://thearabianpost.com/news/sections/economy/">Economy</a></li><li id="wp-megamenu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category wp-megamenu-item-17305  wpmm_mega_menu  wpmm-fadeindown wpmm-submenu-right"><a href="https://thearabianpost.com/news/sections/talking-point/">Talking Point</a></li><li id="wp-megamenu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category wp-megamenu-item-17304  wpmm_dropdown_menu  wpmm-fadeindown wpmm-submenu-right"><a href="https://thearabianpost.com/news/sections/tech/">Biz Tech</a></li><li id="wp-megamenu-item-47249" class="menu-item menu-item-type-custom menu-item-object-custom wp-megamenu-item-47249  wpmm_dropdown_menu  wpmm-fadeindown wpmm-submenu-right"><a title="Arabian Post &#8211; Wire" href="//wire.thearabianpost.com">Wire</a></li><li id="wp-megamenu-item-47337" class="menu-item menu-item-type-custom menu-item-object-custom wp-megamenu-item-47337  wpmm_dropdown_menu  wpmm-fadeindown wpmm-submenu-right"><a title="Arabian Post &#8211; Press Release" target="_blank" href="//wire.thearabianpost.com/press-releases?ref=TAPMenu">Press Release</a></li><li id="wp-megamenu-item-48633" class="menu-item menu-item-type-custom menu-item-object-custom wp-megamenu-item-48633  wpmm_dropdown_menu  wpmm-fadeindown wpmm-submenu-right"><a href="/expo2020">Expo 2020</a></li></ul></div></nav></div></nav></div></header><a id='eltd-back-to-top' href='#'> <span class="eltd-icon-stack eltd-front-side"> <span aria-hidden="true" class="eltd-icon-font-elegant arrow_carrot-2up "></span> </span> <span class="eltd-icon-stack eltd-back-side"> <span aria-hidden="true" class="eltd-icon-font-elegant arrow_carrot-2up "></span> </span> </a><div class="eltd-content"><div class="eltd-content-inner"><div class="eltd-title eltd-breadcrumbs-type eltd-breadcrumb-type eltd-content-left-alignment" style="0px;" data-height="0"><div class="eltd-title-image"></div><div class="eltd-title-holder"><div class="eltd-breadcrumbs-holder"><div class="eltd-breadcrumbs-holder-inner"><div class="eltd-breadcrumbs"><div class="eltd-breadcrumbs-inner"><a href="https://thearabianpost.com/">Home</a><span class='eltd-delimiter'></span><a href="https://thearabianpost.com/news/sections/channels/">Channels</a><span class='eltd-delimiter'></span><a href="https://thearabianpost.com/news/sections/channels/featured/">Featured</a><span class='eltd-delimiter'></span><span class="eltd-current">Dubai: The World’s New Cruise Capital?</span></div></div></div></div></div></div><div class="eltd-container"><div class="eltd-container-inner"><div class="eltd-two-columns-66-33  eltd-content-has-sidebar clearfix"><div class="eltd-column1 eltd-content-left-from-sidebar"><div class="eltd-column-inner"><div class="eltd-blog-holder eltd-blog-single"><div class="eltd-post-info clearfix"><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/channels/featured/" rel="category tag">Featured</a></div><div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-48716-656" title="Like this"><span>0</span></a> likes</div><div class="eltd-post-info-count"> <span class="eltd-post-count-number">8 seen</span></div><div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/dubai-the-worlds-new-cruise-capital/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="48716 https://thearabianpost.com/?p=48716">0 Comments</span></a></div></div><h1 itemprop="name" class="entry-title eltd-post-title">Dubai: The World’s New Cruise Capital?</h1><div class="eltd-blog-single-share"><div class="eltd-social-share-holder eltd-dropdown"> <a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener"> </a><div class="eltd-social-share-dropdown"><ul><li class="eltd-vk-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Fdubai-the-worlds-new-cruise-capital%2F&amp;title=Dubai%3A+The+World%E2%80%99s+New+Cruise+Capital%3F&amp;description=There%E2%80%99s+barely+an+area+of+entertainment+or+%5B%26hellip%3B%5D&amp;image=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fdubaicruise2.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon fa fa-vk"></span> </a></li><li class="eltd-pinterest-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Fdubai-the-worlds-new-cruise-capital%2F&amp;description=Dubai: The World’s New Cruise Capital?&amp;media=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fdubaicruise2.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_pinterest"></span> </a></li><li class="eltd-tumblr-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Fdubai-the-worlds-new-cruise-capital%2F&amp;name=Dubai%3A+The+World%E2%80%99s+New+Cruise+Capital%3F&amp;description=There%E2%80%99s+barely+an+area+of+entertainment+or+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_tumblr"></span> </a></li><li class="eltd-linkedin-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Fdubai-the-worlds-new-cruise-capital%2F&amp;title=Dubai%3A+The+World%E2%80%99s+New+Cruise+Capital%3F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_linkedin"></span> </a></li><li class="eltd-google_plus-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Fdubai-the-worlds-new-cruise-capital%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_googleplus"></span> </a></li><li class="eltd-twitter-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=There%E2%80%99s+barely+an+area+of+entertainment+or+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/dubai-the-worlds-new-cruise-capital/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span class="eltd-social-network-icon social_twitter"></span> </a></li><li class="eltd-facebook-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Dubai%3A+The+World%E2%80%99s+New+Cruise+Capital%3F&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Fdubai-the-worlds-new-cruise-capital%2F&amp;p[images][0]=https://thearabianpost.com/wp-content/uploads/2020/01/dubaicruise2.jpg&amp;p[summary]=There%E2%80%99s+barely+an+area+of+entertainment+or+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span class="eltd-social-network-icon social_facebook"></span> </a></li></ul></div></div></div><article id="post-48716" class="post-48716 post type-post status-publish format-standard has-post-thumbnail hentry category-featured"><div class="eltd-post-content"><div class="eltd-post-image-area"><div class="eltd-post-image"> <img width="1" height="1" src="https://thearabianpost.com/wp-content/uploads/2020/01/dubaicruise2-560x448.jpg" class="attachment-1x0 size-1x0 wp-post-image" alt="" srcset="https://thearabianpost.com/wp-content/uploads/2020/01/dubaicruise2-560x448.jpg 560w, https://thearabianpost.com/wp-content/uploads/2020/01/dubaicruise2-320x190.jpg 320w, https://thearabianpost.com/wp-content/uploads/2020/01/dubaicruise2-150x150.jpg 150w, https://thearabianpost.com/wp-content/uploads/2020/01/dubaicruise2-550x495.jpg 550w, https://thearabianpost.com/wp-content/uploads/2020/01/dubaicruise2-600x495.jpg 600w, https://thearabianpost.com/wp-content/uploads/2020/01/dubaicruise2-128x86.jpg 128w, https://thearabianpost.com/wp-content/uploads/2020/01/dubaicruise2.jpg 619w" sizes="(max-width: 1px) 100vw, 1px" /></div></div><div class="eltd-post-text"><div class="eltd-post-text-inner clearfix"><p><img class="aligncenter wp-image-48717" src="https://thearabianpost.com/wp-content/uploads/2020/01/dubaicruise2.jpg" alt="" width="825" height="659" srcset="https://thearabianpost.com/wp-content/uploads/2020/01/dubaicruise2.jpg 619w, https://thearabianpost.com/wp-content/uploads/2020/01/dubaicruise2-560x448.jpg 560w" sizes="(max-width: 825px) 100vw, 825px" />There’s barely an area of entertainment or recreation that Dubai hasn’t either broken into or attempted to break into during the past few years, but this latest trend is one we never expected to see. When you hear the words ‘luxury cruise’, there are to areas of the planet that tend to spring to mind. The first is the Caribbean. The second is the Mediterranean. At a push, you might consider getting aboard a cruise liner and heading to the United States of America to see what Florida and the surrounding areas have to offer. In the past, Dubai and the rest of the Middle East would likely be far from your mind &#8211; but all that might be about to change.</p><p>As part of its ongoing quest to become the world’s destination of choice for just about anything and everything,<u><a href="https://edition.cnn.com/travel/article/dubai-cruise-hub/index.html"> Dubai is opening itself up</a></u> as a cruise destination and making a pitch to the world’s largest cruise companies &#8211; and the early signs are that the pitch is working. The Mina Rashid Cruise Terminal &#8211; which already holds the distinction of being the most popular terminal of its kind in the region &#8211; is expected to receive more than one million visitors between October 2019 and April 2020. If it does so, that will be up from just over 850,000 visitors during the same period the year before. Cracking the target of one million won’t put it among the most popular cruise destinations in the world, but it will be a significant step in the right direction.</p><p>The appeal of Dubai as a cruise destination to European visitors, in particular, is twofold &#8211; firstly, the weather can be relied upon more so than it can in other popular vacation destinations. If you visit Dubai during summer months, you&#8217;re guaranteed hot weather and clear skies. Secondly, Dubai is much easier to access from the majority of European countries than America, the Caribbean, or even the majority of the Mediterranean. The cost of spending time in Dubai might be higher than the cost of spending time in Jamaica, but the cost of getting there is far lower for Europeans. The finances almost balance themselves out, and a reduction in travel time means that holiday-goers spend less time traveling to their destination and more time enjoying their vacation.</p><p>As a sign of Dubai&#8217;s growing reputation among cruise operators and tourists, Italian operator Costa Cruises has sent its flagship to the region for the first time ever during December. The enormous vessel, named the Costa Diadema, features an onboard cinema, shopping mall, and casino, and measures more than 300 meters from end to end. When fully occupied, it&#8217;s more like a floating town than a ship and represents the highest standards of one of the world&#8217;s premier cruise vacation specialists.</p><p>It’s currently unclear how the presence of a fully functional casino aboard the ship is consistent with Dubai’s strict rules on gambling. As has been <u><a href="https://www.mirror.co.uk/lifestyle/travel/usa-long-haul/travel-dubai-like-las-vegas-3029617">observed several times by Western media</a></u> in the past, although Dubai has spent the past ten years becoming more like Las Vegas in every way imaginable with its never-ending list of attractions, the one Vegas factor it&#8217;s never emulated is the casino scene. The laws of Dubai make all forms of gambling illegal, and the penalties for anybody caught either taking part in gambling activities or providing access to gambling games are severe.</p><p>There have been suggestions in the past that as part of its ongoing modernization, Dubai might become the first location within the United Arab Emirates to legalize gambling. It&#8217;s known that multiple online slots companies would love to operate within Dubai, and they would bring huge amounts of money with them. The global market for <u><a href="https://www.dovecasino.com">paypal slots</a></u> is worth more than fifty billion dollars each year and is expected to continue to grow throughout the next decade. The bigger the money on offer for allowing access to online slots website becomes, the more tempting the prospect is likely to become for Dubai, but for now, the practice remains prohibited. It&#8217;s likely that the Costa Cruises vessel will keep its casino closed while it&#8217;s in Dubai&#8217;s waters, and will re-open it as soon as it exits those waters.</p><p>When one cruise company moves to include a new destination on its list, all of its rivals inevitably follow suit. That&#8217;s why the news that Costa Cruises would be visiting Dubai this winter was almost immediately followed by the news that world-renowned brands like Royal Caribbean and MSC Cruises will also be sending large vessels of their own in the coming months. When they do, they&#8217;ll find plenty of new facilities waiting to greet them. Mina Rashid only had a third terminal installed in 2014 but is currently undergoing a $7bn expansion and renovation project, which will include the opening of a brand new marina and a piazza styled on Venice.</p><p>By the time Expo 2020 begins in October, the Dubai Harbor project is expected to have been completed. If it has, Dubai will be home to two of the world&#8217;s most advanced and modern cruise terminals, and arriving by cruise might be the stylish thing to do when it comes to attending the glamorous international exhibition. Available to only the most wealthy and well-heeled guests, Dubai Harbour will have space to turnaround two giant cruise liners at the same time and is expected to welcome 250,000 VIP passengers within its first twelve months of operation.</p><p>Although cruises have always been associated with opulence and glamour, it may prove to be the case that for some visitors, arriving on a cruise is the cheapest way to sample Dubai’s delights. With all costs factored in, passengers on a cruise liner who take advantage of the Government’s ‘Dubai Stopover Pass’ initiative (which provides discounts on access to major attractions such as the Dubai Aquarium and the Burj Khalifa) is likely to be cheaper than spending five days in a hotel. Dubai is constantly looking to increase the number of tourists it receives each year, and making itself more accessible in terms of pricing is one way to do that.</p><p>Displacing the world’s most popular cruise destinations is likely to be a difficult task for Dubai. It might even prove to be impossible. Despite that, there’s one thing we’ve learned about the Emirate over the years &#8211; ignoring the fact that it’s illegal to gamble there, it’s a place you should never bet against.</p><hr><p> <em> Also published on <a href="https://medium.com/@arabianpost/dubai-the-worlds-new-cruise-capital-a96cc7138e69">Medium</a>. </em></p></div></div></div></article><div class="eltd-single-tags-share-holder"><div class="eltd-single-share-holder"><h4 class="eltd-single-share">Share</h4><div class="eltd-blog-single-share"><div class="eltd-social-share-holder eltd-list"><ul><li class="eltd-facebook-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Dubai%3A+The+World%E2%80%99s+New+Cruise+Capital%3F&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Fdubai-the-worlds-new-cruise-capital%2F&amp;p[images][0]=https://thearabianpost.com/wp-content/uploads/2020/01/dubaicruise2.jpg&amp;p[summary]=There%E2%80%99s+barely+an+area+of+entertainment+or+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span class="eltd-social-network-icon social_facebook"></span> </a></li><li class="eltd-twitter-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=There%E2%80%99s+barely+an+area+of+entertainment+or+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/dubai-the-worlds-new-cruise-capital/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span class="eltd-social-network-icon social_twitter"></span> </a></li><li class="eltd-google_plus-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Fdubai-the-worlds-new-cruise-capital%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_googleplus"></span> </a></li><li class="eltd-linkedin-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Fdubai-the-worlds-new-cruise-capital%2F&amp;title=Dubai%3A+The+World%E2%80%99s+New+Cruise+Capital%3F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_linkedin"></span> </a></li><li class="eltd-tumblr-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Fdubai-the-worlds-new-cruise-capital%2F&amp;name=Dubai%3A+The+World%E2%80%99s+New+Cruise+Capital%3F&amp;description=There%E2%80%99s+barely+an+area+of+entertainment+or+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_tumblr"></span> </a></li><li class="eltd-pinterest-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Fdubai-the-worlds-new-cruise-capital%2F&amp;description=Dubai: The World’s New Cruise Capital?&amp;media=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fdubaicruise2.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_pinterest"></span> </a></li><li class="eltd-vk-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Fdubai-the-worlds-new-cruise-capital%2F&amp;title=Dubai%3A+The+World%E2%80%99s+New+Cruise+Capital%3F&amp;description=There%E2%80%99s+barely+an+area+of+entertainment+or+%5B%26hellip%3B%5D&amp;image=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fdubaicruise2.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon fa fa-vk"></span> </a></li></ul></div></div></div></div><div class="eltd-blog-single-navigation"><div class="eltd-blog-single-prev"> <a href="https://thearabianpost.com/dubai-wows-world-with-2020-new-year-show/" rel="prev"><div class="eltd-blog-single-navigation-arrow"><span class="ion-android-arrow-back"></span></div><h5>Dubai wows world with 2020 New Year show</h5></a></div><div class="eltd-blog-single-next"></div></div><div id="disqus_thread"></div></div></div></div><div class="eltd-column2"><div class="eltd-column-inner"><aside class="eltd-sidebar"><div class="widget eltd-widget-sticky-sidebar"></div><div class="widget eltd-plw-two"><div class="eltd-section-title-holder"><h2 class="eltd-st-title">More on TAP</h2></div><div class="eltd-bnl-holder eltd-pl-two-holder  eltd-layout-holder eltd-post-columns-1" data-base="eltd_post_layout_two" data-number_of_posts="8" data-column_number="1" data-tag_slug="syndication" data-sort="popular" data-custom_thumb_image_width="100" data-custom_thumb_image_height="100" data-title_tag="h6" data-display_date="no" data-display_category="yes" data-display_author="no" data-display_comments="yes" data-display_like="yes" data-display_count="yes" data-display_excerpt="yes" data-excerpt_length="10" data-display_post_type_icon="yes" data-display_share="yes" data-paged="1" data-max_pages="75"><div class="eltd-bnl-outer"><div class="eltd-bnl-inner"><section class="eltd-post-item eltd-pt-two-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"><div class="eltd-pt-image-holder-inner"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/somcable-engineers-a-communication-revolution-across-horn-of-africa/" target="_self" style="width: 100px"> <img src="https://thearabianpost.com/wp-content/uploads/2020/01/somcablelogo-100x100.jpg" alt="" width="100" height="100" /><div class="eltd-pt-image-overlay"></div> </a><div class="eltd-post-info-icon-holder eltd-small"> <span class="eltd-post-info-icon-holder-table"> <span class="eltd-post-info-icon-holder-cell"> <span class="eltd-post-info-icon eltd-post-standard"></span> </span> </span></div></div></div><div class="eltd-pt-content-holder"><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/companies/" rel="category tag">Companies</a></div><h6 class="eltd-pt-title"> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/somcable-engineers-a-communication-revolution-across-horn-of-africa/" target="_self">Somcable engineers a communication revolution across Horn of Africa</a></h6><div class="eltd-pt-meta-section clearfix"><div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/somcable-engineers-a-communication-revolution-across-horn-of-africa/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="48719 https://thearabianpost.com/?p=48719">0 Comments</span></a></div><div class="eltd-post-info-count"> <span class="eltd-post-count-number">8 seen</span></div><div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-48719-395" title="Like this"><span>0</span></a> likes</div></div><div itemprop="description" class="eltd-pt-excerpt"><p class="eltd-post-excerpt">DUBAI: Internet has changed the way the health sector in</p></div><div class="eltd-pt-more-section"><div class="eltd-pt-more-section-left"><div class="eltd-blog-share"><div class="eltd-social-share-holder eltd-dropdown"> <a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener"> </a><div class="eltd-social-share-dropdown"><ul><li class="eltd-vk-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Fsomcable-engineers-a-communication-revolution-across-horn-of-africa%2F&amp;title=Somcable+engineers+a+communication+revolution+across+Horn+of+Africa&amp;description=DUBAI%3A+Internet+has+changed+the+way+the+%5B%26hellip%3B%5D&amp;image=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fsomcablelogo.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon fa fa-vk"></span> </a></li><li class="eltd-pinterest-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Fsomcable-engineers-a-communication-revolution-across-horn-of-africa%2F&amp;description=Somcable engineers a communication revolution across Horn of Africa&amp;media=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fsomcablelogo.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_pinterest"></span> </a></li><li class="eltd-tumblr-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Fsomcable-engineers-a-communication-revolution-across-horn-of-africa%2F&amp;name=Somcable+engineers+a+communication+revolution+across+Horn+of+Africa&amp;description=DUBAI%3A+Internet+has+changed+the+way+the+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_tumblr"></span> </a></li><li class="eltd-linkedin-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Fsomcable-engineers-a-communication-revolution-across-horn-of-africa%2F&amp;title=Somcable+engineers+a+communication+revolution+across+Horn+of+Africa', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_linkedin"></span> </a></li><li class="eltd-google_plus-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Fsomcable-engineers-a-communication-revolution-across-horn-of-africa%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_googleplus"></span> </a></li><li class="eltd-twitter-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=DUBAI%3A+Internet+has+changed+the+way+the+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/somcable-engineers-a-communication-revolution-across-horn-of-africa/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span class="eltd-social-network-icon social_twitter"></span> </a></li><li class="eltd-facebook-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Somcable+engineers+a+communication+revolution+across+Horn+of+Africa&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Fsomcable-engineers-a-communication-revolution-across-horn-of-africa%2F&amp;p[images][0]=https://thearabianpost.com/wp-content/uploads/2020/01/somcablelogo.jpg&amp;p[summary]=DUBAI%3A+Internet+has+changed+the+way+the+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span class="eltd-social-network-icon social_facebook"></span> </a></li></ul></div></div></div></div><div class="eltd-pt-more-section-right"></div></div></div></div></section><section class="eltd-post-item eltd-pt-two-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"><div class="eltd-pt-image-holder-inner"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/san-francisco-hedge-fund-ambushes-nmc-health-on-the-london-stock-exchange/" target="_self" style="width: 100px"> <img src="https://thearabianpost.com/wp-content/uploads/2020/01/nmc-e1577860964317-100x100.jpg" alt="" width="100" height="100" /><div class="eltd-pt-image-overlay"></div> </a><div class="eltd-post-info-icon-holder eltd-small"> <span class="eltd-post-info-icon-holder-table"> <span class="eltd-post-info-icon-holder-cell"> <span class="eltd-post-info-icon eltd-post-standard"></span> </span> </span></div></div></div><div class="eltd-pt-content-holder"><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/columns/" rel="category tag">Columns</a></div><h6 class="eltd-pt-title"> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/san-francisco-hedge-fund-ambushes-nmc-health-on-the-london-stock-exchange/" target="_self">San Francisco hedge fund ambushes NMC Health on the London Stock Exchange</a></h6><div class="eltd-pt-meta-section clearfix"><div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/san-francisco-hedge-fund-ambushes-nmc-health-on-the-london-stock-exchange/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="48712 https://thearabianpost.com/?p=48712">0 Comments</span></a></div><div class="eltd-post-info-count"> <span class="eltd-post-count-number">8 seen</span></div><div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-48712-554" title="Like this"><span>0</span></a> likes</div></div><div itemprop="description" class="eltd-pt-excerpt"><p class="eltd-post-excerpt">By Matein Khalid
NMC Health PLC, the UAE’s leading private operator</p></div><div class="eltd-pt-more-section"><div class="eltd-pt-more-section-left"><div class="eltd-blog-share"><div class="eltd-social-share-holder eltd-dropdown"> <a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener"> </a><div class="eltd-social-share-dropdown"><ul><li class="eltd-vk-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Fsan-francisco-hedge-fund-ambushes-nmc-health-on-the-london-stock-exchange%2F&amp;title=San+Francisco+hedge+fund+ambushes+NMC+Health+on+the+London+Stock+Exchange&amp;description=By+Matein+Khalid+NMC+Health+PLC%2C+the+%5B%26hellip%3B%5D&amp;image=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fnmc-e1577860964317.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon fa fa-vk"></span> </a></li><li class="eltd-pinterest-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Fsan-francisco-hedge-fund-ambushes-nmc-health-on-the-london-stock-exchange%2F&amp;description=San Francisco hedge fund ambushes NMC Health on the London Stock Exchange&amp;media=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fnmc-e1577860964317.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_pinterest"></span> </a></li><li class="eltd-tumblr-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Fsan-francisco-hedge-fund-ambushes-nmc-health-on-the-london-stock-exchange%2F&amp;name=San+Francisco+hedge+fund+ambushes+NMC+Health+on+the+London+Stock+Exchange&amp;description=By+Matein+Khalid+NMC+Health+PLC%2C+the+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_tumblr"></span> </a></li><li class="eltd-linkedin-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Fsan-francisco-hedge-fund-ambushes-nmc-health-on-the-london-stock-exchange%2F&amp;title=San+Francisco+hedge+fund+ambushes+NMC+Health+on+the+London+Stock+Exchange', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_linkedin"></span> </a></li><li class="eltd-google_plus-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Fsan-francisco-hedge-fund-ambushes-nmc-health-on-the-london-stock-exchange%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_googleplus"></span> </a></li><li class="eltd-twitter-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=By+Matein+Khalid+NMC+Health+PLC%2C+the+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/san-francisco-hedge-fund-ambushes-nmc-health-on-the-london-stock-exchange/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span class="eltd-social-network-icon social_twitter"></span> </a></li><li class="eltd-facebook-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=San+Francisco+hedge+fund+ambushes+NMC+Health+on+the+London+Stock+Exchange&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Fsan-francisco-hedge-fund-ambushes-nmc-health-on-the-london-stock-exchange%2F&amp;p[images][0]=https://thearabianpost.com/wp-content/uploads/2020/01/nmc-e1577860964317.jpg&amp;p[summary]=By+Matein+Khalid+NMC+Health+PLC%2C+the+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span class="eltd-social-network-icon social_facebook"></span> </a></li></ul></div></div></div></div><div class="eltd-pt-more-section-right"></div></div></div></div></section><section class="eltd-post-item eltd-pt-two-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"><div class="eltd-pt-image-holder-inner"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/dubai-wows-world-with-2020-new-year-show/" target="_self" style="width: 100px"> <img src="https://thearabianpost.com/wp-content/uploads/2020/01/dubai2020nye-100x100.jpg" alt="" width="100" height="100" /><div class="eltd-pt-image-overlay"></div> </a><div class="eltd-post-info-icon-holder eltd-small"> <span class="eltd-post-info-icon-holder-table"> <span class="eltd-post-info-icon-holder-cell"> <span class="eltd-post-info-icon eltd-post-standard"></span> </span> </span></div></div></div><div class="eltd-pt-content-holder"><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/channels/featured/" rel="category tag">Featured</a></div><h6 class="eltd-pt-title"> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/dubai-wows-world-with-2020-new-year-show/" target="_self">Dubai wows world with 2020 New Year show</a></h6><div class="eltd-pt-meta-section clearfix"><div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/dubai-wows-world-with-2020-new-year-show/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="48709 https://thearabianpost.com/?p=48709">0 Comments</span></a></div><div class="eltd-post-info-count"> <span class="eltd-post-count-number">8 seen</span></div><div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-48709-647" title="Like this"><span>0</span></a> likes</div></div><div itemprop="description" class="eltd-pt-excerpt"><p class="eltd-post-excerpt">Emaar, the master developer of the Burj Khalifa, wowed over</p></div><div class="eltd-pt-more-section"><div class="eltd-pt-more-section-left"><div class="eltd-blog-share"><div class="eltd-social-share-holder eltd-dropdown"> <a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener"> </a><div class="eltd-social-share-dropdown"><ul><li class="eltd-vk-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Fdubai-wows-world-with-2020-new-year-show%2F&amp;title=Dubai+wows+world+with+2020+New+Year+show&amp;description=Emaar%2C+the+master+developer+of+the+Burj+%5B%26hellip%3B%5D&amp;image=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fdubai2020nye.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon fa fa-vk"></span> </a></li><li class="eltd-pinterest-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Fdubai-wows-world-with-2020-new-year-show%2F&amp;description=Dubai wows world with 2020 New Year show&amp;media=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fdubai2020nye.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_pinterest"></span> </a></li><li class="eltd-tumblr-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Fdubai-wows-world-with-2020-new-year-show%2F&amp;name=Dubai+wows+world+with+2020+New+Year+show&amp;description=Emaar%2C+the+master+developer+of+the+Burj+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_tumblr"></span> </a></li><li class="eltd-linkedin-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Fdubai-wows-world-with-2020-new-year-show%2F&amp;title=Dubai+wows+world+with+2020+New+Year+show', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_linkedin"></span> </a></li><li class="eltd-google_plus-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Fdubai-wows-world-with-2020-new-year-show%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_googleplus"></span> </a></li><li class="eltd-twitter-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=Emaar%2C+the+master+developer+of+the+Burj+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/dubai-wows-world-with-2020-new-year-show/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span class="eltd-social-network-icon social_twitter"></span> </a></li><li class="eltd-facebook-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Dubai+wows+world+with+2020+New+Year+show&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Fdubai-wows-world-with-2020-new-year-show%2F&amp;p[images][0]=https://thearabianpost.com/wp-content/uploads/2020/01/dubai2020nye.jpg&amp;p[summary]=Emaar%2C+the+master+developer+of+the+Burj+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span class="eltd-social-network-icon social_facebook"></span> </a></li></ul></div></div></div></div><div class="eltd-pt-more-section-right"></div></div></div></div></section><section class="eltd-post-item eltd-pt-two-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"><div class="eltd-pt-image-holder-inner"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/finlands-expo-2020-participation-to-boost-dh2-49bn-trade/" target="_self" style="width: 100px"> <img src="https://thearabianpost.com/wp-content/uploads/2017/04/Dubai-Metro_Expo-2020-1-100x100.jpg" alt="" width="100" height="100" /><div class="eltd-pt-image-overlay"></div> </a><div class="eltd-post-info-icon-holder eltd-small"> <span class="eltd-post-info-icon-holder-table"> <span class="eltd-post-info-icon-holder-cell"> <span class="eltd-post-info-icon eltd-post-standard"></span> </span> </span></div></div></div><div class="eltd-pt-content-holder"><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/expo2020/" rel="category tag">Expo2020</a></div><h6 class="eltd-pt-title"> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/finlands-expo-2020-participation-to-boost-dh2-49bn-trade/" target="_self">Finland’s Expo 2020 participation to boost Dh2.49bn trade</a></h6><div class="eltd-pt-meta-section clearfix"><div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/finlands-expo-2020-participation-to-boost-dh2-49bn-trade/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="48706 https://thearabianpost.com/?p=48706">0 Comments</span></a></div><div class="eltd-post-info-count"> <span class="eltd-post-count-number">8 seen</span></div><div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-48706-876" title="Like this"><span>0</span></a> likes</div></div><div itemprop="description" class="eltd-pt-excerpt"><p class="eltd-post-excerpt">By Saifur Rahman
Finland, which is the world’s first country to</p></div><div class="eltd-pt-more-section"><div class="eltd-pt-more-section-left"><div class="eltd-blog-share"><div class="eltd-social-share-holder eltd-dropdown"> <a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener"> </a><div class="eltd-social-share-dropdown"><ul><li class="eltd-vk-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Ffinlands-expo-2020-participation-to-boost-dh2-49bn-trade%2F&amp;title=Finland%E2%80%99s+Expo+2020+participation+to+boost+Dh2.49bn+trade&amp;description=By+Saifur+Rahman+Finland%2C+which+is+the+%5B%26hellip%3B%5D&amp;image=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2017%2F04%2FDubai-Metro_Expo-2020-1.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon fa fa-vk"></span> </a></li><li class="eltd-pinterest-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Ffinlands-expo-2020-participation-to-boost-dh2-49bn-trade%2F&amp;description=Finland’s Expo 2020 participation to boost Dh2.49bn trade&amp;media=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2017%2F04%2FDubai-Metro_Expo-2020-1.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_pinterest"></span> </a></li><li class="eltd-tumblr-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Ffinlands-expo-2020-participation-to-boost-dh2-49bn-trade%2F&amp;name=Finland%E2%80%99s+Expo+2020+participation+to+boost+Dh2.49bn+trade&amp;description=By+Saifur+Rahman+Finland%2C+which+is+the+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_tumblr"></span> </a></li><li class="eltd-linkedin-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Ffinlands-expo-2020-participation-to-boost-dh2-49bn-trade%2F&amp;title=Finland%E2%80%99s+Expo+2020+participation+to+boost+Dh2.49bn+trade', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_linkedin"></span> </a></li><li class="eltd-google_plus-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Ffinlands-expo-2020-participation-to-boost-dh2-49bn-trade%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_googleplus"></span> </a></li><li class="eltd-twitter-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=By+Saifur+Rahman+Finland%2C+which+is+the+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/finlands-expo-2020-participation-to-boost-dh2-49bn-trade/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span class="eltd-social-network-icon social_twitter"></span> </a></li><li class="eltd-facebook-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Finland%E2%80%99s+Expo+2020+participation+to+boost+Dh2.49bn+trade&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Ffinlands-expo-2020-participation-to-boost-dh2-49bn-trade%2F&amp;p[images][0]=https://thearabianpost.com/wp-content/uploads/2017/04/Dubai-Metro_Expo-2020-1.jpg&amp;p[summary]=By+Saifur+Rahman+Finland%2C+which+is+the+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span class="eltd-social-network-icon social_facebook"></span> </a></li></ul></div></div></div></div><div class="eltd-pt-more-section-right"></div></div></div></div></section><section class="eltd-post-item eltd-pt-two-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"><div class="eltd-pt-image-holder-inner"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/air-arabia-orders-120-airbus-aircrafts/" target="_self" style="width: 100px"> <img src="https://thearabianpost.com/wp-content/uploads/2019/11/A321XLR-Air-Arabia--100x100.jpg" alt="" width="100" height="100" /><div class="eltd-pt-image-overlay"></div> </a><div class="eltd-post-info-icon-holder eltd-small"> <span class="eltd-post-info-icon-holder-table"> <span class="eltd-post-info-icon-holder-cell"> <span class="eltd-post-info-icon eltd-post-standard"></span> </span> </span></div></div></div><div class="eltd-pt-content-holder"><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/channels/featured/" rel="category tag">Featured</a></div><h6 class="eltd-pt-title"> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/air-arabia-orders-120-airbus-aircrafts/" target="_self">Air Arabia orders 120 Airbus aircrafts</a></h6><div class="eltd-pt-meta-section clearfix"><div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/air-arabia-orders-120-airbus-aircrafts/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="48594 https://thearabianpost.com/?p=48594">0 Comments</span></a></div><div class="eltd-post-info-count"> <span class="eltd-post-count-number">8 seen</span></div><div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-48594-527" title="Like this"><span>0</span></a> likes</div></div><div itemprop="description" class="eltd-pt-excerpt"><p class="eltd-post-excerpt">By Arabian Post Staff
Air Arabia, the Middle East and North</p></div><div class="eltd-pt-more-section"><div class="eltd-pt-more-section-left"><div class="eltd-blog-share"><div class="eltd-social-share-holder eltd-dropdown"> <a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener"> </a><div class="eltd-social-share-dropdown"><ul><li class="eltd-vk-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Fair-arabia-orders-120-airbus-aircrafts%2F&amp;title=Air+Arabia+orders+120+Airbus+aircrafts&amp;description=By+Arabian+Post+Staff+Air+Arabia%2C+the+%5B%26hellip%3B%5D&amp;image=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2019%2F11%2FA321XLR-Air-Arabia-.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon fa fa-vk"></span> </a></li><li class="eltd-pinterest-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Fair-arabia-orders-120-airbus-aircrafts%2F&amp;description=Air Arabia orders 120 Airbus aircrafts&amp;media=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2019%2F11%2FA321XLR-Air-Arabia-.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_pinterest"></span> </a></li><li class="eltd-tumblr-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Fair-arabia-orders-120-airbus-aircrafts%2F&amp;name=Air+Arabia+orders+120+Airbus+aircrafts&amp;description=By+Arabian+Post+Staff+Air+Arabia%2C+the+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_tumblr"></span> </a></li><li class="eltd-linkedin-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Fair-arabia-orders-120-airbus-aircrafts%2F&amp;title=Air+Arabia+orders+120+Airbus+aircrafts', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_linkedin"></span> </a></li><li class="eltd-google_plus-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Fair-arabia-orders-120-airbus-aircrafts%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_googleplus"></span> </a></li><li class="eltd-twitter-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=By+Arabian+Post+Staff+Air+Arabia%2C+the+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/air-arabia-orders-120-airbus-aircrafts/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span class="eltd-social-network-icon social_twitter"></span> </a></li><li class="eltd-facebook-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Air+Arabia+orders+120+Airbus+aircrafts&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Fair-arabia-orders-120-airbus-aircrafts%2F&amp;p[images][0]=https://thearabianpost.com/wp-content/uploads/2019/11/A321XLR-Air-Arabia-.jpg&amp;p[summary]=By+Arabian+Post+Staff+Air+Arabia%2C+the+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span class="eltd-social-network-icon social_facebook"></span> </a></li></ul></div></div></div></div><div class="eltd-pt-more-section-right"></div></div></div></div></section><section class="eltd-post-item eltd-pt-two-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"><div class="eltd-pt-image-holder-inner"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/number-of-new-millionaires-up-by-1-1-million/" target="_self" style="width: 100px"> <img src="https://thearabianpost.com/wp-content/uploads/2018/01/dubai-skyline_marina-100x100.jpg" alt="" width="100" height="100" /><div class="eltd-pt-image-overlay"></div> </a><div class="eltd-post-info-icon-holder eltd-small"> <span class="eltd-post-info-icon-holder-table"> <span class="eltd-post-info-icon-holder-cell"> <span class="eltd-post-info-icon eltd-post-standard"></span> </span> </span></div></div></div><div class="eltd-pt-content-holder"><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/channels/featured/" rel="category tag">Featured</a></div><h6 class="eltd-pt-title"> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/number-of-new-millionaires-up-by-1-1-million/" target="_self">Number of new millionaires up by 1.1 million</a></h6><div class="eltd-pt-meta-section clearfix"><div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/number-of-new-millionaires-up-by-1-1-million/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="48587 https://thearabianpost.com/?p=48587">0 Comments</span></a></div><div class="eltd-post-info-count"> <span class="eltd-post-count-number">8 seen</span></div><div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-48587-501" title="Like this"><span>0</span></a> likes</div></div><div itemprop="description" class="eltd-pt-excerpt"><p class="eltd-post-excerpt">By Arabian Post Staff
The changing landscape of the US$360 trillion</p></div><div class="eltd-pt-more-section"><div class="eltd-pt-more-section-left"><div class="eltd-blog-share"><div class="eltd-social-share-holder eltd-dropdown"> <a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener"> </a><div class="eltd-social-share-dropdown"><ul><li class="eltd-vk-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Fnumber-of-new-millionaires-up-by-1-1-million%2F&amp;title=Number+of+new+millionaires+up+by+1.1+million&amp;description=By+Arabian+Post+Staff+The+changing+landscape+%5B%26hellip%3B%5D&amp;image=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fdubai-skyline_marina.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon fa fa-vk"></span> </a></li><li class="eltd-pinterest-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Fnumber-of-new-millionaires-up-by-1-1-million%2F&amp;description=Number of new millionaires up by 1.1 million&amp;media=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fdubai-skyline_marina.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_pinterest"></span> </a></li><li class="eltd-tumblr-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Fnumber-of-new-millionaires-up-by-1-1-million%2F&amp;name=Number+of+new+millionaires+up+by+1.1+million&amp;description=By+Arabian+Post+Staff+The+changing+landscape+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_tumblr"></span> </a></li><li class="eltd-linkedin-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Fnumber-of-new-millionaires-up-by-1-1-million%2F&amp;title=Number+of+new+millionaires+up+by+1.1+million', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_linkedin"></span> </a></li><li class="eltd-google_plus-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Fnumber-of-new-millionaires-up-by-1-1-million%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_googleplus"></span> </a></li><li class="eltd-twitter-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=By+Arabian+Post+Staff+The+changing+landscape+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/number-of-new-millionaires-up-by-1-1-million/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span class="eltd-social-network-icon social_twitter"></span> </a></li><li class="eltd-facebook-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Number+of+new+millionaires+up+by+1.1+million&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Fnumber-of-new-millionaires-up-by-1-1-million%2F&amp;p[images][0]=https://thearabianpost.com/wp-content/uploads/2018/01/dubai-skyline_marina.jpg&amp;p[summary]=By+Arabian+Post+Staff+The+changing+landscape+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span class="eltd-social-network-icon social_facebook"></span> </a></li></ul></div></div></div></div><div class="eltd-pt-more-section-right"></div></div></div></div></section><section class="eltd-post-item eltd-pt-two-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"><div class="eltd-pt-image-holder-inner"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/dubai-beyond-expo-2020-report-by-obg/" target="_self" style="width: 100px"> <img src="https://thearabianpost.com/wp-content/uploads/2017/03/1488537219_Expo-2020-team-on-site-100x100.jpg" alt="" width="100" height="100" /><div class="eltd-pt-image-overlay"></div> </a><div class="eltd-post-info-icon-holder eltd-small"> <span class="eltd-post-info-icon-holder-table"> <span class="eltd-post-info-icon-holder-cell"> <span class="eltd-post-info-icon eltd-post-standard"></span> </span> </span></div></div></div><div class="eltd-pt-content-holder"><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/expo2020/" rel="category tag">Expo2020</a></div><h6 class="eltd-pt-title"> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/dubai-beyond-expo-2020-report-by-obg/" target="_self">Dubai Beyond Expo 2020 report by OBG</a></h6><div class="eltd-pt-meta-section clearfix"><div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/dubai-beyond-expo-2020-report-by-obg/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="48638 https://thearabianpost.com/?p=48638">0 Comments</span></a></div><div class="eltd-post-info-count"> <span class="eltd-post-count-number">8 seen</span></div><div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-48638-242" title="Like this"><span>0</span></a> likes</div></div><div itemprop="description" class="eltd-pt-excerpt"><p class="eltd-post-excerpt">Research and advisory firm Oxford Business Group (OBG) will launch The Report: Dubai</p></div><div class="eltd-pt-more-section"><div class="eltd-pt-more-section-left"><div class="eltd-blog-share"><div class="eltd-social-share-holder eltd-dropdown"> <a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener"> </a><div class="eltd-social-share-dropdown"><ul><li class="eltd-vk-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Fdubai-beyond-expo-2020-report-by-obg%2F&amp;title=Dubai+Beyond+Expo+2020+report+by+OBG&amp;description=Research+and+advisory+firm+Oxford+Business+Group%C2%A0%28OBG%29%C2%A0will+%5B%26hellip%3B%5D&amp;image=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2017%2F03%2F1488537219_Expo-2020-team-on-site.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon fa fa-vk"></span> </a></li><li class="eltd-pinterest-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Fdubai-beyond-expo-2020-report-by-obg%2F&amp;description=Dubai Beyond Expo 2020 report by OBG&amp;media=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2017%2F03%2F1488537219_Expo-2020-team-on-site.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_pinterest"></span> </a></li><li class="eltd-tumblr-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Fdubai-beyond-expo-2020-report-by-obg%2F&amp;name=Dubai+Beyond+Expo+2020+report+by+OBG&amp;description=Research+and+advisory+firm+Oxford+Business+Group%C2%A0%28OBG%29%C2%A0will+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_tumblr"></span> </a></li><li class="eltd-linkedin-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Fdubai-beyond-expo-2020-report-by-obg%2F&amp;title=Dubai+Beyond+Expo+2020+report+by+OBG', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_linkedin"></span> </a></li><li class="eltd-google_plus-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Fdubai-beyond-expo-2020-report-by-obg%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_googleplus"></span> </a></li><li class="eltd-twitter-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=Research+and+advisory+firm+Oxford+Business+Group%C2%A0%28OBG%29%C2%A0will+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/dubai-beyond-expo-2020-report-by-obg/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span class="eltd-social-network-icon social_twitter"></span> </a></li><li class="eltd-facebook-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Dubai+Beyond+Expo+2020+report+by+OBG&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Fdubai-beyond-expo-2020-report-by-obg%2F&amp;p[images][0]=https://thearabianpost.com/wp-content/uploads/2017/03/1488537219_Expo-2020-team-on-site.jpg&amp;p[summary]=Research+and+advisory+firm+Oxford+Business+Group%C2%A0%28OBG%29%C2%A0will+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span class="eltd-social-network-icon social_facebook"></span> </a></li></ul></div></div></div></div><div class="eltd-pt-more-section-right"></div></div></div></div></section><section class="eltd-post-item eltd-pt-two-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"><div class="eltd-pt-image-holder-inner"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/emirates-announces-16b-order-for-50-a350s/" target="_self" style="width: 100px"> <img src="https://thearabianpost.com/wp-content/uploads/2019/11/emiratesaircraft-100x100.jpg" alt="" width="100" height="100" /><div class="eltd-pt-image-overlay"></div> </a><div class="eltd-post-info-icon-holder eltd-small"> <span class="eltd-post-info-icon-holder-table"> <span class="eltd-post-info-icon-holder-cell"> <span class="eltd-post-info-icon eltd-post-standard"></span> </span> </span></div></div></div><div class="eltd-pt-content-holder"><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/channels/featured/" rel="category tag">Featured</a></div><h6 class="eltd-pt-title"> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/emirates-announces-16b-order-for-50-a350s/" target="_self">Emirates announces $16b order for 50 A350s</a></h6><div class="eltd-pt-meta-section clearfix"><div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/emirates-announces-16b-order-for-50-a350s/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="48597 https://thearabianpost.com/?p=48597">0 Comments</span></a></div><div class="eltd-post-info-count"> <span class="eltd-post-count-number">8 seen</span></div><div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-48597-774" title="Like this"><span>0</span></a> likes</div></div><div itemprop="description" class="eltd-pt-excerpt"><p class="eltd-post-excerpt">By Arabian Post Staff
Emirates placed a firm order for 50</p></div><div class="eltd-pt-more-section"><div class="eltd-pt-more-section-left"><div class="eltd-blog-share"><div class="eltd-social-share-holder eltd-dropdown"> <a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener"> </a><div class="eltd-social-share-dropdown"><ul><li class="eltd-vk-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Femirates-announces-16b-order-for-50-a350s%2F&amp;title=Emirates+announces+%2416b+order+for+50+A350s&amp;description=By+Arabian+Post+Staff+Emirates+placed+a+%5B%26hellip%3B%5D&amp;image=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2019%2F11%2Femiratesaircraft.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon fa fa-vk"></span> </a></li><li class="eltd-pinterest-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Femirates-announces-16b-order-for-50-a350s%2F&amp;description=Emirates announces $16b order for 50 A350s&amp;media=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2019%2F11%2Femiratesaircraft.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_pinterest"></span> </a></li><li class="eltd-tumblr-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Femirates-announces-16b-order-for-50-a350s%2F&amp;name=Emirates+announces+%2416b+order+for+50+A350s&amp;description=By+Arabian+Post+Staff+Emirates+placed+a+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_tumblr"></span> </a></li><li class="eltd-linkedin-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Femirates-announces-16b-order-for-50-a350s%2F&amp;title=Emirates+announces+%2416b+order+for+50+A350s', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_linkedin"></span> </a></li><li class="eltd-google_plus-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Femirates-announces-16b-order-for-50-a350s%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_googleplus"></span> </a></li><li class="eltd-twitter-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=By+Arabian+Post+Staff+Emirates+placed+a+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/emirates-announces-16b-order-for-50-a350s/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span class="eltd-social-network-icon social_twitter"></span> </a></li><li class="eltd-facebook-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Emirates+announces+%2416b+order+for+50+A350s&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Femirates-announces-16b-order-for-50-a350s%2F&amp;p[images][0]=https://thearabianpost.com/wp-content/uploads/2019/11/emiratesaircraft.jpg&amp;p[summary]=By+Arabian+Post+Staff+Emirates+placed+a+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span class="eltd-social-network-icon social_facebook"></span> </a></li></ul></div></div></div></div><div class="eltd-pt-more-section-right"></div></div></div></div></section></div></div></div></div><div id="text-27" class="widget widget_text"><div class="textwidget"><p><a href="/expo2020" target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/11/arabianpost-expo2020.gif" /></a></p><div class="issuuembed" style="width: 100%; height: 420px;" data-configid="30344671/50931588"></div><p></p><div style="background: #dc2525; position: relative; top: -40px; color: white; height: 50px; text-align: center; line-height: 50px;"><a style="color: white;" title="TravelSmart Magazine" href="//travelsmart.ae" target="_blank" rel="noopener noreferrer">TravelSmart</a></div><div style="width: auto; background: #1368a1; padding: 20px;"><a title="DFC Drainage Flood Control - Arabian Post Partner" href="https://drainagefloodcontrol.com" target="_blank" rel="noopener noreferrer"><img title="DFC Drainage Flood Control - Arabian Post Partner" src="https://thearabianpost.com/wp-content/uploads/2017/07/DFC-Drainage-Flood-Control-Arabian-Post.jpg" alt="DFC Drainage Flood Control - Arabian Post Partner Banner" width="250" height="350" /></a></div></div></div></aside></div></div></div></div><div class="eltd-container eltd-related-post-container"><div class="eltd-container-inner"><div class="eltd-related-posts-holder clearfix"><div class="eltd-title-holder"><h2>Related posts</h2></div><div class="eltd-post-columns-6"><div class="eltd-post-columns-inner"><section class="eltd-post-item eltd-pt-one-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/dubai-wows-world-with-2020-new-year-show/" target="_self"> <img src="https://thearabianpost.com/wp-content/uploads/2020/01/dubai2020nye-550x550.jpg" alt="" width="550" height="550" /> </a></div><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/channels/featured/" rel="category tag">Featured</a></div><div class="eltd-pt-title"><h6> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/dubai-wows-world-with-2020-new-year-show/" target="_self">Dubai wows world with 2020 New Year show</a></h6></div><div class="eltd-pt-meta-section clearfix"><div itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a itemprop="url" href="https://thearabianpost.com/2020/01/"> January 1, 2020 </a><meta itemprop="interactionCount" content="UserComments: 0" /></div></div></div></section><section class="eltd-post-item eltd-pt-one-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/icd-first-half-net-profit-up-4-4-to-dh10-5-billion/" target="_self"> <img src="https://thearabianpost.com/wp-content/uploads/2017/04/1491146952_Dubai-skyline-550x550.jpg" alt="" width="550" height="550" /> </a></div><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/channels/featured/" rel="category tag">Featured</a></div><div class="eltd-pt-title"><h6> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/icd-first-half-net-profit-up-4-4-to-dh10-5-billion/" target="_self">ICD first-half net profit up 4.4% to Dh10.5 billion</a></h6></div><div class="eltd-pt-meta-section clearfix"><div itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a itemprop="url" href="https://thearabianpost.com/2019/12/"> December 21, 2019 </a><meta itemprop="interactionCount" content="UserComments: 0" /></div></div></div></section><section class="eltd-post-item eltd-pt-one-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/saudi-2020-budget-deficit-rises-steeply/" target="_self"> <img src="https://thearabianpost.com/wp-content/uploads/2017/04/Saudi-riyals-550x550.jpg" alt="" width="550" height="550" /> </a></div><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/channels/featured/" rel="category tag">Featured</a></div><div class="eltd-pt-title"><h6> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/saudi-2020-budget-deficit-rises-steeply/" target="_self">Saudi 2020 budget deficit rises steeply</a></h6></div><div class="eltd-pt-meta-section clearfix"><div itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a itemprop="url" href="https://thearabianpost.com/2019/12/"> December 10, 2019 </a><meta itemprop="interactionCount" content="UserComments: 0" /></div></div></div></section><section class="eltd-post-item eltd-pt-one-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/landmark-opens-aed1b-new-jafza-distribution-facility/" target="_self"> <img src="https://thearabianpost.com/wp-content/uploads/2019/11/Linear-Sorter-e1575065957579-550x550.jpg" alt="" width="550" height="550" /> </a></div><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/channels/featured/" rel="category tag">Featured</a></div><div class="eltd-pt-title"><h6> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/landmark-opens-aed1b-new-jafza-distribution-facility/" target="_self">Landmark opens AED1b new Jafza distribution facility</a></h6></div><div class="eltd-pt-meta-section clearfix"><div itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a itemprop="url" href="https://thearabianpost.com/2019/11/"> November 30, 2019 </a><meta itemprop="interactionCount" content="UserComments: 0" /></div></div></div></section><section class="eltd-post-item eltd-pt-one-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/damac-chairman-acquires-italian-fashion-brand/" target="_self"> <img src="https://thearabianpost.com/wp-content/uploads/2019/11/sajwani-550x550.jpg" alt="" width="550" height="550" /> </a></div><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/channels/featured/" rel="category tag">Featured</a></div><div class="eltd-pt-title"><h6> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/damac-chairman-acquires-italian-fashion-brand/" target="_self">Damac chairman acquires Italian fashion brand</a></h6></div><div class="eltd-pt-meta-section clearfix"><div itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a itemprop="url" href="https://thearabianpost.com/2019/11/"> November 28, 2019 </a><meta itemprop="interactionCount" content="UserComments: 0" /></div></div></div></section><section class="eltd-post-item eltd-pt-one-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/dubai-tourist-arrivals-surge-indians-continue-to-lead/" target="_self"> <img src="https://thearabianpost.com/wp-content/uploads/2017/02/1487075180_Dubai-UAE-550x550.jpg" alt="" width="550" height="550" /> </a></div><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/channels/featured/" rel="category tag">Featured</a></div><div class="eltd-pt-title"><h6> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/dubai-tourist-arrivals-surge-indians-continue-to-lead/" target="_self">Dubai tourist arrivals surge; Indians continue to lead</a></h6></div><div class="eltd-pt-meta-section clearfix"><div itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a itemprop="url" href="https://thearabianpost.com/2019/11/"> November 27, 2019 </a><meta itemprop="interactionCount" content="UserComments: 0" /></div></div></div></section></div></div></div></div></div></div></div></div><footer><div class="eltd-footer-inner clearfix"><div class="eltd-footer-heading-holder"><div class="eltd-footer-heading-inner "><div class="eltd-container"><div class="eltd-container-inner"><div class="eltd-column-inner"><div id="text-11" class="widget eltd-footer-heading widget_text"><div class="textwidget"><div class="widget eltd-image-widget"> <a href="/" target="_self" rel="noopener noreferrer"><img src="https://thearabianpost.com/wp-content/uploads/2016/10/taplogo-4.png" alt="Arabian Post" style="
max-width: 340px;
"></a></div></div></div></div></div></div></div></div><div class="eltd-footer-top-holder"><div class="eltd-footer-top "><div class="eltd-container"><div class="eltd-container-inner"><div class="eltd-four-columns clearfix"><div class="eltd-four-columns-inner"><div class="eltd-column"><div class="eltd-column-inner"><div id="text-2" class="widget eltd-footer-column-1 widget_text"><div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">About Us</h5></div><div class="textwidget"><p>The Arabian Post offers you the best of all stories of the day aggregated from multiple networks around the world along with original contributions and analysis by TAP’s own staff.</p><p>The Arabian Post is the only news website one needs to access to be up to date with the latest happenings around the world, with reports drawn from top news sources, including wire services, broadcasters, newspapers, magazines and most popular online news sites.<span style="font-size: 10px; color: white; font-weight: 100;"><br /> </span></p><p>Network:</p><div style="text-align: left; background: #003360; font-family: arial; color: #b7b7b7; line-height: 30px; padding-top: 0; font-size: 19px; padding: 30px; position: relative; margin-top: -3px;"><p><a style="border-bottom: 5px solid #07baff;line-height: 0;color: white !important;" title="Arabian Post - Breaking News, Analysis and Business Intelligence" href="https://wire.thearabianpost.com/?ref=TDR" target="_blank" rel="noopener noreferrer" name="arabian post, fly emirates">Ara&shy;bian Post <i>WIRE</i></a><br /> <a style="border-bottom: 5px solid #FF9800;line-height: 0;color: white !important;" title="IPA Newspack - India Press Agency" href="http://www.ipanewspack.com/?ref=arabianpost" target="_blank" rel="noopener noreferrer">In&shy;dia Press Agency </a><br /> <a style="border-bottom: 5px solid Green;line-height: 0;color: white !important;" title="CommentWise-India Press Agency" href="http://www.commentwise.com/?ref=arabianpost" target="_blank" rel="noopener noreferrer">Com&shy;men&shy;t&shy;Wise </a></p></div></div></div></div></div><div class="eltd-column"><div class="eltd-column-inner"><div id="text-3" class="widget eltd-footer-column-2 widget_text"><div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Contact</h5></div><div class="textwidget"><p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b7d2d3dec3d8c5f7c3dfd2d6c5d6d5ded6d9c7d8c4c399d4d8da">[email&#160;protected]</a></p><p>Editorial</p><p>K. Raveendran<br /> Managing Editor<br /> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a3d1c2d5cae3d7cbc6c2d1c2c1cac2cdd3ccd0d78dc0ccce">[email&#160;protected]</a> Tel: +971506259940</p><p>Saifur Rahman<br /> Executive Editor<br /> email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7201131b1432061a17130013101b131c021d01065c111d1f">[email&#160;protected]</a></p><p>Technology and Wire News</p><p>Vishnu Raja<br /> Contributor/CTO Techbillies<br /> https://techbillies.com</p></div></div></div></div><div class="eltd-column"><div class="eltd-column-inner"><div id="text-12" class="widget eltd-footer-column-3 widget_text"><div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Advertising Enquiries</h5></div><div class="textwidget"><p>For advertising opportunities please contact:</p><p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="eb98c5998a83868a85ab9b8a858a98828a85dac5888486">[email&#160;protected]</a></p><p>Pan Asian Group, Office No. 535A, Al Ghurair Centre, Al Riqqa, Deira, Dubai, UAE</p><p>PO Box 39865</p><p>Phone: +9714 2281021</p><div class="row"><div class="col-md-6"><h4><i class="fa fa-envelope"> </i></h4></div></div></div></div><div id="eltd_twitter_widget-2" class="widget eltd-footer-column-3 widget_eltd_twitter_widget"><div class="eltd-twitter-widget-heading"><div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Follow us on twitter</h5></div></div>Couldn&#039;t connect with Twitter</div></div></div><div class="eltd-column"><div class="eltd-column-inner"><form class="eltd-search-menu-holder" action="https://thearabianpost.com/" method="get"><div class="eltd-form-holder-close-btn"><span class="ion-android-close"></span></div><div class="eltd-form-holder"><div class="eltd-column-left"> <input type="text" placeholder="SEARCH" name="s" class="eltd-search-field" autocomplete="off" /></div><div class="eltd-column-right"> <button class="eltd-search-submit" type="submit" value="Search"> <span class="ion-android-search"></span> </button></div></div></form></div></div></div></div></div></div></div></div><div class="eltd-footer-bottom-holder"><div class="eltd-footer-bottom-holder-inner "><div class="eltd-container"><div class="eltd-container-inner"><div class="eltd-column-inner"><div id="text-4" class="widget eltd-footer-text widget_text"><div class="textwidget"><div class="eltd-custom-font-holder" data-line-height="12" data-font-size="12" style="font-family: Ek Mukta;font-size: 12px;line-height: 12px;font-style: normal;font-weight: 400;letter-spacing: 1px;text-transform: uppercase;color: #8b8a8a "><a href="https://thearabianpost.com">Arabian Post</a></div></div></div></div></div></div></div></div></div></footer></div></div><div class='asp_hidden_data' id="asp_hidden_data" style="display: none !important;"> <svg style="position:absolute" height="0" width="0"> <filter id="aspblur"> <feGaussianBlur in="SourceGraphic" stdDeviation="4" /> </filter> </svg> <svg style="position:absolute" height="0" width="0"> <filter id="no_aspblur"></filter> </svg></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/thearabianpost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"thearabianpost"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"48716 https:\/\/thearabianpost.com\/?p=48716","disqusShortname":"thearabianpost","disqusTitle":"Dubai: The World\u2019s New Cruise Capital?","disqusUrl":"https:\/\/thearabianpost.com\/dubai-the-worlds-new-cruise-capital\/","postId":"48716"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var superpwa_sw = {"url":"\/superpwa-sw.js"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wpmm_object = {"ajax_url":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php","wpmm_responsive_breakpoint":"767px","wpmm_disable_mobile":"false"}; /* ]]> */</script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript'>/* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */</script> <script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=5.3.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var eltdGlobalVars = {"vars":{"eltdAddForAdminBar":0,"eltdElementAppearAmount":-150,"eltdFinishedMessage":"No more posts","eltdMessage":"Loading new posts...","eltdAjaxUrl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php","eltdTopBarHeight":42,"eltdStickyHeaderHeight":55,"eltdStickyHeaderTransparencyHeight":55,"eltdMobileHeaderHeight":60,"eltdLogoAreaHeight":175,"eltdMenuAreaHeight":55}};
var eltdPerPageVars = {"vars":{"eltdStickyScrollAmount":0,"eltdHeaderTransparencyHeight":0,"eltdHeaderHeight":272}}; /* ]]> */</script> <script type='text/javascript'>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43057806-1', 'auto');
  ga('send', 'pageview');</script> <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ffIpRPv8OCEj6"
});


<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ffIpRPv8OCEj6.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag</script> <script type='text/javascript'>/* <![CDATA[ */ var eltdLike = {"ajaxurl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var ajaxsearchpro = {"ajaxurl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASP = {"ajaxurl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","asp_url":"https:\/\/thearabianpost.com\/wp-content\/plugins\/ajax-search-pro\/","upload_url":"https:\/\/thearabianpost.com\/wp-content\/uploads\/asp_upload\/","detect_ajax":"0","media_query":"6aRtQy","version":"4990","scrollbar":"1","css_loaded":"1","js_retain_popstate":"0","fix_duplicates":"1"}; /* ]]> */</script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script> <script src="https://thearabianpost.com/wp-content/cache/min/1/6f816b7497f7b3204b86c4a94f847e43.js" data-minify="1" defer></script></body></html>
