<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><script src="/cdn-cgi/apps/head/79OCmtgcp_ehiRYQUVEm1OQ2VoI.js"></script><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C300%2C400%2C500%2C700%7COld+Standard+TT%3A100%2C300%2C400%2C500%2C700%7COswald%3A100%2C300%2C400%2C500%2C700%7CArvo%3A100%2C300%2C400%2C500%2C700%7CEk+Mukta%3A100%2C300%2C400%2C500%2C700%7CRaleway%3A100%2C300%2C400%2C500%2C700%7CMerriweather%3A100%2C300%2C400%2C500%2C700%7CNews+Cycle%3A100%2C300%2C400%2C500%2C700%7COswald%3A200%2C300%2Cregular%2C500%2C600%2C700%7CPoppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans:300%7COpen+Sans:400%7COpen+Sans:700" /><link rel="stylesheet" href="https://thearabianpost.com/wp-content/cache/min/1/a99f42173807038bbdf2cfd7eeda6487.css" data-minify="1" /><script async src="https://www.google-analytics.com/analytics.js"></script><script type='text/javascript' src='https://thearabianpost.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" src="https://soma-assets.smaato.net/js/smaatoAdTag.js" defer></script><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script><script src="https://thearabianpost.com/wp-content/cache/min/1/4a5cce26e5d04af7913c21be9e9c3c14.js" data-minify="1" defer></script> <meta charset="UTF-8" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://thearabianpost.com/xmlrpc.php" /><meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no"><link rel="manifest" href="/superpwa-manifest.json"><meta name="theme-color" content="#af0000"><title>Local Startup, Global Ambitions | Arabian Post</title><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="" /><meta name="description" content="Dubai-based Finalrentals makes it possible to rent a car globally By Arabian Post Staff When traveling abroad, people often try to search for a car online f" /><meta name="keywords" content="syndication,companies" /> <script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thearabianpost.com/#organization","url":"https://thearabianpost.com/","name":"Arabian Post","sameAs":[]},{"@type":"WebSite","@id":"https://thearabianpost.com/#website","url":"https://thearabianpost.com/","name":"Arabian Post","publisher":{"@id":"https://thearabianpost.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thearabianpost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://thearabianpost.com/local-startup-global-ambitions/#webpage","url":"https://thearabianpost.com/local-startup-global-ambitions/","inLanguage":"en-US","name":"Local Startup, Global Ambitions","isPartOf":{"@id":"https://thearabianpost.com/#website"},"image":{"@type":"ImageObject","@id":"https://thearabianpost.com/local-startup-global-ambitions/#primaryimage","url":"https://thearabianpost.com/wp-content/uploads/2020/02/rentalapp-e1580641303950.png","width":600,"height":600},"primaryImageOfPage":{"@id":"https://thearabianpost.com/local-startup-global-ambitions/#primaryimage"},"datePublished":"2020-02-02T11:03:09+04:00","dateModified":"2020-02-02T11:03:09+04:00"},{"@type":"Article","@id":"https://thearabianpost.com/local-startup-global-ambitions/#article","isPartOf":{"@id":"https://thearabianpost.com/local-startup-global-ambitions/#webpage"},"author":{"@id":"https://thearabianpost.com/author/tap/#author"},"headline":"Local Startup, Global Ambitions","datePublished":"2020-02-02T11:03:09+04:00","dateModified":"2020-02-02T11:03:09+04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thearabianpost.com/local-startup-global-ambitions/#webpage"},"publisher":{"@id":"https://thearabianpost.com/#organization"},"articleSection":"Companies, syndication","image":{"@type":"ImageObject","@id":"https://thearabianpost.com/local-startup-global-ambitions/#primaryimage","url":"https://thearabianpost.com/wp-content/uploads/2020/02/rentalapp-e1580641303950.png","width":600,"height":600}},{"@type":"Person","@id":"https://thearabianpost.com/author/tap/#author","name":"The Arabian Post Network","sameAs":["https://www.facebook.com/arabianpost","@thearabianpost"],"image":{"@type":"ImageObject","@id":"https://thearabianpost.com/#personlogo","url":"https://secure.gravatar.com/avatar/40c22a0c20e03630d4c1847a9090c980?s=96&d=mm&r=g","width":96,"height":96,"caption":"The Arabian Post Network"}}]}</script> <link rel="canonical" href="https://thearabianpost.com/local-startup-global-ambitions/" /><meta property="og:type" content="website" /><meta property="og:title" content="Local Startup, Global Ambitions | Arabian Post" /><meta property="og:description" content="Dubai-based Finalrentals makes it possible to rent a car globally By Arabian Post Staff When traveling abroad, people often try to search for a car online from unknown platforms, resulting in si" /><meta property="og:url" content="https://thearabianpost.com/local-startup-global-ambitions/" /><meta property="og:site_name" content="The Arabian Post | Breaking news and analysis from the Arabian Gulf" /><meta property="og:image" content="https://thearabianpost.com/wp-content/uploads/2014/05/thearabianpost-recommended-1.png" /><meta property="og:image:secure_url" content="https://thearabianpost.com/wp-content/uploads/2014/05/thearabianpost-recommended-1.png" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Local Startup, Global Ambitions | Arabian Post" /><meta name="twitter:description" content="Dubai-based Finalrentals makes it possible to rent a car globally By Arabian Post Staff When traveling abroad, people often try to search for a car online from unknown platforms, resulting in si" /><meta name="twitter:image" content="https://thearabianpost.com/wp-content/uploads/2014/05/thearabianpost-recommended-1.png" /> <script type="text/javascript">window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-21159082-1', { 'cookieDomain': 'thearabianpost.com' } );
				// Plugins
				ga('require', 'linkid', 'linkid.js');ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');</script> <link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//e.issuu.com' /><link rel='dns-prefetch' href='//andertoons.com' /><link rel='dns-prefetch' href='//w.graphiq.com' /><link rel="alternate" type="application/rss+xml" title="Arabian Post &raquo; Feed" href="https://thearabianpost.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Arabian Post &raquo; Comments Feed" href="https://thearabianpost.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Arabian Post &raquo; Local Startup, Global Ambitions Comments Feed" href="https://thearabianpost.com/local-startup-global-ambitions/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='newsroom_elated_modules-inline-css' type='text/css'>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</style> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"thearabianpost.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var postgrid_ajax_load = {"ajax_url":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://thearabianpost.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thearabianpost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thearabianpost.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Dubai Expo 2020 site to host Blockchain Campus' href='https://thearabianpost.com/dubai-expo-2020-site-to-host-blockchain-campus/' /><link rel='next' title='Virus outbreak makes Dubai economic crisis more biting' href='https://thearabianpost.com/virus-outbreak-makes-dubai-economic-crisis-more-biting/' /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://thearabianpost.com/?p=48780' /> <script type="text/javascript">var ajaxurl = "https://thearabianpost.com/wp-admin/admin-ajax.php";</script><link rel="icon" type="image/png" sizes="16x16" href="" /><link rel="icon" type="image/png" sizes="32x32" href="" /><link rel="icon" type="image/png" sizes="96x96" href="" /><link rel="apple-touch-icon" type="image/png" sizes="57x57" href="" /><link rel="apple-touch-icon" type="image/png" sizes="60x60" href="" /><link rel="apple-touch-icon" type="image/png" sizes="72x72" href="" /><link rel="apple-touch-icon" type="image/png" sizes="76x76" href="" /><link rel="apple-touch-icon" type="image/png" sizes="114x114" href="" /><link rel="apple-touch-icon" type="image/png" sizes="120x120" href="" /><link rel="apple-touch-icon" type="image/png" sizes="144x144" href="" /><link rel="apple-touch-icon" type="image/png" sizes="152x152" href="/wp-content/uploads/2015/11/apple-touch-icon-152x152.png" /><link rel="apple-touch-icon" type="image/png" sizes="180x180" href="/wp-content/uploads/2015/11/apple-touch-icon-180x180.png" /><meta name="theme-color" content="#b50a0a"><link rel="icon" type="image/png" sizes="192x192" href="/wp-content/uploads/2015/11/android-chrome-192x192.png" /><link rel="manifest" href="https://thearabianpost.com/wp-content/uploads/2015/11/manifest.json" /><meta name="msapplication-TileColor" content="#ff0000"><meta name="msapplication-TileImage" content=""><meta name="msapplication-config" content="http://thearabianpost.com/wp-content/uploads/2015/11/browserconfig.xml"><style type="text/css"></style><style type="text/css"></style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thearabianpost.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thearabianpost.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <style type="text/css">@font-face{font-family:'asppsicons2';src:url(https://thearabianpost.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot);src:url('https://thearabianpost.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot?#iefix') format('embedded-opentype'),url(https://thearabianpost.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff2) format('woff2'),url(https://thearabianpost.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff) format('woff'),url(https://thearabianpost.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.ttf) format('truetype'),url('https://thearabianpost.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.svg#icons') format('svg');font-weight:400;font-style:normal}.asp_m{height:0}</style> <script type="text/javascript">if ( typeof _ASP !== "undefined" && _ASP !== null && typeof _ASP.initialize !== "undefined" )
                    _ASP.initialize();</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-43057806-1', 'auto', {'allowLinker': true, 'useAmpClientId': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['gulfnews.com','khaleejtimes.com']);
  ga('set', 'dimension1', '2020-02');
  ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">.eltd-wrapper{top:-24px!important}li#nav-menu-item-47986 a{background:#FF5722;color:white!important}.eltd-page-header .eltd-logo-area .eltd-logo-wrapper a{max-height:103px;height:60px!important}.google-auto-placed{display:none}.eltd-content>.eltd-content-inner .eltd-full-width>.eltd-full-width-inner>:not(.eltd-grid-section) .eltd-sp-three-holder.eltd-bnl-holder .eltd-bnl-outer .eltd-bnl-inner .eltd-post-slider-secondary .slick-list .slick-track .slick-slide{display:none}li#nav-menu-item-48633{background:#401ebc}li#nav-menu-item-48633 a{color:white!important}</style> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta name="verify-admitad" content="258366ccb0" /> <script>window.ao_subid = "";</script> <style>.eltd-wrapper{top:0!important}</style> <script type='text/javascript' src='//adserve.thearabianpost.com/www/delivery/spcjs.php?id=1'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1007801255736844",
    enable_page_level_ads: true
  });</script> <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ffIpRPv8OCEj6"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-ffIpRPv8OCEj6.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript></head><body class="post-template-default single single-post postid-48780 single-format-standard eltd-core-1.0 wp-megamenu arabian post-ver-1.0 eltd-smooth-scroll eltd-blog-installed eltd-uncovering-footer eltd-header-type3 eltd-sticky-header-on-scroll-down-up eltd-default-mobile-header eltd-sticky-up-mobile-header eltd-apsc-custom-style-enabled wpb-js-composer js-comp-ver-4.12 vc_responsive" itemscope itemtype="http://schema.org/WebPage"><div class="eltd-wrapper"><div class="eltd-wrapper-inner"><div id="eltd-content-wrapper"><div class="eltd-top-bar"><div class="eltd-grid"><div class="eltd-vertical-align-containers eltd-33-33-33"><div class="eltd-position-left"><div class="eltd-position-left-inner"></div></div><div class="eltd-position-center"><div class="eltd-position-center-inner"><div id="text-32" class="widget widget_text eltd-top-bar-widget"><div class="textwidget"></div></div></div></div><div class="eltd-position-right"><div class="eltd-position-right-inner"><div class="widget eltd-date-widget-holder"> Monday / February 3.</div></div></div></div></div></div><header class="eltd-page-header"><div class="eltd-logo-area"><div class="eltd-grid"><div class="eltd-vertical-align-containers"><div class="eltd-position-left"><div class="eltd-position-left-inner"></div></div><div class="eltd-position-center"><div class="eltd-position-center-inner"><div class="eltd-logo-wrapper"> <a href="https://thearabianpost.com/" style="height: 43px;"> <img class="eltd-normal-logo" src="https://thearabianpost.com/wp-content/uploads/2016/11/tap-logo-small-2.gif" alt="logo" /> <img class="eltd-dark-logo" src="https://thearabianpost.com/wp-content/uploads/2016/11/taplogo-41-1.png" alt="dark logo" /> <img class="eltd-light-logo" src="https://thearabianpost.com/wp-content/uploads/2016/11/taplogo-41-1.png" alt="light logo" /> <img class="eltd-transparent-logo" src="https://thearabianpost.com/wp-content/uploads/2016/11/taplogo-41-1.png" alt="transparent logo" /> </a></div></div></div><div class="eltd-position-right"><div class="eltd-position-right-inner"><div id="text-34" class="widget widget_text eltd-right-from-logo"><div class="textwidget"><div id="smt-130618865" style="padding: 0px"></div><p><br /> <script>function callBackForSmaato(status){
		if(status == "SUCCESS"){
			console.log("callBack is being called with status : " + status);
		} else if (status == "ERROR"){
			console.log("callBack is being called with status : " + status);
		}
	}; 
	SomaJS.loadAd({
          "adDivId": "smt-130618865",
          "publisherId": 1100043384,
          "adSpaceId": 130618865,
          "format": "all",
          "formatstrict": true,
          "width": 728,
          "height": 90,
          "sync": false
},callBackForSmaato);</script></p></div></div></div></div></div></div></div><div class="eltd-menu-area"><div class="eltd-grid"><div class="eltd-vertical-align-containers"><div class="eltd-position-left"><div class="eltd-position-left-inner"></div></div><div class="eltd-position-center"><div class="eltd-position-center-inner"><nav class="eltd-main-menu eltd-drop-down eltd-default-nav"><ul id="menu-arabian-post" class="clearfix"><li id="nav-menu-item-20747" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">⌂</span></span></span></a></li><li id="nav-menu-item-20738" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="/region" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Region</span></span></span></a></li><li id="nav-menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-wide eltd-menu-left-position"><a href="https://thearabianpost.com/news/sections/channels/tap-business/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Business</span></span></span></a></li><li id="nav-menu-item-17301" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/economy/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Economy</span></span></span></a></li><li id="nav-menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/talking-point/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Talking Point</span></span></span></a></li><li id="nav-menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/tech/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Biz Tech</span></span></span></a></li><li id="nav-menu-item-47249" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a title="Arabian Post &#8211; Wire" href="//wire.thearabianpost.com" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Wire</span></span></span></a></li><li id="nav-menu-item-47337" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a title="Arabian Post &#8211; Press Release" target="_blank" href="//wire.thearabianpost.com/press-releases?ref=TAPMenu" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Press Release</span></span></span></a></li><li id="nav-menu-item-48633" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="/expo2020" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Expo 2020</span></span></span></a></li></ul></nav></div></div><div class="eltd-position-right"><div class="eltd-position-right-inner"></div></div></div></div></div><div class="eltd-sticky-header"><div class="eltd-sticky-holder"><div class=" eltd-vertical-align-containers"><div class="eltd-position-left"><div class="eltd-position-left-inner"><div class="eltd-logo-wrapper"> <a href="https://thearabianpost.com/" style="height: 89px;"> <img src="https://thearabianpost.com/wp-content/uploads/2016/11/taplogo-41-1.png" alt="logo" /> </a></div></div></div><div class="eltd-position-center"><div class="eltd-position-center-inner"><nav class="eltd-main-menu eltd-drop-down eltd-sticky-nav"><ul id="menu-arabian-post-1" class="clearfix"><li id="sticky-nav-menu-item-20747" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">⌂</span></span></span></a></li><li id="sticky-nav-menu-item-20738" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="/region" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Region</span></span></span></a></li><li id="sticky-nav-menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-wide eltd-menu-left-position"><a href="https://thearabianpost.com/news/sections/channels/tap-business/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Business</span></span></span></a></li><li id="sticky-nav-menu-item-17301" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/economy/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Economy</span></span></span></a></li><li id="sticky-nav-menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/talking-point/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Talking Point</span></span></span></a></li><li id="sticky-nav-menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltd-menu-narrow"><a href="https://thearabianpost.com/news/sections/tech/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Biz Tech</span></span></span></a></li><li id="sticky-nav-menu-item-47249" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a title="Arabian Post &#8211; Wire" href="//wire.thearabianpost.com" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Wire</span></span></span></a></li><li id="sticky-nav-menu-item-47337" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a title="Arabian Post &#8211; Press Release" target="_blank" href="//wire.thearabianpost.com/press-releases?ref=TAPMenu" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Press Release</span></span></span></a></li><li id="sticky-nav-menu-item-48633" class="menu-item menu-item-type-custom menu-item-object-custom  eltd-menu-narrow"><a href="/expo2020" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Expo 2020</span></span></span></a></li></ul></nav></div></div><div class="eltd-position-right"><div class="eltd-position-right-inner"><form class="eltd-search-menu-holder" action="https://thearabianpost.com/" method="get"><div class="eltd-form-holder-close-btn"><span class="ion-android-close"></span></div><div class="eltd-form-holder"><div class="eltd-column-left"> <input type="text" placeholder="SEARCH" name="s" class="eltd-search-field" autocomplete="off" /></div><div class="eltd-column-right"> <button class="eltd-search-submit" type="submit" value="Search"> <span class="ion-android-search"></span> </button></div></div></form></div></div></div></div></div></header><header class="eltd-mobile-header"><div class="eltd-mobile-header-inner"><div class="eltd-mobile-header-holder"><div class="eltd-vertical-align-containers"><div class="eltd-position-left"><div class="eltd-position-left-inner"><div class="eltd-mobile-logo-wrapper"> <a href="https://thearabianpost.com/" style="height: 89px"> <img src="https://thearabianpost.com/wp-content/uploads/2016/11/taplogo-41-1.png" alt="mobile-logo" /> </a></div></div></div><div class="eltd-position-right"><div class="eltd-position-right-inner"><div class="eltd-mobile-menu-opener"> <a href="javascript:void(0)"> <span class="eltd-mobile-opener-icon-holder"> <span class="eltd-icon-ion-icon ion-navicon"></span> <span class="eltd-icon-ion-icon ion-android-close"></span> </span> </a></div></div></div></div></div><nav class="eltd-mobile-nav"><div class="eltd-grid"><nav id="wp-megamenu-mobile-navigation" class="wp-megamenu-wrap   "><div class="wpmm-fullwidth-wrap"></div><div class="wpmm-nav-wrap wpmm-main-wrap-mobile-navigation"> <a href="javascript:;" class="wpmm_mobile_menu_btn show-close-icon"><i class="fa fa-bars"></i> Menu</a><div class='wpmm_brand_logo_wrap'><a href='https://thearabianpost.com/'> <img src='https://demo.themeum.com/wordpress/wp-megamenu/wp-content/uploads/2017/07/brand-logo.png' width='32px' height='31px' /> </a></div><ul id="menu-arabian-post-2" class="wp-megamenu"><li id="wp-megamenu-item-20747" class="menu-item menu-item-type-custom menu-item-object-custom wp-megamenu-item-20747  wpmm_mega_menu  wpmm-fadeindown wpmm-submenu-right"><a href="/">⌂ <b class="fa fa-angle-down"></b> </a><ul class="wp-megamenu-sub-menu"><li id="wp-megamenu-item-1747959459347998965" class="wpmm-row wp-megamenu-item-1747959459347998965 wpmm-submenu-right"><ul class="wp-megamenu-sub-menu"><li id="wp-megamenu-item-1.0472408231869E+19" class="wpmm-col wpmm-col-12 wp-megamenu-item-1.0472408231869E+19 wpmm-submenu-right"><ul class="wp-megamenu-sub-menu"><li class="menu-item wpmm-type-widget menu-widget-class wpmm-type-widget wp-megamenu-item-20747 wpmm-submenu-right"><h4 class="wpmm-item-title">Contributors</h4><ul class='xoxo blogroll'><li><a href="https://thearabianpost.com" title="Breaking news and analysis from the Arabian Gulf">The Arabian Post</a></li></ul></li></ul></li></ul></li></ul></li><li id="wp-megamenu-item-20738" class="menu-item menu-item-type-custom menu-item-object-custom wp-megamenu-item-20738  wpmm_mega_menu  wpmm-fadeindown wpmm-submenu-right"><a href="/region">Region</a></li><li id="wp-megamenu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category wp-megamenu-item-17302  wpmm_mega_menu  wpmm-fadeindown wpmm-submenu-right"><a href="https://thearabianpost.com/news/sections/channels/tap-business/">Business</a></li><li id="wp-megamenu-item-17301" class="menu-item menu-item-type-taxonomy menu-item-object-category wp-megamenu-item-17301  wpmm_dropdown_menu  wpmm-fadeindown wpmm-submenu-right"><a href="https://thearabianpost.com/news/sections/economy/">Economy</a></li><li id="wp-megamenu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category wp-megamenu-item-17305  wpmm_mega_menu  wpmm-fadeindown wpmm-submenu-right"><a href="https://thearabianpost.com/news/sections/talking-point/">Talking Point</a></li><li id="wp-megamenu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category wp-megamenu-item-17304  wpmm_dropdown_menu  wpmm-fadeindown wpmm-submenu-right"><a href="https://thearabianpost.com/news/sections/tech/">Biz Tech</a></li><li id="wp-megamenu-item-47249" class="menu-item menu-item-type-custom menu-item-object-custom wp-megamenu-item-47249  wpmm_dropdown_menu  wpmm-fadeindown wpmm-submenu-right"><a title="Arabian Post &#8211; Wire" href="//wire.thearabianpost.com">Wire</a></li><li id="wp-megamenu-item-47337" class="menu-item menu-item-type-custom menu-item-object-custom wp-megamenu-item-47337  wpmm_dropdown_menu  wpmm-fadeindown wpmm-submenu-right"><a title="Arabian Post &#8211; Press Release" target="_blank" href="//wire.thearabianpost.com/press-releases?ref=TAPMenu">Press Release</a></li><li id="wp-megamenu-item-48633" class="menu-item menu-item-type-custom menu-item-object-custom wp-megamenu-item-48633  wpmm_dropdown_menu  wpmm-fadeindown wpmm-submenu-right"><a href="/expo2020">Expo 2020</a></li></ul></div></nav></div></nav></div></header><a id='eltd-back-to-top' href='#'> <span class="eltd-icon-stack eltd-front-side"> <span aria-hidden="true" class="eltd-icon-font-elegant arrow_carrot-2up "></span> </span> <span class="eltd-icon-stack eltd-back-side"> <span aria-hidden="true" class="eltd-icon-font-elegant arrow_carrot-2up "></span> </span> </a><div class="eltd-content"><div class="eltd-content-inner"><div class="eltd-title eltd-breadcrumbs-type eltd-breadcrumb-type eltd-content-left-alignment" style="0px;" data-height="0"><div class="eltd-title-image"></div><div class="eltd-title-holder"><div class="eltd-breadcrumbs-holder"><div class="eltd-breadcrumbs-holder-inner"><div class="eltd-breadcrumbs"><div class="eltd-breadcrumbs-inner"><a href="https://thearabianpost.com/">Home</a><span class='eltd-delimiter'></span><a href="https://thearabianpost.com/news/sections/companies/">Companies</a><span class='eltd-delimiter'></span><span class="eltd-current">Local Startup, Global Ambitions</span></div></div></div></div></div></div><div class="eltd-container"><div class="eltd-container-inner"><div class="eltd-two-columns-66-33  eltd-content-has-sidebar clearfix"><div class="eltd-column1 eltd-content-left-from-sidebar"><div class="eltd-column-inner"><div class="eltd-blog-holder eltd-blog-single"><div class="eltd-post-info clearfix"><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/companies/" rel="category tag">Companies</a></div><div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-48780-353" title="Like this"><span>0</span></a> likes</div><div class="eltd-post-info-count"> <span class="eltd-post-count-number">22 seen</span></div><div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/local-startup-global-ambitions/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="48780 https://thearabianpost.com/?p=48780">0 Comments</span></a></div></div><h1 itemprop="name" class="entry-title eltd-post-title">Local Startup, Global Ambitions</h1><div class="eltd-blog-single-share"><div class="eltd-social-share-holder eltd-dropdown"> <a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener"> </a><div class="eltd-social-share-dropdown"><ul><li class="eltd-vk-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Flocal-startup-global-ambitions%2F&amp;title=Local+Startup%2C+Global+Ambitions&amp;description=Dubai-based+Finalrentals+makes+it+possible+to+rent+%5B%26hellip%3B%5D&amp;image=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F02%2Frentalapp-e1580641303950.png', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon fa fa-vk"></span> </a></li><li class="eltd-pinterest-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Flocal-startup-global-ambitions%2F&amp;description=Local Startup, Global Ambitions&amp;media=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F02%2Frentalapp-e1580641303950.png', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_pinterest"></span> </a></li><li class="eltd-tumblr-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Flocal-startup-global-ambitions%2F&amp;name=Local+Startup%2C+Global+Ambitions&amp;description=Dubai-based+Finalrentals+makes+it+possible+to+rent+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_tumblr"></span> </a></li><li class="eltd-linkedin-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Flocal-startup-global-ambitions%2F&amp;title=Local+Startup%2C+Global+Ambitions', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_linkedin"></span> </a></li><li class="eltd-google_plus-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Flocal-startup-global-ambitions%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_googleplus"></span> </a></li><li class="eltd-twitter-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=Dubai-based+Finalrentals+makes+it+possible+to+rent+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/local-startup-global-ambitions/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span class="eltd-social-network-icon social_twitter"></span> </a></li><li class="eltd-facebook-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Local+Startup%2C+Global+Ambitions&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Flocal-startup-global-ambitions%2F&amp;p[images][0]=https://thearabianpost.com/wp-content/uploads/2020/02/rentalapp-e1580641303950.png&amp;p[summary]=Dubai-based+Finalrentals+makes+it+possible+to+rent+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span class="eltd-social-network-icon social_facebook"></span> </a></li></ul></div></div></div><article id="post-48780" class="post-48780 post type-post status-publish format-standard has-post-thumbnail hentry category-companies tag-syndication"><div class="eltd-post-content"><div class="eltd-post-image-area"><div class="eltd-post-image"> <img width="1" height="1" src="https://thearabianpost.com/wp-content/uploads/2020/02/rentalapp-150x150.png" class="attachment-1x0 size-1x0 wp-post-image" alt="" srcset="https://thearabianpost.com/wp-content/uploads/2020/02/rentalapp-150x150.png 150w, https://thearabianpost.com/wp-content/uploads/2020/02/rentalapp-320x190.png 320w, https://thearabianpost.com/wp-content/uploads/2020/02/rentalapp-e1580641303950.png 600w, https://thearabianpost.com/wp-content/uploads/2020/02/rentalapp-768x768.png 768w, https://thearabianpost.com/wp-content/uploads/2020/02/rentalapp-550x1080.png 550w, https://thearabianpost.com/wp-content/uploads/2020/02/rentalapp-800x600.png 800w, https://thearabianpost.com/wp-content/uploads/2020/02/rentalapp-128x86.png 128w, https://thearabianpost.com/wp-content/uploads/2020/02/rentalapp-1080x550.png 1080w, https://thearabianpost.com/wp-content/uploads/2020/02/rentalapp-560x560.png 560w" sizes="(max-width: 1px) 100vw, 1px" /></div></div><div class="eltd-post-text"><div class="eltd-post-text-inner clearfix"><p><strong>Dubai-based Finalrentals makes it possible to rent a car globally </strong></p><p>By Arabian Post Staff</p><p>When traveling abroad, people often try to search for a car online from unknown platforms, resulting in situations where customers feel they didn’t get the service they’d hoped for. But Finalrentals has changed all that.</p><p>Finalrentals is a startup born in Dubai, United Arab Emirates. After creating the best online car rental experience for tourists and residents in the UAE for short-term and monthly rentals, Finalrentals has now gone global, making it possible to rent a car anywhere in the world with the same level of comfort and ease.</p><p><strong><img class="aligncenter size-large wp-image-48781" src="https://thearabianpost.com/wp-content/uploads/2020/02/ammarakhtar-796x600.jpg" alt="" width="796" height="600" />“People who travel outside the UAE often complain and raise concerns that it is very hard for them to trust unknown services. I don’t want that to happen to any of our UAE residents and expats and I would like to tell them that now they can book with ease and our support team will help them with their international car rentals just like how we have helped them in the UAE. Now you have your very own local brand with global connections and you can drive anywhere in the world with Finalrentals customer support backing you every step of the way,&#8221; </strong>said Ammar Akhtar, Founder, and CEO of Finalrentals on the launch of their global portal.</p><p><strong>“We are committed to making car rentals very easy for the users and allow them freedom of choice not just in the UAE but around the world. Our dream is to become the biggest, UAE-made car rental portal around the world,” </strong>he added.</p><p>The Finalrentals portal allows visitors to search, compare and book from more than 40,000 locations around the world, covering all the airports and downtowns in all major cities. The Finalrentals website and mobile app provide access to more than 1.2 million cars worldwide, which makes Finalrentals one of the largest portals to search, compare and rent a car.<br /> Founders say Finalrentals is not all about technology and the number of cars and deals as it is also about creating value for people. The startup has won the Gulf Capital Meed Award for the best “digital business of the 2018&#8221; and is also ranked as one of the top 5 disruptive companies in the UAE 2019 by SME10X SME Advisor Middle East.</p><p>The global foray marks the next level of Finalrentals, whose founders had a dream of making car rentals as easy as possible not just in the UAE but also worldwide.<br /> Travelers to Europe can rent a car starting from as low as 3 EUR per day depending on the vehicle category. Vehicles can be picked up from airport locations in all European cities as well as downtown locations that are near the main central station and it is very easy for the car renters to spot the location and collect their cars.<br /> Another useful feature of Finalrentals is that customers can also buy insurance while booking the car. The company provides comprehensive insurance, which will take care of fretting excess and damages as well.</p><p>&nbsp;</p><p>To rent a car with Finalrentals, log on to <a href="https://www.finalrentals.com/">https://www.finalrentals.com</a> and click on the option of &#8216;international bookings&#8217; to rent a car. Users who would like to access it directly can go to <a href="https://www.finalrentals.eu">https://www.finalrentals.eu</a>. The mobile app &#8216;Finalrentals&#8217; is also available for download for iOS and at Android App Stores.</p><p>Got a question? The Finalrentals call center is well-equipped to answer all local and international car rental queries. So no worries on that front.</p><p>&nbsp;</p><hr><p> <em> Also published on <a href="https://medium.com/@arabianpost/local-startup-global-ambitions-4471bb26cf11">Medium</a>. </em></p></div></div></div></article><div class="eltd-single-tags-share-holder"><div class="eltd-single-share-holder"><h4 class="eltd-single-share">Share</h4><div class="eltd-blog-single-share"><div class="eltd-social-share-holder eltd-list"><ul><li class="eltd-facebook-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Local+Startup%2C+Global+Ambitions&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Flocal-startup-global-ambitions%2F&amp;p[images][0]=https://thearabianpost.com/wp-content/uploads/2020/02/rentalapp-e1580641303950.png&amp;p[summary]=Dubai-based+Finalrentals+makes+it+possible+to+rent+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span class="eltd-social-network-icon social_facebook"></span> </a></li><li class="eltd-twitter-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=Dubai-based+Finalrentals+makes+it+possible+to+rent+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/local-startup-global-ambitions/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span class="eltd-social-network-icon social_twitter"></span> </a></li><li class="eltd-google_plus-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Flocal-startup-global-ambitions%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_googleplus"></span> </a></li><li class="eltd-linkedin-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Flocal-startup-global-ambitions%2F&amp;title=Local+Startup%2C+Global+Ambitions', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_linkedin"></span> </a></li><li class="eltd-tumblr-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Flocal-startup-global-ambitions%2F&amp;name=Local+Startup%2C+Global+Ambitions&amp;description=Dubai-based+Finalrentals+makes+it+possible+to+rent+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_tumblr"></span> </a></li><li class="eltd-pinterest-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Flocal-startup-global-ambitions%2F&amp;description=Local Startup, Global Ambitions&amp;media=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F02%2Frentalapp-e1580641303950.png', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_pinterest"></span> </a></li><li class="eltd-vk-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Flocal-startup-global-ambitions%2F&amp;title=Local+Startup%2C+Global+Ambitions&amp;description=Dubai-based+Finalrentals+makes+it+possible+to+rent+%5B%26hellip%3B%5D&amp;image=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F02%2Frentalapp-e1580641303950.png', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon fa fa-vk"></span> </a></li></ul></div></div></div></div><div class="eltd-blog-single-navigation"><div class="eltd-blog-single-prev"> <a href="https://thearabianpost.com/etihad-miral-in-yas-entertainment-deal/" rel="prev"><div class="eltd-blog-single-navigation-arrow"><span class="ion-android-arrow-back"></span></div><h5>Etihad, Miral in Yas entertainment deal</h5></a></div><div class="eltd-blog-single-next"></div></div><div id="disqus_thread"></div></div></div></div><div class="eltd-column2"><div class="eltd-column-inner"><aside class="eltd-sidebar"><div class="widget eltd-widget-sticky-sidebar"></div><div class="widget eltd-plw-two"><div class="eltd-section-title-holder"><h2 class="eltd-st-title">More on TAP</h2></div><div class="eltd-bnl-holder eltd-pl-two-holder  eltd-layout-holder eltd-post-columns-1" data-base="eltd_post_layout_two" data-number_of_posts="8" data-column_number="1" data-tag_slug="syndication" data-sort="popular" data-custom_thumb_image_width="100" data-custom_thumb_image_height="100" data-title_tag="h6" data-display_date="no" data-display_category="yes" data-display_author="no" data-display_comments="yes" data-display_like="yes" data-display_count="yes" data-display_excerpt="yes" data-excerpt_length="10" data-display_post_type_icon="yes" data-display_share="yes" data-paged="1" data-max_pages="77"><div class="eltd-bnl-outer"><div class="eltd-bnl-inner"><section class="eltd-post-item eltd-pt-two-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"><div class="eltd-pt-image-holder-inner"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/a-muslim-childs-speech-in-india-to-mankind/" target="_self" style="width: 100px"> <img src="https://thearabianpost.com/wp-content/uploads/2020/02/Kailash-Satyarthi-scaled-e1580763704436-100x100.jpg" alt="" width="100" height="100" /><div class="eltd-pt-image-overlay"></div> </a><div class="eltd-post-info-icon-holder eltd-small"> <span class="eltd-post-info-icon-holder-table"> <span class="eltd-post-info-icon-holder-cell"> <span class="eltd-post-info-icon eltd-post-standard"></span> </span> </span></div></div></div><div class="eltd-pt-content-holder"><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/agenda-k-raveendran/" rel="category tag">Agenda</a></div><h6 class="eltd-pt-title"> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/a-muslim-childs-speech-in-india-to-mankind/" target="_self">A Muslim Child’s Speech in India to Mankind</a></h6><div class="eltd-pt-meta-section clearfix"><div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/a-muslim-childs-speech-in-india-to-mankind/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="48791 https://thearabianpost.com/?p=48791">0 Comments</span></a></div><div class="eltd-post-info-count"> <span class="eltd-post-count-number">22 seen</span></div><div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-48791-868" title="Like this"><span>0</span></a> likes</div></div><div itemprop="description" class="eltd-pt-excerpt"><p class="eltd-post-excerpt">The following is a text of seven -year-old Soborno Isaac</p></div><div class="eltd-pt-more-section"><div class="eltd-pt-more-section-left"><div class="eltd-blog-share"><div class="eltd-social-share-holder eltd-dropdown"> <a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener"> </a><div class="eltd-social-share-dropdown"><ul><li class="eltd-vk-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Fa-muslim-childs-speech-in-india-to-mankind%2F&amp;title=A+Muslim+Child%E2%80%99s+Speech+in+India+to+Mankind&amp;description=The+following+is+a+text+of+seven+%5B%26hellip%3B%5D&amp;image=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F02%2FKailash-Satyarthi-scaled-e1580763704436.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon fa fa-vk"></span> </a></li><li class="eltd-pinterest-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Fa-muslim-childs-speech-in-india-to-mankind%2F&amp;description=A Muslim Child’s Speech in India to Mankind&amp;media=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F02%2FKailash-Satyarthi-scaled-e1580763704436.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_pinterest"></span> </a></li><li class="eltd-tumblr-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Fa-muslim-childs-speech-in-india-to-mankind%2F&amp;name=A+Muslim+Child%E2%80%99s+Speech+in+India+to+Mankind&amp;description=The+following+is+a+text+of+seven+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_tumblr"></span> </a></li><li class="eltd-linkedin-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Fa-muslim-childs-speech-in-india-to-mankind%2F&amp;title=A+Muslim+Child%E2%80%99s+Speech+in+India+to+Mankind', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_linkedin"></span> </a></li><li class="eltd-google_plus-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Fa-muslim-childs-speech-in-india-to-mankind%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_googleplus"></span> </a></li><li class="eltd-twitter-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=The+following+is+a+text+of+seven+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/a-muslim-childs-speech-in-india-to-mankind/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span class="eltd-social-network-icon social_twitter"></span> </a></li><li class="eltd-facebook-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=A+Muslim+Child%E2%80%99s+Speech+in+India+to+Mankind&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Fa-muslim-childs-speech-in-india-to-mankind%2F&amp;p[images][0]=https://thearabianpost.com/wp-content/uploads/2020/02/Kailash-Satyarthi-scaled-e1580763704436.jpg&amp;p[summary]=The+following+is+a+text+of+seven+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span class="eltd-social-network-icon social_facebook"></span> </a></li></ul></div></div></div></div><div class="eltd-pt-more-section-right"></div></div></div></div></section><section class="eltd-post-item eltd-pt-two-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"><div class="eltd-pt-image-holder-inner"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/virus-outbreak-makes-dubai-economic-crisis-more-biting/" target="_self" style="width: 100px"> <img src="https://thearabianpost.com/wp-content/uploads/2020/02/coronavirus-100x100.jpg" alt="" width="100" height="100" /><div class="eltd-pt-image-overlay"></div> </a><div class="eltd-post-info-icon-holder eltd-small"> <span class="eltd-post-info-icon-holder-table"> <span class="eltd-post-info-icon-holder-cell"> <span class="eltd-post-info-icon eltd-post-standard"></span> </span> </span></div></div></div><div class="eltd-pt-content-holder"><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/channels/featured/" rel="category tag">Featured</a></div><h6 class="eltd-pt-title"> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/virus-outbreak-makes-dubai-economic-crisis-more-biting/" target="_self">Virus outbreak makes Dubai economic crisis more biting</a></h6><div class="eltd-pt-meta-section clearfix"><div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/virus-outbreak-makes-dubai-economic-crisis-more-biting/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="48786 https://thearabianpost.com/?p=48786">0 Comments</span></a></div><div class="eltd-post-info-count"> <span class="eltd-post-count-number">22 seen</span></div><div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-48786-667" title="Like this"><span>0</span></a> likes</div></div><div itemprop="description" class="eltd-pt-excerpt"><p class="eltd-post-excerpt">By Arabian Post StaffAlready struggling to grapple with a crisis</p></div><div class="eltd-pt-more-section"><div class="eltd-pt-more-section-left"><div class="eltd-blog-share"><div class="eltd-social-share-holder eltd-dropdown"> <a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener"> </a><div class="eltd-social-share-dropdown"><ul><li class="eltd-vk-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Fvirus-outbreak-makes-dubai-economic-crisis-more-biting%2F&amp;title=Virus+outbreak+makes+Dubai+economic+crisis+more+biting&amp;description=By+Arabian+Post+Staff+Already+struggling+to+%5B%26hellip%3B%5D&amp;image=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F02%2Fcoronavirus.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon fa fa-vk"></span> </a></li><li class="eltd-pinterest-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Fvirus-outbreak-makes-dubai-economic-crisis-more-biting%2F&amp;description=Virus outbreak makes Dubai economic crisis more biting&amp;media=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F02%2Fcoronavirus.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_pinterest"></span> </a></li><li class="eltd-tumblr-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Fvirus-outbreak-makes-dubai-economic-crisis-more-biting%2F&amp;name=Virus+outbreak+makes+Dubai+economic+crisis+more+biting&amp;description=By+Arabian+Post+Staff+Already+struggling+to+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_tumblr"></span> </a></li><li class="eltd-linkedin-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Fvirus-outbreak-makes-dubai-economic-crisis-more-biting%2F&amp;title=Virus+outbreak+makes+Dubai+economic+crisis+more+biting', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_linkedin"></span> </a></li><li class="eltd-google_plus-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Fvirus-outbreak-makes-dubai-economic-crisis-more-biting%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_googleplus"></span> </a></li><li class="eltd-twitter-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=By+Arabian+Post+Staff+Already+struggling+to+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/virus-outbreak-makes-dubai-economic-crisis-more-biting/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span class="eltd-social-network-icon social_twitter"></span> </a></li><li class="eltd-facebook-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Virus+outbreak+makes+Dubai+economic+crisis+more+biting&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Fvirus-outbreak-makes-dubai-economic-crisis-more-biting%2F&amp;p[images][0]=https://thearabianpost.com/wp-content/uploads/2020/02/coronavirus.jpg&amp;p[summary]=By+Arabian+Post+Staff+Already+struggling+to+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span class="eltd-social-network-icon social_facebook"></span> </a></li></ul></div></div></div></div><div class="eltd-pt-more-section-right"></div></div></div></div></section><section class="eltd-post-item eltd-pt-two-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"><div class="eltd-pt-image-holder-inner"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/nervous-bullish-case-for-the-pound-sterling/" target="_self" style="width: 100px"> <img src="https://thearabianpost.com/wp-content/uploads/2017/03/1490535262_brexit-100x100.jpg" alt="" width="100" height="100" /><div class="eltd-pt-image-overlay"></div> </a><div class="eltd-post-info-icon-holder eltd-small"> <span class="eltd-post-info-icon-holder-table"> <span class="eltd-post-info-icon-holder-cell"> <span class="eltd-post-info-icon eltd-post-standard"></span> </span> </span></div></div></div><div class="eltd-pt-content-holder"><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/columns/" rel="category tag">Columns</a></div><h6 class="eltd-pt-title"> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/nervous-bullish-case-for-the-pound-sterling/" target="_self">Nervous bullish case for the pound sterling</a></h6><div class="eltd-pt-meta-section clearfix"><div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/nervous-bullish-case-for-the-pound-sterling/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="48789 https://thearabianpost.com/?p=48789">0 Comments</span></a></div><div class="eltd-post-info-count"> <span class="eltd-post-count-number">22 seen</span></div><div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-48789-655" title="Like this"><span>0</span></a> likes</div></div><div itemprop="description" class="eltd-pt-excerpt"><p class="eltd-post-excerpt">By Matein Khalid
My tactical idea last week to recommend buying</p></div><div class="eltd-pt-more-section"><div class="eltd-pt-more-section-left"><div class="eltd-blog-share"><div class="eltd-social-share-holder eltd-dropdown"> <a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener"> </a><div class="eltd-social-share-dropdown"><ul><li class="eltd-vk-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Fnervous-bullish-case-for-the-pound-sterling%2F&amp;title=Nervous+bullish+case+for+the+pound+sterling&amp;description=By+Matein+Khalid+My+tactical+idea+last+%5B%26hellip%3B%5D&amp;image=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2017%2F03%2F1490535262_brexit.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon fa fa-vk"></span> </a></li><li class="eltd-pinterest-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Fnervous-bullish-case-for-the-pound-sterling%2F&amp;description=Nervous bullish case for the pound sterling&amp;media=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2017%2F03%2F1490535262_brexit.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_pinterest"></span> </a></li><li class="eltd-tumblr-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Fnervous-bullish-case-for-the-pound-sterling%2F&amp;name=Nervous+bullish+case+for+the+pound+sterling&amp;description=By+Matein+Khalid+My+tactical+idea+last+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_tumblr"></span> </a></li><li class="eltd-linkedin-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Fnervous-bullish-case-for-the-pound-sterling%2F&amp;title=Nervous+bullish+case+for+the+pound+sterling', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_linkedin"></span> </a></li><li class="eltd-google_plus-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Fnervous-bullish-case-for-the-pound-sterling%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_googleplus"></span> </a></li><li class="eltd-twitter-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=By+Matein+Khalid+My+tactical+idea+last+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/nervous-bullish-case-for-the-pound-sterling/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span class="eltd-social-network-icon social_twitter"></span> </a></li><li class="eltd-facebook-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Nervous+bullish+case+for+the+pound+sterling&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Fnervous-bullish-case-for-the-pound-sterling%2F&amp;p[images][0]=https://thearabianpost.com/wp-content/uploads/2017/03/1490535262_brexit.jpg&amp;p[summary]=By+Matein+Khalid+My+tactical+idea+last+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span class="eltd-social-network-icon social_facebook"></span> </a></li></ul></div></div></div></div><div class="eltd-pt-more-section-right"></div></div></div></div></section><section class="eltd-post-item eltd-pt-two-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"><div class="eltd-pt-image-holder-inner"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/dubai-expo-2020-site-to-host-blockchain-campus/" target="_self" style="width: 100px"> <img src="https://thearabianpost.com/wp-content/uploads/2020/01/blockchain-100x100.jpg" alt="" width="100" height="100" /><div class="eltd-pt-image-overlay"></div> </a><div class="eltd-post-info-icon-holder eltd-small"> <span class="eltd-post-info-icon-holder-table"> <span class="eltd-post-info-icon-holder-cell"> <span class="eltd-post-info-icon eltd-post-standard"></span> </span> </span></div></div></div><div class="eltd-pt-content-holder"><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/channels/featured/" rel="category tag">Featured</a></div><h6 class="eltd-pt-title"> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/dubai-expo-2020-site-to-host-blockchain-campus/" target="_self">Dubai Expo 2020 site to host Blockchain Campus</a></h6><div class="eltd-pt-meta-section clearfix"><div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/dubai-expo-2020-site-to-host-blockchain-campus/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="48776 https://thearabianpost.com/?p=48776">0 Comments</span></a></div><div class="eltd-post-info-count"> <span class="eltd-post-count-number">22 seen</span></div><div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-48776-474" title="Like this"><span>0</span></a> likes</div></div><div itemprop="description" class="eltd-pt-excerpt"><p class="eltd-post-excerpt">Arabian Post StaffDubai is to have a Blockchain Campus at</p></div><div class="eltd-pt-more-section"><div class="eltd-pt-more-section-left"><div class="eltd-blog-share"><div class="eltd-social-share-holder eltd-dropdown"> <a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener"> </a><div class="eltd-social-share-dropdown"><ul><li class="eltd-vk-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Fdubai-expo-2020-site-to-host-blockchain-campus%2F&amp;title=Dubai+Expo+2020+site+to+host+Blockchain+Campus&amp;description=Arabian+Post+Staff+Dubai+is+to+have+%5B%26hellip%3B%5D&amp;image=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fblockchain.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon fa fa-vk"></span> </a></li><li class="eltd-pinterest-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Fdubai-expo-2020-site-to-host-blockchain-campus%2F&amp;description=Dubai Expo 2020 site to host Blockchain Campus&amp;media=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fblockchain.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_pinterest"></span> </a></li><li class="eltd-tumblr-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Fdubai-expo-2020-site-to-host-blockchain-campus%2F&amp;name=Dubai+Expo+2020+site+to+host+Blockchain+Campus&amp;description=Arabian+Post+Staff+Dubai+is+to+have+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_tumblr"></span> </a></li><li class="eltd-linkedin-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Fdubai-expo-2020-site-to-host-blockchain-campus%2F&amp;title=Dubai+Expo+2020+site+to+host+Blockchain+Campus', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_linkedin"></span> </a></li><li class="eltd-google_plus-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Fdubai-expo-2020-site-to-host-blockchain-campus%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_googleplus"></span> </a></li><li class="eltd-twitter-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=Arabian+Post+Staff+Dubai+is+to+have+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/dubai-expo-2020-site-to-host-blockchain-campus/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span class="eltd-social-network-icon social_twitter"></span> </a></li><li class="eltd-facebook-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Dubai+Expo+2020+site+to+host+Blockchain+Campus&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Fdubai-expo-2020-site-to-host-blockchain-campus%2F&amp;p[images][0]=https://thearabianpost.com/wp-content/uploads/2020/01/blockchain.jpg&amp;p[summary]=Arabian+Post+Staff+Dubai+is+to+have+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span class="eltd-social-network-icon social_facebook"></span> </a></li></ul></div></div></div></div><div class="eltd-pt-more-section-right"></div></div></div></div></section><section class="eltd-post-item eltd-pt-two-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"><div class="eltd-pt-image-holder-inner"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/local-startup-global-ambitions/" target="_self" style="width: 100px"> <img src="https://thearabianpost.com/wp-content/uploads/2020/02/rentalapp-e1580641303950-100x100.png" alt="" width="100" height="100" /><div class="eltd-pt-image-overlay"></div> </a><div class="eltd-post-info-icon-holder eltd-small"> <span class="eltd-post-info-icon-holder-table"> <span class="eltd-post-info-icon-holder-cell"> <span class="eltd-post-info-icon eltd-post-standard"></span> </span> </span></div></div></div><div class="eltd-pt-content-holder"><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/companies/" rel="category tag">Companies</a></div><h6 class="eltd-pt-title"> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/local-startup-global-ambitions/" target="_self">Local Startup, Global Ambitions</a></h6><div class="eltd-pt-meta-section clearfix"><div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/local-startup-global-ambitions/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="48780 https://thearabianpost.com/?p=48780">0 Comments</span></a></div><div class="eltd-post-info-count"> <span class="eltd-post-count-number">22 seen</span></div><div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-48780-665" title="Like this"><span>0</span></a> likes</div></div><div itemprop="description" class="eltd-pt-excerpt"><p class="eltd-post-excerpt">Dubai-based Finalrentals makes it possible to rent a car globally By</p></div><div class="eltd-pt-more-section"><div class="eltd-pt-more-section-left"><div class="eltd-blog-share"><div class="eltd-social-share-holder eltd-dropdown"> <a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener"> </a><div class="eltd-social-share-dropdown"><ul><li class="eltd-vk-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Flocal-startup-global-ambitions%2F&amp;title=Local+Startup%2C+Global+Ambitions&amp;description=Dubai-based+Finalrentals+makes+it+possible+to+rent+%5B%26hellip%3B%5D&amp;image=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F02%2Frentalapp-e1580641303950.png', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon fa fa-vk"></span> </a></li><li class="eltd-pinterest-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Flocal-startup-global-ambitions%2F&amp;description=Local Startup, Global Ambitions&amp;media=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F02%2Frentalapp-e1580641303950.png', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_pinterest"></span> </a></li><li class="eltd-tumblr-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Flocal-startup-global-ambitions%2F&amp;name=Local+Startup%2C+Global+Ambitions&amp;description=Dubai-based+Finalrentals+makes+it+possible+to+rent+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_tumblr"></span> </a></li><li class="eltd-linkedin-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Flocal-startup-global-ambitions%2F&amp;title=Local+Startup%2C+Global+Ambitions', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_linkedin"></span> </a></li><li class="eltd-google_plus-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Flocal-startup-global-ambitions%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_googleplus"></span> </a></li><li class="eltd-twitter-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=Dubai-based+Finalrentals+makes+it+possible+to+rent+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/local-startup-global-ambitions/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span class="eltd-social-network-icon social_twitter"></span> </a></li><li class="eltd-facebook-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Local+Startup%2C+Global+Ambitions&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Flocal-startup-global-ambitions%2F&amp;p[images][0]=https://thearabianpost.com/wp-content/uploads/2020/02/rentalapp-e1580641303950.png&amp;p[summary]=Dubai-based+Finalrentals+makes+it+possible+to+rent+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span class="eltd-social-network-icon social_facebook"></span> </a></li></ul></div></div></div></div><div class="eltd-pt-more-section-right"></div></div></div></div></section><section class="eltd-post-item eltd-pt-two-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"><div class="eltd-pt-image-holder-inner"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/dubai-announces-crypto-valley-at-davos/" target="_self" style="width: 100px"> <img src="https://thearabianpost.com/wp-content/uploads/2020/01/cryptovalley-100x100.jpg" alt="" width="100" height="100" /><div class="eltd-pt-image-overlay"></div> </a><div class="eltd-post-info-icon-holder eltd-small"> <span class="eltd-post-info-icon-holder-table"> <span class="eltd-post-info-icon-holder-cell"> <span class="eltd-post-info-icon eltd-post-standard"></span> </span> </span></div></div></div><div class="eltd-pt-content-holder"><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/channels/featured/" rel="category tag">Featured</a></div><h6 class="eltd-pt-title"> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/dubai-announces-crypto-valley-at-davos/" target="_self">Dubai announces Crypto Valley at Davos</a></h6><div class="eltd-pt-meta-section clearfix"><div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/dubai-announces-crypto-valley-at-davos/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="48772 https://thearabianpost.com/?p=48772">0 Comments</span></a></div><div class="eltd-post-info-count"> <span class="eltd-post-count-number">22 seen</span></div><div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-48772-876" title="Like this"><span>0</span></a> likes</div></div><div itemprop="description" class="eltd-pt-excerpt"><p class="eltd-post-excerpt">Arabian Post Staff
DMCC  announced its strategic partnership with CV VC and</p></div><div class="eltd-pt-more-section"><div class="eltd-pt-more-section-left"><div class="eltd-blog-share"><div class="eltd-social-share-holder eltd-dropdown"> <a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener"> </a><div class="eltd-social-share-dropdown"><ul><li class="eltd-vk-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Fdubai-announces-crypto-valley-at-davos%2F&amp;title=Dubai+announces+Crypto+Valley+at+Davos&amp;description=Arabian+Post+Staff+DMCC+%C2%A0announced+its+strategic+%5B%26hellip%3B%5D&amp;image=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fcryptovalley.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon fa fa-vk"></span> </a></li><li class="eltd-pinterest-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Fdubai-announces-crypto-valley-at-davos%2F&amp;description=Dubai announces Crypto Valley at Davos&amp;media=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fcryptovalley.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_pinterest"></span> </a></li><li class="eltd-tumblr-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Fdubai-announces-crypto-valley-at-davos%2F&amp;name=Dubai+announces+Crypto+Valley+at+Davos&amp;description=Arabian+Post+Staff+DMCC+%C2%A0announced+its+strategic+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_tumblr"></span> </a></li><li class="eltd-linkedin-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Fdubai-announces-crypto-valley-at-davos%2F&amp;title=Dubai+announces+Crypto+Valley+at+Davos', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_linkedin"></span> </a></li><li class="eltd-google_plus-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Fdubai-announces-crypto-valley-at-davos%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_googleplus"></span> </a></li><li class="eltd-twitter-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=Arabian+Post+Staff+DMCC+%C2%A0announced+its+strategic+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/dubai-announces-crypto-valley-at-davos/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span class="eltd-social-network-icon social_twitter"></span> </a></li><li class="eltd-facebook-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Dubai+announces+Crypto+Valley+at+Davos&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Fdubai-announces-crypto-valley-at-davos%2F&amp;p[images][0]=https://thearabianpost.com/wp-content/uploads/2020/01/cryptovalley.jpg&amp;p[summary]=Arabian+Post+Staff+DMCC+%C2%A0announced+its+strategic+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span class="eltd-social-network-icon social_facebook"></span> </a></li></ul></div></div></div></div><div class="eltd-pt-more-section-right"></div></div></div></div></section><section class="eltd-post-item eltd-pt-two-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"><div class="eltd-pt-image-holder-inner"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/rookie-mistakes-to-avoid-when-entering-a-casino/" target="_self" style="width: 100px"> <img src="https://thearabianpost.com/wp-content/uploads/2020/01/rookie-100x100.jpg" alt="" width="100" height="100" /><div class="eltd-pt-image-overlay"></div> </a><div class="eltd-post-info-icon-holder eltd-small"> <span class="eltd-post-info-icon-holder-table"> <span class="eltd-post-info-icon-holder-cell"> <span class="eltd-post-info-icon eltd-post-standard"></span> </span> </span></div></div></div><div class="eltd-pt-content-holder"><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/featured-blogs/" rel="category tag">Featured Blogs</a></div><h6 class="eltd-pt-title"> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/rookie-mistakes-to-avoid-when-entering-a-casino/" target="_self">Rookie Mistakes To Avoid When Entering A Casino</a></h6><div class="eltd-pt-meta-section clearfix"><div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/rookie-mistakes-to-avoid-when-entering-a-casino/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="48753 https://thearabianpost.com/?p=48753">0 Comments</span></a></div><div class="eltd-post-info-count"> <span class="eltd-post-count-number">22 seen</span></div><div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-48753-759" title="Like this"><span>0</span></a> likes</div></div><div itemprop="description" class="eltd-pt-excerpt"><p class="eltd-post-excerpt">Casino enthusiasts may make a bunch of mistakes on the</p></div><div class="eltd-pt-more-section"><div class="eltd-pt-more-section-left"><div class="eltd-blog-share"><div class="eltd-social-share-holder eltd-dropdown"> <a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener"> </a><div class="eltd-social-share-dropdown"><ul><li class="eltd-vk-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Frookie-mistakes-to-avoid-when-entering-a-casino%2F&amp;title=Rookie+Mistakes+To+Avoid+When+Entering+A+Casino&amp;description=Casino+enthusiasts+may+make+a+bunch+of+%5B%26hellip%3B%5D&amp;image=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F01%2Frookie.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon fa fa-vk"></span> </a></li><li class="eltd-pinterest-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Frookie-mistakes-to-avoid-when-entering-a-casino%2F&amp;description=Rookie Mistakes To Avoid When Entering A Casino&amp;media=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F01%2Frookie.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_pinterest"></span> </a></li><li class="eltd-tumblr-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Frookie-mistakes-to-avoid-when-entering-a-casino%2F&amp;name=Rookie+Mistakes+To+Avoid+When+Entering+A+Casino&amp;description=Casino+enthusiasts+may+make+a+bunch+of+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_tumblr"></span> </a></li><li class="eltd-linkedin-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Frookie-mistakes-to-avoid-when-entering-a-casino%2F&amp;title=Rookie+Mistakes+To+Avoid+When+Entering+A+Casino', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_linkedin"></span> </a></li><li class="eltd-google_plus-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Frookie-mistakes-to-avoid-when-entering-a-casino%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_googleplus"></span> </a></li><li class="eltd-twitter-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=Casino+enthusiasts+may+make+a+bunch+of+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/rookie-mistakes-to-avoid-when-entering-a-casino/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span class="eltd-social-network-icon social_twitter"></span> </a></li><li class="eltd-facebook-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Rookie+Mistakes+To+Avoid+When+Entering+A+Casino&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Frookie-mistakes-to-avoid-when-entering-a-casino%2F&amp;p[images][0]=https://thearabianpost.com/wp-content/uploads/2020/01/rookie.jpg&amp;p[summary]=Casino+enthusiasts+may+make+a+bunch+of+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span class="eltd-social-network-icon social_facebook"></span> </a></li></ul></div></div></div></div><div class="eltd-pt-more-section-right"></div></div></div></div></section><section class="eltd-post-item eltd-pt-two-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"><div class="eltd-pt-image-holder-inner"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/review-of-guns-n-roses-slot/" target="_self" style="width: 100px"> <img src="https://thearabianpost.com/wp-content/uploads/2020/01/gunsnroses-100x100.jpg" alt="" width="100" height="100" /><div class="eltd-pt-image-overlay"></div> </a><div class="eltd-post-info-icon-holder eltd-small"> <span class="eltd-post-info-icon-holder-table"> <span class="eltd-post-info-icon-holder-cell"> <span class="eltd-post-info-icon eltd-post-standard"></span> </span> </span></div></div></div><div class="eltd-pt-content-holder"><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/whats-on/" rel="category tag">What's On</a></div><h6 class="eltd-pt-title"> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/review-of-guns-n-roses-slot/" target="_self">Review of Guns N’ Roses Slot</a></h6><div class="eltd-pt-meta-section clearfix"><div class="eltd-post-info-comments-holder"><a itemprop="comment" class="eltd-post-info-comments" href="https://thearabianpost.com/review-of-guns-n-roses-slot/#respond" target="_self"><span class="dsq-postid" data-dsqidentifier="48756 https://thearabianpost.com/?p=48756">0 Comments</span></a></div><div class="eltd-post-info-count"> <span class="eltd-post-count-number">22 seen</span></div><div class="eltd-blog-like"><a href="#" class="eltd-like" id="eltd-like-48756-784" title="Like this"><span>0</span></a> likes</div></div><div itemprop="description" class="eltd-pt-excerpt"><p class="eltd-post-excerpt">This might just be the most rock and roll slot</p></div><div class="eltd-pt-more-section"><div class="eltd-pt-more-section-left"><div class="eltd-blog-share"><div class="eltd-social-share-holder eltd-dropdown"> <a href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener"> </a><div class="eltd-social-share-dropdown"><ul><li class="eltd-vk-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fthearabianpost.com%2Freview-of-guns-n-roses-slot%2F&amp;title=Review+of+Guns+N%E2%80%99+Roses+Slot&amp;description=This+might+just+be+the+most+rock+%5B%26hellip%3B%5D&amp;image=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fgunsnroses.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon fa fa-vk"></span> </a></li><li class="eltd-pinterest-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthearabianpost.com%2Freview-of-guns-n-roses-slot%2F&amp;description=Review of Guns N’ Roses Slot&amp;media=https%3A%2F%2Fthearabianpost.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fgunsnroses.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_pinterest"></span> </a></li><li class="eltd-tumblr-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthearabianpost.com%2Freview-of-guns-n-roses-slot%2F&amp;name=Review+of+Guns+N%E2%80%99+Roses+Slot&amp;description=This+might+just+be+the+most+rock+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_tumblr"></span> </a></li><li class="eltd-linkedin-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthearabianpost.com%2Freview-of-guns-n-roses-slot%2F&amp;title=Review+of+Guns+N%E2%80%99+Roses+Slot', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_linkedin"></span> </a></li><li class="eltd-google_plus-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthearabianpost.com%2Freview-of-guns-n-roses-slot%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span class="eltd-social-network-icon social_googleplus"></span> </a></li><li class="eltd-twitter-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=This+might+just+be+the+most+rock+%5B%26hellip%3B%5D+via+Arabian+Post+https://thearabianpost.com/review-of-guns-n-roses-slot/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span class="eltd-social-network-icon social_twitter"></span> </a></li><li class="eltd-facebook-share"> <a itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Review+of+Guns+N%E2%80%99+Roses+Slot&amp;p[url]=https%3A%2F%2Fthearabianpost.com%2Freview-of-guns-n-roses-slot%2F&amp;p[images][0]=https://thearabianpost.com/wp-content/uploads/2020/01/gunsnroses.jpg&amp;p[summary]=This+might+just+be+the+most+rock+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span class="eltd-social-network-icon social_facebook"></span> </a></li></ul></div></div></div></div><div class="eltd-pt-more-section-right"></div></div></div></div></section></div></div></div></div><div id="text-27" class="widget widget_text"><div class="textwidget"><p><a href="/expo2020" target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/11/arabianpost-expo2020.gif" /></a></p><div class="issuuembed" style="width: 100%; height: 420px;" data-configid="30344671/50931588"></div><p></p><div style="background: #dc2525; position: relative; top: -40px; color: white; height: 50px; text-align: center; line-height: 50px;"><a style="color: white;" title="TravelSmart Magazine" href="//travelsmart.ae" target="_blank" rel="noopener noreferrer">TravelSmart</a></div><div style="width: auto; background: #1368a1; padding: 20px;"><a title="DFC Drainage Flood Control - Arabian Post Partner" href="https://drainagefloodcontrol.com" target="_blank" rel="noopener noreferrer"><img title="DFC Drainage Flood Control - Arabian Post Partner" src="https://thearabianpost.com/wp-content/uploads/2017/07/DFC-Drainage-Flood-Control-Arabian-Post.jpg" alt="DFC Drainage Flood Control - Arabian Post Partner Banner" width="250" height="350" /></a></div></div></div></aside></div></div></div></div><div class="eltd-container eltd-related-post-container"><div class="eltd-container-inner"><div class="eltd-related-posts-holder clearfix"><div class="eltd-title-holder"><h2>Related posts</h2></div><div class="eltd-post-columns-6"><div class="eltd-post-columns-inner"><section class="eltd-post-item eltd-pt-one-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/a-muslim-childs-speech-in-india-to-mankind/" target="_self"> <img src="https://thearabianpost.com/wp-content/uploads/2020/02/Kailash-Satyarthi-scaled-e1580763704436-550x550.jpg" alt="" width="550" height="550" /> </a></div><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/agenda-k-raveendran/" rel="category tag">Agenda</a></div><div class="eltd-pt-title"><h6> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/a-muslim-childs-speech-in-india-to-mankind/" target="_self">A Muslim Child’s Speech in India to Mankind</a></h6></div><div class="eltd-pt-meta-section clearfix"><div itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a itemprop="url" href="https://thearabianpost.com/2020/02/"> February 4, 2020 </a><meta itemprop="interactionCount" content="UserComments: 0" /></div></div></div></section><section class="eltd-post-item eltd-pt-one-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/nervous-bullish-case-for-the-pound-sterling/" target="_self"> <img src="https://thearabianpost.com/wp-content/uploads/2017/03/1490535262_brexit-550x550.jpg" alt="" width="550" height="550" /> </a></div><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/columns/" rel="category tag">Columns</a></div><div class="eltd-pt-title"><h6> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/nervous-bullish-case-for-the-pound-sterling/" target="_self">Nervous bullish case for the pound sterling</a></h6></div><div class="eltd-pt-meta-section clearfix"><div itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a itemprop="url" href="https://thearabianpost.com/2020/02/"> February 3, 2020 </a><meta itemprop="interactionCount" content="UserComments: 0" /></div></div></div></section><section class="eltd-post-item eltd-pt-one-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/virus-outbreak-makes-dubai-economic-crisis-more-biting/" target="_self"> <img src="https://thearabianpost.com/wp-content/uploads/2020/02/coronavirus-550x550.jpg" alt="" width="550" height="550" /> </a></div><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/channels/featured/" rel="category tag">Featured</a></div><div class="eltd-pt-title"><h6> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/virus-outbreak-makes-dubai-economic-crisis-more-biting/" target="_self">Virus outbreak makes Dubai economic crisis more biting</a></h6></div><div class="eltd-pt-meta-section clearfix"><div itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a itemprop="url" href="https://thearabianpost.com/2020/02/"> February 3, 2020 </a><meta itemprop="interactionCount" content="UserComments: 0" /></div></div></div></section><section class="eltd-post-item eltd-pt-one-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/dubai-expo-2020-site-to-host-blockchain-campus/" target="_self"> <img src="https://thearabianpost.com/wp-content/uploads/2020/01/blockchain-550x550.jpg" alt="" width="550" height="550" /> </a></div><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/channels/featured/" rel="category tag">Featured</a></div><div class="eltd-pt-title"><h6> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/dubai-expo-2020-site-to-host-blockchain-campus/" target="_self">Dubai Expo 2020 site to host Blockchain Campus</a></h6></div><div class="eltd-pt-meta-section clearfix"><div itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a itemprop="url" href="https://thearabianpost.com/2020/01/"> January 26, 2020 </a><meta itemprop="interactionCount" content="UserComments: 0" /></div></div></div></section><section class="eltd-post-item eltd-pt-one-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/dubai-announces-crypto-valley-at-davos/" target="_self"> <img src="https://thearabianpost.com/wp-content/uploads/2020/01/cryptovalley-550x550.jpg" alt="" width="550" height="550" /> </a></div><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/channels/featured/" rel="category tag">Featured</a></div><div class="eltd-pt-title"><h6> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/dubai-announces-crypto-valley-at-davos/" target="_self">Dubai announces Crypto Valley at Davos</a></h6></div><div class="eltd-pt-meta-section clearfix"><div itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a itemprop="url" href="https://thearabianpost.com/2020/01/"> January 24, 2020 </a><meta itemprop="interactionCount" content="UserComments: 0" /></div></div></div></section><section class="eltd-post-item eltd-pt-one-item"><div class="eltd-post-item-inner"><div class="eltd-pt-image-holder"> <a itemprop="url" class="eltd-pt-image-link" href="https://thearabianpost.com/review-of-guns-n-roses-slot/" target="_self"> <img src="https://thearabianpost.com/wp-content/uploads/2020/01/gunsnroses-550x550.jpg" alt="" width="550" height="550" /> </a></div><div class="eltd-post-info-category"><a href="https://thearabianpost.com/news/sections/whats-on/" rel="category tag">What's On</a></div><div class="eltd-pt-title"><h6> <a itemprop="url" class="eltd-pt-title-link" href="https://thearabianpost.com/review-of-guns-n-roses-slot/" target="_self">Review of Guns N’ Roses Slot</a></h6></div><div class="eltd-pt-meta-section clearfix"><div itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a itemprop="url" href="https://thearabianpost.com/2020/01/"> January 21, 2020 </a><meta itemprop="interactionCount" content="UserComments: 0" /></div></div></div></section></div></div></div></div></div></div></div></div><footer><div class="eltd-footer-inner clearfix"><div class="eltd-footer-heading-holder"><div class="eltd-footer-heading-inner "><div class="eltd-container"><div class="eltd-container-inner"><div class="eltd-column-inner"><div id="text-11" class="widget eltd-footer-heading widget_text"><div class="textwidget"><div class="widget eltd-image-widget"> <a href="/" target="_self" rel="noopener noreferrer"><img src="https://thearabianpost.com/wp-content/uploads/2016/10/taplogo-4.png" alt="Arabian Post" style="
max-width: 340px;
"></a></div></div></div></div></div></div></div></div><div class="eltd-footer-top-holder"><div class="eltd-footer-top "><div class="eltd-container"><div class="eltd-container-inner"><div class="eltd-four-columns clearfix"><div class="eltd-four-columns-inner"><div class="eltd-column"><div class="eltd-column-inner"><div id="text-2" class="widget eltd-footer-column-1 widget_text"><div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">About Us</h5></div><div class="textwidget"><p>The Arabian Post offers you the best of all stories of the day aggregated from multiple networks around the world along with original contributions and analysis by TAP’s own staff.</p><p>The Arabian Post is the only news website one needs to access to be up to date with the latest happenings around the world, with reports drawn from top news sources, including wire services, broadcasters, newspapers, magazines and most popular online news sites.<span style="font-size: 10px; color: white; font-weight: 100;"><br /> </span></p><p>Network:</p><div style="text-align: left; background: #003360; font-family: arial; color: #b7b7b7; line-height: 30px; padding-top: 0; font-size: 19px; padding: 30px; position: relative; margin-top: -3px;"><p><a style="border-bottom: 5px solid #07baff;line-height: 0;color: white !important;" title="Arabian Post - Breaking News, Analysis and Business Intelligence" href="https://wire.thearabianpost.com/?ref=TDR" target="_blank" rel="noopener noreferrer" name="arabian post, fly emirates">Ara&shy;bian Post <i>WIRE</i></a><br /> <a style="border-bottom: 5px solid #FF9800;line-height: 0;color: white !important;" title="IPA Newspack - India Press Agency" href="http://www.ipanewspack.com/?ref=arabianpost" target="_blank" rel="noopener noreferrer">In&shy;dia Press Agency </a><br /> <a style="border-bottom: 5px solid Green;line-height: 0;color: white !important;" title="CommentWise-India Press Agency" href="http://www.commentwise.com/?ref=arabianpost" target="_blank" rel="noopener noreferrer">Com&shy;men&shy;t&shy;Wise </a></p></div></div></div></div></div><div class="eltd-column"><div class="eltd-column-inner"><div id="text-3" class="widget eltd-footer-column-2 widget_text"><div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Contact</h5></div><div class="textwidget"><p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b5d0d1dcc1dac7f5c1ddd0d4c7d4d7dcd4dbc5dac6c19bd6dad8">[email&#160;protected]</a></p><p>Editorial</p><p>K. Raveendran<br /> Managing Editor<br /> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bdcfdccbd4fdc9d5d8dccfdcdfd4dcd3cdd2cec993ded2d0">[email&#160;protected]</a> Tel: +971506259940</p><p>Saifur Rahman<br /> Executive Editor<br /> email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="582b39313e182c303d392a393a31393628372b2c763b3735">[email&#160;protected]</a></p><p>Technology and Wire News</p><p>Vishnu Raja<br /> Contributor/CTO Techbillies<br /> https://techbillies.com</p></div></div></div></div><div class="eltd-column"><div class="eltd-column-inner"><div id="text-12" class="widget eltd-footer-column-3 widget_text"><div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Advertising Enquiries</h5></div><div class="textwidget"><p>For advertising opportunities please contact:</p><p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c7b4e9b5a6afaaa6a987b7a6a9a6b4aea6a9f6e9a4a8aa">[email&#160;protected]</a></p><p>Pan Asian Group, Office No. 535A, Al Ghurair Centre, Al Riqqa, Deira, Dubai, UAE</p><p>PO Box 39865</p><p>Phone: +9714 2281021</p><div class="row"><div class="col-md-6"><h4><i class="fa fa-envelope"> </i></h4></div></div></div></div><div id="eltd_twitter_widget-2" class="widget eltd-footer-column-3 widget_eltd_twitter_widget"><div class="eltd-twitter-widget-heading"><div class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Follow us on twitter</h5></div></div>Couldn&#039;t connect with Twitter</div></div></div><div class="eltd-column"><div class="eltd-column-inner"><form class="eltd-search-menu-holder" action="https://thearabianpost.com/" method="get"><div class="eltd-form-holder-close-btn"><span class="ion-android-close"></span></div><div class="eltd-form-holder"><div class="eltd-column-left"> <input type="text" placeholder="SEARCH" name="s" class="eltd-search-field" autocomplete="off" /></div><div class="eltd-column-right"> <button class="eltd-search-submit" type="submit" value="Search"> <span class="ion-android-search"></span> </button></div></div></form></div></div></div></div></div></div></div></div><div class="eltd-footer-bottom-holder"><div class="eltd-footer-bottom-holder-inner "><div class="eltd-container"><div class="eltd-container-inner"><div class="eltd-column-inner"><div id="text-4" class="widget eltd-footer-text widget_text"><div class="textwidget"><div class="eltd-custom-font-holder" data-line-height="12" data-font-size="12" style="font-family: Ek Mukta;font-size: 12px;line-height: 12px;font-style: normal;font-weight: 400;letter-spacing: 1px;text-transform: uppercase;color: #8b8a8a "><a href="https://thearabianpost.com">Arabian Post</a></div></div></div></div></div></div></div></div></div></footer></div></div><div class='asp_hidden_data' id="asp_hidden_data" style="display: none !important;"> <svg style="position:absolute" height="0" width="0"> <filter id="aspblur"> <feGaussianBlur in="SourceGraphic" stdDeviation="4" /> </filter> </svg> <svg style="position:absolute" height="0" width="0"> <filter id="no_aspblur"></filter> </svg></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/thearabianpost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"thearabianpost"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"48780 https:\/\/thearabianpost.com\/?p=48780","disqusShortname":"thearabianpost","disqusTitle":"Local Startup, Global Ambitions","disqusUrl":"https:\/\/thearabianpost.com\/local-startup-global-ambitions\/","postId":"48780"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var superpwa_sw = {"url":"\/superpwa-sw.js"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wpmm_object = {"ajax_url":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php","wpmm_responsive_breakpoint":"767px","wpmm_disable_mobile":"false"}; /* ]]> */</script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript'>/* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */</script> <script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=5.3.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var eltdGlobalVars = {"vars":{"eltdAddForAdminBar":0,"eltdElementAppearAmount":-150,"eltdFinishedMessage":"No more posts","eltdMessage":"Loading new posts...","eltdAjaxUrl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php","eltdTopBarHeight":42,"eltdStickyHeaderHeight":55,"eltdStickyHeaderTransparencyHeight":55,"eltdMobileHeaderHeight":60,"eltdLogoAreaHeight":175,"eltdMenuAreaHeight":55}};
var eltdPerPageVars = {"vars":{"eltdStickyScrollAmount":0,"eltdHeaderTransparencyHeight":0,"eltdHeaderHeight":272}}; /* ]]> */</script> <script type='text/javascript'>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43057806-1', 'auto');
  ga('send', 'pageview');</script> <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ffIpRPv8OCEj6"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-ffIpRPv8OCEj6.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <script data-ad-client="ca-pub-5312043156790821" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type='text/javascript'>/* <![CDATA[ */ var eltdLike = {"ajaxurl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var ajaxsearchpro = {"ajaxurl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASP = {"ajaxurl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/thearabianpost.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","asp_url":"https:\/\/thearabianpost.com\/wp-content\/plugins\/ajax-search-pro\/","upload_url":"https:\/\/thearabianpost.com\/wp-content\/uploads\/asp_upload\/","detect_ajax":"0","media_query":"6aRtQy","version":"4990","scrollbar":"1","css_loaded":"1","js_retain_popstate":"0","fix_duplicates":"1"}; /* ]]> */</script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script> <script src="https://thearabianpost.com/wp-content/cache/min/1/9ec695968502969b5deb3931138202f9.js" data-minify="1" defer></script></body></html>
